Table of Contents

Chapter 1
Introduction ................................................................. 1-1

Installing Topcon Tools .............................................. 1-2
How to see the installed features .............................. 1-10
How to add a feature after installation .................... 1-10

Installing Microsoft ActiveSync for Use With
CE-based Devices ..................................................... 1-12

Starting Topcon Tools ............................................... 1-13

Updating Hardware Lock ........................................... 1-20

Getting Acquainted .................................................... 1-21

Topcon Tools Modules ............................................. 1-21
Main Window .......................................................... 1-22
Menu Bar ................................................................. 1-23
Toolbar ................................................................... 1-26
Status Bar ................................................................. 1-30

Customizing the Toolbar ........................................... 1-31
Editing the Toolbar ..................................................... 1-34
Custom Toolbar Tips ................................................ 1-35
Command Properties .............................................. 1-35
Button Settings ......................................................... 1-37

Giving Feedback ........................................................ 1-38
Printing the Selected View ....................................... 1-40

Chapter 2
Working with a Job ......................................................... 2-1

Using the Startup Dialog Box ..................................... 2-1
Creating a New Job ...................................................... 2-2

Opening a Job ............................................................ 2-3

Saving a Job ............................................................... 2-4

Closing a Job .............................................................. 2-5

Deleting a Job ............................................................. 2-5

Job Configuration ....................................................... 2-6
# Display Options ......................................................... 2-7
# Coordinate Systems Setup ......................................... 2-9
  # Add a Custom Projection ........................................ 2-14
  # Add a Datum ................................................... 2-15
  # Set Grid-to-Ground Parameters ............................... 2-16
  # Add a Geoid ........................................................ 2-18
# Units Selection ........................................................... 2-21
# Save Options for Job .................................................. 2-21
# Quality Control Settings ............................................ 2-22
# Process Properties ...................................................... 2-27
# Job Information ........................................................... 2-31
# Background Images .......................................................... 2-32
# Georeferencing the Image .......................................... 2-36
# How to View the Geoid Curvature ................................ 2-46

## Chapter 3
### Importing Data ......................................................... 3-1
  # Importing Coordinate Files ..................................... 3-4
  # Importing and Creating Custom Format Files ............... 3-8
  # Importing DL Obs Files ........................................... 3-14
  # Importing GIS Files ............................................... 3-15
  # Importing Design Files ........................................... 3-17
  # Importing GPS Obs Files ......................................... 3-20
  # Importing and Creating Custom Vector Format Files ..... 3-21
  # Importing GPS+ Raw Data Files ................................ 3-23
  # Importing Localization Files .................................... 3-24
  # Importing Topcon Tools Jobs ................................... 3-25
  # Importing Topcon XML Files .................................... 3-26
  # Importing TopSURV PC Jobs ..................................... 3-27
  # Importing TS Obs Files ........................................... 3-29
  # Importing and Creating Custom Text Format Files ...... 3-30
  # Importing Road Files ............................................. 3-33
  # Importing X-Section Templates Files ....................... 3-34
  # Importing From a Device ......................................... 3-35
    # Importing from a Device using Windows Explorer .... 3-35
    # Importing From a Receiver ................................... 3-37
    # Importing From a TPS Controller .......................... 3-39
    # Importing From a Total Station ............................ 3-41
<table>
<thead>
<tr>
<th>Chapter 4</th>
<th>Viewing, Selecting, &amp; Filtering Data</th>
<th>4-1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Views</td>
<td></td>
<td>4-1</td>
</tr>
<tr>
<td>Tabular View</td>
<td></td>
<td>4-2</td>
</tr>
<tr>
<td>Points Tab</td>
<td></td>
<td>4-4</td>
</tr>
<tr>
<td>GPS Occupations Tab</td>
<td></td>
<td>4-5</td>
</tr>
<tr>
<td>TS Obs Tab</td>
<td></td>
<td>4-7</td>
</tr>
<tr>
<td>GPS Obs Tab</td>
<td></td>
<td>4-9</td>
</tr>
<tr>
<td>Tape Dimensions Tab</td>
<td></td>
<td>4-12</td>
</tr>
<tr>
<td>Line Tab</td>
<td></td>
<td>4-13</td>
</tr>
<tr>
<td>Images Tab</td>
<td></td>
<td>4-15</td>
</tr>
<tr>
<td>Stereopairs Tab</td>
<td></td>
<td>4-17</td>
</tr>
<tr>
<td>Surfaces Tab</td>
<td></td>
<td>4-20</td>
</tr>
<tr>
<td>DL Obs Tab</td>
<td></td>
<td>4-22</td>
</tr>
<tr>
<td>Roads Tab</td>
<td></td>
<td>4-24</td>
</tr>
<tr>
<td>X-Section Templates Tab</td>
<td></td>
<td>4-27</td>
</tr>
<tr>
<td>Map View</td>
<td></td>
<td>4-28</td>
</tr>
<tr>
<td>Occupation View</td>
<td></td>
<td>4-29</td>
</tr>
<tr>
<td>CAD View</td>
<td></td>
<td>4-32</td>
</tr>
<tr>
<td>CAD View for Images</td>
<td></td>
<td>4-34</td>
</tr>
<tr>
<td>Google Earth</td>
<td></td>
<td>4-34</td>
</tr>
<tr>
<td>3D View</td>
<td></td>
<td>4-37</td>
</tr>
<tr>
<td>Layers View</td>
<td></td>
<td>4-44</td>
</tr>
<tr>
<td>Setting the Layer for New Codes</td>
<td></td>
<td>4-47</td>
</tr>
<tr>
<td>Setting the Layer for a New/Existing Point</td>
<td></td>
<td>4-47</td>
</tr>
<tr>
<td>Setting the Layer for a New/Existing Line</td>
<td></td>
<td>4-49</td>
</tr>
<tr>
<td>Setting the Layer for a New/Existing Surface</td>
<td></td>
<td>4-50</td>
</tr>
<tr>
<td>Setting the Layer for a New/Existing Road</td>
<td></td>
<td>4-51</td>
</tr>
<tr>
<td>Codes View</td>
<td></td>
<td>4-51</td>
</tr>
<tr>
<td>Setting View Options</td>
<td></td>
<td>4-52</td>
</tr>
<tr>
<td>Map View Options</td>
<td></td>
<td>4-52</td>
</tr>
<tr>
<td>Occupation View Options</td>
<td></td>
<td>4-55</td>
</tr>
<tr>
<td>CAD View Options</td>
<td></td>
<td>4-57</td>
</tr>
<tr>
<td>Tab Options in the Tabular View</td>
<td></td>
<td>4-59</td>
</tr>
</tbody>
</table>
### Table of Contents

Image Options ................................................................. 4-61
Stereopairs Options .......................................................... 4-62
Selecting Data ...................................................................... 4-63
  Selecting Data in Map, Occupation, and CAD Views 4-63
  Selecting Data in Tabular and Codes Views ............... 4-64
  Selecting Points ............................................................ 4-65
  Selecting TS Occupations ............................................ 4-66
  Selecting GPS Occupations ........................................ 4-67
  Selecting TS Observations .......................................... 4-68
  Selecting GPS Observations ...................................... 4-69
Inverting Selections ........................................................ 4-71
Filtering Data ...................................................................... 4-72
  Filtering By Type ........................................................ 4-73
  Filtering By Quality Control ........................................ 4-74
  Filtering By Code ....................................................... 4-75
  Filtering By Time ........................................................ 4-76
Editing Filters ..................................................................... 4-77
Viewing Properties of Data ............................................... 4-78

### Chapter 5

**Editing Data .......................................................... 5-1**

- Editing in the Tabular View ........................................... 5-1
- Editing Antenna Parameters ........................................... 5-7
  - Option 1: Edit in the Tabular View .......................... 5-7
  - Option 2: Edit in the Properties Dialog Box ........... 5-8
- Editing Antenna Offsets ................................................ 5-9
  - Adding Antennas Using the Custom Antenna List ... 5-10
- Editing Points ............................................................. 5-12
  - Option 1: Editing in the Tabular View ..................... 5-13
  - Option 2: Editing in the Properties Dialog Box ....... 5-14
- Renaming Points on the Points Tab ......................... 5-14
- Merging Points .......................................................... 5-17
- Resolving Duplicate Points ......................................... 5-17
- Editing Linework .......................................................... 5-22
  - Adding a New Point ............................................... 5-23
  - Deleting a Point ..................................................... 5-25
  - Adding a Line ......................................................... 5-25
  - Edit a Created Line ................................................ 5-28
Appending Points to a Line ....................................... 5-30
    Option 1: Selecting the Line, then Selecting the Point(s)  5-30
    Option 2: Selecting the Point, then Selecting the Line 5-31
Inserting Points to a Line .......................................... 5-32
    Option 1: Selecting the Line, then Inserting (Creating) the Point ........................................ 5-33
    Option 2: Selecting the Point, then Selecting the Line 5-34
Convert a Line to Road ............................................. 5-35
Splitting a Line .......................................................... 5-36
Merging Lines ........................................................... 5-37
Reversing a Line ....................................................... 5-38
Deleting a Line .......................................................... 5-38
Deleting a Vertex from a Line .................................. 5-38
Selecting Segment Type ............................................ 5-39
    Creating a Curve ................................................. 5-40
Editing GPS Occupation Types ..................................... 5-44
Editing Codes in the Codes View ................................... 5-46
    Adding a Code ...................................................... 5-47
    Editing a Code ...................................................... 5-47
    Adding and Editing an Attribute ............................... 5-48
    Editing Codes Used for Points ................................ 5-51
Editing Layers .......................................................... 5-53
    Adding a Layer ...................................................... 5-53
    Editing a Layer in the Layers View .......................... 5-54
    Setting the Layer for Codes .................................. 5-55
    Setting the Layer for a New/Existing Point ............... 5-56
    Setting the Layer for New/Existing Linework ............ 5-57
    Setting the Layer for a New/Existing Surface .......... 5-58
    Setting the Layer for New/Existing Road ................. 5-59
Editing TS Instrument Parameters ............................... 5-59
    Option 1: Edit in the Tabular View .......................... 5-60
    Option 2: Edit in the Properties Dialog Box ............. 5-61
Adding TS Instruments Using the Custom TS Instruments List ........................................ 5-63
    Manually Adding Total Station Occupation ...... 5-64
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manually Adding Digital Run</td>
<td>5-68</td>
</tr>
<tr>
<td>Editing Data Properties</td>
<td>5-71</td>
</tr>
<tr>
<td>Editing Point Properties</td>
<td>5-71</td>
</tr>
<tr>
<td>Editing GPS Occupations Properties</td>
<td>5-73</td>
</tr>
<tr>
<td>Editing TS Obs Properties</td>
<td>5-76</td>
</tr>
<tr>
<td>Edit TS Occupations Properties</td>
<td>5-76</td>
</tr>
<tr>
<td>Edit TS Observations Properties</td>
<td>5-77</td>
</tr>
<tr>
<td>Editing GPS Obs Properties</td>
<td>5-80</td>
</tr>
<tr>
<td>Editing Digital Level Properties</td>
<td>5-84</td>
</tr>
<tr>
<td>Edit DL Properties</td>
<td>5-84</td>
</tr>
<tr>
<td>Editing Digital Level Point Properties</td>
<td>5-85</td>
</tr>
<tr>
<td>Editing Tape Dimensions Properties</td>
<td>5-86</td>
</tr>
<tr>
<td>Edit Tape Dimension Properties</td>
<td>5-86</td>
</tr>
<tr>
<td>Edit Tape Dimensions Point Properties</td>
<td>5-87</td>
</tr>
<tr>
<td>Viewing Image Properties</td>
<td>5-88</td>
</tr>
<tr>
<td>Chapter 6</td>
<td></td>
</tr>
<tr>
<td>Processing, Adjusting, &amp; Localizing Points</td>
<td>6-1</td>
</tr>
<tr>
<td>Setting Process and Adjustment Properties</td>
<td>6-1</td>
</tr>
<tr>
<td>Enabling GPS Observations for Kinematic Occupation</td>
<td>6-4</td>
</tr>
<tr>
<td>Enabling Kinematic Data for Go Occupations</td>
<td>6-5</td>
</tr>
<tr>
<td>Enabling or Disabling Point Data</td>
<td>6-6</td>
</tr>
<tr>
<td>Enabling or Disabling Epochs</td>
<td>6-7</td>
</tr>
<tr>
<td>Processing</td>
<td>6-8</td>
</tr>
<tr>
<td>Processing All GPS Observations</td>
<td>6-8</td>
</tr>
<tr>
<td>Processing Selected GPS Observations</td>
<td>6-9</td>
</tr>
<tr>
<td>Understanding the Results</td>
<td>6-9</td>
</tr>
<tr>
<td>About Vector Processing Modes</td>
<td>6-11</td>
</tr>
<tr>
<td>Adjustment</td>
<td>6-11</td>
</tr>
<tr>
<td>Adjustment Test: Checking Vector Coordinates</td>
<td>6-16</td>
</tr>
<tr>
<td>Adjustment Test: Analysis of Repeated Observations</td>
<td>6-17</td>
</tr>
<tr>
<td>Adjustment Test: Detecting Identical Points</td>
<td>6-18</td>
</tr>
<tr>
<td>Adjustment Test: Analysis of the Network</td>
<td>6-19</td>
</tr>
<tr>
<td>Adjustment Test: Analysis of Vertical and Horizontal Control Point(s)</td>
<td>6-20</td>
</tr>
<tr>
<td>Adjustment Test: Analysis of Consistency of Control</td>
<td>6-21</td>
</tr>
<tr>
<td>Evaluating the Quality of the Adjusted Network</td>
<td>6-22</td>
</tr>
<tr>
<td>Viewing the Adjustment Report</td>
<td>6-27</td>
</tr>
</tbody>
</table>
Table of Contents

Processing Loop Closures and Viewing the Report .......... 6-27
Editing Loop Closure Report Options ....................... 6-29
Localization ..................................................................... 6-30
Horizontal and Vertical Localization Determinations 6-31
Accuracy Estimation for Localization Parameters .... 6-33
Creating Localization in the Job ......................... 6-34

Chapter 7
Reporting .......................................................... 7-1
Standard Reports .................................................. 7-1
Adjustment Report ............................................. 7-2
GPS Observations Report ...................................... 7-4
Points Report .................................................. 7-5
Quality Control Report ........................................ 7-6
Localization Report .............................................. 7-7
Cogo Traverse Report ........................................ 7-8
Customized Reports ............................................ 7-10
Editing a Report Configuration .............................. 7-12
Copy a Report ................................................ 7-12
Edit Items in the Selected Report ...................... 7-13
Edit Item Options ........................................ 7-14
Creating a New Report Configuration ............... 7-20

Chapter 8
Exporting .................................................. 8-1
Exporting to a File ............................................. 8-3
Exporting Files to a Device ............................ 8-5
Export to a TPS Controller .................................. 8-6
Using Windows Explorer .................................. 8-7
Using Topcon Tools ....................................... 8-8
Export to a TPS Total Station .................... 8-9
Using Windows Explorer .................................. 8-9
Using Topcon Tools ....................................... 8-12
Chapter 9
Design Module ................................................. 9-1
Creating a New Surface ........................................ 9-2
Displaying the Surface ........................................ 9-7
Adding to a Surface ............................................ 9-8
Editing a Surface .............................................. 9-9
  Deleting Points from a Surface ......................... 9-10
  Deleting a Line from the Surface ..................... 9-10
  Creating Holes in the Surface ......................... 9-11
  Setting a Breakline for the Surface ............... 9-13
  Drawing Contour Lines for the Surface .......... 9-14
Creating a New Road ........................................... 9-19
Creating a Station Number ................................ 9-21
Converting Road ............................................. 9-24
  Converting to Points ........................................ 9-24
  Converting to Lines ....................................... 9-26
  Converting to Surface .................................... 9-27
Creating Horizontal Alignments ......................... 9-29
  Adding a Line ............................................... 9-30
  Feature Azimuth Setting ................................ 9-31
  Adding a Curve ............................................ 9-31
  Adding a Spiral ........................................... 9-34
  Adding an Intersection .................................. 9-36
Creating Vertical Alignments ............................... 9-39
  Adding a Grade ........................................... 9-41
  Adding a Parabola ....................................... 9-43
  Adding a Long Section .................................. 9-44
  Step One ..................................................... 9-46
  Step Two .................................................... 9-47
  Step Three .................................................. 9-47
Creating X-sections ........................................... 9-48
  Creating Templates for X-section .................... 9-48
  Adding an X-Section Template to the Current Job 9-50
  Creating a New Segment of the Template ........... 9-51
  Adding X-Sections to the Central Line ............. 9-52
Calculating an Inverse ...................................... 9-54
Calculating Inverse Point To Line ....................... 9-57
Calculating an Intersection ............................... 9-61
### Calculating Point In Direction
- Page: 9-67

### Calculating a Traverse
- Page: 9-70

### Comparing Surfaces
- Page: 9-74

### Automatic Constraction Alignment
- Page: 9-77

### Automatic Constraction Curve
- Page: 9-79

### Chapter 10
#### Image Module
- Page: 10-1
  - Operating Stereopairs
  - Measuring Coordinates of Points Using Stereopairs
  - Creating Linework using Stereopairs
  - Creating Surface using Stereopairs
  - Adjustment of Measured Points
  - Editing Scan Session

### Chapter 11
#### Advanced Module
- Page: 11-1
  - Advanced Module for Processing
  - General Tab
  - Engine Tab
  - Troposphere Tab
  - Splitting a GPS Occupation
  - Viewing/Saving GPS Residuals
  - Epoch View
  - Raw Data Plot
  - Editing Plots in Raw Data Plot Window
  - Editing and Creating Macros
  - Datum Transformations
  - Antennas List
    - Create a Custom Antenna
    - Import Antenna Calibration Set
  - Computing the Position of the Camera’s Perspective Center
  - Advanced Module for Adjustment
  - Advanced Module for Localization
Appendix A
Installing the Global Geoid .................................. A-1

Appendix B
About Quality Control Messages ......................... B-1
Points Tab Quality Control Messages ...................... B-2
Point Failed Identical Points Test ......................... B-2
Point Failed Standard Deviation Test ...................... B-4
Control Point Failed Misnamed GPS Occupations Test B-6
Control Point Not Linked with the Network ............ B-8
GPS Occupations Tab Quality Control Messages .... B-9
Occupation Failed Misnamed GPS Occupations Test B-9
TS Obs Tab Quality Control Messages ..................... B-11
TS Observation Rejected by Distance, Vertical Angle, or Horizontal Angle ........................................ B-12
TS Observation with Outliers Rejected by Distance, Vertical Angle, or Horizontal Angle ..................... B-13
GPS Obs Tab Quality Control Messages ................. B-14
GPS Observation Failed to Match Desired Precision B-15
GPS Observation Has a “Float Solution” ................. B-16
GPS Observation Failed to Process ....................... B-17
GPS Observation Rejected by Plane or by Height .... B-18
DL Obs Tab Quality Control Messages .................. B-20
DL Observation Failed to Match Desired Precision .. B-20

Appendix C
Symbols Used in Tabs and on Views .................... C-1
Points Tab Symbols .............................................. C-1
GPS Occupation Tab Symbols .............................. C-4
TS Obs Tab Symbols .......................................... C-5
GPS Obs Tab Symbols ........................................ C-7
Tape Dimensions Tab Symbols ............................ C-8
DL Obs Tab Symbols .......................................... C-9
Map View Symbols ............................................ C-10
Appendix D
Hot Keys ................................................................. D-1

Appendix E
Connectors ............................................................. E-1
    Serial C-RS232C Connector ........................................ E-1
    Receiver COM Port Status ............................................ E-2
Notes:
Preface

Thank you for purchasing your Topcon receiver, survey product or accessory (the “Product”). The materials available in this manual (the “Manual”) have been prepared by Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon products. This Manual is designed to assist owners with the use of software (the “Software”) to be used with the Product and its use is subject to these terms and conditions (the “Terms and Conditions”).

NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

USE – This product is designed to be used by a professional. The user should have a good knowledge of the safe use of the product and implement the types of safety procedures recommended by the local government protection agency for both private use and commercial job sites.

COPYRIGHT – All information contained in this Manual is the intellectual property of, and copyrighted material of TPS. All rights are reserved. You may not use, access, copy, store, display, create derivative works of, sell, modify, publish, distribute, or allow any third party access to, any graphics, content, information or data in this Manual without the expressed written consent from TPS and may only use such information for the care and operation of your Product. The information and data in this Manual are a valuable asset of TPS and are developed by the expenditure of considerable work, time and money, and are the result of original selection, coordination and arrangement by TPS.

TRADEMARKS – Topcon®, HiPer®, Topcon Tools™, TopSURV™, Topcon Link™, and Topcon Positioning Systems™ are
trademarks of TPS. InstallShield® is a registered trademark of Installation Software Technologies, Inc. Windows® and ActiveSync® are registered trademarks of Microsoft Corporation. Bluetooth® is a trademark owned by Bluetooth SIG, Inc. and is used by Topcon Positioning Systems, Inc. under license. Product and company names mentioned herein may be trademarks of their respective owners.

**DISCLAIMER OF WARRANTY** – EXCEPT FOR ANY WARRANTIES IN AN APPENDIX OR A WARRANTY CARD ACCOMPANYING THE PRODUCT, THIS MANUAL, THE PRODUCT, AND ANY ACCOMPANYING SOFTWARE ARE PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL, THE SOFTWARE, OR THE PRODUCT. SUCH DISCLAIMED DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT’S USE. IN ADDITION, TPS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS INCURRED IN CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY EVENT, TPS SHALL HAVE NO LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE PRODUCT.

**LICENSE AGREEMENT** – Use of the Software and any other computer programs or software supplied by TPS or downloaded from a TPS website (the “Software”) to be used with a Topcon Product constitutes acceptance of these Terms and Conditions in this Manual.
and an agreement to abide by these Terms and Conditions. The user is granted a personal, non-exclusive, non-transferable license to use such Software under the terms stated herein and in any case only with a single Product or single computer. You may make one (1) backup copy of the Software. Otherwise, the Software may not be copied or reproduced. You may not assign or transfer the Software or this license without the express written consent of TPS. This license is effective until terminated. You may terminate the license at any time by destroying the Software and Manual. TPS may terminate the license if you fail to comply with any of the Terms or Conditions. You agree to destroy the Software and manual upon termination of your use of the Product. All ownership, copyright and other intellectual property rights in and to the Software belong to TPS. If these license terms are not acceptable, return any unused Software and the Manual.

CONFIDENTIALITY – This Manual, its contents and the Software (collectively, the “Confidential Information”) are the confidential and proprietary information of TPS. You agree to treat TPS’ Confidential Information with a degree of care no less stringent than the degree of care you would use in safeguarding your own most valuable trade secrets. Nothing in this paragraph shall restrict you from disclosing Confidential Information to your employees as may be necessary or appropriate to operate or care for the Product. Such employees must also keep the Confidentiality Information confidential. In the event you become legally compelled to disclose any of the Confidential Information, you shall give TPS immediate notice so that it may seek a protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS – No statement contained at the TPS website (or any other website) or in any other advertisements or TPS literature or made by an employee or independent contractor of TPS modifies these Terms and Conditions (including the Software License Agreement, Disclaimer of Warranty and limitation of liability).
SAFETY – Improper use of a Topcon Product can lead to injury to persons or property and/or malfunction of the Product. The Product should only be repaired by authorized TPS warranty service centers. Users should review and heed the safety warnings in the manual accompanying the Product.

MISCELLANEOUS – The above Terms and Conditions may be amended, modified, superseded, or canceled, at any time by TPS. The above Terms and Conditions will be governed by, and construed in accordance with, the laws of the State of California, without reference to conflict of laws.

Technical Support

For technical support, contact Topcon Positioning Systems at http://www.topconps.com or support@topconps.com for a technical support specialist through email.

Manual Conventions

This manual uses the following conventions:

<table>
<thead>
<tr>
<th>Example</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>File ▶ Exit</td>
<td>Click the File menu and click Exit.</td>
</tr>
<tr>
<td>Enter</td>
<td>Indicates the button or key labeled Enter.</td>
</tr>
<tr>
<td>Topo</td>
<td>Indicates the name of a dialog box or screen.</td>
</tr>
<tr>
<td>Notes</td>
<td>Indicates a field on a dialog box or screen, or a tab within a dialog box or screen.</td>
</tr>
</tbody>
</table>

**TIP**

Supplementary information that can help you configure, maintain, or set up a system.
NOTICE
Supplementary information that can have an affect on system operation, system performance, measurements, personal safety.

CAUTION
Notification that an action has the potential to adversely affect system operation, system performance, data integrity, or personal health.
Welcome to Topcon Tools™, an easy and powerful post-processing program. Topcon Tools provides a full-featured environment for processing and adjusting field observations created with the family of Topcon instruments. Depending on the purchased module, Topcon Tools processes TS observations, RTK observations, and post-processes GPS observations, or some combination of the three module options.

Beginner and experienced geodesists can use Topcon Tools for:

- Post-processing GPS base lines
- Processing TS and/or RTK observations
- Network adjustment
- Importing files on a computer or from a device or from a Internet
- Exporting data to files on a computer or to a device

Topcon Tools has tabular and graphical representations of data:

- Working with surfaces and roads, solving CoGo tasks, working with scan sessions and stereopairs.
- Use the Tabular view for viewing points information, viewing vector or occupation information, viewing data with the same names, and sorting lines in alphabetical order by time or by increasing or decreasing values.
- Use the Map view for displaying a common network configuration, multiple background images, estimating the mutual position of points and vectors, and finding the necessary vector or point.
- Use the Occupation View for displaying occupations.
- Use the CAD view for displaying view of linework and surfaces with the associated points and lines.
• Use the Design module for creating and editing a digital terra model ("surface"), and for creating, viewing and editing road and X-section templates.
• Use the Imaging module for working with stereopairs and scan sessions.
• Use the Advanced module to choose additional options and settings for post-processing and adjustment.

Changes made in either the Map or Tabular view are applied and reflected to the other view, providing faster, more convenient, and more effective viewing and editing of data.

**Installing Topcon Tools**

Topcon Tools software comes either on a CD or from the TPS website to install on a computer. The InstallAware® Wizard will save the earlier versions of Topcon Tools or Topcon Link are already installed, and will install the latest version in the folder which the user selects.

**NOTICE**

The CD version of Topcon Tools contains all projections, datums and geoids. The version downloaded from the Topcon web site comes without the projections, datums and geoids. They will be downloaded from the Internet and installed on our computer during the installation process. Make sure that your computer has Internet access during installation.

Table 1-1 lists the recommended system requirements needed to install this software on a computer.

<table>
<thead>
<tr>
<th>Table 1-1. Topcon Tools System Requirements for Installation</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Microsoft® Windows XP/Vista operating system</td>
</tr>
<tr>
<td>• Processor compatible with Intel® Pentium® 1000 MHz or faster</td>
</tr>
<tr>
<td>• 512 MB of RAM (1000MB recommended)</td>
</tr>
<tr>
<td>• 300 MB of available hard-disk space</td>
</tr>
</tbody>
</table>
Before connecting the receiver’s USB port to the computer’s USB port, the TPS USB driver must be installed on the computer. The driver is available on the TPS website: (http://www.topconsupport.com/documents/view/1743).

1. Navigate to the Topcon Tools executable file or insert the software CD-ROM.
   - If downloading the software from the TPS website, save the downloaded compressed file to an accessible location and extract the Topcon Tools executable file.
   - If downloading the software from a TPS software CD, insert the CD into the computer’s CD-ROM drive.

2. The InstallAware Wizard starts up:

![InstallAware Wizard](image)

3. Click **Next** to start the installation process.

4. Check the ‘I accept the terms of the license agreement’ box, to continue the installation (Figure 1-1). Type **User Name** and **Company Name** information, then click **Next** (Figure 1-1).
5. Select a needed setup type. Depending on the user’s selection, either all program features or only highlighted features will be installed. If the user selects *Typical* type and presses **Next**, the installation software will do the following:

- automatically select all available datums and projections (except the following *Table Projections*:
  - *rdtrans 2004* and *rdtrans* for Netherlands
  - *LB72* for Belgium
  - *KKJ* for Finland
  - *USTNO2* for United Kingdom)
- display the next installation dialog (Figure 1-2).

![Typical Setup Type](image)

*Figure 1-2. Typical Setup Type*
If the user selects the Custom type and press Next, the Custom Setup dialog displays (Figure 1-3).

![Custom Setup Dialog](image)

**Figure 1-3. Custom Setup Type**

**NOTICE**

The typical installation does not allow one to install a geoid on the computer. As against of the typical installation, the custom installation allows one to install the highlighted geoid for the corresponding projection(s)/datum(s) of the given region.

The user can highlight only those features (projection or projection and geoid), which needed for the given job area. Such regional selection allows one to economize the computer’s disk size.

This dialog box contains the list of projections:

- with regional geoids
- or
- without regional geoids
or

- with table projection

The Feature Description displays the list projection(s)/ formats/ geoid(s) which consist the highlighted item. To see what the feature contains, select the desired feature:

If the selected projection contains a list of projection(s) and a geoid file format, Topcon Tools will be installed with the selected projection(s) and format for adding the corresponding geoid to the Topcon Tools job (but not a geoid file). In the given case:

- the Setup tab of the Coordinate System item of the Job Configuration dialog box will display the installed geoid file format in the list of geoid:
– the installed projection(s) will be displayed in the list of projections for conversion:

If the selected projection contains a list of projection(s) and the geoid, Topcon Tools will be installed with the selected projection(s), format for adding the corresponding geoid and the corresponding geoid to the Topcon Tools job. In the given case the Coordinate System item of the Job Configuration dialog box will display the installed projection, installed geoid(s) and the corresponding geoid file format(s) in the list of geoid

To add/remove the desired regional projection or geoid to/from the installing, click the desired feature and select the corresponding command from the pop-up menu:

The following rules is used for adding projection and geoid:
1. It is not possible to highlight a geoid without highlighting of the corresponding projection:

2. It is possible to highlight only the desired projection:

**NOTICE**

*Without reference to the selected projection type, Topcon Tools installation will install all datums*

If the user did not select any geoid file in the process of installation, after finishing Topcon Tools installation process it is possible to add (using Job Configuration window) only the following geoids (global (*.glc), custom regional (*.rgm) and topcon geoid (*.jff and/or *.gff) files) in the current Topcon Tools job:

It the user selected some regional geoid file in the process of installation, after finishing Topcon Tools installation process it is possible to add (using Job Configuration window) only the following geoids (selected official geoid, global (*.glc), custom regional (*.rgm) and topcon geoid (*.jff and/or *.gff) files) in the Topcon Tools’ job:

**NOTICE**

*Without reference to the selected projection/geoid type, Topcon Tools installation saves geoid(s), which were added in the previous version to the geoid list*
To add the desired geoid(s) or the desired projection(s) to the Topcon Tools’ job after finishing Topcon Tools installion process, the user needs to do the steps is described in “How to add a feature after installation” on page 1-10

To continue Topcon Tools installation, click **Next**.

3. Either keep the default installation folder or click **Browse** to select a different folder in which to install the Topcon Tools. Click **Next** to continue (Figure 1-2, picture B).

4. If desired, type in a new folder in which to add program icons. For automatically creating Topcon Tools shortcut check the ‘Create on Desktop’ box. Then click **Next** (Figure 1-4).

5. Click **Next** to start the installation process (Figure 1-4)

6. Topcon Tools is installed on the computer (Figure 1-4)

![Figure 1-4. Select Program Folder and Installation Progress](image)

7. Click **Finish** to exit the installation.

8. The Topcon Tools shortcut will be created (Figure 1-5) on the computer desktop from which to quickly start the program.

![Figure 1-5. Topcon Tools Desktop Shortcut](image)
Introduction

How to see the installed features

The user can check all installed features in Custom setup option after finishing Topcon Tools installation process and restarting Windows. To do it, make the following steps:

1. Run Topcon Tools
2. Create a new job or open an existing job
3. Click Job ➤ Job Configuration ➤ Coordinate System ➤ Setup tab.
4. The projection list contains the custom projections and those projections, which were highlighted in the process of installation (Figure 1-6).
5. The geoid list contains the geoids, which were used in the previous version and those geoids, which were highlighted in the process of installation (Figure 1-6).

The variant of custom installation

![Figure 1-6. Example of Custom Setup Installing](image)

How to add a feature after installation

The user can add any features from Custom Setup window after finishing Topcon Tools installation process and restarting Windows. To do it, make the following steps:

1. Click Settings ➤ Control Panel ➤ Add or Remove Programs
2. Select *Topcon Tools v.7.3* in the *Add or Remove Programs* and click *Change* (Figure 1-7):

![Figure 1-7. Add and Remove Programs](image)

3. Select *Modify Available Options* and click *Next* (Figure 1-8)

![Figure 1-8. InstallAware Wizard](image)

4. Highlight the desired features (projection or projection and geoid) in the Custom Setup window (Figure 1-9)

![Figure 1-9. Custom Setup Window](image)
Installing Microsoft ActiveSync for Use With CE-based Devices

ActiveSync® is free software from Microsoft® that establishes a connection between a computer (with operating system Windows XP) and an external device. ActiveSync is used for file transfers and software downloads between a computer and mobile device running the Windows® CE operating system, such as a hand-held controller or CE-based Total Station.

After installing ActiveSync, it will be associated with a port on the computer. This means that the port will be considered “busy”, and may need to be freed up for use with other devices.

ActiveSync will start automatically when connecting a CE-based device (such as, Topcon’s FC-120/FC-200/FC-2000/FC2200/FC2500, GMS-2/GMS-2Pro, or GTS-720/GTS-750/GPT-7000/GPT-7000i/GPT-7500/GPT-9000).

Log on to the Microsoft website (www.microsoft.com) to download ActiveSync. Install the program onto the computer.

After installing ActiveSync, start the application and click **File > Connection Settings.** Apply the following settings based on the number of ports on the computer (Table 1-2 on page 1-13)

**NOTICE**

Refer to the help topics in ActiveSync for more details on connecting with devices.
### Table 1-2. About ActiveSync Connection Settings

<table>
<thead>
<tr>
<th>ActiveSync Settings for Computers With One Port</th>
<th>ActiveSync Settings for Computers With Two or More Ports</th>
</tr>
</thead>
<tbody>
<tr>
<td>If using a port for multiple purposes, select either “Work Network” or “The Internet”. In this case, ActiveSync will free up the port for other uses after disconnecting a device.</td>
<td>If multiple ports are available, the default settings are sufficient. In this case, ActiveSync will retain use of the port after disconnecting a device. If using a USB cable to connect the device to the computer, select the option.</td>
</tr>
</tbody>
</table>

**NOTICE**

If the user’s computer operates under Windows Vista, ActiveSync is not needed. A connection between the computer and an external device with Windows CE will be automatically established after connecting your device to your PC.

### Starting Topcon Tools

Topcon Tools is a modular product, where each module has its own specific purpose allowing the user to solve different tasks. To use a full-function module (or all modules at a time) the user must have authorization for using appropriate modules. To get authorized, the user can purchase one of the following:

1. USB dongle,
2. Access code for a single computer,
3. Licence for a set of computers to work in a local net.

The above ways of getting authorization can be used together.

If the user does not have an authorization, Topcon Tools provides an opportunity to work in Demo Mode, where one can use PP (Post - Processing), RTK (Real Time Kinematic), TS (Total Station) and Design modules of the software. But the user is allowed to only view, edit and process no more than five points in a job. To run Topcon Tools in Demo Mode, click on the Licenses dialog box (see Figure 1-12 on page 1-16).

If you have purchased a hardware lock ( USB dongle):

- download the drivers from the site http://www.safenet-inc.com/support/tech/sentinel.asp and install them on the computer. This allows the computer to access the hardware lock.
- insert the hardware lock into the computer’s USB port (Figure 1-10) and start Topcon Tools.

![Insert Hardware Lock into computer's USB port](image)

**Figure 1-10. Insert USB Hardware Dongle**

To start Topcon Tools, do one of the following:

- click Start ▶ Programs ▶ Topcon ▶ TopconTools
- double-click the Topcon Tools shortcut
This USB dongle will activate the corresponding modules. To see what modules are authorized by this dongle, click Help ▶ Licenses:

![Licenses Window](image)

**Figure 1-11. The Licenses Window. Using USB Dongle only**

The Modules column of the Acess codes, dongles and license servers tab displays all available modules for this key. These modules are activated while the USB key is in the USB port. This USB dongle is applicable to any computer with Topcon Tools installed.

If the user does not have a USB dongle, and does not enter an access code to the corresponding filed of the Licenses window, the software
prompts to send an e-mail to a local dealer to request an access codes for the given computer:

To create this e-mail, click **create your dealer**. The following e-mail will be automatically created:

![Figure 1-13. E-mail for Access Code Request](image)

After receiving the access code, click **Add code** on the **Licenses** dialog box and type in (or paste) the code into the following box:
After clicking OK on this box, Topcon Tools will check the entered value. If this value is correct, the Access codes, dongles and license servers tab displays this code and all modules which are activated by this access code:

![Figure 1-14. The Licenses Window. Using Access Code only](image1)

**NOTICE**

One access code corresponds to one key value. The key value is tied to the computer and operation system (OS) of this computer. If reinstall the OS on the same computer this key value will change and old access code(s) will not be used.

If the user has a license server access, he can add the address to the corresponding box (click ![Add server](image2)):

![Figure 1-15. The Licenses Window. Using Server’s license only](image3)

Click OK on this box and wait a little to get a permission to work with those modules of Topcon Tools which are available for the given user of local network:

![Figure 1-15. The Licenses Window. Using Server’s license only](image4)

If connection with the license server is not successfully, the Access codes, dongles and license servers tab displays the error message:
To understand how to get and install licenses, please read the manual: ‘Sentinel RMS system administrator guide’.

Irrespective of the applied licenses, the user can disable/enable the modules in the Enabled modules field:

![Figure 1-16. Selection of Enabled Modules](image)

Close and open Topcon Tools again to activate the new/selected module(s).

When closing the software with access codes entered or the hardware lock inserted or with the license from a license server, Topcon Tools will return to the main window (Figure 1-17).

![Figure 1-17. Topcon Tools Startup Example Window](image)

The Startup window (Figure 1-17 on page 1-18) automatically displays from which to create new jobs or open earlier jobs.

- See “Getting Acquainted” on page 1-21 for details on the various tools and menus available in Topcon Tools.
• See “Working with a Job” on page 2-1 for details on the Startup window and its selections.
• See “Data Views” on page 4-1 for details on the data views available in Topcon Tools.

Topcon Tools also supports the drag-and-drop technique for opening files. A Topcon Tools job can be open or closed.

1. Run Windows Explorer on the computer and navigate to the location of the desired files.
2. Click and hold the file(s) to open.
3. Drag-and-drop the file(s) to the open Topcon Tools software (Figure 1-18).
   • If dropping a job onto the Topcon Tools main window, the job will open.
   • If dropping a job or data onto a currently open job, the job or data will be imported.

![Figure 1-18. Open File Using Drag-and-drop](image)
Updating Hardware Lock

The hardware lock can activate not all modules in Topcon Tools. To update the hardware lock for activating new Topcon Tools module(s), take the following steps:

1. Highlight the hardware line in the License window and click for the dongle’s key. The key value of this hardware lock will be automatically copied and the following e-mail will be automatically created:

   ![Figure 1-19. E-mail for Dongle’s Access Code Request]

2. After receiving the corresponding access code, click on the Licenses dialog box and type in (or paste) the code into the following box:

   ![Figure 1-20. Enter Access Code]

3. After clicking OK on this box, Topcon Tools will check the entered value. If this value is correct, the Access codes, dongles and license servers tab displays this code and all modules which are activated by this access code:
NOTICE

These Topcon Tools’ modules can be enabled only by the hardware lock inserted in the computer port. If the hardware lock is not used in the computer, the following line will display in the Licenses window:

Getting Acquainted

This section introduces the various functions available in Topcon Tools for viewing, configuring, or editing data files.

NOTICE

Depending on the purchased module, options, views, and functions may vary.

Topcon Tools Modules

Topcon Tools can be packaged as a module based on the needs and requirements of different jobs.

PostProcessing Module

Includes the engine for postprocessing GPS+ data.

RTK Module

Includes functionality for importing, displaying, adjusting, exporting, and reporting RTK data (data collected with RTK surveying using TopSURV or other data collection software).

TS Module

Includes functionality for importing, displaying, adjusting, exporting, and reporting data collected with total stations.

GIS Module
A less precise, less sophisticated version of the GPS+ PP module for processing DGPS data.

Design Module
Includes functionality for working with digital terrain models (surfaces) and creating and editing roads.

Imaging Module
Includes functionality for working with images, stereopair, and scan session.

Advanced Module
Includes additional options for processing, adjustment and localization.

**Main Window**

The Topcon Tools main window (Figure 1-20) has the following components:

- Menu bar – contains drop-down menus for the various Topcon Tools functions.
- Toolbar – contains shortcut buttons to frequently used options.
- Status bar – displays informative messages about Topcon Tools and various files, as well as pop-up boxes for quickly changing units and coordinate systems.

![Figure 1-20. Topcon Tools Main Window](image)
Upon startup, the **Startup** window displays (Figure 1-17 on page 1-18) the following:

- available jobs, including the job’s name, locations, date created, and date last accessed
- buttons for creating a new job, opening a selected job, browsing for a job, and closing the startup window

### Menu Bar

The menu bar (Figure 1-21) provides access to most options available using Topcon Tools.

![Figure 1-21. Menu Bar](image)

Table 1-3 describes the functions available in each menu.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job menu</td>
<td>* creates, opens, saves, saves a copy of, and closes a job</td>
</tr>
<tr>
<td></td>
<td>* prints information from an active job</td>
</tr>
<tr>
<td></td>
<td>* imports from a file or exports to a file</td>
</tr>
<tr>
<td></td>
<td>* imports from a device or exports to a device</td>
</tr>
<tr>
<td></td>
<td>* imports raw data and ephemeris from a Internet</td>
</tr>
<tr>
<td></td>
<td>* defines printing variables</td>
</tr>
<tr>
<td></td>
<td>* defines a configuration for an active job</td>
</tr>
<tr>
<td></td>
<td>* views job information</td>
</tr>
<tr>
<td></td>
<td>* displays recently accessed files</td>
</tr>
</tbody>
</table>

Table 1-3. Topcon Tools Menu Options
### Table 1-3. Topcon Tools Menu Options (Continued)

<table>
<thead>
<tr>
<th>Menu</th>
<th>Functions</th>
</tr>
</thead>
</table>
| **Edit menu** | • allows a redo or undo of the last operation  
  • cuts, copies, pastes, or deletes information  
  • prohibits or permits the use of points and observations in adjustment and post-processing  
  • displays properties for selected data |
| ``` |  |
| Undo/Redo | Ctrl+R  
  Shift+R |  |
| Cut | Ctrl+X  
  Shift+X |  |
| Copy | Ctrl+C  
  Shift+C |  |
| Paste | Ctrl+V  
  Shift+V |  |
| Delete | Del |  |
| Enable/Disable | Ctrl+E |  |
| Properties... | Ctrl+Enter |  |
| **View menu** | • provides access to viewing and hiding the Status bar and various views  
  • displays or hides data in either the Tabular view, Map view, Occupation view, CAD view, 3D view, Filter view, Contour Line view, Layers view, Codes view, Antennas List view, Google Earth view and Background Image view  
  • customizes toolbars to user specifications  
  • sets Pan and Zoom mode for Map View, CAD view or 3D View  
  • sets options for Map view, Occupation view, Tabular view, Cad view, Images view, and Stereopair view |
| ``` |  |
| Status Bar |  
  Tabular View | Ctrl+T  
  Map View | Ctrl+M |  |
| Filters... |  
  Occupation View | Ctrl+O  
  CAD View | Ctrl+K |  |
| Layers... |  
  Antennas List | Ctrl+L  
  Codes | Ctrl+D |  |
| Custom... |  
  Google Earth | Ctrl+E  
  Contour Lines... | Ctrl+B |  |
| Background Image... |  
  Pan Mode |  
  Zoom Mode |  
  Rotate Mode |  
  Options |  |
| **Add menu** | adds a point, a line, area, surface, layer, surface from geoid, road, x-section template, manual TS - occupation, manual DL run, selected objects to the created surface, and insert points to the created line |
| ``` |  |
| Point... | Ctrl+P  
  Line |  
  Area |  
  Surface... |  
  Surface Line... |  
  Label |  
  Code... |  
  Inverse triangle... |  
  Manual TS occupation... |  
  Manual DL Run... |  
  Add Points to Line |  
  Add to Surface |  |
| **Select menu** | selects points, occupations, and observations based on a user-defined criteria |
| ``` |  |
| Select All | Ctrl+A |  |
| Select None | Shift+Ctrl+A |  |
| Invert Selection | Shift+Alt+H |  |
| Select Points... | Shift+Alt+T |  |
| Select Points... | Shift+Alt+F |  |
| Select Points... | Shift+Alt+O |  |
| Select Points... | Shift+Alt|R |  |
| Select Points... | Shift+Alt|e |  |
| Select Points... | Shift+Alt|n |  |
| Select Points... | Shift+Alt|c |  |
| Select Points... | Shift+Alt|o |  |
| Select Points... | Shift+Alt|p |  |
| All unselected by selection |  |
### Getting Acquainted

#### Table 1-3. Topcon Tools Menu Options (Continued)

<table>
<thead>
<tr>
<th>Menu</th>
<th>Functions</th>
</tr>
</thead>
</table>
| **Process menu** | • processes GPS observations  
                   • adjusts observations  
                   • computes coordinates of the points  
                   • computes localization parameters  
                   • determines datum parameters  
                   • displays loop closures  
                   • updates surfaces  
                   • sets processing properties |
| **Report menu** | • displays data reports in a separate window, including adjustment results,  
                   points and observations details, localization parameters and the results  
                   of quality control tests  
                   • customizes existing reports and creates user-defined reports |
| **COGO menu**  | • calculates the inverse for selected points with respect to a known point  
                   • calculates the coordinates of the intersection of two sections or rays  
                   and displays this information in the Point tab and on the CAD view  
                   • calculates traverse point coordinates  
                   • calculates the coordinates of a point location on a line (or ray)  
                   • calculates offsets of a point from a line (or ray)  
                   • calculates the size difference between two surfaces  
                   • automatically creates an alignment consisting of curves and straights for  
                   the selected points  
                   • automatically creates a curve alignment for the selected points |
| **Window menu** | • arranges open windows in cascade (stacked) or tile (adjacent) views  
                   • arranges icons  
                   • displays the current view (Map, Occupation, Codes) |
Table 1-3. Topcon Tools Menu Options (Continued)

<table>
<thead>
<tr>
<th>Menu</th>
<th>Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help menu</td>
<td>• adds a question mark to the cursor with which to get help about certain items</td>
</tr>
<tr>
<td></td>
<td>• displays the help topics for Topcon Tools</td>
</tr>
<tr>
<td></td>
<td>• accesses the computer’s email system to send a bug report or question to Topcon Support</td>
</tr>
<tr>
<td></td>
<td>• access the Topcon GPS website on the Internet</td>
</tr>
<tr>
<td></td>
<td>• displays license information and customizes enabled modules</td>
</tr>
<tr>
<td></td>
<td>• gives Topcon Tools version, build date, and purchased modules information</td>
</tr>
</tbody>
</table>

**Toolbar**

The toolbar for Topcon Tools (Figure 1-22) contains buttons for frequently used functions. To create a custom toolbar, see “Customizing the Toolbar” on page 1-31.

![Figure 1-22. Toolbar](image)

Upon startup, the toolbars display beneath the menu bar.

- To display or hide the toolbar, click **View ➤ Customize** and enable/disable the desired toolbar.
- To move the toolbar, click the background behind the buttons, then drag the toolbar to a new location.

To display CAD toolbar buttons using a customized toolbar, see “Customizing the Toolbar” on page 1-31.
Table 1-4 describes the various buttons available on the standard Toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![](image) | New Job – Creates a new job.  
1. Click the button to display the *Create a new job* dialog box.  
2. Type the name of the job and select its location.  
3. Type the user name in the *Created by* field and enter comments in the *Comments* box, if needed. |
| ![](image) | Open Job – Opens an existing job.  
1. Click the button to display the *Open Job* dialog box.  
2. Select the desired job.  
3. Click *Open Job*. |
| ![](image) | Save – Saves a job to the directory defined during job creation. |
| ![](image) | Import from Files – Imports observation files into a job from a hard disk drive, local area network, or storage media.  
1. Click the button to display the *Import from files* dialog box.  
2. Select the path or folder, the type of format, and then select the names of observed files. Click *Open*. |
| ![](image) | Import File from Device – Imports observation files from TPS GPS+ receivers, controllers, total stations, and Topcon memory cards.  
1. Click the button to display the *Import file from device* dialog box.  
2. Select the device(s) and click *Next*.  
See “Importing From a Device” on page 3-35 for more details. |
| ![](image) | Import from Internet - Imports RINEX files and ephemeris from the remote host(s) to the current job.  
See “Import RINEX Files from the Internet” on page 3-47 for more details. |
| ![](image) | Export to File – Exports data from job files onto a hard disk drive, local area network, or storage media.  
1. Click the button to display the *Export to file* dialog box.  
2. Select the path or folder, type the name of file, and click *Save*. |
<p>| <img src="image" alt="" /> | Print – Prints the current window or table. |
| <img src="image" alt="" /> | Undo – Reverses the last action. |</p>
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="" /></td>
<td>Redo – Returns the last action.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Cut – Removes the selected object(s).</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Copy – Copies the selected object(s).</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Paste – Places object(s) from the Windows clipboard to the current</td>
</tr>
<tr>
<td></td>
<td>cursor position.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Zoom In – Switches the active Map, Occupation, and CAD view into</td>
</tr>
<tr>
<td></td>
<td>zoom mode.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Zoom Out – Switches the active Map, Occupation, and CAD view into</td>
</tr>
<tr>
<td></td>
<td>zoom mode.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Zoom back – Zooms back on the Map, Occupation, and CAD view.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Restore All – Fits all data in the active Map, Occupation, and CAD view into viewable extents of the active view.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Pan – Changes the pointer to a “hand” with which to “grab” and move</td>
</tr>
<tr>
<td></td>
<td>the Map, Occupation, and CAD view.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Tabular View – Opens and closes a spreadsheet/table presentation of</td>
</tr>
<tr>
<td></td>
<td>data in a job.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Map View – Displays observations and observed points.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>CAD View – Displays design data (points, lineworks, roads, surfaces,</td>
</tr>
<tr>
<td></td>
<td>and contour lines).</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>3D View - Displays design data (points, linework, roads, surface, and</td>
</tr>
<tr>
<td></td>
<td>contour line)</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Rotate Mode - Activates rotate mode for 3D View</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Occupation View – Opens and closes the graphical occupation view for the</td>
</tr>
<tr>
<td></td>
<td>job.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Codes – Opens a table with the job’s codes.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="GPS+ PostProcessing" /></td>
<td>GPS+ PostProcessing – Uses the PostProcessing engine to process all GPS observations in a job.</td>
</tr>
<tr>
<td><img src="image" alt="Adjustment" /></td>
<td>Adjustment – Adjusts the network.</td>
</tr>
<tr>
<td><img src="image" alt="Configure Reports" /></td>
<td>Configure Reports – Opens the Report Configuration window.</td>
</tr>
</tbody>
</table>
| ![Context Help](image) | Context Help – Displays a pop-up tip with information about the selected view, button, information, etc.  
1. Click the button. The pointer changes to a question mark.  
2. Click the object you want additional information on. A pop-up tip gives further information.  
3. Click outside the pop-up tip to close it. |

### CAD Toolbar Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Add point](image) | Add point – Adds a point to the job.  
1. Click the button. The pointer changes to an “add point” pointer.  
2. Click anywhere on the CAD view.  
3. Enter information for the point on the Add Point dialog box.  
4. Click OK. Click the button again to return the pointer to normal. |
| ![Add line](image) | Add line – Adds a line to the job.  
1. Click the button. The pointer changes to an “add point” pointer.  
2. Click anywhere, or at the desired point, on the CAD view. A line is created between two points. |
| ![Add Surface](image) | Add Surface – Creates a new surface from selected points and lines. |
| ![Append points to line](image) | Append points to line – Adds points onto the end of a line. |
| ![Add points to line](image) | Add points to line – Breaks the line at the selected point and adds a point, essentially creating two lines out of one line. |
| ![Add points and lines to surface](image) | Add points and lines to surface – Adds points and/or lines to the surface. |
| ![Erase](image) | Erase – Deletes the selected object(s). |
### Status Bar

The status bar (Figure 1-23) displays various informative messages about current Topcon Tools activities and data.

Double-click the boxes to display pop-up lists that provide quick access to some of the most commonly changed job configuration options (Figure 1-23).

- metric and angular units
- coordinate and projection systems

The box on the far right of the status bar displays the filter icon if the job uses a filter.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Icon](image) | Add road  
1. Click the button.  
2. Enter information for the road on the *Add Road* dialog box.  
3. Click *Ok*. |
| ![Icon](image) | Add X-Section Template  
1. Click the button.  
2. Enter a name and cut/fill slope for the X-Section template on the *Add X-Section template* dialog box.  
3. Click *Ok*. |
| ![Icon](image) | Add Area - closes the lines that have been created. |
| ![Icon](image) | Add Layer  
1. Click the button.  
2. Enter information for the layer on the *Add Layer* dialog box.  
3. Click *Ok*. |
| ![Icon](image) | Layers Control  
1. Click the combo box.  
2. Clicking on layer name selects the layer as active. |
| ![Icon](image) | Filters Control creates and selects a defined filter for observations and points  
1. Click the combo box.  
2. Clicking on the filter name makes this filter active. |
Customizing the Toolbar

The standard toolbar contains the most frequently used functions; however, user toolbars can be customized to display the functions most frequently used for individual jobs. Toolbars can also be displayed or hidden as needed.

1. To customize toolbar options, click View → Customize. The Toolbars tab in the Customize toolbars dialog box displays all available toolbars for activating or inactivating, and adds or deletes toolbars. (Figure 1-24).

2. Click New to add a new toolbar to the main window. Name the toolbar and click OK (Figure 1-25 on page 1-32).
The customized toolbar is added to the Toolbars tab and displays as an empty toolbar on the main screen (Figure 1-26).

3. Click the Commands tab. The left panel displays a list of menus and the right panel displays commands available for the selected menu (Figure 1-27).
4. To add a command, select the applicable menu, then click and drag the desired toolbar command to the empty toolbar (or to a location on any toolbar) on the main screen and release the mouse button.

![Figure 1-28. Adding Commands to Toolbar](image)

5. When all desired commands have been added to the toolbar, rearrange the toolbar buttons as needed: click and drag the button to a location on the toolbar (Figure 1-29). When editing the toolbar, the *Customize toolbars* dialog box must be open.

![Figure 1-29. Editing Toolbar Button Location](image)

See “Editing the Toolbar” on page 1-34 and “Custom Toolbar Tips” on page 1-35 for further customizing details.

6. When finished, click *Close* on the *Customize toolbars* dialog box to save the toolbar settings.
Editing the Toolbar

The *Customize toolbars* dialog box must be open (View ▶ Customize) before you can edit a toolbar.

Right-click the toolbar to display the toolbar pop-up menu for further editing (Figure 1-30 on page 1-35).

- **Delete Button** – deletes the selected button from the toolbar.
- **Copy Button Image** – copies the button’s image for applying to another button.
- **Paste Button Image** – pastes a copied button image to another button.
- **Set Default Image** – sets the original (default) image for the selected button.
- **Begin a Group** – inserts a spacer bar before the selected button to set toolbar buttons in groups. A check mark indicates the beginning of the group. Click the menu option again to remove the check mark and button grouping.
- **Command Properties** – displays the *Command Properties* dialog box in which to select folder and filter properties for import/export toolbar buttons. See “Custom Toolbar Tips” on page 1-35 for details.
- **Button Settings** – displays the *Button Settings* dialog box for entering the *Button Name* (for when the cursor pauses over the button and when displaying the button as text) and the button’s display properties (described below). See “Custom Toolbar Tips” on page 1-35 for details.
- **Show Bitmap** – displays an image for the button.
- **Show Text** – displays the button as text.
- **Show Bitmap and Text** – displays both an image and text for the button.
See “Custom Toolbar Tips” below for further customizing details.

**Custom Toolbar Tips**

The custom toolbar features in Topcon Tools are fully featured and interactive. Many button functions and display properties can be personalized to jobs, data types, or user preferences.

**Command Properties**

The *Command Properties* dialog box selects folder and filter properties for import/export toolbar buttons.

For example, use multiple import/export buttons on the toolbar to perform the import/export function from/to certain folders, or to always connect to a certain device. This is especially useful for storing different types of source data in different folders, or to skip the first step when importing from a device.

To do this, drag-and-drop two (or more) import/export buttons to a toolbar. Set the individual button properties to call certain folders and file types using the *Command Properties* dialog box. Give the toolbar button a unique name and display the text name for the button using the *Button Settings* dialog box.
1. Right-click an **import/export toolbar button** and click **Command Properties** on the pop-up menu (Figure 1-31).

![Figure 1-31. Display Command Properties](image)

2. On the **Command Properties** dialog box, click the **browse** button to select the default folder to import files to or export files from (Figure 1-32).

3. Click the **Filter** drop-down list to select the default import/export format (Figure 1-32).

4. Click **OK** to save the settings and close the dialog box.

![Figure 1-32. Apply Command Properties](image)

5. Right-click the **same toolbar button** and click **Button Settings** on the pop-up menu. Assign a unique name to the button and set text display properties as described in “Button Settings” on page 1-37.
Button Settings

The Button Settings dialog box sets button name and text display properties.

1. Right-click a toolbar button and click Button Settings on the pop-up menu (Figure 1-33).

2. On the Button Settings dialog box, type a name for the button (or use the default name) (Figure 1-34).

3. Select a Button appearance (Figure 1-34):
   - Show Bitmap – displays the button as an image.
   - Show Text – displays the button as text.
   - Show Bitmap and Text – displays both an image and text for the button.

4. Click OK to save the settings and close the dialog box.
Figure 1-35 displays the different button appearance options.

Figure 1-35. Button Appearance Options

**Giving Feedback**

The Feedback option in the Help menu offers a way for you to provide feedback. An option to connect directly to the Topcon GPS website is also available. These options require Internet access.

To send a bug report:

Click Help ▶ Feedback ▶ Send Bug Report. An email opens with short descriptions of the current version of Topcon Tools, activated modules and OS of the computer, and log files for the job are automatically attached. Describe activities being performed when the “bug” occurred and send the email to TPS Support:

![Example E-mail for the Send Bug Report Option](image)

To ask a question:
Click Help ▶ Feedback ▶ Question To Support. Enter any questions, describing activities in detail, and send the email to TPS Support:

Figure 1-37. Example E-mail for the Question to Support Option
Printing the Selected View

All views in Topcon Tools can be printed for viewing offline.

TIP
Many views print best with a landscape orientation. The Job ▶ Page Setup option apply page and margin settings. Use Job ▶ Print Preview to view the potential result.

To Print Map, Occupation, or CAD Views:
To print Map, Occupation or CAD views, click once within the view and click Job ▶ Print. These views are auto-scaled to fit the printed page.

To Print the Codes View:
To print codes from the Codes view, click within the left panel of the Codes view and click Job ▶ Print. To print attributes from the Codes view, select codes with attributes in the left panel and click one of the attributes in the right panel, then click Job ▶ Print. To print attributes for multiple codes, press Shift while selecting the codes with attributes, then click within the right panel before printing.

To Print Tabular Views:
To print Points, GPS Occupations and GPS Obs tabs, click on the desired tab and click Job ▶ Print. To print the left panel of TS Obs or Tape Dimension tabs, click within the left panel of the desired tab and click Job ▶ Print. To print the right panel of TS Obs or Tape Dimension tabs, click within the right panel of the desired tab and click Job ▶ Print. To print data for multiple left-panel selections, press Shift while selecting the points, then click within the right panel before printing.

If panes do not fit horizontally on the page, they will be printed in several columns.
Working with a Job

A Topcon Tools job file contains imported data intended for processing, as well as settings for data viewing and processing. Only one job may be open at a time. When opening another job, Topcon Tools automatically saves and closes a currently open job.

Using the Startup Dialog Box

When opening Topcon Tools, the Startup dialog box (Figure 2-1) automatically displays from which to create new jobs or open previous jobs.

The table displays a list of recently opened jobs. Click a column’s title to sort listed jobs in ascending or descending order.

- the job’s name
- the job file’s location on the computer
- the date the job was created
- the date the job was last accessed

Use the buttons to open a selected job, create a new job, browse for current jobs, delete the selected job, or close the Startup dialog box.
The Preview panel displays Map or CAD view for the highlighted job, if this job is saved/created in Topcon Tool ver 7.3 and later.

Creating a New Job

Creating a new job will open an empty job file in Topcon Tools, as well as automatically save the new file in the selected folder.

1. To create a new job, click one of the following (Figure 2-2):
   • New job on the Startup dialog box
   • the New button on the Toolbar
• Job ▶ New Job

2. Enter the following information (Figure 2-3):
   • Job name, Created by, and Comment information.
   • Click the browse button (“…”) to select the folder in which to save the job.
   • Choose a configuration from the Configurations list or click Edit configuration (see “Job Configuration” on page 2-6 for information on editing the configuration).

3. Click OK to create, store, and open the new job.

Opening a Job

You can open a Topcon Tools job from within the program, double-click a *.tpp file, or drag-and-drop a *.tp file into Topcon Tools.

1. To open a job, use one of the above techniques or click one of the following (Figure 2-4):
   • double-click the desired job from the list displayed on the Startup dialog box
Working with a Job

- click the desired job from the list on the **Startup** dialog box and click **Open Job**
- click **Browse** on the **Startup** dialog box, then navigate to and select the desired job
- click the **Open** button on the Toolbar
- select **Job >> Open Job**

![Figure 2-4. Ways to Open a Job](image)

2. Navigate to the desired folder, click the desired job, and click **Open**. The selected job opens in Topcon Tools.

## Saving a Job

To save a job, click one of the following (Figure 2-5):

- the **Save** button on the Toolbar.
- **Job >> Save Job**.
- **Job >> Save Job As** to save a copy of the job. Enter a new name on the **Save As** dialog box.

![Figure 2-5. Ways to Save a Job](image)

When opening another job or exiting the program, Topcon Tools will ask to save the currently open job.
Closing a Job

To close a job while leaving Topcon Tools open, click **Job ▶ Close Job** (Figure 2-6).

If a job was modified without being saved, a dialog box displays a request to save the job. Click **Yes** to save the job in the same directory from which it opened.

Click **Job ▶ Exit** to exit Topcon Tools after saving and closing a job.

Deleting a Job

A Topcon Tools job file consists of three files containing job, option, and settings information. All three files must be deleted to successfully delete a job.

1. To delete a job, select the desired job using the **Open a job** or **Startup** dialog boxes and click **Delete** (Figure 2-7). Click **OK** on the confirmation message.
Job Configuration

Use the **Job configuration** dialog box (Figure 2-8) to define Topcon Tools settings for data viewing and processing.

To access these settings, click **Job > Job configuration** or click **Edit configuration** on the **Create a new job** dialog box.

![Figure 2-8. Job Configuration](image)

- The left panel of the dialog box displays the items used to configure a job. The following sections describe these items.
- The right panel of the dialog box displays parameters for the selected item.
- Clicking the List configuration button displays the **Configuration list** dialog box (Figure 2-9). The default configurations differ in coordinate systems and precisions for Points, GPS Obs, TS Obs, DL Obs, and Loop Closure.

![Figure 2-9. Configurations List](image)

The user can select an appropriate configuration for his tasks from the list. For example, for coordinate systems you can select:

- Ground is set for Design, Imaging, TS configuration.
Datum System is set for DGPS and GPS+ configurations. Use this dialog box to rename or delete a selected configuration. Click **Load** to apply the selected configuration to the current job.

- The **Save Configuration** button opens the *Enter configuration name* dialog box in which to name a new configuration (Figure 2-10). See also “Creating a New Job” on page 2-2.

![Figure 2-10. Enter Configuration Name](image)

- The **Cancel** button cancels configuration settings or changes made in the right panel of the **Job configuration** dialog box.

**Display Options**

The Display item displays the following tabs in the right panel:

- The **Precisions** tab (Figure 2-11) sets the viewing number of digits after the decimal for the various measurements.

![Figure 2-11. Job Configuration – Precisions Tab](image)
• The *Time* tab (Figure 2-12) sets the GPS time zone offset and automatic fixing clock for daylight saving changes.

![Figure 2-12. Job Configuration – Time Tab](image)

• The *Roads* tab (Figure 2-13 on page 2-8) sets the type of number to use for the centerline position.

![Figure 2-13. Job Configuration – Roads Tab](image)
• The *Angles* tab (Figure 2-14) sets the format angular values.

![Figure 2-14. Job Configuration – Angles Tab](image)

**Coordinate Systems Setup**

The Coordinate System item displays the *Setup* and *Conversion* tabs in the right panel.

• The *Setup* tab sets the current coordinate system and the desired geoid for the opened job.

Any Topcon Tools job contains points, with coordinates either in a Grid system on corresponding Datum or a Ground coordinate system. To display point coordinates in the desired coordinate system, select the appropriate projection/datum either in the *Coordinate Systems* window (Figure 2-15 on page 2-10) or in the *Status Bar*. 
Working with a Job

Figure 2-15. Job Configuration – Coordinate Systems/Setup Tab

• The Projection drop-down list sets the pre-defined grid projection for the job. See “Add a Custom Projection” on page 2-14 for details on adding projections.

• When a projection (except Localization and None) is chosen, the Grid->Ground parameters check box is available.

• If the Grid->Ground parameters box is not checked (disabled) in the Coordinate Systems window, then ‘Ground’ is absent in both the Coordinate type list of the Coordinate Systems window and the list of coordinate systems in the Status Bar. In this case the following coordinate types are present in this list: "Grid", "Datum Lat,Lon,Ell.H", "Datum Lat,Lon,Elevation", "WGS84 Lat,Lon,Ell.H", "WGS-84 X,Y,Z"
• If the Grid->Ground parameters box is checked (enabled) in the Coordinate Systems window, then ‘Ground’ is added to the Coordinate type list.

• The Grid->Ground parameters check box and button open a dialog box to set grid-to-ground transformation parameters. If the box is not checked, the coordinates will not be converted to grid and vice versa. See “Set Grid-to-Ground Parameters” on page 2-16 for applying these parameters.

• To display point coordinates in a local coordinate system (that is, in a system not related to any state grid system), select Localization or None from the Projection drop-down list.
  – Localization will display coordinates as ground, converted from grid using localization.
  – None will display only ground coordinates.

• When either Localization or None is chosen from the projection list, the Grid->Ground parameters check box is not available in the Coordinate Systems window, ‘Grid’ is absent in both the Coordinate type list in the Coordinate Systems window and the list of coordinate systems in the Status Bar.

Figure 2-16. Grid Unavailable When Localization or None is Selected

• The Datum drop-down list sets the datum (such as, WGS84) to be used to display and adjust data. This list is available if only a local coordinate system is selected or if the current
grid projection allows different datums to be used (such as UTMNorth, UTMSouth, and UPS grids).

Figure 2-17. Example of Selecting Datum for UTM (Zone 7)

In all other cases, the grid defines the datum, which is a reference datum for a selected projection.

Figure 2-18. Example Setting of Datum for JAPAN_01 Projection

- Topcon Tools allows the user to select the following datums for projections with NAD-83 as the reference datum:
  - NAD83 has the following transformation parameters (shifts, rotations and scale) to WGS-84 datum:
    
    \[
    \begin{align*}
    \text{DX} &= -0.9956 \text{ m}, \quad \text{DY} = 1.9013 \text{ m}, \quad \text{DZ} = 0.5215 \text{ m} \\
    \text{RX} &= -0.025915^\circ, \quad \text{RY} = 0.009426^\circ, \quad \text{RZ} = 0.011599^\circ \\
    \text{Scale} &= 0.000062 
    \end{align*}
    \]

This is the latest update of ITRF2000 parameters.

- NAD83(ITRF96) has the following transformation parameters (shifts, rotations and scale) to WGS-84 datum:

  \[
  \begin{align*}
  \text{DX} &= -0.9591 \text{ m}, \quad \text{DY} = 1.9072 \text{ m}, \quad \text{DZ} = 0.5129 \text{ m} \\
  \text{RX} &= -0.02579^\circ, \quad \text{RY} = 0.009565^\circ, \quad \text{RZ} = 0.01168^\circ \\
  \text{Scale} &= 0.0 
  \end{align*}
  \]

**NOTICE**

Use to support the previous version of NAD83<->ITRF96. This datum was used in Topcon Tools until version 5.04.
– NAD83 _NO_TRANS has zero values of transformation parameters (shifts, rotations and scale) to WGS-84 datum.

NOTICE

**Use to support zero parameters in NAD83 (for CORS/VRS).**

See “Add a Datum” on page 2-15 for details on adding a datum.

- When no datum is selected, the Grid->Ground parameters option is not available in the Coordinate Systems window; only ‘Ground’ is displayed in the Coordinate type list in the Coordinate Systems window and in the list of coordinate systems in the Status Bar.

- The Geoid drop-down list sets the geoid model for the job. Select the necessary geoid model from the drop-down list. See “Add a Geoid” on page 2-18 to add a geoid.

- The Coordinate type drop-down list sets the type of coordinates used for the job. This setting can also be changed using the corresponding drop-down list in the status bar.

- If the geoid file is downloaded to the job and the geoid covers the area where the job’s points are located.
  - orthometric heights will be displayed if you select Grid, Ground, or Datum Elevation in the Coordinate type list or in the Status Bar.
  In this case, the orthometric heights are displayed in the ‘Elevation’ column of the Points tab.
  - ellipsoidal heights will be displayed if you select WGS84 Lat, Lon, Ell.H or Datum Lat, Lon, Ell.H in the Status Bar. In this case the ellipsoidal heights are displayed in the ‘Ell.(ellipsoidal)Height’ column of the Points tab.
• Cartesian coordinates (XYZ) are calculated from the geodetic coordinates in WGS 84.

Add a Custom Projection

To define a custom projection:

1. Click the Projection Custom button.
2. On the Custom Projections List (Figure 2-19 on page 2-14):
   • Click Add to define a custom projection and continue below.
   • Click Remove to delete the selected custom projection.

   ![Figure 2-19. Custom Projections List](image)

3. On the New Custom Projection dialog box, enter the following information and click OK (Figure 2-20):
   • Name – type a name for the projection
   • Projection Type – select the type of projection (Transverse-Mercator, Lambert, Double Stereographic, Cassini-Soldner, Stereographic, Oblique Mercator, or Albers Equal Area)
   • Region – type a description for the region
   • Notes – type any desired notes
   • Datum – select the datum used for the projection

   The custom projection is added to the projections list.

4. When defining or removing custom projections is finished, click Close on the Custom Projection List. The new projections can
then be selected from the Projection drop-down list on the Coordinate Systems panel.

![Figure 2-20. New Custom Projection](image)

**Add a Datum**

To define a custom datum:

1. Click the **Datum Custom** button.
2. On the **Custom Datums List** (Figure 2-21):
   - Click **Add** to define a custom datum and continue with the next step.
   - Click **Remove** to delete the selected custom datum.

![Figure 2-21. Custom Datums List](image)

3. On the **New Custom Datum** dialog box, enter the following information and click **OK** (Figure 2-22 on page 2-16):
   - **Name** – type a name for the datum
• Ellipsoid – select the ellipsoid used to create the datum
• DX, DY, DZ – enter the ellipsoid’s shift parameters
• RX, RY, RZ – enter the ellipsoid’s angle rotation parameters
• Scale – enter the scale to adjust the ellipsoid by
• Notes – type any desired notes

The custom datum is added to the datums list.

**NOTICE**

Enter the DX/DY/DZ, RX/RY/RZ, and Scale parameters with respect to the WGS84 datum.

These parameters (shifts, rotations, and scale) specify a coordinate transformation from the newly created reference datum to WGS84 using the following equation:

\[
\begin{bmatrix}
X \\
Y \\
Z
\end{bmatrix}_{\text{WGS-84}} = \begin{bmatrix}
DX \\
DY \\
DZ
\end{bmatrix} + (1 + Scale \cdot 10^{-6}) \begin{bmatrix}
1 & RZ & -RY \\
-RZ & 1 & RX \\
RY & -RX & 1
\end{bmatrix}
\begin{bmatrix}
X \\
Y \\
Z
\end{bmatrix}_{\text{new - datum}}
\]

4. When finished defining or removing custom datums, click **Close** on the Custom Datums List. The new datum(s) can then be selected from the Datum drop-down list on the Coordinate Systems panel.

**Set Grid-to-Ground Parameters**

A ground projection is a grid mapping projection re-scaled, rotated and shifted to convert point coordinates to another reference surface
(up to average project elevation) to produce near ground values. The ground coordinates can be converted back to the grid projection.

Topcon Tools has two methods for setting Grid to Ground parameters:

**Method One:** Rotation of the ground system is performed relative to the origin of the Grid coordinate system. Click and enable the **Parameters** radio button (Figure 2-23) and take the following steps:

1. Set the scale factor value using one of the following methods:
   - select **Map Scale Factor** from the drop-down list, enter an average height from all points in the job, and enter the value of the Map Scale Factor OR
   - select **Scale Factor** from the drop-down list in the Grid->Ground dialog box (see Figure 2-23 on page 2-17) and enter the value of the Scale Factor. This value can be taken from the Combined Grid to Ground Scale Factor field of the Points tab.

   - Enter **Northing/Easting offsets** from the origin of the Grid coordinate system
   - Enter the **Azimuth Rotation** angle between the grid and ground coordinate systems. This angle defines the reference direction for ground azimuths.
Method Two: Rotation of the Ground from Grid is performed relative to some point in the job. Click the Ground Origin radio button (Figure 2-24) and take the following steps:

- Select the desired origin from the point list. After selecting the point, the Northing/Easting field of the Grid->Ground dialog box displays coordinates of this point in the Grid coordinate system.
- To specify the ground coordinates of the origin point type in Northing/Easting coordinates of the point in the Ground coordinate system.
- In the Ground Azimuth field, set the desired azimuth in the ground system.
- In the Grid Azimuth field, set the azimuth in the grid system.

To use the calculator for computing azimuth (instead of entering azimuth values) by the direction between two points of the job, then in the Compute Azimuth dialog box press the Compute button in the corresponding azimuth field, select the start and end points of the ray, to determine the direction, and enter a value to add to the azimuth.

Add a Geoid

If the Geoid list is empty:
1. Click the **Geoids List** button to import a geoid model to Topcon Tools. Click **Add** to open a geoid (Figure 2-26).

![Figure 2-26. Add Geoids List](image1)

2. On the **Open** dialog box, navigate to the location of the geoids list and click **Open** to add the new geoid model to the Topcon Tools geoids list (Figure 2-27 on page 2-19).

![Figure 2-27. Open and Add Geoid List](image2)
3. Right-click on the **Geoids List** dialog box to display a pop-up menu, then click **Properties** to display the **Properties** dialog box (Figure 2-28).

![Figure 2-28. Geoids List and Properties Dialog Box](image)

The Name and Path items on the **Geoids List** and **Properties** dialog boxes display the name of the geoid and its path on the local area network or computer.

4. To remove a geoid model from the Topcon Tools geoids list, select the file in the **Geoids list** dialog box and click **Remove**.

The **Conversion** tab allows one to select the way of transformation between NAD27 and NAD 83 datums. The user can apply:

- parameters of the NAD27 from Topcon Tools database
- the Federal standard for NAD 27 to NAD 83 datum transformations – NADCON program

![Figure 2-29. Job Configuration, Coordinate systems – Conversion Tab](image)
Units Selection

The Units item sets linear and angular units of measurement for the job (Figure 2-30).

Save Options for Job

The Save item sets the folder in which to backup files, how to back up files imported from devices, and the backup interval for automatic saving (AutoSave) (Figure 2-31 on page 2-21). The AutoSave feature is useful to secure data against loss and saves files in the folder TopconToolsAutoSave on the disk in the directory “Documents and Setting\<username>\TopconTools”
Quality Control Settings

The Quality Control option displays the following tabs in the right panel to help ensure job quality:

- **The Point Precisions** tab sets horizontal and vertical precisions for the coordinates of static, kinematic and localization points (Figure 2-32). If horizontal (Std Dev Hz) and vertical (Std Dev u) residuals for a point are worse than the value in the settings in this tab, the point is highlighted in red in the Points tab, in Map view, and in Reports.

- **The TS Obs Precisions** tab sets precision for a distance and horizontal/vertical angle of TS observations (Figure 2-33 on page 2-23). If the values of the distance/horizontal/vertical residuals from a net adjustment—with Rejection Criterion-By Control—are worse than the values set in this tab, the observations are highlighted in red on the TS Obs tab, Map view,
and Reports. These observations will not be used in the final adjustment of the network.

Figure 2-33. Job Configuration – TS Obs Precisions

- The GPS Obs Precisions tab sets horizontal/vertical precisions for RTK vectors and static/kinematic GPS post processing vectors (Figure 2-34 on page 2-24). If the values for horizontal $\sqrt{(\text{Res}(e))^2 + (\text{Res}(n))^2}$ and vertical residuals for RTK and GPS post-processed vectors resulting from a net adjustment—with Rejection Criterion-By Control—are worse than the values set in this tab, the observations are highlighted in red on the GPS Obs tab, in Map view, and in Reports. If the values of horizontal precision/vertical precision for RTK and GPS post-processed vectors calculated in the process of net adjustment are worse than the values set in this tab, the observations are highlighted in red on the GPS Obs tab, in Map view and in Reports, and will not be used in the final adjustment of the network.
The **DL Obs Precisions** tab sets precisions for digital level measurements (Figure 2-35). If the values of Ht Residual resulted from a net adjustment—with Rejection Criterion-By Control—are worse than the values set in this tab, the observations are highlighted in red on the **DL Obs** tab and Reports. These observations will not be used in the final adjustment of the net.

The **Automatic Tests** tab sets which of the quality control tests to run instantly in the background and mark points and observations that fail the QC test in red (Figure 2-35 on page 2-24). Clearing any of these check boxes will also clear red marks and textual descriptions on the QC tabs of the **Property** dialog boxes. When selecting a test, the test will first check existing data, then...
continue to run in the background. The following tests are available:

Figure 2-36. Job Configuration – Automatic Tests Tab

- Warn Float Solutions test, in case of Float solutions observations are highlighted in red on the Table, in Map views, and in Reports.

- RTK Precisions test, in case of dissatisfaction the requirements of RTK Precision (see tab Precisions) during RTK. Observations are highlighted in red on the Table and Map views, and in Reports.

- PP Static Precisions test (when both receivers are stationery), in case of dissatisfaction the requirements of PP Static Precision (see tab Precisions). Observations are highlighted in red on the Table and Map views, and in Reports.

- PP Kinematic Precisions test (when one of the receivers is stationery), if the requirements of PP Kinematic Precision (see tab Precisions) are not satisfactory. Observations are highlighted in red on the Table and Map views, and in Reports.

- Point Standard Deviations tests, during adjustment in case of dissatisfaction the precision criterion, which is determined depending on the point type, points are highlighted in red on the Table and Map views, and in Reports. Quality Control tab in Properties for these points contains message: Failed to match the desired precision.
– Identical Points test. Test determines the points with a small distance between them. The minimum acceptable distance is determined depending on the point type, in case of dissatisfaction the precision criterion Points are highlighted in red on the Table and Map views, and in Reports. Quality Control tab in Properties for these points contains message: “This point is very close to point <point name>. They are probably identical”.

– Misnamed GPS Occupations test. For static measurements only. Test determines the occupations, which are more then 30 m away from the point and probably are misnamed. Such Points and Occupations are highlighted in red on the Table and Map views, and in Reports.

– Misnamed Autotopo Rovers test. For kinematic measurements only. Test determines the occupations, which are more then 30 m away from the point and probably are misnamed. Such Points and Occupations are highlighted in red on the Table and Map views, and in Reports.

– Invalid Antenna Parameters. The test determines the antenna parameters for GPS occupations of the current job. If the Antenna Type field is empty, or/and the antenna height is absent, or/and antenna height method is slant, when the antenna height is less than the antenna radius, or the radius of this antenna is not defined, such Occupations will be highlighted in red on the Table and Map views, and in Reports.
• The *Loop Closure Precisions* tab sets the horizontal and vertical tolerances for loop closures (Figure 2-37).

![Figure 2-37. Job Configuration – Loop Closures Tab](image)

**Process Properties**

The Process option displays options for Linework, Adjustments, TS Computations, and GPS+ PostProcesses in the right panel (see also “Processing, Adjusting, & Localizing Points” on page 6-1):

• The Linework Process sub-menu option allows you to disable/enable the automatic generation of linework from feature codes process.

![Figure 2-38. Job Configuration – Linework](image)

• The General tab of Adjustment Process sub-menu option sets the confidence level for adjustment, the rejection criteria for quality control, and the tests to be performed before network adjustment.
(Figure 2-39). The default confidence level is 95% and the default rejection criterion is By Quality Control.

Figure 2-39. Job Configuration – Adjustment - General tab

- The A priori UWE tab of Adjustment Process sub-menu option allows a user to set a priory unit of weight error for the GPS vector in vertical, horizontal or 3D adjustment, and for slope distance, horizontal angle, vertical angle of TS measurements in adjustment of network (Figure 2-40). The default confidence level is 1.

Figure 2-40. Job Configuration – Adjustment - A priori UWE tab

- The TS-Computations Process sub-menu option sets the refraction coefficient to be applied to total station observations
when adjusting (Figure 2-41). The default refraction coefficient is 0.14.

Figure 2-41. Job Configuration – TS-Computation

- The GPS+ PostProcess Process sub-menu option (Figure 2-42 on page 2-30) sets the following parameters:
  - the elevation mask
  - the navigation system
  - the limit of the vector distance
    If the distance of a job vector exceeds the specified limit, Topcon Tools will not create GPS observation for it.
  - the minimum duration for station mode (Auto or Fixed Time)
  - enables/disables creating GPS observation for the ‘Kinematic’ occupations
  - enables/disables creating GPS observation for the ‘Go’ occupations
  - enables/disables calculating the DPOP value for all types of post-processed observations.
• enables/disables auto import of the corresponding occupation of base (reference) station from the Internet into the current job.

**Figure 2-42. Job Configuration – GPS+ PostProcess**

**NOTICE**

This option requires the Internet access on the computer

If the user checks ‘Use auto import’ field, the **Setup** button will be enabled. After clicking this button, the user can select the network and type in the name of the desired reference station in manual mode (Figure 2-43 B). Auto mode provides searching by the criterion of a minimal distance from the existed occupation in the job (Figure 2-43 A):

**Figure 2-43. Auto Import Options Dialog Box**
Clicking the Save button saves all the settings made in the dialog box and closes the dialog.

**Equipment Properties**

If the Advanced module is activated, Topcon Tools allows the following:

- selection of the type of GPS antenna calibrations from the default absolute and default relative
- import any other antenna calibration from a file (click the **Import antenna calibration** button)

![Figure 2-44. Job Configuration->Equipment](image)

The selected calibration will be applied to all type of antennas used in the current job.

**NOTICE**

*If the Advanced module is not activated, Topcon Tools automatically uses absolute calibration for GPS antennas.*

**Job Information**

The Job information menu selection displays basic information about the job’s configuration and setup.
To access this information, click **Job ▶ Job info.** The *Properties* dialog box displays the active job (Figure 2-45). Enter *Created by* and *Comments* information as needed. Click **OK** to save the information.

![Figure 2-45. Job Properties](image)

**Background Images**

The Map and CAD View displays a background image for a work area. Topcon Tools can open only georeferenced image as background. (Georeferencing of the image establishes the relationship between pixel coordinates and real datum/grid/grid / local coordinates).

If the image is not georeferenced, Topcon Tools can calculate the relationship with the desired coordinate system. To do this, the user has to have the coordinates of the ground control points in the given coordinate system. See “Georeferencing the Image” on page 2-36 for more details.

To add a vector or raster image as background to the current job, do the following:
1. Click **View ▶ Background images** (Figure 2-46).

![Figure 2-46. Add a Vector/Raster Image as Background](image)

2. Click the **Add Image** button in the **Background images** dialog box (Figure 2-47).

![Figure 2-47. Select the Add Image Button](image)

3. Select the desired image file in the **Open** dialog box, then click **Open**. This image will be displayed in the left panel (**Available Images**) of the **Background images** dialog box (Figure 2-48). An unlimited number of images can be activated in this panel.

![Figure 2-48. Selecting the Image File](image)
**NOTICE**

The current version of Topcon Tools supports the following files as background: BPW (*.bpw), DWG (*.dwg), DXF (*.dxf), GEOTIFF (*.tif), GFW (*.gfw), JGW (*.jgw), MrSID (*.sid), SDW (*.sdw), TFW (*.tfw).

4. Select the needed background image in the left panel and click the double arrows button. This image will display in the right panel (Images used in the job) of the Background images dialog box. If the coordinate system of the selected image is the same as the job’s coordinate system, this image will be marked with a green icon in the right panel and displayed in the Map and CAD views.

![Figure 2-49. Map View and CAD View Images](image)

5. Be sure that the Show Background Map entry box is checked (enabled) for the Map/CAD View (To see this check box, right-click on the Map/CAD view, then select Option from the pop-up menu).

![Figure 2-50. Enable the Show Background Map Entry Box](image)
The left panel of the **Background images** dialog box displays all available images. These images are available and can be opened in any job. The left panel of the **Background images** dialog box have the following columns:

- File name – the name of the available image file
- Path – displays the path of the image file
- Type – the type of the image file (*Vector* or *Raster*)
- Coordinate System – the coordinate system name of the image file
- Metric Units - the linear units of the image file.
- Top Left Corner -X / Top Left Corner -Y – the plane coordinates of the top left corner of the image in the given coordinate system.

The right panel of the **Background images** window displays the images which can be used in the job. The Map and CAD view displays an image from the right panel only if the coordinate system of this image is the same as the job's coordinate system. In this case the green icon will be displayed in the *File Name* column. If the user changes the coordinate system for the current job, the image will not shown and red icon will be displayed in the *File Name* column.

To convert any image to any coordinate system, highlight the desired image in the left panel and click the *Convert Image* button. Type in the name of the created file in the *Save* dialog box, select the needed *Metric Unit, Coordinate type* and *Datum*, then click the *Save* button.
To work with the job in different coordinate systems, the user can create images for these systems and set these images to the right panel. Selection of a coordinate system will activate a corresponding image, and the CAD and MAP View will display the background for selected coordinate systems.

Georeferencing the Image

To georeference an image using Topcon Tools in a coordinate system, the user should have:

- a digital image in one of the following formats: JPEG (*.jpg), Bitmap (*.bmp) and TIFF (*.tif)
- the picture points in the desired coordinate system

The minimal number of picture points needed to calculate relationship between the image and real coordinate system depends on the user selection. To set the desired method of calculation, click and select either of two ways:
1. If the user selects the *Translation* method, at least two points are needed. In this case, Topcon Tools will calculate:
   - the offsets of the origin of coordinates for two axes (E and N or Latitude and Longitude)
   - the average value of the scale

If the user adds three or more picture points, Topcon Tools will calculate the plane residuals for each picture point and display these values graphically on the image and in tabular form on the photo point’s list.

2. If the user selects the *Translation with Rotation* method at least three points are needed. In this case, Topcon Tools will calculate:
   - the offsets of the origin of coordinates for two axes (E and N or Latitude and Longitude)
   - the average value of the scale
   - an angle of image rotation

If the user adds four or more picture points, Topcon Tools will calculate the plane residuals for each picture point and display these values graphically on the image and in tabular form on the photo point’s list.

The accuracy of calculation of the parameters between the image and real coordinate system depends on:

- the accuracy of the picture point coordinates
- the number of the picture points
- the location of the picture points on the image
- the accuracy of identification the picture (ground) points on the image
- the image scale
To georeference an image using Topcon Tools, do the following:

1. Click View > Background images (Figure 2-52 on page 2-38).

![Figure 2-52. To Georeference an Image – Click View > Background Images](image)

2. Click the Add Image button in the Background images dialog box (Figure 2-53).

![Figure 2-53. Click the Add Image Button](image)

3. Select the desired image file (a digital image in either JPEG (*.jpg), Bitmap (*.bmp), or TIFF (*.tif) format in the Open dialog box and click Open.
If the image is not georeferenced, Topcon Tools automatically opens the *Set Georeference* dialog box, where the desired image and a list of the picture points (used for calculation) will be displayed in the image coordinate system. This dialog box allows zooming the image using either the tool bar buttons (*Zoom In*, *Zoom Out*, *Zoom Back*, *Restore All*, and *Pan*) or the mouse wheel.

The image georeferencing parameters (the coordinate system, the coordinate type, and metric unit) are defined by the same parameters selected (for example, in the *Status bar*) for the current job before opening the image. These current settings are shown in the lower line of this dialog box.

To mark a photo point on the image, do the following on the *Set Georeference* dialog box:
1. Click **Add point** in the Toolbar. The cursor changes into (add point cursor).

**Zoom in** the part of the image where the photo point is located.

- Using the ‘add point’ cursor, identify and left-click the desired point on the image. Type in a name in the **Label** field and the coordinates in the current coordinate system, or select the corresponding photo point from the list (this list displays all job’s points) on the **Add Georeference point** dialog box (Figure 2-55). It is possible to edit the label name in the corresponding field of this dialog box. The project point name is not editable. By default, for the point selected from the list, the label name and project point name are the same.

![Figure 2-55. Add Georeference Point Dialog Box](image)

After clicking **OK** in the **Add Georeference point** dialog box, this photo point is displayed on the image. The **Set georeference**
dialog box displays the mark, the label and the coordinates of the point(s) in both (image and current) coordinate systems.

Figure 2-56. The Photo Point on the Image

To delete a point from the image, select the desired point(s) and click the **Delete point(s)** button on the **Set georeference** dialog box (Figure 2-57).

Figure 2-57. Deleting Selected Point(s)

To delete all photo points from the image, click the **Delete all points** button on the **Set georeference** dialog box (Figure 2-57).

To reverse the last action, click .

To view the properties of the photo point, right-click the point and
click Properties on the pop-up menu.

![Properties dialog box]

Figure 2-58. Properties for the Photo Point

If the user marks two or more photo points (if the Translation method is selected), Topcon Tools can start to calculate the plane parameters between two coordinate systems. In this case, the Calculate button is available.

If the user marks three or more photo points, Topcon Tools can calculate the plane parameters and rotation angle (if the Translation and Rotation method is selected) between two coordinate systems.

To georeference the image, click the Calculate button. Topcon Tools will do the following:

- Calculate the offsets of the origin of coordinates along two axes, the average value of the scale, the angle of image rotation, and residuals for each photo point.
- Transform the image using these calculated parameters.
• Display the image in the current coordinate system

Figure 2-59. The Georeferenced Image

To save the calculated parameters and the transformed image, click the Save and Close button in the Set Georeference dialog box. Navigate to the location in which to save the file and type in
the file name in the corresponding field of the **Save** dialog box. Click **Save** to complete (Figure 2-60).

![Save dialog box](image)

**Figure 2-60. Save dialog box**

Using the advanced option of the **Save** dialog, the user can save this image in the same file format with a different datum, coordinate type, distance and angular unit (Figure 2-61 on page 2-44).

![Advanced option parameters](image)

**Figure 2-61. Advanced Option Parameters**

Topcon Tools creates and saves two file types in the selected folder:

- The transformed image in the same format which was selected for the image that was not georeferenced
- ESRI World File Format (Figure 2-62)

![World file format](image)

**Figure 2-62. ESRI World File Format**
After saving these files, the left panel of the **Background images** dialog box displays the georeferenced image (Figure 2-63).

![Figure 2-63. Georeferenced Image Displays in the Background Images Dialog Box](image)

Select the background image you prefer in the left panel and click the double arrows button. This image will be marked with a green icon in the right panel and displayed in the Map and CAD view.

![Figure 2-64. Map View and Cad View](image)
How to View the Geoid Curvature

When conducting a geodetic survey, visual estimation of the used geoid curvature for the given area is required. This information can be applied to determine errors of height calculation for the job points in localization. In Topcon Tools you can create a surface of undulation of the selected geoid and then view the surface image in CAD View or 3D View. Take the following steps to create this surface:

1. Set and highlight boundary points for a desired area, in which to display geoid curvature. A minimal number of two boundary points must be selected. These points will define the opposite diagonal points of the rectangular surface being created. It is possible to use points from the job.

2. Set Grid coordinates in the Status bar

3. Be sure that the desired geoid is selected and that it covers the work area (Click Job Configuration ➤ Coordinate System (Figure 2-65).

4. Click Add ➤ Surface from Geoid (Figure 2-66).
5. On the General tab of the Add Surface dialog box, enter a name for the surface being created, select the desired layer for the surface, and enter necessary comments.

![Add Surface from Geoid Dialog Box](image)

**Figure 2-67. Enter Parameters for the Newly Created Surface**

6. Click OK to save.

Topcon Tools will do the following:
- calculate the surface for the area inside the boundary points. All surface’s points will have zero elevation
- create the geoid for the defined area from the selected geoid in Job Configuration
- calculate the orthometric elevations for the surface points

To view the created surface in CAD or 3D View, click on the Surface tab, right-click on the desired surface, and select CAD View or 3D
View from the pop-up menu. To view additional contour lines for the surface, click **Contour Lines** in this pop-up menu (Figure 2-68).

The images (Figure 2-69 on page 2-48) created from the selected geoid file for the surface are shown in CAD View and 3D View.
Chapter 3

Importing Data

Before importing a file from the computer or a device, open a job in Topcon Tools. Newly imported data is selected in all views.

Importing From a File, Topcon Tools imports the following file formats:

<table>
<thead>
<tr>
<th>Code Library</th>
<th>Coordinate files</th>
<th>GIS files</th>
<th>Design Files</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autodesk Layer States (*.las)</td>
<td>TopSURV Coordinates (*.txt)</td>
<td>ESRI Shape files (*.shp)</td>
<td>AutoCAD Drawing files (*.dwg)</td>
</tr>
<tr>
<td>DBF Code Library file (*.dbf)</td>
<td>CORS Coordinate files (*.txt)</td>
<td></td>
<td>AutoCAD DXF files (*.dxf)</td>
</tr>
<tr>
<td>Topcon Text Library file (*.tdd)</td>
<td>TDS Files (*.CR5)</td>
<td></td>
<td>KOF (*.kof)</td>
</tr>
<tr>
<td>XML Code Library file (*.xml)</td>
<td>MX GENIO Points (*.mgn)</td>
<td></td>
<td>LandXML (*.xml)</td>
</tr>
<tr>
<td></td>
<td>LandXML Points (*.xml)</td>
<td></td>
<td>Microstation 95/ISFF (*.dgn)</td>
</tr>
<tr>
<td></td>
<td>Topcon XML Points (*.xml)</td>
<td></td>
<td>MX GENIO Line (*.txt)</td>
</tr>
<tr>
<td></td>
<td>Topcon 3D (*.pt3)</td>
<td></td>
<td>SBG Geo (*.geo)</td>
</tr>
<tr>
<td></td>
<td>Custom Text Format files (<em>.</em>)</td>
<td></td>
<td>SBG Pxy (*.pxy)</td>
</tr>
<tr>
<td></td>
<td>FC-4 Points (*.xyz; *.fc4; *.pnt)</td>
<td></td>
<td>Topcon 3D Linework (*.LN3)</td>
</tr>
<tr>
<td></td>
<td>FC-5 Points (*.xyz; *.fc5; *.pnt)</td>
<td></td>
<td>Topcon 3D Surface (*.TN3)</td>
</tr>
<tr>
<td></td>
<td>GTS-210/310-10 Points (*.xyz; *.pnt)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>GTS-210/310-12 Points (*.xyz; *.pnt)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>GTS-7 Points (*.xyz; *.pnt)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Name,E,N,Z,Code (*.csv)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Name,Lat,Lon,Ht,Code (*.csv)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

(continued below)
When importing files, you can select multiple files of the same format: either press **Shift** and use the **Up** and **Down** arrow keys to select sequential files, or press **Ctrl** and click non-sequential files.
Topcon Tools also supports the drag-and-drop technique for importing data into an open job.

1. Open Topcon Tools and the desired job.
2. Run Windows Explorer on the computer and navigate to the location of the desired file(s).
3. Click to highlight the folder or file(s) to import
4. Click and hold the selected data, then drag-and-drop the files into Topcon Tools (either Map or Tabular view) (Figure 3-1).
   - When using this procedure with the left mouse button, Topcon Tools attempts to automatically detect the file type and format of all selected files and/or all files in the selected folder.

![Figure 3-1. Import Data Into Existing Job Using Drag-and-drop](image)

- When using this procedure with the right mouse button, the Drop options dialog box displays for increased import control (Figure 3-2). Click OK to continue.
  - Select the format type.
– Enable *Recurse folders* to import data from all subfolders within a selected folder.

![Drop Options for Drag-and-drop Importing](image)

**Figure 3-2. Drop Options for Drag-and-drop Importing**

If no specific format is specified (using either the drag-and-drop technique or the Import file technique), Topcon Tools will try to determine the file format independently based on the imported file’s extension and contents.

Note that this function is convenient but not 100% error-free. This method works fine for binary file formats like GPS Raw Data files, TopSURV files and most TS Raw Data files, but can sometimes produce incorrect data input for text files, especially comma-delimited coordinate files.

**Importing Coordinate Files**

Coordinate files are used to input and exchange points with known coordinates and codes. “Name,N,E,Z,Code”, “Name,E,N,Z,Code”, “Name,Lat,Lon,Ht,Code” are the most simple and commonly used coordinate files; these are comma-delimited text files with the fields listed. Any text editor can be used to create such files in order to input coordinates of known points into Topcon Tools. Points can also be exported from TopSURV, Topcon Link, most third-party controllers, and survey and GIS software packages.

For the “Name,Lat,Lon,Ht,Code” format, several formats can be used for typing latitude and longitude, including “[-]dd[.]mmsshhhh[NSEW]” and “[-]dd[.]mmmsshhh[NSEW]”, where ‘d’ stands for degrees, ‘m’ stands for minutes, ‘s’ stands for seconds, and ‘h’ stands for parts of a second; a minus sign in front of the latitude/longitude OR one of the N,S,E,W letters indicates north, south, east, west and are optional. This format uses 2 or 3 digits for degrees, 2
digits for minutes and seconds, and an arbitrary number of decimals for parts of a second.

- If using delimited text files for storing coordinates, but different formats are required, select ‘Custom Text Format’ to describe a custom text format (see “Importing and Creating Custom Format Files” on page 3-8 for details).
- “TopSURV Coordinates” are comma-delimited coordinate files that can be exported from TopSURV; they can contain attribute information, along with coordinates and codes.
- “CR-5” files are coordinate files produced by TDS controller software.
- “FC-4 Points”, “FC-5 Points”, “GTS 210/310-10 Points”, “GTS 210/310-12 Points”, and “GTS-7 Points” are the formats in which Topcon total stations store coordinates; these formats can be used to input coordinates from Topcon total stations.
- “CORS Coordinate files” and “NGS Datasheet files” are coordinate files that can be taken from NGS and CORS websites.

1. To import a coordinate file on a computer into Topcon Tools, with a job open, either click **Job > Import**, press **F3**, or click the **Import** button on the Toolbar.

2. Select the format name as **Coordinate File**, or click the coordinate file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file. Not every coordinate file contains information about coordinate units and the coordinate system. By default, the coordinate file will be treated as if it uses the job’s linear unit and coordinate system after importing.
4. Select the desired *Advanced* options to assign additional options for each coordinate formats. In common cases, the *Advanced* option for coordinate files display these fields:

![Figure 3-3. Advanced Option for TopSurv Coordinates File](image)

On the *Advanced* option panel, select the following parameters for the file being opened:

- **Metric unit**
- **Coordinate type**

- Depending on the selection in the *Coordinate type*, the *Datum* field displays the following:
  - If *Ground* is selected, the *Datum* field displays that no coordinate system is set.
  - If *Lat, Lon, Ell.H* or *Lat, Lon, Elevation* is selected, the *Datum* field displays the name of the datum set in the job, and the available datum from the drop-down list.
  - If *WGS-84 Lat, Lon, Ell.H* is selected, the *Datum* field displays the datum *WGS-84*.

- Selection of the coordinate order is only available if *Ground* is selected as the coordinate type.
• A type for all points can be selected in the Point type field.

**NOTICE**

The parameters set in the job will be marked as Default.

If the user selects the default settings, then the linear units and coordinates in the coordinate file will be assigned to the units and coordinate system set in the job configuration in the process of importing.

Other formats of the coordinate file, which Topcon Tools can import to the current job, have different fields in the Advanced option. For example, the Advanced option for the GTS-210/310-10 Points, GTS-210/310-12 Points, Name,E,N,Z,Code, Name,N,E,Z,Code, GTS-7 Points, FC-4 Points, FC-5 Points have Coordinate type, Coordinate system, and Point type fields.

For these formats, the user can set only types of points.

**NOTICE**

The Coordinate type is not available in the Advanced option when only the given coordinate system is available in the job.

When all coordinate systems (Ground, Grid, Datum) are available in the job, the coordinate type list for the coordinate files (GTS-210/310-10 Points, GTS-210/310-12 Points, Name,E,N,Z,Code, Name,N,E,Z,Code, GTS-7 Points, FC-4
Points, FC-5 Points) displays the following list of coordinate system:

If Grid system is selected, the Projection field displays the name of the projection set in the job, and allows selecting any projection from the drop-down list.

5. Clicking the Open button on the Import window imports the file to the job. The data is displayed in the Points tab (Figure 3-4 on page 3-8).

![Figure 3-4. Import Coordinate Files](image)

**Importing and Creating Custom Format Files**

Besides the commonly used file formats, Topcon Tools also supports user-defined ASCII file formats.

1. To import a coordinate file on a computer into Topcon Tools, with a job open, either click Job ▶ Import, press F3 or click the Import button on the Toolbar.
2. In the Format name drop-down list, click the Coordinate File plus button and select Custom Text Format.

3. Navigate to the location of the file and select the desired file.

4. Select the desired Advanced options (Figure 3-5 on page 3-10):
   - Define the projection type, datum, and linear unit.
   - Enable Orthometric Height to mark the heights of all points from the imported file as orthometric; otherwise, the points are marked as ellipsoidal.
   - Enable Control to mark coordinates of all points from the imported file as fixed; otherwise, the coordinates are marked as none.

**NOTICE**

Unless selected, heights will be orthometric (for grid/ground) or ellipsoidal (for longitude/latitude) and points imported as control.
5. Click **Open** (or **Save** if exporting) to set custom format properties (Figure 3-5).

6. On the **Custom format properties** dialog box, select the **Delimiters** and **Coordinate system** from the drop-down lists (Figure 3-6 on page 3-11).
7. Select the elements to include in the format from the left column and click the move right button (>>) to add it to the right column (Figure 3-7). Use the move left button (<<) to remove elements from the format.

8. To arrange included elements, select an element in the right column and use the Move Up/Move Down buttons.
9. Select *Ignore first line* to have Topcon Tools disregard the first line of the file.

10. Depending on the type of codes included in the custom format, select the desired option:
   - For fullcodes that contain codes, strings and control codes, use the string code shown in Figure 3-8.

   ![Figure 3-8. Example Coordinate File Format with Codes, String and Control Code](image)

   After importing this coordinate file to a job, the following information on the *Properties* dialog box will display (Figure 3-9) at this point in the *CAD* tab.

   ![Figure 3-9. Point Properties – CAD tab](image)

   - Figure 3-10 shows fullcodes that contain codes and attributes.

   ![Figure 3-10. Coordinate File Format Including Code and Attribute](image)

   After importing this coordinate file to a job, the following information is displayed for this point in the *CAD* tab (Figure 3-11 on page 3-13).
Figure 3-11. Point Properties - CAD tab

If the file format contains FullCodes, it should be the last in the list of the right panel in the **Custom format properties** dialog box (Figure 3-12 on page 3-14).

Do not set the space delimiter for files containing codes with attributes. For this file, use the comma, tab, semicolon delimiters.

11. Name the format and give it an extension to include it in the **Format name** list (Figure 3-12 on page 3-14).
   - If no name or extension is given, Topcon Tools will assign a random name and extension to the custom format to use until you exit.
   - Giving the custom format a name will save and list the new format in the Format name list for later use.

**TIP**

Before clicking OK, check the following: “PointsNumber” should always be in the right column; “FullCodes”, if included, should always be last in the right column; and if files contain codes with attributes, use the comma, tab, semicolon delimiters, not the space delimeter.

12. Click **OK** to import the selected file according to the indicated format properties (Figure 3-12 on page 3-14).
Importing Data

Figure 3-12. Enter Format Name and File Extension

Importing DL Obs Files

DL Obs Files are files used to store observations in Topcon’s Digital Level.

1. To import a DL observations file on a computer into Topcon Tools, with a job open, click **Job ▶ Import**, press F3, or click the **Import** button on the Toolbar.

2. Select the format name as **DL Obs File**.

3. Navigate to the location of the file and select the desired file. This file type has no advanced options.

4. Click **Open** to import the file (Figure 3-13 on page 3-15).
Importing GIS Files

SHP files are popular formats used to transfer GIS data between software programs. SHP is a native format of ArcInfo™.

1. To import an SHP file on a computer into Topcon Tools, with a job open, either click **Job > Import**, press **F3**, or click the **Import** button on the Toolbar.

2. Select the format name as **GIS File->SHP(*.shp)**.

3. Navigate to the location of the file and select the desired file. Note that the SHP file does not contain information about linear units and projection type. By default, the SHP file will be treated as if it uses the job’s linear unit and projection after importing. When importing a SHP file into a job, the linear units and coordinates in this file will be assigned to the units and coordinate system set in the job configuration.

4. Select the desired **Advanced** options to assign additional options for the SHP format (Figure 3-14 on page 3-16).
Using the Advanced option, select the following parameters for the file being opened:

- Metric unit:

- Coordinate type

- Depending on the selection in the Coordinate type, the Datum field can display the following set:
  - If Ground is selected, the Datum field displays that no coordinate system is set.
  - If Lat, Lon, Ell.H or Lat, Lon, Elevation is selected, the Datum field displays the name of the datum set in the job, and allows selecting any datum from the drop-down list:
  - If WGS-84 Lat, Lon, Ell.H is selected, the Datum field displays the datum WGS-84:
• Selection of the coordinate order is only available if Ground is selected as the coordinate type:

<table>
<thead>
<tr>
<th>Coordinate order</th>
</tr>
</thead>
<tbody>
<tr>
<td>NED</td>
</tr>
<tr>
<td>ENU</td>
</tr>
</tbody>
</table>

**NOTICE**

The parameters set in the job will be marked as the Default.

If selecting default settings, the linear units and coordinates in the coordinate file will be assigned to the units and coordinate system set in the job configuration in the process of importing.

5. Clicking the **Open** button in the **Import** dialog box imports the file to the job. The data is displayed in the **Points** tab (Figure 3-15).

![Figure 3-15. Import GIS File](image)

**Importing Design Files**

Topcon Tools imports the following Design data files:

- AutoCAD Drawing files and AutoCAD DXF files
- KOF files
- LandXML files
- Microstation 95/ISFF files
Importing Data

• MX GENIO Line files
• SBG Geo files
• SBG Pxy files
• Topcon 3D Linework files
• Topcon 3D Surface files

These formats can contain information about points, linework, and surfaces. LandXML files can contain road information.

1. To import a Design file on a computer into Topcon Tools, with a job open either click Job ▶ Import, press F3, or click the Import button on the Toolbar.

2. Select the desired format name from the Design formats list.

3. Navigate to the location of the file and select the desired file.

   Note that Design file not contains information about linear units and projection type. By default, the Design file will be treated as if it uses the job’s linear unit and projection after importing. When importing a Design file into a job, the linear units and coordinates in this file will be assigned to the units and coordinate system set in the job configuration.

4. Select the desired Advanced options to assign an additional options for each Design format (Figure 3-16).

![Figure 3-16. Import Land XML File](image)
On the *Advanced option* panel, the user can select the following parameters for the file being opened:

- **Metric unit**

- **Coordinate type**

- Depending on the selection in the *Coordinate type*, the *Datum* field can display the following set:
  - If *Ground* is selected, the *Datum* field displays that no coordinate system is set.
  - If *Lat, Lon, Ell.H* or *Lat, Lon, Elevation* is selected, the *Datum* field displays the name of the datum set in the job, and allows selection of any datum from the drop-down list.
  - If *WGS-84 Lat, Lon, Ell.H* is selected, the *Datum* field displays the datum WGS-84.

- Selection of the coordinate order is only available if *Ground* is selected as the coordinate type.

**NOTICE**

*The parameters set in the job will be marked as the Default.*

If selecting default settings, the linear units and coordinates in the coordinate file will be assigned to the units and coordinate system set in the job configuration in the process of importing.
5. Clicking the **Open** button in the *Import* window imports the file to the job. The imported data is displayed in the *Points, Linework, Surfaces and Road* tabs (that depends on the type of data is contained in the file).

**Importing GPS Obs Files**

Topcon Tools imports the following GPS Obs files:

- Topcon Vectors
- Topcon XML GPS OBS
- TSD RW5 GPS Obs
- Custom Text Format

Topcon vector file (*.tvf) is a simple comma delimited format from Topcon for transferring vector solutions between software packages.

1. To import a GPS Obs file on a computer into Topcon Tools, with a job open, either click **Job ▶ Import**, press **F3**, or click the **Import** button on the Toolbar.
2. Select the desired format name from the GPS Obs formats list.
3. Navigate to the location of the file and select the desired file. 
   This data will be displayed in the *Points, GPS Occupations*, and *GPS Obs* tabs.
4. Click **Open** to import the file (Figure 3-17).

![Figure 3-17. Import GPS Obs File](image-url)
Importing and Creating Custom Vector Format Files

Topcon Tools also supports user-defined GPS vector file text format. Newly imported data is selected in all views.

1. To import a vector file on a computer into Topcon Tools, with a job open, either click Job ▶ Import, press F3, or click the Import button on the Toolbar.
2. In the Format name drop-down list, click the GPS Vector File plus button and select Custom Vector Format.
3. Navigate to the location of the file and select the desired file.
4. Select the desired Advanced options for the linear unit and vector type if known.
5. Click Open (or Save if exporting) to set custom format properties (Figure 3-18).

6. On the Custom vector format properties dialog box, select the Delimiters from the drop-down lists (Figure 3-6 on page 3-11).
7. Select the elements to include in the format from the left column and click the **Move Right** button (>>) to add it to the right column (Figure 3-7). Use the **Move Left** button (<<) to remove elements from the format.

8. To arrange included elements, select an element in the right column and use the **Move Up/Move Down** buttons.
9. Name the format and give it an extension to include it in the **Format name** list (Figure 3-7 on page 3-11).
   
   - If no name or extension is given, Topcon Tools will assign a random name and extension to the custom format to use until you exit the program.
   - Naming the custom vector format will save and list the new format in the **Format name** list for later use.

10. Click **OK** to import the selected file according to the indicated format properties.

### Importing GPS+ Raw Data Files

Topcon Tools imports the following GPS+ raw data files:

- **RINEX** is the standard format for exchanging GPS Raw Data. For static observation session (occupation) 2 or 3 files are created; the first usually having an extension beginning with the letter ‘O’ and stores the observations; the second usually having extensions beginning with the letter ‘N’ or ‘G’, depending on GPS/GLONASS capability, and stores GPS and GLONASS navigational data (orbits) for those observations. If standard RINEX conventions for naming files are followed, and navigational files are present in the same folder from where you are importing observation files, Topcon Tools will automatically pick up the appropriate navigational files. However, if you use different naming conventions for these RINEX files, or navigational files are placed in a different folder, remember to import them as well. A lack of navigational data will inhibit the ability to process observations.

- Compact RINEX file (or a Hatanaka compressed file) is the compression of RINEX observation files. This file type contains a “D” extension.

- **SP3** files are the common format for storing precise orbits and can be used to import precise orbits into a Topcon Tools job.

- **TPS/JPS** files are the raw data files logged by Topcon receivers.
• TPD files are a Topcon proprietary format for storing GPS raw data, and can be used to backup raw data or exchange raw data between different jobs (Figure 3-21).

1. To import a GPS raw data file on a computer into Topcon Tools, with a job open, click Job ➤ Import, press F3, or click the Import button on the Toolbar.
2. Select the format name as either a GPS Raw Data File or click the GPS raw data file plus button and select an individual file type.
3. Navigate to the location of the file and select the desired file.
4. Click Open to import the file.

In the example below, several files have been selected to import.

![Figure 3-21. Import GPS Raw Data File](image)

### Importing Localization Files

The *.GC3 format is a Topcon proprietary file format for exchanging coordinates and parameters for computing localization between TopSURV, Topcon Tools, and Topcon machine control software (Pocket-3D, 3D-Office, and so on).

1. To import a Localization on a computer into Topcon Tools, with a job open, either click Job ➤ Import, press F3, or click the Import button on the Toolbar.
2. On the Import dialog box, select Localization Files from the Format name drop-down entry box (Figure 3-22 on page 3-25).
3. Navigate to the location of the file and select the desired file.
4. Click **Open** to import the file (Figure 3-22).

![Figure 3-22. Import Localization File](image)

**Importing Topcon Tools Jobs**

A Topcon Tools job can be imported into another job. For example, you can produce jobs on a daily basis, and then use the import function to combine those jobs into a single job.

1. To import a Topcon Tools job on a computer into Topcon Tools, with a job open, either click **Job ➤ Import**, press **F3**, or click the **Import** button on the Toolbar (Figure 3-23).
2. Select **Topcon Tools Job** as the format name.
3. Navigate to the location of the file and select the desired file.
4. Click **Open** to import the file (Figure 3-23).

![Figure 3-23. Import Topcon Tools Job](image)
If the imported Topcon Tools job configuration is different from the current Topcon Tools job configuration, the **Override Job Configuration** dialog box displays. Select the configuration to override and click **OK** (Figure 3-24).

**Figure 3-24. Configuration Override Notice – Example**

**Importing Topcon XML Files**

Topcon XML Files are files in XML format that can be used to export coordinates, GPS observation, surfaces, roads, and x-section templates out of Topcon Tools; this format can also be used to exchange coordinates and total station observations between jobs.

1. To import a Topcon XML file on a computer into Topcon Tools, with a job open, either click **Job ▶ Import**, press **F3**, or click the **Import** button on the Toolbar (Figure 3-24 on page 3-26).
2. Select the format name as **Topcon XML File**.
3. Navigate to the location of the file and select the desired file.
4. Select the desired **Advanced** options (Figure 3-25 on page 3-27): define the coordinate type, projection type, datum, and linear and angular units.

Note that Topcon XML files do not contain information about units, projection type, and datum. By default, the Topcon XML file will be treated as if it uses the job’s units, projection type, and datum after importing.
When importing a Topcon XML file into a job, the units and coordinates in this file will be converted to the units and coordinate system set in the job configuration.

5. Click **Open** to import the file (Figure 3-24).

![Figure 3-25. Import Topcon XML File](image)

**Importing TopSURV PC Jobs**

TopSURV supports two formats for job files:

- TopSURV *.tsj (created in TopSURV ver 7.0 or later).
- TopSURV *.tsv job (created in TopSURV ver 6.11.03 or earlier).

1. To import a TopSURV PC job on a computer into Topcon Tools, with a job open, either click **Job > Import**, press **F3**, or click the **Import** button on the Toolbar (Figure 3-26 on page 3-28).
2. Select **TopSURV PC File** as the format name.
3. Navigate to the location of the file and select the desired file.
4. Click **Open** to import the file (Figure 3-26 on page 3-28).
If the imported TopSURV job configuration is different from the current Topcon Tools job configuration, the **Override Job Configuration** dialog box displays. Select the configuration to override and click **OK** (Figure 3-27).

**Figure 3-27. Configuration Override Notice – Example**

**NOTICE**

The Topcon Tools job and TopSURV file must use the same geoid for calculating the orthometric heights for points; otherwise, the point heights will be incorrectly calculated when opening the file (a warning will display).
Importing TS Obs Files

TS Obs Files are files used to store observations in Topcon Total Stations.

1. To import a TS Obs file on a computer into Topcon Tools, with a job open, either click Job ▶ Import, press F3, or click the Import button on the Toolbar.

2. On the Import dialog box, select the format name as a TS Obs File, or click the TS raw data file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file.

4. Set the desired Advanced options (Figure 3-28). Define the projection type, grid->ground transformation parameters, coordinate order, and type of vertical angle, if known.

   Note that TS Raw Data files do not contain information about coordinate order and projection type. By default, the TS Obs file will be treated as if it uses the job’s coordinate order and projection type after imputing.

   When importing a TS Obs file into a desired job, the coordinates in this file will be converted to the coordinate system set in the job configuration. This data will be displayed in the Points and TS Obs tabs.

5. Click Open to import the file (Figure 3-28).
In Total Stations, vertical angles can be measured using either zenith (zenith mode) or horizontal (level mode). After importing a TS Obs file to the job, the TS Obs tab displays the values of vertical angle in the following columns:

- Zenith – the vertical angle from Zenith.
- Horizontal Level – the vertical angle from Horizontal.

For the point, the sum of the Zenith Vertical Angles equals n*90.

TS Obs files do not allow saving information about vertical angle mode. However, this mode can be set when opening a TS Obs file: on the Horizontal Level field (Figure 3-29), set the mode enabled for the survey in the Total Station.

![Figure 3-29. Vertical Angle Field When Importing a TS Obs File](image)

**Importing and Creating Custom Text Format Files**

Topcon Tools also supports user-defined TSRaw file text format. Newly imported data is selected in all views.

1. To import a TSRaw file into Topcon Tools, with a job open, either click **Job ▶ Import**, press **F3**, or click the **Import** button on the Toolbar.
2. In the **Format name** drop-down list, click the **TS Raw Data File** plus button and select **Custom TSRaw Format**.
3. Navigate to the location of the file and select the desired file.
4. Set the desired **Advanced options** (Figure 3-30 on page 3-31) define the projection type, coordinate order, and type of vertical angle if known.

   Note that TS Raw Data files do not contain information about coordinate order and projection type. By default, the TS Raw Data file will be treated as if it uses the job’s coordinate order and projection type after imputing.
When importing a TS Raw Data file into a desired job, the coordinates in this file will be converted to the coordinate system set in the job configuration. This data will be displayed in the Points tab.

5. **Click Open** (or **Save** if exporting) to set custom format properties.

![Figure 3-30. Import Custom TSRaw Format File](image)

6. On the **TSRaw custom format properties** dialog box, select the **Delimiters** from the drop-down list (Figure 3-31).

![Figure 3-31. Select Delimiters](image)

7. Select the elements to include in the format from the left column and click the **Move Right** button (>>) to add it to the right column (Figure 3-7 on page 3-11). Use the **Move Left** button (<<) to remove elements from the format.
8. To arrange included elements, select an element in the right column and use the Move Up/Move Down buttons.

9. Name the format and give it an extension to include it in the Format name list (Figure 3-7).
   - If no name or extension is given, Topcon Tools will assign a random name and extension to the custom format to use until you exit the program.
   - Naming the TSRaw custom format will save and list the new format in the Format name list for later use.

10. Click OK to import the selected file according to the indicated format properties.
Importing Road Files

Road files are data files that contain road data. Topcon Tools imports road data saved in the following formats: TopSurv (*.THL), Topcon machine control software (3D-Office) (*.RD3), Standard Survey Software (*.HAL), TDS RD5 (*.RD5), CLIP (*.PLT), ISPOL (*.ALI), LandXML Roads (*.XML), and Topcon XML Roads (*.xml). The following X-section template formats can be imported into the current job: Standard Survey Software (*.rd), TopSurv (*.trd) and TDS (*.TP5). Newly imported data is selected in all views.

1. To import a road file on a computer into Topcon Tools, with a job open, either click **Job ▶ Import**, press **F3**, or click the **Import** button on the Toolbar.

2. On the **Import** dialog box, select **Road File** as the format name, or click the **Road File** file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file.

4. Click **Open** to import the file (Figure 3-33).

![Figure 3-33. Import Road File](image-url)
Importing X-Section Templates Files

Topcon Tools imports X-Section Templates data saved in the following formats: Topcon SSS (*.xtl), TopSurv (*.xst), Topcon XML X-Section Templates (*.xml) and TDS TP5(*.tp5).

1. To import a road file on a computer into Topcon Tools, with a job open, either click **Job > Import**, press **F3**, or click the **Import** button on the Toolbar.

2. On the **Import** dialog box, select **X-Section Template** as the format name, or click the **X-Section Template** file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file.

4. Click **Open** to import the file (Figure 3-34).

*Figure 3-34. Import X-Section Template File*
Importing From a Device

Topcon Tools imports data from a device to a computer for post-processing using either Windows® Explorer or Topcon Tools.

Since files from devices are imported directly into active jobs, make a backup copy of the imported file to ensure you don’t lose original data. See “Save Options for Job” on page 2-21 for details.

Importing from a Device using Windows Explorer

Installing Topcon Tools creates additional device directories on the computer (Figure 3-35). On computers with Windows XP, the “Mobile Device” folder displays after installing Microsoft ActiveSync. On computer with Windows Vista, the “Windows CE” folder automatically displays after connecting.

![Figure 3-35. Topcon’s Device Folders](image)

1. To import data from a device using Windows Explorer, connect the computer and device, then click the appropriate directory. Refer to the device’s documentation for connection details.

2. For controllers, Microsoft ActiveSync needs to be installed on the computer with Windows XP. If the user’s computer operates under Windows Vista, ActiveSync is not needed. A connection
between the computer and an external device with Windows CE will be automatically established after connecting your device to your PC.

3. Navigate to the directory that contains the Topcon device folders and click the appropriate device folder.
   - Once the desired device has been found, stop the search to continue below; otherwise, the search will continue until all connected devices of the selected type have been found.
   - To update the list of connected devices of the selected type, click Search for connected <device type>.
   - For total stations and digital levels, add a new device as needed.
     1. Right-click Add New <Station or Digital Level>, then click Create <Station or Digital Level> on the pop-up menu.
     2. On the General tab, enter Name, Notes, the Port the device connects to, and the Model. On the Advanced tab enter Name, the Port the device connects to, the Baud Rate, Parity, Data Bits, Stop Bits, and/or Protocol used for communication.
     3. Click Ok to add the device.
   - To view information about a detected device, right-click the device and click Properties.

4. Once the connected device is detected, click the device’s directory to view collected files stored in the device.
   For total station and digital level files, follow the on-screen steps to prepare the TS for file downloads.

5. To download the file(s) from the device to the computer, create a folder on the computer then select the file(s) to download.
   - For receiver files, copy or drag-and-drop the selected file(s) to the folder.
   - During the copy process from controller to computer, *.tsv files are converted to computer-friendly *.tlsv files.
6. After copying device files to the computer, import them into a Topcon Tools job using the Job ➤ Import from Device function. See the following sections for details:
   • “Importing From a Receiver” on page 3-37
   • “Importing From a TPS Controller” on page 3-39
   • “Importing From a Total Station” on page 3-41
   • “Importing From a Digital Level” on page 3-43
   • “Importing from a Memory Card” on page 3-45

**Importing From a Receiver**

![NOTICE]

**NOTICE**

*Before connecting the receiver’s USB port to the computer’s USB port, the TPS USB driver must be installed on the computer. The driver is available on the TPS website (http://www.topcongps.com/software/updates.html).*

1. Refer to the Topcon receiver manual for the procedure to connect a receiver and a computer.
   • Connect the receiver and computer using the RS232 or USB cable, and turn on the receiver.
   • If the receiver and computer are Bluetooth® enabled, connect using Bluetooth.

2. Start Topcon Tools and open a job, then click Job ➤ Import from Device.

3. Click Topcon Receivers in the Import from Device dialog box (Figure 3-36 on page 3-38). Topcon Tools will search for Topcon receivers connected to the computer (COM or USB port). When finished, all receivers connected to the computer will display.

   To view information about a receiver, right-click the receiver and click Properties (Figure 3-36 on page 3-38).
4. To view the collected raw files stored in a receiver, click the desired receiver.

5. To import the file(s) from the receiver to the current job, highlight the file(s), set the corresponding file format in the **Format name** field and click **Open** (Figure 3-37).

The new point(s) at which GPS data was collected will display in the **Points** tab, **Map** view and **Cad** view after a successful import of the raw data file into the current Topcon Tools job. The *.tps file(s) will be saved in the folder defined in the **Folder For Backup** field during job configuration.
Importing From a TPS Controller

1. Follow the manufacturer’s directions for connecting the computer and a controller.

2. TopSURV supports two formats of the job files:
   - TopSURV *.tsj. This job is created in TopSURV ver 7.0 and later.
   - TopSURV *.tsv job. This job is created in TopSURV ver 6.11.03 and earlier

There is a difference in format of these files and a difference in using these files in the computer’s software.

   - In TopSURV ver 7.0 and later, the *.tsj file is saved on the controller, that this file format can be opened by Topcon Link/Topcon Tools/TopSURV PC. Topcon Link/Topcon Tools are used only for transferring the *.tsj file from the controller to the computer without format changes. Moreover, the user can use a movable memory card to transfer the *.tsj file from the controller to the computer.

   - In TopSURV ver 6.11.03 and earlier, the *.tsv file is saved on the controller. But Topcon Link/Topcon Tools/TopSURV PC version can not open this file format. Topcon Link/Topcon Tools have to convert mobile device-based formats to computer-based formats. Topcon Link/Topcon Tools perform the conversion during the import process the *.tsv file to the *.tlsv file. And this format (*.tlsv) is opened by Topcon Link/Topcon Tools/TopSURV PC.

3. With a job open, click Job ▶ Import from Device.

4. Once Microsoft ActiveSync (for Window XP computer) establishes a connection with the controller, double-click Mobile Device or Window CE in the Import from Device dialog box (Figure 3-38 on page 3-40).
   To view information about a controller, right-click the controller and click Properties.
Importing Data

5. To view the collected files stored in a controller, click the desired folder where *.tsj / *.tsv files are stored.

6. To import the file(s) from the controller to the current job, set the corresponding file format in the Format name field and click Open (Figure 3-39).

The new point(s) and observations contained in the TopSURV file will display in the appropriate tabs, Map View and CAD view after a successful import of the file into the current Topcon Tools job. The file will be saved in the folder defined in the Folder For Backup field during job configuration.
Importing From a Total Station

When importing files from a robotic total station, the file transfer will be initiated from the TS after connecting to the computer. Refer to the total station’s documentation for connecting the computer and device.

1. Start Topcon Tools and open a job, then click **Job ▶ Import from Device**.
2. Double-click **Topcon Total Stations** in the **Import from Device** dialog box.
3. To add a device, right-click **Add New Station** and click **Create Station** (Figure 3-40).

   ![Figure 3-40. Creating a New Station](image)

4. On the **General** tab, enter **Name**, **Notes**, the **Port** the device connects to, and the **Model**. On the **Advanced** tab, enter the **Baud Rate**, **Parity**, **Data Bits**, **Stop Bits**, and/or **Protocol** used for communication (Figure 3-41).

   ![Figure 3-41. Total Station Properties](image)

5. Click **OK**.
6. Double-click the total station icon to import a coordinates or measurement file from this total station to the current job.

7. On the Import from Device dialog box, enter the file name as “file.txt” and select the file type (Figure 3-42).

8. Follow all the steps listed in the Download File From Total Station dialog box to prepare the Total Station (Figure 3-43).

9. Select the desired file in the Total Station for downloading to the computer.

10. Click Start in the Download file from Total Station dialog box. When ready to send data from the Total Station to the computer, press the F3 key.

The new point(s) contained in the total stations will display in the Points and TS Obs tabs, and in Map view and CAD view after a successful import of the file into the current Topcon Tools job. A “file.txt” file will be saved in the folder defined in the Folder For Backup field during job configuration.
Importing From a Digital Level

When importing files from a digital level, the file transfer will be initiated from the DL after connecting to the computer. Refer to the digital level’s documentation for connecting the computer and device.

1. Start Topcon Tools and open a job, then click **Job ▶ Import from Device**.
2. Double-click **Topcon Digital Levels** in the **Import from Device** dialog box (Figure 3-44).
3. To add a device, right-click **Add New Station** and click **Create Station**.

![Figure 3-44. Create New DL](image)

4. On the **General** tab, enter **Name**, the **Port** the device connects to, the **Baud Rate**, and **Parity** used for communication (Figure 3-45). Click **OK**.

![Figure 3-45. Digital Level Properties](image)

5. Double-click the digital level icon (Figure 3-46 on page 3-44).
6. In the *Format name* field entry box, select the file name, “DL Raw Data File”. The File name, “file.dl”, is already selected (Figure 3-46).

![Figure 3-46. Import From Digital Level](image)

7. Follow the on-screen steps to prepare the digital level.
8. Select the desired file in the Total Station to download to the computer (Figure 3-47).

![Figure 3-47. Digital Level Instructions – Preparing for Import](image)

The new point(s) contained in the digital level’s will display in the *Points* and *DL Obs* tabs after a successful import of the file into the current Topcon Tools job. A “file.dl” file will be saved in the folder defined in the *Folder For Backup* field during job configuration.
Importing from a Memory Card

Most Topcon devices contain internal memory cards. These movable memory cards are used to collect raw data and to transfer the collected data from the device to the computer. Memory cards can be divided into two different types:

- Memory cards formatted in Topcon receiver’s file system. These cards are used in a TPS receiver, such as the GR-3 or NET-G3.
- Memory cards formatted using the FAT32 file system. These cards used in controllers, such as FC-100 or FC-200 or GMS-2.

To download data from the first type of memory card, use Topcon Link/Topcon Tools. These cards are only supported with this software.

If a memory (SD) card was used in a TPS receiver, such as the GR-3 or NET-G3, and contains *.tps files, it has already been formatted. Topcon Link/Topcon Tools can read files on a memory card formatted in the TPS receiver file system. The device icon color for a formatted card is red.

Topcon Link/Topcon Tools can format a memory card for use in a TPS receiver, such as the GR-3 or NET-G3. The device icon color for an Unformatted card is gray.

To import data from a Memory Card using Topcon Tools, take the following steps:

1. Insert the receiver’s memory card (SD card), label side down, into the computer’s SD card slot.
2. Start Topcon Tools and open a job, then click **Job ▶ Import from Device**.
3. Click **Memory Card** in the **Import from Device** dialog box. If the SD card was formatted in the receiver’s file system, the disk, which designates the Topcon Memory Card, will display as red (Figure 3-48 on page 3-46).
4. To view the collected raw files stored in the Memory Card, click the disk. The list of *.tps files are displayed after checking of the file system of this CD card.

5. To import the file(s) from the Memory Card to the current job, highlight the file(s), set the TPS file format in the **Format name** field drop-down entry box and click **Open**.

6. If the SD card was formatted in any other system, the icon of the memory card will be displayed as gray. In this case, Topcon Tools does not read the file stored in the card. To format the Memory Card, double-click on the icon and click **Yes**.
Import RINEX Files from the Internet

Importing RINEX files from the Internet allows you to find, select and download the RINEX files from the remote host(s) to your current job. The import process involves three components:

1. Hosts - the ftp server(s) with RINEX data.

2. Topcon Server - a combination of software and hardware used to exchange data between Topcon Tools and remote host(s). Topcon Server is managed by TPS personnel.

3. RINEX data - archived RINEX observation and navigation files.

When the user selects the Import from Internet option (click Job → Import from Internet), Topcon Tools automatically requests the Topcon Server.

Then this server generates the Web Import page and the page is displayed in Topcon Tools (see Figure 3-51).

Figure 3-50. Job→Import from Internet

Figure 3-51. Web Import page
The type of the Web Import page depends on the version of Topcon Server’s software and can be updated irregardless Topcon Tools version.

After receiving the request, Topcon Server analyses point coordinates of the job and start/end time of GPS occupations. Using this information, Topcon Server calculates and displays the coordinates of the job’s geometric center and common time interval for raw GPS data (see Figure 3-51 on page 3-47). Also this page contains a field to enter the radius from the center of the job to search for reference stations.

The coordinates of the geometric center, start/end time and radius are editable parameters in the Web Import page.

To define the data which must be present in the RINEX file of the station obtained, click in the Advanced options line. The Figure 3-52 displays default requirements to the raw data:

1) If Any is set in the Sampling rate (Interval), Topcon Server will search for RINEX data files with any record interval. The user can set
the desired record interval to search using the drop-down list in this 

2) If the type of network is checked, Topcon Server will search all servers of this network for RINEX data files. By default, Topcon Server will search in CORS’ and IGS’ servers.

3) If all three lines in the Search data only with follow parameters field are unchecked, Topcon Server will search for RINEX data files:
   - with GPS and GPS/GLONASS raw data
   - with single (L1) and dual (L1/L2) frequencies
   - with and without Datasheet that contains point coordinates.

To search for dual frequency GPS/GLONASS data which have a data sheet file, the user has to checkmark all these lines:

4) To search for precise ephemeris for the common time interval, checkmark the box . Topcon Server will search for precise orbits of the SP3 file format.

**NOTICE**

*If the user close the Advanced options, all selected options will be ignored while searching.*

To start searching for a reference station of the selected networks, click . After clicking this button, the Topcon Server will calculate the distances from the geometric center of the current job to all reference stations presented in the base data of the Topcon Server. When meeting the following conditions:
- distance to a station is less than the value entered in the *Radius* field,
- reference station belongs to the selected network(s) and the collected files,
- raw data collected at this point exists for a period before and after the given time interval (calculated or entered in the *Web Import* window),
- a RINEX file corresponds to the entered requirements in the *Search data only with follow parameters* field,

the station(s) will display in the window (see Figure 3-53):

![Figure 3-53. The List of the Station Obtained](image)

Pointing in the *Point name* and *Latitude / Longitude* fields enables the floating information screens to display the receiver type, channels, the coordinates in the cartesian system for this station

![Figure 3-54. Floating Information Screens for the Selected Station](image)
Click on a column’s heading to sort *Point name* and *Distance to center of search area* tabs information in alphabetical order (point names) and increasing/decreasing order (distance to center):

<table>
<thead>
<tr>
<th>Point name</th>
<th>Distance to center of search area</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACSO</td>
<td>14 km</td>
</tr>
<tr>
<td>COLB</td>
<td>17 km</td>
</tr>
<tr>
<td>OHKJ</td>
<td>35 km</td>
</tr>
<tr>
<td>OHMD</td>
<td>49 km</td>
</tr>
<tr>
<td>MTVR</td>
<td>51 km</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Point name</th>
<th>Distance to center of search area</th>
</tr>
</thead>
<tbody>
<tr>
<td>OHCO</td>
<td>100 km</td>
</tr>
<tr>
<td>Ohosh</td>
<td>82 km</td>
</tr>
<tr>
<td>OHPO</td>
<td>82 km</td>
</tr>
<tr>
<td>KHNH</td>
<td>79 km</td>
</tr>
<tr>
<td>OHHO</td>
<td>78 km</td>
</tr>
</tbody>
</table>

*Figure 3-55. Example of sorting by distance to center*

By default, this table is sorted by *Distance to center of search area* in increasing order.

Click **Show points on map**, to view all found points on the map before downloading the corresponding file(s) to the current job.

*Figure 3-56. Map View of the found points with the legend*

To search for a file collected at a point, click **Search files >>** below the point name. If the Topcon Server finds the desired RINEX and ephemeris files for the corresponding point (the ephemic files list is
Importing Data

located after the point list on the Web Import window), the list of the files will display. The user can select any needed file(s) to import:

Observation file(s)

<table>
<thead>
<tr>
<th>DEG</th>
<th>17 km</th>
<th>SP3/38,11N</th>
<th>R93/94,79W</th>
<th>TRMS/93,9B NONE</th>
</tr>
</thead>
<tbody>
<tr>
<td>39.</td>
<td>File link</td>
<td>Start time</td>
<td>End time</td>
<td>Sampling rate, sec</td>
</tr>
</tbody>
</table>
| 01_03 | 07.04.2006 0:00:00 | 08.04.2006 0:00:00 | 20 | 355
| 02_03 | 06.04.2006 0:00:00 | 08.04.2006 0:00:00 | 20 | 225
| 03_03 | 09.04.2006 0:00:00 | 10.04.2006 0:00:00 | 10 | 304

Number of files: 3

Figure 3-57. List of found files for existing point

If the Topcon Server find no files, the following message will appear:

This notation means that raw data is absent in the database of Topcon Server for the given time interval.

**NOTICE**

If a file is not found for the existing point the user can repeat the search for the file later, or can expand the time range for the search and repeat the search again.

To download the selected file(s) to the current Topcon Tools job, click . Only selected file(s) in the opened list for the corresponding point will be downloaded to the job.

**NOTICE**

If the user closes the list of files for the corresponding point, all selected files will be available for selection again.

The Points tab/Occupations tab and Map View/CAD View display this downloaded point/occupation.
It is possible to download any found file to the computer. To do it, click file in the list of the files and press the **Save** button in the *File Download* dialog box (Figure 3-58). This way allows the user to save RINEX observation file in the selected folder, but does not download it to the Topcon Tools job.

![Figure 3-58. Saving RINEX Observation file into the computer](image)

To download the corresponding ephemeris file, click a desired ephemeris file from the *Ephemeris* pane (Figure 3-59):

![Figure 3-59. Saving Ephemeris file into the computer](image)

The user can change the settings for search before or after downloading a file by clicking **Change request**. After clicking this button, the *Web Import* page will display (Figure 3-51 on page 3-47).

Also Topcon Tools allows one to download RINEX data using a pop-up menu for a point. To activate the *Import from Internet* option,
right-click the desired point in the *Points* tab and select the corresponding command from the pop-up menu (Figure 3-60)

![Points Tab](image)

*Figure 3-60. The Points Tab*

In the given case, the Topcon Server generates a request to search for a RINEX file taking into account the coordinates and the start time / end time of the occupation for this point only.
Viewing, Selecting, & Filtering Data

When opening a job in Topcon Tools, several data views are available for displaying information. From a map of points and vectors to a grid of occupations to tables of data, each view provides the information needed to edit and post-process data efficiently and effectively. Printing the different views provides a way to study the data offline.

The views in Topcon Tools are interactive, data selected in one view is selected in all open views. Selecting data provides access to other functions, such as data properties or data parameters. Data can also be filtered based on type, time, or codes.

The menu bar (commands) and toolbar provide access to the views and functions available in Topcon Tools; these can be customized for personalized access to viewing and selecting data.

Data Views

Topcon Tools provides several data views for editing, managing, and processing data.

- The Tabular view contains tabs with tables of information on the points, occupations, observations, linework, roads, cross section (X-sect) templates, surfaces, tape dimensions, images, stereopairs, and scan session used in the job.
- The Map view displays a graphical representation of the points and vectors used in the job.
- The Occupation view is a time-scale chart of the occupations used in the job.
• The CAD View displays linework, roads and surfaces in the different layers. Objects are displayed with the color/width/style of the corresponding layer. Selecting a corresponding attribute in the Layers screen or the Filter screen will show/hide objects in a given layer.

• The 3D View displays linework, surfaces and roads as a three-dimensional image. Surfaces and roads are displayed with the color of the surface layer. Lines are displayed with the applied color(s).

• The Codes view lists all codes and their attributes used in the job. This view is also used to add codes to the job.

• The Layers view lists all layers, and associated parameters, used in the job. This view is also used to add layers to the job.

The points, vectors, occupations, and observations displayed in the various views use symbols and colors to designate information. The Legend windows in the Map and Occupation views describe these designations.

**Tabular View**

By default, the Tabular view displays on the Main Screen. To view or hide the Tabular view, click View >> Tabular View, press Ctrl+T, or click the Tabular View button on the toolbar.

The Tabular view contains tabs representing the different types of information. The data in the job determines the tabs that display; the Points tab always displays.

• Points – displays point name, coordinates, and other relevant point information.

• GPS Occupations – displays point names and antenna information, as well as occupation times, methods, file location, and receiver ID.
• TS Observations – displays from and to point names, instrument and reflector heights, measured values, adjustment residuals, and other relevant point information for total station observations.

• GPS Observations – displays point from and point to names, observation time, components of computed vector solution, and other information about solution, adjustment residuals and relevant information.

• Tape Dimensions – displays start and end point information for the periphery, point numbers for the tape measurements, measurement distances, and the date of the measurement.

• Linework – displays codes, layers, plotting styles, order, and from/to points for CAD information.

• Images – displays an image overlayed with point, linework, and surface information.

• Surfaces – displays name, number of points, number of triangles, minimum/maximum northing/easting/elevation, and other relevant information for all surfaces in the project.

• DL – displays point from and point to names, overall distance, balance distance, measurement date, order in job, measurement type, adjustment residuals, and other relevant information for digital level jobs and measurements.

• Roads – displays the horizontal and vertical projections of the center line, the line describing the surface of the road, and the line lying in the plane perpendicular to the center line.

• X-Section Templates – displays created or imported cross-section templates that can be used for creating a road in the current job.

• Stereopairs – displays stereopair in orientation and stereo view, as well as points, linework and surfaces on the stereopair.

• Scan Session – displays scan session, linework, surface, and images attached to the scan session.
Points Tab

Click the Points tab to view point information. The Points tab displays a table that can contain the following informational columns (Figure 4-1):

- Icon – displays a symbol associated with the point.
- Name – displays the name of the point.
- Point coordinates – displays the coordinates of the point, and depends on the coordinate type selected in the Job Configuration.
- Code – displays the primary code used for the point.
- Control – the coordinate fix of the point for adjustment.
- Note – displays user comments.
- Photo Notes – displays the number of a photo note per point.
- Layer – displays the layer in which the point resides.
- Standard Deviations – the standard deviations for the point, in selected units, after adjustment.
- String and Control Code – displays fields relevant for linework generation. These are taken into account when exporting data to GIS formats (DWG, DXF).
- Combined Scale Factor – the scale factor applied to convert grid distances to ground distances.
- Convergence – the angle between geodetic north and grid north.
- Color/Point Style – the point plotting style.

![Figure 4-1. Points Tab](image-url)
Click on a column’s heading to sort *Point* tab information in alphabetical order (point names), descending/ascending order, or increasing/decreasing order (point coordinates).

To edit information in the Points table, see “Editing in the Tabular View” on page 5-1 (Standard deviations are uneditable).

**GPS Occupations Tab**

The *GPS Occupations* tab displays only when the job contains GPS data and the PP, RTK, or GIS module of Topcon Tools is activated.

Click the **GPS Occupations** tab to view GPS occupation information (Figure 4-2 on page 4-6).

The *GPS Occupations* tab displays a table that can contain the following informational columns:

- Icon – displays a symbol associated with the occupation.
- Point Name – displays the name of the occupation.
- Original Name – displays the original occupation name.
- Antenna Type – the antenna type used on the occupation.
- Antenna Height – the antenna height.
- Antenna Height Method – the method used to measure the antenna height, either Vertical or Slant.
- Start Time and Stop Time – displays the beginning and end dates (day/month/year) and starting and stopping epoch time of the occupation.
- Duration – the duration of time in which the observational data was acquired (duration = start time/stop time).
- Method – the surveying method used at the occupation; either Static, Stop-and-Go, Kinematic, RTK (RTK base, RTK Topo, and RTK Autotopo), or Autonomous.
- Note – displays user comments.
- Source – displays the path of the source information on the computer disk drive, local area network, or storage media.
• Interval – displays the occupation logging interval.
• Receiver – displays the TPS receiver serial number used for the occupation.
• GPS week, day – displays the GPS week and day of the occupation start time.

• Antenna Centering - centering error of Antenna Reference Point (ARP) position over the mark. This error will be take into account when estimating adjustment results.
• Antenna Height Error - measurement error of the antenna height over the mark. This error will be take into account when estimating adjustment results.
• Offset Azimuth – the azimuth of offset defines the direction from occupation other horizontal offsets (distance and cross) are given.
• Offset Dist – displays the occupation’s distance offset.
• Offset dHt – displays the occupation’s height offset.
• Offset Across – displays the occupation’s across offset.
• H RMS - horizontal position error for the given occupation
• V RMS - vertical position error for the given occupation

Figure 4-2. GPS Occupations Tab

Click on a column’s heading to sort the GPS Occupations tab information in alphabetical order (point names, antenna type, receiver ID), descending/ascending order, or increasing/decreasing order (time, duration).
To edit information in the GPS Occupation tab (Start/Stop Time, Duration, Method, Source, and Receiver are uneditable), see “Editing in the Tabular View” on page 5-1.

**TS Obs Tab**

The TS Obs tab displays only when the job contains TS raw data and the TS module of Topcon Tools is activated.

Click the **TS Obs** tab to view Total Station observation information (Figure 4-3 on page 4-8).

The TS Obs tab displays a table containing two panels. The left panel displays all TS occupations, and the right panel displays all TS observations. The TS Obs tab can have the following informational columns:

- Icon – displays a symbol associated with the observation.
- # – point number
- Point Name – displays the name of the point.
- Instrument Height – the height of the instrument at that point.
- Instrument Type – the type of instrument used.
- Point From and Point To – the origin and direction of the observation.
- Reflector height – the height of the reflector.
- Azimuth – if entered, displays the azimuth of the observation.
- Measured values – depending on the parameters selected in the Options dialog box, the following measured values can display: Horizontal Circle, Zenith Angle, Vertical Angle, Slope Distance, Horizontal Distance, Vertical Distance.
- Date – displays the date of observation.
- Note – displays additional information for the observation, such as comments.
• Code – displays the primary code used for the point.
• Type – displays the type of observation (BS, SS, FS, BKB, or Resection).
• AutoReject – allows or disallows observations to be rejected by adjustment.

• Adjustment status – indicates whether or not the observation has been adjusted, auto-rejected, disabled, or not adjusted.
• Azimuth Residual – displays the adjustment residual for the azimuth of offset.

Residuals – depending on the parameters selected in the Options dialog box, the following residuals can display for the observation: Horizontal Circle Residual, Zenith Angle Residual, Vertical Angle Residual, Slope Distance Residual, Horizontal Distance Residual, Vertical Distance Residual, Cross Residual (horizontal angle residual represented in linear measure).

Click on a column’s heading to sort TS Obs tab information in alphabetical order (point from, point to, etc.), descending/ascending order, or increasing/decreasing order.

To edit information in the TS Obs tab (Point From, all measured values, Date, Type, Adjustment Status, and Residuals are uneditable), see “Editing in the Tabular View” on page 5-1.
GPS Obs Tab

The GPS Obs tab displays only when the job contains GPS data and either the PP, or RTK, or GIS module of Topcon Tools is activated.

Click the GPS Obs tab to view GPS observation information (Figure 4-58 on page 4-59).

The GPS Obs tab displays a table that can contain the following GPS observations (vectors) informational columns:

- Icon – displays a symbol associated with the observation.
- Point From, Point To – the beginning and end points of the vector.
- Start Time – the first epoch time of common interval for the vector.
- Duration – the time duration of observation in a common time interval.
- GPS week, day – displays the GPS week and day of the occupation start time.
- Note – displays additional information for the vector, such as comments, epochs, etc.
- Horizontal Precisions, Vertical Precisions – displays horizontal and vertical precision estimates of the processed GPS observation.
- GPS observations solution components – displays vector increments; north/east/up, x/y/z, azimuth/elevation/distance. NOTE: PP observation solutions include antenna heights and phase center, while RTK observation solutions do not.
- Method – displays the observation survey method.
• Solution type – displays the type of solution used for the vectors/trajectory;
  – Fixed: all ambiguities have been fixed to integers,
  – Float: all ambiguities are float numbers,
  – Partial: some ambiguities may be fixed while others are kept float,
  – Fixed/Float, mmGPS: for RTK solution with mmGPS,
  – Code Diff: the solution is computed pseudo-ranges only,
  – Failed, No Ephemeris: the vector is not processed; the corresponding navigation file is absent,
  – Failed, No Satellites: the vector is not processed; the data from satellites are absent.

• Orbit – if the observation is not yet processed, displays the type of orbit data (Broadcast, Precise, or None) available for processing this observations; if the observation is processed, displays the type of orbit data used in the processing; not applicable to RTK observations.

• AutoReject – allows or disallows observations to be rejected by adjustment.

• Adjustment status – indicates whether or not the observation has been adjusted, auto-rejected, disabled, or not adjusted.


• Epochs – displays the number of epochs over the common data time interval.

• GPS Satellites/GLONASS Satellites – displays the number of GPS/GLONASS satellites. For RTK observation, the common number of SV’s observed by the base and rover in the last common epoch. For PP observation, the common number of SV’s
observed by the base and rover during the whole observation time.

- HDOP/VDOP/PDOP – displays the horizontal/vertical/total position dilution of precision either in the last common epoch for RTK observation (taken from the TopSURV RTK job) or the average values for the post-processed GPS occupations. PDOP is equal the square root of the sum of square HDOP and VDOP.

Note that solution components, precisions, and solution types display only for the GPS observation that has been post-processed.

Click on a column’s heading to sort GPS Obs tab information in alphabetical order (point from, point to, method, solution type), descending/ascending order, or increasing/decreasing order (time, duration).

To edit information in the GPS Obs tab (Point From, Point To—except for RTK autotopo observations, Start Time, Durations, Precisions, GPS observations, Method, Solution Type, Orbit, Adjustment Status, and Residuals are uneditable), see “Editing in the Tabular View” on page 5-1.
Tape Dimensions Tab

The Tape Dimensions tab displays only when the job contains tape dimension measurements and the TS module of Topcon Tools is activated. Figure 4-5 shows an example tape dimensions job.

Click the Tape Dimensions tab to view tape dimension information (Figure 4-15 on page 4-23).

The Tape Dimensions tab displays a table containing two panels. The left panel displays start and end points, and the right panel all measurements. The Tape Dimensions tab can have the following informational columns:

- Icon – displays any image associated with the tape dimension.
- Start Point – the beginning of the tape measurement at a known point.
- End Point – the end of the tape measurement at a known point.
- # – point number.
- Point To – the end of the vector.
• Distance – the measured distance, where each distance is orthogonal (at a 90° angle) from the previous distance; a negative distance is 90° left, a positive distance is 90° right.
• Date – displays the date of tape measurement.

• Note – displays any user comments.

Click on a column’s heading to sort Tape Dimensions tab information in alphabetical order (note), descending/ascending order (start point, end point, #, point to), or increasing/decreasing order (distance, date).

To edit information in the Tape Dimensions tab (Date is uneditable), see “Editing in the Tabular View” on page 5-1.

**Line Tab**

The Line tab displays only when the job contains line (polyline) data. Click the Line tab to view CAD information contained in the open job (Figure 4-7 on page 4-14).

The Line tab displays a table containing two panels. The left panel displays all lines (type, layers, plotting styles, codes and string) in the job, and the right panel displays all line segments for the selected line. The left pane of the Line tab can have the following informational columns:

• Icon – displays the icon of the selected line or area.
• Type – displays the type of the selected line, line or area. If selecting an Area, a line containing more than one segment will be automatically closed.

• Layer – displays the layer in which the selected line resides.

• Color/Line Style/Line Width – displays the plotting styles of the selected line.

• Code/String – displays the primary code an string used for the line or line segment.

• Distance – displays the summary length of the line. This distance can be either geodetic or grid or ground distance, depending on the selected coordinate type for the current job.

• Area – displays the area of the closed line. This area can be either geodetic or grid or ground area, depending on the selected coordinate type for the current job.

The right pane of the Line tab can have the following informational columns:

**Figure 4-7. The Line Tab**
Chapter 4

- Order – displays the order of the point (vertex of the segment) in the selected line.
- Point – displays the name of the line’s vertex.
- Distance from start – displays the total distance from the start point to this point

- Distance from prev – displays the distance of the element (from the previous point to this point)
- Entry azimuth – displays the end azimuth for the previous element
- Exit azimuth – displays the end azimuth for the given element

Click on a column’s heading to sort Lines tab information in descending/ascending order (code), or increasing/decreasing order (order, to, from).

To edit information in the Lines tab, see “Editing in the Tabular View” on page 5-1.

Images Tab

The Images tab displays only when the job contains data associated with captured images, such as photo notes for a point or data obtained with the GPT-7000i total station, and the TS or Imaging module of Topcon Tools is activated.
NOTICE

If you copy a TopSURV PC job manually to the current Topcon Tools job, be sure that the image sub-folder and *.tsj/*.tlsv file are located in the same folder:

Click the **Images** tab to view image information (Figure 4-9 on page 4-16).

The **Images** tab displays the following two panels:

- The left panel displays thumbnail images for all images in the file. Image identification in the panel begins with lowest image title (either alphabetically or numerically) and increases incrementally.

- The right panel displays the selected image with measured points, linework and surface inside the picture area. The symbols of the points and lines correspond to the settings selected in the **Layers** combo box in the Toolbar.

![Figure 4-9. Images Tab](image)

To edit options for the right panel of the **Images** tab, see “Editing in the Tabular View” on page 5-1.
Stereopairs Tab

The Stereopairs tab displays only if the job contains stereopairs and Image module of Topcon Tools is enabled via Access Codes. Stereopairs can be imported from Total Station (GPT-7000i) or be created from the single images in the Images tab. The Stereopairs tab allows one to display stereopairs in the orientation view and in the stereo view.

In the Orientation View each image of the stereopair is displayed as the original image that is taken with some angle to the baseline connecting survey points.

In the Stereo View each image of the stereopair is normalized. Transformation of the image to some plane parallel to the baseline is performed using the data of external orientation (coordinates of the stations from which photography was made, vertical and horizontal photography angles). In this case, every image is aligned along the Y axis. It means that in the stereo view any point defined in the left and
right images will have the same Y-coordinate in the coordinate system of the monitor (Figure 4-10).

![Figure 4-10. Transformation of Stereopairs in the Stereo View](image)

To display a stereopair, set *Ground/Grid* coordinates in the Status bar. Click the **Stereopairs** tab to view stereopair information.

The **Stereopairs** tab displays the following two panels:

- The left panel displays the thumbnail for all stereopairs in the file.
- The right panel displays the stereo or orientation view for the highlighted stereopair. The **Stereo View** displays images in the normalized form, the **Orientation View** displays original images. The right panel is divided by splitters into four parts. The upper two parts (smaller by default and editable) display the thumbnails.
for the left and right images. The lower two parts display the enlarged area selected on left and right images respectively. In the upper part, the red view box will show which parts are currently visible in the lower part. The user can move the red view box for the left / right image. Only the lower windows allow zooming the images using either the toolbar buttons (Zoom In, Zoom Out, Restore All and Pan) or mouse wheel. In the Orientation View the user can zoom left/right independent. In the Stereo View the scale changing of the left/ right image automatically changes the scale of the other image. Pan mode is independent for each image of the stereopair only in the horizontal plane. The lower windows can display all points, lines and surfaces of the current job inside of the image area. The symbols of the points correspond to the settings selected in the Layers combo box in the Toolbar. Image measurements display as blue ( ) if point coordinates can be computed, otherwise, they display as red ( ).

Figure 4-11. Stereopairs View in the Orientation View Option
To edit options for the left/right panel of the Stereopairs tab, see Chapter 10.

Surfaces Tab

The Surfaces tab displays only when the job contains a digital terra model and the Design module of Topcon Tools is activated.

Click the Surfaces tab to view digital terra model information (Figure 4-15).

The Surfaces tab displays a table that can contain the following informational columns:

- Icon – displays any image associated with the surface.
- Name – the name of the surface.
- Focus point – displays a focus point. If the column is empty, the triangulation is complete with respect to ground plane. If set to some existing point, the triangulation will be done with respect to that point, that is as if viewing the surface from that point.
- Layer – the name of the layer in which the surface resides.
- Number of Points – displays the quantity of points in the surface, including the coordinates and intersection points of lines forming this model.
- Number of Triangles – displays the quantity of triangles created in the surface.
- Area – displays the sum of areas of the triangle projections on the horizontal plane (if the triangulation is done with respect to the ground plane) and the vertical plane (if the triangulation is done with respect to a vertical plane from a focus point for the given surface).
- Minimum/Maximum Northing/Easting/Elevation – displays minimum and maximum values corresponding to points coordinates included in the surface.
- Comment – displays any additional information about the surface.
- Auto Update – if set to "Yes" automatically updates a surface if changes are made, if set to "No", automatic update of the changed surface is disabled.
- Need Update – displays “No” if no changes have been made to the surface; displays “Yes” if changes have been made to the surface.

![Figure 4-13. The Surfaces Tab](image)

Click on a column’s heading to sort *Surfaces* tab information in descending/ascending order (name), or increasing/decreasing order (number of points, number of triangles, minimum/maximum northing/easting/elevation).

To edit the name column in the *Surfaces* tab, see “Editing in the Tabular View” on page 5-1.
**DL Obs Tab**

The *DL Obs* tab displays only if the job contains data collected on Topcon’s Digital Level and the TS, PP, or RTK module of Topcon Tools is activated. Figure 4-14 shows an example of digital level data.

![Figure 4-14. Example of Level Measurements](image)

Click the **DL Obs** tab to view digital level information (Figure 4-15 on page 4-23).

The DL Obs tab displays a table containing two panels. The left panel displays the start and end level points of a job, and the right panel displays all level measurements of the selected job.

The left panel of the **DL Obs** tab has the following columns:

- **Icon** – the symbol of leveling job
- **#** – the number of leveling job
- **From** – the start leveling point of the job
- **To** – the finish leveling point of the job
- **Level Run** – the name of the leveling job created in a Topcon digital level
- **Date** – the start date (day/month/year) and time of job creation
- **Note** – displays user comments
- **Distance** – the sum of all backsight and foresight distances
- **Balance** – the sum of differences between DL to BS point and DL to FS point of the job

The right panel of the DL Obs tab has the following columns. Note that adjustment status and HT residuals display only after the level measurements has been adjusted.
• Icon – displays any image associated with traverse points.
• # – the number of measurement.
• Point – the name of the traverse point.
• BS – the measurement for backsight point.
• FS – the measurement for foresight point.
• Distance – measured distance.
• Vertical Offset (DL) – displays the vertical offset from the horizontal plane for traverse and sideshot points.
• Elevation – the orthometric heights of the point (or the height of the point is calculated from a point with known height).
• Date – the date and time of level measurement.
• AutoReject – allows or disallows level measurements to be rejected in adjustment.
• Adjustment status – indicates whether or not the level measurements has been adjusted, auto-rejected, disabled, or not adjusted.
• HT residual – adjustment residuals for the level measurements.
• Note – any comment for the level measurement
• Std Dev – standard deviation for the level measurement. This value is created in the Digital Level.
• Level Run – the name of the leveling job.
• Source – the full path name of the raw data file that the given level measurement corresponds to.

![Table](image)

**Figure 4-15. The DL Obs Tab**

Click on a column’s heading to sort *DL Obs* tab information in alphabetical order (note), descending/ascending order (#, point), or increasing/decreasing order (distance, balance, elevation).
To edit information in the *DL Obs* tab (Point, Instrument Elevation, Note, Autoreject), see “Editing in the Tabular View” on page 5-1.

**Roads Tab**

The *Roads* tab displays only if the job contains road data and the corresponding Design module in Topcon Tools is activated.

Click the *Roads* tab to view the information about existing roads in the current job (Figure 4-16).

![Figure 4-16. The Roads Tab](image)

The left panel of the *Roads* tab displays the names of the roads, the middle panel displays horizontal/vertical alignments and x-section of the selected road in a table, the right panel displays a 2D graphic of the selected alignment/x-section.

The *Horizontal alignment* table shows the list of horizontal alignment elements, the horizontal alignment plot and the starting station of each element. The horizontal elements table can contain the following informational columns:

- **Icon** – displays an image associated with the elements:
  - ![Line](image): Line
  - ![Spiral](image): Spiral
  - ![Curve](image): Curve
  - ![Intersection](image): Intersection

- **Order** – the order of the element in the horizontal alignment.
- **Type** – the type of element (line, curve, spiral, or intersection).
• Azimuth – the azimuth of the element (see “Feature Azimuth Setting” on page 9-31).
• Length – the length of the element; editable for all types of elements except Intersection, where the length is calculated for the compound curve consisting of two spirals and one curve.
• Turn – the direction of the turn for a curve, a spiral, and intersection. The “Right” value stands for clockwise direction; the “Left” value stands for counter-clockwise direction.
• Start Radius/End Radius – the radius of the curve or spiral.
• Nothing /Easting – the grid/ground coordinates of the intersection point.
• Spiral 1 Len/Spiral 2 Len – the length of the spiral at the intersection point.
• End Station – the number of the end station for the element.
• Intersection Pt – the name of the intersection point.
• Tangential to prev element – displays “True” or “False”. True is set if the azimuth for this element is the end azimuth for the previous element; False is set if the azimuth for this element is arbitrary.
• End Northing /End Easting – the grid/ground coordinates of the end station of the element.
• End Azimuth – the azimuth that sets the tangent to the end station of the element.
• Spiral Dir – the spiral direction.
• Delta – the angle between the radii corresponding to the curve.
• Chord – the length of the segment joining start and end points of a curve.
• Tangent – the length of the segment which touches the given curve.
• Mid Ord – the distance from the midpoint of a chord to the midpoint of the corresponding curve.
• External – the distance from the midpoint of the curve to the intersection point of the tangents.
• Spiral Const – the square root of the product of the length and the radius of the spiral.
• Spiral Const 1/Spiral Const 2 – the spiral constants used to define a compound curve (see “Adding an Intersection” on page 9-36).
• Start Deg Chord/End Deg Curve – the angle in degrees used to compute the radius of curve whose chord is 100 units long.

The Vertical alignment table shows a list of the vertical alignment elements, the vertical alignment plot and the starting station of each element. The vertical elements table can contain the following informational columns:

• Icon – displays an image associated with the elements:
  - Δ : Grade
  - △ : Parabola
  - ★ : Circular Arc
  - □ : Circular Long Section
  - ★★ : Parabola Long Section
• Type – the type of the element (grade, parabola, or long section).
• Sta/Chainage – the number of the start station or chainage for the grade, parabola, and long section element.
• Order – the order of the element in the vertical alignment.
• Length – the length of the vertical element for the grade and parabola, and the length of the curve of the long section.
• Start Grade / End Grade – the starting and ending percentages of grade of the element. If the grade is rising, the value should be set positive; if the grade is falling, the value should be set negative.
• Elevation – the elevation value on the end station for the grade and parabola, and the elevation value of the station used for creating of the long section.
• Radius – displays the radius of the element. For the circular arc, the radius of the element; for the circular arc long section, user-enter radius of the circular arc.

The the X-Section tab contains a list of stations where cross section templates are applied, and displays a general view of the cross section.

• Sta/Chainage – the station at which the template is applied.
• Side – the left or the right side of the road relative to the central line where this template is used
• Template – the name of the template (selected from the list of existing templates in the current job).

To edit the road in the *Roads* tab, see Chapter 9.

**X-Section Templates Tab**

The *X-Section Templates* tab displays only if the job contains road data and the Design module of Topcon Tools is activated.

Click the *X-Section Templates* tab to view the information about existing templates in the current job (Figure 4-18).

The left panel of the *X-Section Templates* tab displays the name of the template(s) and values of the cut and fill slopes in percent. The right
panel displays the segment(s) of the selected template in table and graphic mode.

The right panel of the X-Section Templates tab has the following default columns for segments used in the selected template:
- Icon – the symbol of the segment.
- Order – the order of the template segment.
- Code – the code used for the segment.
- Hz. Dist – the horizontal offset from the central line for the segment.
- V.Dist – the vertical offset from the horizontal plane for the segment. If this parameter is selected, the Grade will be automatically calculated.
- Grade% – the ratio of Hz. Dist and V.Dist multiplied by 100%. If this parameter is selected, the V.Dist will be automatically calculated.
- Hz. Offset from CL (m) – horizontal offset from the central line for the segment start point. Calculated using the corresponding values of previous segments and is not editable.
- V. Offset from CL (m) – vertical offset from the horizontal plane for the start point of the segment. Calculated using the corresponding values of previous segments and is not editable.

Map View

If the Map view displayed when the job was closed, it will display when the job is opened. To view or hide the Map view, click View ➤ Map View, press Ctrl+M, or click the Map View button on the toolbar.

The Map view is a graphical latitude/longitude or northing/easting plot of points, observations and background map (Figure 4-19 on page 4-29).
- Bolded lines indicate repeated observations; mixed lines of color indicate observations have different statuses.
• Use the right-click pop-up menu or a scroll wheel on a mouse to zoom in and out.

• Press down on a scroll wheel or select Pan mode from the right-click pop-up menu to dynamically “grab” and move the view.

Figure 4-19. Map View

The user can select the background color for the MAP View (see “Map View Options” on page 4-52 for more details). To edit in the Map view, right-click a point or vector and click Properties on the pop-up menu. See “Editing Data Properties” on page 5-71 for details on editing in the Properties dialog box.

Occupation View

If the Occupation view displayed when the job was closed, it will display when the job is opened. To view or hide the Occupation view, click View > Occupation View or click the Occupation View button on the toolbar.

The Occupation view is a graphical view of points and their GPS time plot (Figure 4-20 on page 4-30). In Occupation view, a variety of view occupations are possible, including the following:

• occupations by points
• occupations by receivers
• occupation (satellite bars) by points
• occupation (satellite bars) by receivers

After the Occupation view is selected, an ‘Occupations by points’ graph will display on the screen, for example (Figure 4-20):

Use the right-click pop-up menu or a scroll wheel on a mouse to zoom in and out.

• Press down on a scroll wheel or select Pan mode from the right-click pop-up menu to dynamically “grab” and move the view.
• Click the +/- expand button to view occupation times and epochs for individual satellites.

Figure 4-20. Occupation View by Points
To view individual satellite epochs for the occupations, click the node for point. If the node is expanded, the satellite availability bars will be displayed for each occupation.

![Available Satellites for the Occupations](image)

**Figure 4-21. Available Satellites for the Occupations**

Occupation View allows cutting a part of the satellite’s observations from a point's occupations. To cut the satellite’s observations, select the desired satellites and time interval and right-click any selected area, then click *Disable* on the pop-up menu.

![Cutting the Satellite’s Observations](image)

**Figure 4-22. Cutting the Satellite’s Observations**

Topcon Tools’s engine does not use the cutting intervals when computing the corresponding baselines or trajectories.

If ‘Occupations by receivers’ is selected from the *Occupation View* tab of the *Occupation View Options* dialog box, the vertical axis of
the occupation view graph will show the receivers’ serial numbers, for example (Figure 4-23):

![Figure 4-23. Occupations View by the Receivers](image)

To set the horizontal axis of the occupation view in the local Time zone, click **Job ➔ Job Configuration**, then in the **Display** panel, click the **Time** tab. Set a desired time offset (Figure 4-24).

![Figure 4-24. Setting GPS Time Zone Offset](image)

See “Editing Data Properties” on page 5-71 for details on editing in the **Properties** dialog box.

**CAD View**

If the CAD view displayed when the job was closed, it will display when the job is opened. To view or hide the CAD view, click **View ➔ CAD View**.

The CAD view is a graphical view of linework, roads, and surfaces with the associated points (Figure 4-25). Unless filtered, the following information displays:

- Points and their symbols display on the CAD view. If the point does not have a symbol, its survey symbol will be used.
- Lines display using the code’s/layer’s color, style, and width.
- If a line contains valid /AS, /AE, /R, /C control codes, it will display as arc, rectangle or closed, respectively.
• If a code includes a polygon entity type, it will display as closed and filled (if a fill color has been set).

• Right-click a thumbnail in the left pane of the image tab to view a larger version of that image in a secondary CAD view. In this view, coordinates are defined as HA and VA from the measurement direction. Only points and lines that fit into the image will display.

• Surfaces and roads are displayed in the color applied to the corresponding layer(s).

• Raster and vector background images.

The user can select a background color for the CAD View (see “CAD View Options” on page 4-57 for more details).

To edit in the CAD View, right-click a point or line and click **Properties** on the pop-up menu. See “Editing Data Properties” on page 5-71 for details on editing in the **Properties** dialog box.
CAD View for Images

If the associated data has images, such as data from a GPT7000i or a photo note for a point, a special CAD View will display a larger size of the selected image (Figure 4-26).

To view the CAD View image, right-click an image in the left panel of the Images tab and click Image View.

- The points and lines associated with that image are indicated on the image and selected in other views and tabs.
- Select a point or line and right-click to bring up the pop-up menu to quickly edit or view point and/or line properties, as well as append/insert points to a line.
- Use the zoom button to change the magnification of the image.

Figure 4-26. Image View

To change the view options, right-click outside the image and click Options on the pop-up menu.

Google Earth

The Google Earth is a client application to work with a 3D map of the Earth created using live satellite imagery.
To view objects of current Topcon Tools’s job in Google Earth, you need the following:

- a connection with the Internet
- the Google Earth program installed on the computer.

To download the Google Earth to the computer, please visit the site: http://earth.google.com/intl/en/download-earth.html.

The internal coordinate system of the Google Earth is geographic coordinates (latitude/longitude) on the WGS84 datum.

To view or hide objects of current Topcon Tools’s job in Google Earth, click View > Google Earth. Then the user can select the data (Map or CAD) which will display on the satellite imagery. Available viewer modes are Map View and CAD View.

After the corresponding viewer is selected, Topcon Tools will recalculate, coordinate all objects (which are displayed by the current viewer) from the job’s coordinate system to the WGS-84 coordinate system and Topcon Tools will import these coordinates to the Google Earth. This software will automatically search the desired images and displays all the job’s points (Figure 4-27 on page 4-36).
If there are no transformation parameters between these coordinate systems, the objects do not display in Google Earth.

Normally, Google Earth displays all objects (observations, lines, surfaces) excepting points, if the objects are above some earth surface created from satellite imagery. To view all objects, turn on the...
Terrain option . In this mode Google Earth displays the earth’s surface for zero elevation height:

![Example of Applying the Terrain option](image)

After closing Topcon Tools, all objects of the current job will not be shown in Google Earth.

To view the objects in Google Earth without running Topcon Tools, use the KML format.

**3D View**

The 3D View displays points, lines, surfaces, roads and lineworks using a three-dimensional representation of the data (Figure 4-29 on page 4-38). If the 3D view was displayed when the job was closed, it will be also displayed on the next job opening.

To view or hide the 3D view, click either **View ✔ 3D View** or click the 3D View icon (Figure 4-29 on page 4-38).
• To activate Pan mode:
  either
  – press the wheel and move the mouse
  or
  – right-click and select Pan mode in the pop-up menu.
or

– click the **Pan** button ( ) on the Toolbar,

or

– use the internal arrows of the Navigation Control:

![Navigation Control Diagram]

• To activate zoom mode:
  either
  – use the wheel of the mouse (scroll up/down),
  or
  – right-click and select **Zoom** from the pop-up menu

![Zoom Menu]

or

– click the **Zoom** button ( ) on the Toolbar,

or

– use two right buttons of the Navigation Control:

![Zoom Buttons]

• To rotate the object in 3D View:
  either
– right-click and select *Rotate* from the pop-up menu,
or
– click the **Rotate** button ( ) on the Toolbar,
or
– use the external arrows of the Navigation Control:

- To increase/decrease the vertical scale in 3D View (Figure 4-30 on page 4-41), use:
either
  – two right buttons of the Navigation Control:

or
– the wheel of the mouse and hold down the Ctrl + Alt keys

Figure 4-30. Changing the Vertical Scale for the Object

• To turn the object clockwise /counterclockwise in the screen plane, use two bottom buttons of the Navigation Control:

  ![Rotate Clockwise](image1)

  ![Rotate Counterclockwise](image2)

• To restore the default scale and rotation on 3D View, click on the Navigation Control.

• The 3D image can be displayed as a solid model or as a wireframe model or as a both a solid and a wireframe model. To set a desired Fill mode, right-click the mouse, then select Option from the pop-up menu. On the Options dialog box, choose the fill
type from the drop-down list of the *Fill mode* field on the *Window* tab (Figure 4-31).

![Figure 4-31. Select a Fill Mode for the 3D View Image](image)

The user can set an arbitrary photo image of the current job for the surface as a texture for 3D View.

1. Click the *Image* Tab.
2. Right-click the image in the left panel and select *Set as the Surface Texture*:

![Image](image)

The 3D View will display the created surface with the texture, if either *Solid* or *Wireframe & Solid* model is selected.
Examples of different fill modes for the surface are shown below:

Figure 4-32. 3D Image Model Types
• To hide or display the grid in 3D View, right-click on the mouse, select **Option** in the pop-up menu and choose the desired type from the drop-down list of the **Show Grid** field on the **Window** tab (Figure 4-33).

![Figure 4-33. Hide/Display a Grid in 3D View](image)

• The user can save any displayed object as a bitmap file. Right-click and select **Save View to File**. Then type in the name of the file and click **Save** in the **Save As** dialog box.

![Figure 4-34. Save View to File](image)

### Layers View

If the Layers view was displayed when the job was closed, it will display when the job is opened. To view or hide the Layers view, click **View ➤ Layers**.

The Layers view lists all layers and their plotting style used in the job (Figure 4-35 on page 4-45). On the **Layers** dialog box, enter the information for the following parameters:

• **Name** – the name of the layer.

• **Visible** – shows (select Yes) or hides (select No) the layer on the **CAD View** and **3D View**.

• **Line Style/Line Width/Line Color/Point Symbol** – displays the plotting style (attributes) of the layer.

• **Note** – displays user comments.
• Breakline types – displays the type of the layer. If Breakline type is set to Auto, triangulation will be automatically determined by the boundary, exclusions, and breaklines. If Breakline type is set to Breakline, Boundary, or Exclusion, the line will be treated exactly in such a way in triangulation.

• Area Fill Style – displays the type of fill.

• Fill Transparency - displays the transparency value for the area. (This option does not work in graphical mode for Topcon Tools ver 7.3).

Figure 4-35. Layers View

To edit data in the Layers view, see “Editing Linework” on page 5-22 for details.

Layers are frequently used to group information by function and by assigning line types, colors, and other attributes to distinguish this information from other data. By default, every Topcon Tools job includes a layer named 0 (zero). Layer 0 cannot be deleted or renamed; however, the attributes for this layer can be edited. New layers can be added to the job or imported from other files.

To create a new layer in the current job, do one of the following:

• Click Edit ▶ Add ▶ Layers. Or in the Layers view, click Add Layers on the pop-up menu.

• Open the list in the Layer combo box, right-click in the list and select “Add Layer” from the pop-up menu.

3. On the General tab, enter the following general parameters for the layer (Figure 4-36):
   • Name – the name of the layer.
• Visible – select Yes to show the layer on the CAD and 3D Views; select No to hide the layer.
• Note – enter desired comments.
• Breakline type – select a desired type (*Auto*, *Breakline*, *Boundary* or *Exclusion*) for the line included in the surface.

4. On the *Plotting Styles* tab, select the following parameters for the layer (Figure 4-36):
   • Line Style – select the type of line to display for line information in the layer.
   • Line Width – select a width for lines in the layer.
   • Color – select a color for all data (point and line) in the layer.
   • Point Symbol – select a symbol to represent all points in the layer.

5. On the *Area* tab, select the fill style and transparency for the areas of this layer (Figure 4-36).

*Figure 4-36. Enter and Select Layer’s Properties*

Any created layer can be set as an active layer. To set an active layer for the job, open the Layer combo box in the Toolbar and check mark the box to select the layer as active. In this case, any point, linework, surface and road created will have the same plotting style as defined by the active layer.
Setting the Layer for New Codes

When creating a new code, the user can select a layer. In this case, the plotting style for this code will be taken from the layer parameters (Figure 4-37).

To edit the plotting style for any code with or without the layer, use the **Line** tab or/and **Point** tab on the code’s **Properties** dialog box (Figure 4-38).

If no layer is selected for the code, the code will be automatically assigned to Layer 0. This layer (Layer 0) will be applied for all codes in Topcon Tools job and for imported files without layer support.

Setting the Layer for a New/Existing Point

To set the layer for a new point, select the layer using the **General** tab in the **Add Point** dialog box (Figure 4-39 on page 4-48). The attributes (color and point style) for the selected layer will be assigned to this point. The user can set a new layer for the selected
points. Select the desired points, right-click and select Properties. Set the layer for all selected points.

To apply codes (instead of layers) for a point, select the desired code in the Code field and set “BYCODE” in the Layer field. The attributes (color and point style) for the layer will be assigned to this point. Figure 4-40 shows an example of a point with code “101” in the Cad View. For this point, the layer was set to “BYCODE (For Points)” and this code uses the layer “For Points” (Figure 4-40).

- If the point has multiple codes, setting the Layer to “BYCODE” forces it to belong to multiple layers (Figure 4-41).
- If the point has no code, setting Layer to “BYCODE” forces the point to belong to layer 0 (zero) (Figure 4-41).

![Figure 4-39. Setting Layer for Points](image)

![Figure 4-40. Setting Code for Point and Viewing Point](image)

![Figure 4-41. Layer Determination when Applying Codes](image)
Setting the Layer for a New/Existing Line

To set the layer for a new line, select any layer from the list of existing layers in the Toolbar (Layer combo box). The plotting styles of the new line will be assigned by the active layer (Figure 4-42).

![Figure 4-42. Setting the Layer for Linework](image)

To change the layer for an existing line, do one the following:

- Double-click in the Layer column and select a different layer from the drop-down list in the left panel of the Line tab (Figure 4-43).

![Figure 4-43. Selecting a Layer in the Line Tab](image)

- Right-click on the line (or selected line) in the CAD View and select Properties from the pop-up menu. Select a different layer from the drop-down list in the Properties dialog box.
Setting the Layer for a New/Existing Surface

To set the layer for a new/existing surface, select a layer using the Add Surface (or Properties) dialog box. The plotting styles for the selected layer will be assigned to the surface (Figure 4-45).

To change the layer for an existing surface, on the Surfaces tab, double-click in the Layer column and select a different layer from the drop-down list (Figure 4-46).

Figure 4-44. Selecting a Layer in the Properties Window

Figure 4-45. Setting the Layer for a Surface

Figure 4-46. Selecting a Layer for an Existing Surface
Setting the Layer for a New/Existing Road

To set the layer for a new/existing road, select a layer using the Add Road (or Properties) dialog box. The plotting styles for the selected layer will be assigned to the road (Figure 4-47).

![Figure 4-47. Setting the Layer for a Road](image)

Codes View

If the Codes view displayed when the job was closed, it will display when the job is opened. To view or hide the Codes view, click View ▶ Codes or click the Codes List button on the toolbar.

The Codes view lists all codes and their attributes used in the job (Figure 4-48 on page 4-52).

- For Codes, the left panel lists:
  - Icon: the image associated with the code
  - Name: the name of the code
  - Description: the name of the description
  - Layer: the name of the layer that uses the code
  - Line plotting style (color, style, width)
  - Point plotting style (symbol, color)
  - Area plotting style (color, fill style, fill transparency)

- For Attributes, the right panel lists:
  - Icon: the image associated with the attribute
  - Attribute Name: the name of the attribute
  - Default Value: a value acquired by default when assigning a code to a point
  - Type: the type of entity of the code attributes (Integer, Real Number, Text, Menu)
- Required: this parameter is used in the software for surveying. If it is set to "Yes", the user will be asked to enter the attribute value every time he (or she) uses the corresponding code. If it is set to "No", the default attribute value will be used automatically. In Topcon Tools this parameter is used only for displaying attribute status for the corresponding codes during data collection.

To edit in the Codes view, see “Editing Codes in the Codes View” on page 5-46 for details.

**Setting View Options**

The view options have parameters for displaying data in different formats, for arranging columns in the Tabular view, or for customizing the display of information. Only the Map, Occupation, and Tabular views have the option selections.

**Map View Options**

The view options for the Map View include displaying a coordinate grid, the symbol legend and the QC message for the selected object that failed QC, selecting labels to display for static and kinematic points.
1. Click View ▶ Map View Options or right-click on an empty portion of the Map View and click Options on the pop-up menu (Figure 4-49 on page 4-53). The Options dialog boxes display.

2. On the Windows tab, enable the desired settings (Figure 4-49). Click OK to save the settings.
   - Show grid – makes visible a coordinate grid on the Map View
   - Show legend – displays a window describing the symbols used on the Tabular and Map Views
   - Show ellipses – turn on/off the 3-D graphic accuracy indicators for the adjusted points and processed baselines. The plane errors are represented as ellipses with the semi-axes proportional to $\text{Std } e$ and $\text{Std } n$ for the vector/point. The vertical error is represented as a segment with the length equal to $\text{Std } u$ for the vector/point.
• Show Background Map – displays the background image file(s) selected in the Background image dialog box.
• Show scale bar - displays the bar with the current scale value for the Map View
• Background color - allows one to set the background color for the Map View and to use a custom color from the palette

3. On the Labels tab, enable the desired settings for static and kinematic points (Figure 4-49 on page 4-53). Click OK to save the settings.
   • Name – enable to display the point’s name on selected map, cursor, and status bar positions
   • Code – enable to display the point’s code on selected map, cursor, and status bar positions
   • Height – enable to display the point’s height on selected map, cursor, and status bar positions

4. On the Selection tab enable the desired settings (Figure 4-49 on page 4-53). Click OK to save the settings and make further changes.
   • Show distance – enable to display a distance between corners of the rectangle in the Status Bar when the user drags the rectangle on the Map View.
   • Show azimuth – enable to display an azimuth (from the start point to the end point of the rectangle) in the Status Bar when the user drags the rectangle on the Map View (Figure 4-50).

![Figure 4-50. Show Azimuth]
• Show dimensions – enable to display a dimension (length and height) of the rectangle in the Status Bar when the user drags the rectangle on the Map View.
• Show area size – enable to display an area of the rectangle in the Status Bar when the user drags the rectangle on the Map View (Figure 4-51 on page 4-55).

5. On the QAQC (Quality Analysis Quality Control) tab, if desired, enable the following setting (Figure 4-49 on page 4-53). Click OK to save the setting.
Show QAQC information in tooltip – enable to display the QC message in the tooltip for the selected object that failed QC (Figure 4-52).

6. Click OK to save the settings and close the dialog box.

**Occupation View Options**

View options for the Occupation View include displaying a time scale, the symbol legend and the QC message for the selected
Viewing, Selecting, & Filtering Data

occupation that failed QC, and selecting the source of the occupation to display.

1. Click **View ▶ Occupation View Options** or right-click on an empty portion of the Occupation view and click **Options** on the pop-up menu. The **Occupation View Options** dialog box displays (Figure 4-53 on page 4-56).

2. On the **Show** tab, enable the desired parameters (Figure 4-53). Click **Apply** to save the settings and make further changes.
   - Show grid – displays a GPS time scale grid on the Occupation View.
   - Show legend – displays a window describing the symbols used on the Occupation View.

![Figure 4-53. Occupation View Show Options](image)

3. On the **Occupation View** tab, select the desired view options (Figure 4-54). Click **Apply** to save the settings.
   - Show occupations by receivers – select to display occupations based on the receiver used.
   - Show occupations by points – select to display occupations based on the points recorded.

![Figure 4-54. Occupation View Options](image)

4. On the **QAQC** (Quality Analysis Quality Control) tab, if desired, enable the following setting (Figure 4-55 on page 4-57). Click **Apply** to save the setting.
Show QAQC information in tooltip – enable to display the QC message in the tooltip for the selected occupation that failed QC.

5. Click **OK** to save the settings and close the dialog box.

**CAD View Options**

View options for CAD View include displaying a coordinate grid, applying a background map, and selecting labels to display for points.

1. Right-click on an empty portion of the CAD View and click **Options** on the pop-up menu. The Options dialog box displays (Figure 4-56).

2. On the **Windows** tab, check mark the desired settings (Figure 4-56). Click **Apply** to apply the changes, then click **OK** to save the settings and make further changes.
• Show grid – makes a coordinate grid visible on the CAD View

• Show Background Map – displays the background image file(s) selected in the **Background image** dialog box.

• Background color - allows one to set the background color for the CAD View.

• Show scale bar - displays the bar with the current scale value for the CAD View

3. On the **Labels** tab, enable the desired settings (Figure 4-56 on page 4-57). Click **Apply** to apply the changes, then click **OK** to save the settings and make further changes.
   • Name – enable to display the point’s name on selected map, cursor, and status bar positions
   • Code – enable to display the point’s code on selected map, cursor, and status bar positions
   • Height – enable to display the point’s height on selected map, cursor, and status bar positions

4. On the **Selection** tab enable the desired settings (Figure 4-56 on page 4-57). Click **Apply** to apply the changes, then click **OK** to save the settings and make further changes.
   • Show distance – enable to display a distance between corners of the rectangle in the Status Bar, when the user drags the rectangle on the CAD View:
   • Show azimuth – enable to display an azimuth (from the start point to the end point of the rectangle) in the Status Bar,
when the user drags the rectangle on the CAD View (Figure 4-57).

![Figure 4-57. Show Distance and Azimuth](image)

- Show dimension – enable to display a dimension (length and height) of the rectangle in the Status Bar, when the user drags the rectangle on the CAD View.
- Show area size – enable to display an area of the rectangle in the Status Bar, when the user drags the rectangle on the CAD View (Figure 4-58).

![Figure 4-58. Show Area](image)

5. Click **OK** to save the settings and close the dialog box.

**Tab Options in the Tabular View**

Each of the tabs in the Tabular view have *Options* dialog boxes for displaying various information columns, as well as direction arrows
arranging these columns to suit. The *Images* tab is the only exception: it has no options dialog box.

1. Click **View > Tabular View Options** or right-click on an empty portion of the desired tabular view and click **Options** on the pop-up menu.

2. Select and arrange the desired columns (Figure 4-59 on page 4-60).
   - Use the >> and << buttons to move the selected column between fields.
   - Use the **Move Up** and **Move Down** buttons to move the selected column up or down in order in the *Selected columns* field.

3. Click **OK** to apply the changes to the table.

![Figure 4-59. Example Tab Options for Points and TS Obs](image)
Image Options

The options for the Image tab include labels for displaying the points and options for displaying the images.

1. Right-click on an empty portion of the Image tab and click Options on the pop-up menu. The Options dialog box displays (Figure 4-60).

![Figure 4-60. Image tab -> Labels and Show Options](image)

2. On the Labels tab, enable the desired settings (Figure 4-60). Click Apply to apply the changes, then click OK to save the settings.
   - Name – enable to display the point's name on selected map, cursor, and status bar positions
   - Code – enable to display the point's code on selected map, cursor, and status bar positions
   - Height – enable to display the point's height on selected map, cursor, and status bar positions
3. On the Show tab, enable the desired settings (Figure 4-60). Click **Apply** to apply the changes, then click **OK** to save the settings.

- **Filter by Station or Surface** – check mar (enable) to apply a filter. If the filter is applied only points taken from the Station is displayed. Filter by Surface selects points, contained by a created Scan Surface.

- **Show Images panel** – check corresponding check boxes for displaying certain types of images.
  - Wide: images obtained by the Topcon Total Station (GPT 7000i) in Wide mode.
  - Telescopic: images obtained by the Topcon Total Station (GPT 7000i) in Telescopic mode.
  - Note: any photo notes in the job. Photo notes (jpg images) can be attached to points in Topcon Tools. There can be multiple images per point.
  - Scan: any images, attached to the Scan Session

4. Click **Apply** to apply the changes, then click **OK** to save the settings.

**Stereopairs Options**

The options for the Stereopairs tab include labels for displaying the points. Right-click on an empty portion of the Stereopairs tab and click **Options** on the pop-up menu. The Options dialog box displays (Figure 4-61).

On the Labels tab, enable the desired settings (Figure 4-61). Click **Apply** to apply the changes, then click **OK** to save the settings.

- **Name** – enable to display the point's name on selected map, cursor, and status bar positions
- **Code** – enable to display the point's code on selected map, cursor, and status bar positions
• Height – enable to display the point’s height on selected map, cursor, and status bar positions.

**Selecting Data**

Data can be selected in Topcon Tools either visually using a computer mouse, or by selected parameters using the Select menu. Data selection provides a way to view or edit information on certain points or vectors. Also, you can select desired data to process or export rather than processing or exporting all data. Data selected in one view is selected in all views.

The *Select* dialog boxes support wildcards (*) and ?) for selecting data that have similar elements. For example, to select all point with point names starting with “TS”, type “TS*” in the *Name* field of the *Select Points* dialog box. Leave all other fields with their default settings and click **OK**. All points beginning with “TS” will be selected in all open views. You can also combine criteria to select only that data that match all selected fields.

**Selecting Data in Map, Occupation, and CAD Views**

To select data in the Map view, Occupation view, or CAD view, do the following:
1. Click on the desired point, vector, occupation, epoch, or line. To select several points, vectors, occupations, epochs or lines, hold down the **Shift** key while clicking the desired data. Use the **Ctrl** key to select/deselect elements.

2. Click and drag a box around the desired point(s), vector(s), occupation(s), or line(s). Dragging from right to left selects all elements that touch the box; dragging from left to right selects only those elements completely within the box. Hold down the **Shift** key to select groups of non-adjacent elements using this method. Use the **Ctrl** key to select/deselect elements.

3. When dragging a square to select certain epochs, any epoch with starting times within the selection square will be selected; the entire epoch will be selected if the selection square falls within the start and end time of the epoch.

See “Editing Data Properties” on page 5-71 for details on editing selected data.

### Selecting Data in Tabular and Codes Views

To select data in the Tabular view or Codes view:

- Click on the desired data.

- To select a range of data, hold the **Shift** key while clicking the desired data. Use the **Ctrl** key to select/deselect non-adjacent elements.

In the Tabular and Codes views, some data cells also contain drop-down lists, a field in which to type new or updated information, or spin boxes. The editable fields differ with each tab and panel but not all cells can be edited.

- To access the drop-down lists, edit fields, and spin boxes in cells, select a cell and press **F2** or click-pause-click. Click outside the cell or press **Enter**.

- To make the same change in the same column across several rows, hold down the **Shift** key to select adjacent cells or hold down the **Ctrl** key to select separated cells. Press **F2** or click once
on one of the highlighted cells and make the desired change. Only highlighted cells will be updated. Click outside the cell or press Enter.

- Press Esc to cancel a change.

See “Editing in the Tabular View” on page 5-1 and “Editing Codes in the Codes View” on page 5-46 for more details.

**Selecting Points**

To select points using user-defined rules, click Select ▶ Select Points or press Ctrl+Shift+P.

On the Select Points dialog box, enter the following information and click OK (Figure 4-62 on page 4-66).

- Name / Note / Code – enter a name/note/code, or part of a name/note/code and a wildcard, to select all points with the indicated elements.

- Std Dev Horizontal / Std Dev Vertical – select Less than, Greater than, or Don’t use. If using a deviation, enter in meters.

- Point type – select the type of point from the spin list to select all points of that type. To select unconnected points (without observations), select “Unconnected”.

- Enable for adjustment – select Enabled, Disabled, or Don’t use to select points based on this parameter.

- Clear current selection – all currently selected items will be deselected. If not enabled, currently selected points will remain selected.
Click **Set default** to apply the defaults shown in Figure 4-62.

![Select Points](image)

**Figure 4-62. Select Points**

### Selecting TS Occupations

To select TS occupations using user-defined rules, click **Select** ➔ **Select TS Occupations** or press **Ctrl+Shift+T**.

On the **Select TS Occupations** dialog box, enter the following information and click **OK** (Figure 4-63 on page 4-67).

- **Point name / Source** – enter a name/source, or part of a name/source and a wildcard, to select all TS occupations with the indicated element.
- **Instrument height** – select Less than, Greater than, Equal to, or Don’t use. If using an instrument height, enter the height in meters.
- **Related point** – if enabled, the points for the TS occupation(s) selected by criteria will also be selected.
- **Related obs** – if enabled, the observations for the TS occupation(s) selected by criteria will also be selected.
- **Clear current selection** – all currently selected items will be deselected. If not enabled, currently selected occupations will remain selected.
• Click **Set default** to apply the defaults shown in Figure 4-63.

![Select TS Occupations](image)

**Figure 4-63. Select TS Occupations**

### Selecting GPS Occupations

To select GPS occupations using user-defined rules, click **Select** ▶ **Select GPS Occupations** or press **Ctrl+Shift+G**.

On the **Select GPS Occupations** dialog box, enter the following information and click **OK** (Figure 4-64 on page 4-68).

- **Point name / Original name / Point code / Source** – enter a name/code/source, or part of a name/code/source and a wildcard, to select all GPS occupations with the indicated element.
- **Method** – select the type of method from the spin list to select all GPS occupations that use the selected method.
- **Antenna height** – select Less than, Greater than, Equal to, or Don’t use. If using an antenna height, enter in meters.
- **Start time / End time** – select Less than, Greater than, or Don’t use. If using a start time/end time, enter the date and time of the start/end of the occupation measurement.
- **Durations** – select Less than, Greater than, or Don’t use. If using duration, enter the number of days, hours, minutes, and seconds the duration lasted for the occupation measurement.
- **Related point** – if enabled, the points for the GPS occupation(s) selected by criteria will also be selected.
- **Related obs** – if enabled, the observations for the GPS occupation(s) selected by criteria will also be selected.
• Clear current selection – all currently selected items will be deselected. If not enabled, currently selected occupations will remain selected.

• Click Set default to apply the defaults shown in Figure 4-64.

![Figure 4-64. Select GPS Occupations](image)

**Selecting TS Observations**

To select TS observations with user-defined rules, click Select ➤ Select TS Obs or press Shift+Ctrl+M.

On the Select TS Obs dialog box, enter the following information and click OK (Figure 4-65 on page 4-69).

- From point / To point – enter a from/to point name, or part of a from/to point name and a wildcard, to select all TS observations with that from/to point.

- Enabled – select Enabled, Disabled, or Don’t use to select points based on this parameter for adjustment.

- Hz residual / V residual – select Less than, Greater than, or Don’t use. If using a residual, enter in meters.

- Reflector height – select Less than, Greater than, or Don’t use. If using a reflector height, enter in meters.

- Hz angle / V angle / Z angle – select Less than, Greater than, or Don’t use. If using an angle, enter in degrees.
• Hz dist / V dist / Slope dist – select Less than, Greater than, or Don’t use. If using a distance, enter in meters.
• Related point – if enabled, the points for the TS observation(s) selected by criteria will also be selected.
• Clear current selection – all currently selected items will be deselected. If not enabled, currently selected observations will remain selected.
• Click Set default to apply the defaults shown in Figure 4-65.

![Figure 4-65. Select TS Observations]

**Selecting GPS Observations**

To select GPS observations using user-defined rules, click Select ▶ Select GPS Obs or press Shift+Ctrl+O.

On the Select GPS Obs dialog box, enter the following information and click OK (Figure 4-66 on page 4-71).

• From point / To point – enter a from/to point name, or part of a from/to point name and a wildcard, to select all TS observations with that from/to point.
• Type – select the type of method from the spin list to select all GPS observation that use the selected method.

• Start time – select Less than, Greater then, or Don’t use. If using a start time, enter the date and time of the start of the observation measurement.

• Duration – select Less than, Greater then, or Don’t use. If using a duration, enter the number of days, hours, minutes, and seconds the duration lasted to select observations with this duration measurement.

• Solution type – select the type of observation solution from the spin list to select observations of this solution.

• Hz precision / V precision – select Less than, Greater than, or Don’t use. If using a precision, enter in meters.

• Hz residual / V residual – select Less than, Greater than, or Don’t use. If using a residual, enter in meters.

• Length – select Less than, Greater than, or Don’t use. If using a length, enter in meters.

• Enabled – select Enabled, Disabled, or Don’t use to select points based on this parameter for adjustment.

• Clear current selection – all currently selected items will be deselected. If not enabled, currently selected observations will remain selected.

• Click Set default to apply the defaults shown in Figure 4-66 on page 4-71.
Inverting Selections

To quickly select unselected occupations or observations, and to
deselect the selected occupations or observations, use the Invert
Selection tool in Topcon Tools.

To invert a selection, click Select ▸ Invert Selection or press
Ctrl+Shift+I.

The selected occupations or observations become deselected, and the
unselected occupations or observations become selected
(Figure 4-67).

Figure 4-66. Select GPS Observations

Figure 4-67. Before and After Inverting a Selection
Filtering Data

Filtering data is a way of hiding or displaying points, occupations, and observations in all Topcon Tools viewers.

Filtering data is performed by:

- type, time, quality control test and/or code selected in the Filters dialog box
- selection of desired objects

Hidden points, occupations, and observations will be excluded from processing, adjustment, exporting, and reports.

NOTICE

When using multiple filters (type, time, code or/and quality control), the selected filters are combined with logical OR.

Topcon Tools allows you to:

- create unlimited number of filters with individual names for each set of hidden / displayed objects.
- select the current (created or predefined) filter from the filter list. The name of the current filter is displayed in the Filters control of the Toolbar.
- export / import any filter from / to the current Topcon Tools job.

Topcon Tools contains the following set of filters by the type of data:

After selecting any filter from the list, the Tabular / Map / CAD view will display ONLY corresponding type of data.

To create the filter by type, time, quality control test and code, click on the Filters control and select Add filter by parameters. The Filter by parameters dialog box displays (Figure 4-68 on page 4-73).
This dialog box has four filter types: *By Type*, *By QAQC*, *By Code*, and *By Time* (Figure 4-68).

![Filter by Parameters Dialog Box](image)

**Filtering By Type**

To hide/display data based on its type, select the *By Type* tab on the *By Type* dialog box (Figure 4-69 on page 4-74).

1. On the *By Type* tab, click the desired check marks to filter data and data types (Figure 4-69 on page 4-74).
   - Data types marked in red are hidden; data types marked in green are displayed
   - Points that belong to different data types simultaneously (for example, both a GPS and TS point, or also a GPS control point, etc.) are hidden only if all data types the point belongs to are hidden
2. Type in the desired name for this filter and click **OK** to save the filter settings. The created filter displays in the *Filters* control:

![Filtering By Quality Control Tab](image)

**Filtering By Quality Control**

To set a quality control filter, select the *By QAQC* tab on the *By Time* dialog box (Figure 4-70 on page 4-75) and do the following:

1. On the *By QAQC* (Quality Analysis Quality Control) tab, click the desired check marks to filter data and data types (Figure 4-70 on page 4-75). Data types marked in red (with an X) are hidden; data types marked in green (with a check mark) are displayed.
Filtering Data

Figure 4-70. Select Quality Control Filter

Type in the desired name for this filter and click **OK** to save the filter settings. The created filter displays in the **Filters** control.

**NOTICE**

*All filters are created by the ‘Add filter by parameters’ option are saved after closing this job and will be displayed for other Topcon Tools jobs.*

**Filtering By Code**

To hide/display data based on code, select the **By Code** tab on the **By Time** dialog box (Figure 4-71).
On the *By Code* tab, type the name of the code/feature to filter data by and select hide/display data with the entered code (Figure 4-71).

*TIP*

Use a wildcard (* or ?) to apply filters using any part of a code. Use commas to separate several codes.

2. Type in the desired name for this filter and click **OK** to save the filter settings. The created filter displays in the *Filters* control.

**Filtering By Time**

To hide/display data basing on time, select the *By Time* tab on the *By Time* dialog box (Figure 4-72 on page 4-77).

1. To hide data observed during particular time intervals, select the *By Time* tab.

2. On the *By Time* tab, select the *From* and *To* time filters for *interval 1* and *interval 2* to apply to the job and select hide/display data within the specified time interval (Figure 4-72 on page 4-77).

   **NOTE:** Only occupations and observations that lie within the selected time intervals will be hidden. A point is hidden if it is an
observed point, as well as all observations on this point that lie within the selected time intervals.

3. Click Reset to reset the time intervals (Figure 4-72 on page 4-77).

![Figure 4-72. Select By Time Filter](image)

4. Type in the desired name for this filter and click OK to save the filter settings. The created filter displays in the Filters control.

**Editing Filters**

Topcon Tools allows the user to edit the created filters. To edit a filter, right-click on the Filters control, highlight the filter, and select the desired command (Figure 4-73).

![Figure 4-73. Edit the Created Filter(s)](image)

The user can do the following operations with filters:
• copying the contents of any existing filter to a filter with other name
• deleting user-defined filter (not pre-defined filter),
• importing/exporting any filter to a Topcon filter (*.tf) file format
• activating properties for the select filter, and changing the filter type.

**Viewing Properties of Data**

Each data type has a *Properties* dialog box associated with it that displays information particular to the selected data. When selecting several items of the same data type, all items are represented in one dialog box. When selecting several items of different data types, each item is represented in its own data type dialog box.

To view the *Properties* dialog box for selected single or multiple data types in the Tabular, Map, Occupation, or CAD view (Figure 4-74), do the following:

- Select a point/observation/occupation/line and click *Edit ➤ Properties*
- Right-click a point/observation/occupation/line on the graphical or tabular view and click *Properties* (Figure 4-74).

![Figure 4-74. Display Properties Dialog Box](image)

The *Properties* dialog box varies slightly depending on the number of items selected and the type of data selected.

- For points properties, the *Name* field and *CAD* tab are not available when viewing the properties of multiple points.
• For GPS occupation properties, the occupation type (PP or RTK) determines the available fields.

• For GPS observation properties, the observation type (static or kinematic) determines the available fields.

• For line properties, if selecting multiple lines, only the General tab displays.

• For the TS Obs tab, Tape Dimensions tab, and Linework tab, the panel in which data is selected determines the properties that display.

For details on the Properties dialog boxes, see “Editing Data Properties” on page 5-71.
Editing Data

Topcon Tools provides numerous editing features for changing, consolidating, and updating data in preparation for post processing and adjusting.

Editing in the Tabular View

Many fields (table cells) in the Tabular view can be directly edited using spin boxes, drop-down lists, and text entry fields.

To edit information in individual table cells, click-pause-click a cell, click an already highlighted cell, or highlight a cell(s) and press F2 to display data to select or edit.

To enter equal values across several rows, press Shift while selecting the desired rows. Click one of the selections, edit the information and press Enter (Figure 5-1). Press Esc to cancel edits.

• For spin boxes, click the up/down arrows to spin to the desired selection, or type the information.

• For drop-down lists, click the desired selection. If needed, click More to display more selections.

• For text entry fields, type the new information, deleting old information as needed.

Figure 5-1. Fields for Editing Data
Table 5-1 lists editable and static fields for tabs in the Tabular view.

<table>
<thead>
<tr>
<th></th>
<th>Editable Fields</th>
<th>Static Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>Point Tab</td>
<td>Name, Coordinates, Code, Control, Note, String, Control Code, Layer</td>
<td>Icon, Standard deviations, String(^a), Control Code(^b), Combined scale factor, Convergence, Photo Notes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GPS Occupations Tab</td>
<td>Point Name, Original Name, Antenna Type, Antenna Height, Antenna Height Method, Note, Offset Distance, Offset Height, Offset Across, Antenna Centering Error, Antenna Height Error</td>
<td>Icon, Interval, Start Time, Stop Time, Duration, Method, Source, Receiver, HRMS, VRMS</td>
</tr>
<tr>
<td>DL Obs Tab, Left Panel</td>
<td># Point Name, Instrument Height, Instrument Type</td>
<td>Icon</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>TS Obs Tab, Right Panel</td>
<td># Point To, Reflector Height, Azimuth, Note, Code, AutoReject Offsets</td>
<td>Icon, Point From, Horizontal Circle, Slope Distance, Zenith Angle, Vertical Angle, Horizontal Distance, Vertical Distance, Date, Type, Adjustment Status, Residuals</td>
</tr>
</tbody>
</table>
Table 5-1. Tabular View Editable Fields (Continued)

<table>
<thead>
<tr>
<th>GPS Obs Tab</th>
<th>Editable Fields</th>
<th>Static Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Note</td>
<td>Icon</td>
</tr>
<tr>
<td></td>
<td>AutoReject</td>
<td>Point From / Point To</td>
</tr>
<tr>
<td></td>
<td>Point To (RTK autotopo observations only)</td>
<td>Start Time</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Duration</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Precisions</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Solutions</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Method</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Solution Type</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Orbit</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment Status</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Residuals</td>
</tr>
<tr>
<td></td>
<td></td>
<td>HDOP / VDOP</td>
</tr>
<tr>
<td></td>
<td></td>
<td>GPS / GLONASS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Satellites</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Epoch</td>
</tr>
<tr>
<td>Tape Dimensions Tab</td>
<td>Start Point</td>
<td>Icon</td>
</tr>
<tr>
<td></td>
<td>End Point</td>
<td>Date</td>
</tr>
<tr>
<td></td>
<td>#</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Point To</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Distance</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Note</td>
<td></td>
</tr>
<tr>
<td>TS² Obs Tab, Left Panel</td>
<td>#</td>
<td>Icon</td>
</tr>
<tr>
<td></td>
<td>Note</td>
<td>From / To</td>
</tr>
<tr>
<td></td>
<td>Name of DL job</td>
<td>Date</td>
</tr>
<tr>
<td>DL³ Obs Tab, Right Panel</td>
<td>#</td>
<td>Distance</td>
</tr>
<tr>
<td></td>
<td>Note</td>
<td>Balance</td>
</tr>
<tr>
<td></td>
<td>Auto Reject</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Vertical Offset</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Elevation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Instrument Elevation</td>
</tr>
<tr>
<td></td>
<td></td>
<td>BS / SS / FS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Distance</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Standard Deviations</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Date</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustment Status</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Height Residual</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Job</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Source</td>
</tr>
</tbody>
</table>
### Table 5-1. Tabular View Editable Fields (Continued)

<table>
<thead>
<tr>
<th>Tabulation</th>
<th>Editable Fields</th>
<th>Static Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linework Tab, Left Panel</td>
<td>Layer, Color, Line Style, Length, Line Width</td>
<td>Icon, Type, Code, String</td>
</tr>
<tr>
<td>Linework Tab, Right Panel</td>
<td>Order</td>
<td>Icon, Point, Control Code 2, Control Code</td>
</tr>
<tr>
<td>Images Tab</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Surfaces Tab</td>
<td>Name, Comments, Layer, Focus point</td>
<td>Icon, Number of Points, Number of Triangles, Min/Max Northing, Min/Max Easting, Min/Max Elevation, Need Update, Auto Update</td>
</tr>
<tr>
<td>Stereopairs Tab</td>
<td>n/a</td>
<td>n/a</td>
</tr>
<tr>
<td>Scan Session Tab, Left Panel</td>
<td>Name</td>
<td>Icon, Instrument Point</td>
</tr>
<tr>
<td>Roads Tab, Left Panel</td>
<td>List of roads</td>
<td>n/a</td>
</tr>
<tr>
<td>Roads Tab, Right Panel Horizontal alignment for Line</td>
<td>Order, Azimuth, Length, Tangential to prev</td>
<td>Icon, Type, End Sta/Chainage, End Northing, End Easting, End Azimuth</td>
</tr>
<tr>
<td>Roads Tab, Right Panel Horizontal alignment for Curve</td>
<td>Editable Fields</td>
<td>Static Fields</td>
</tr>
<tr>
<td>-----------------------------------------------------</td>
<td>-----------------</td>
<td>---------------</td>
</tr>
<tr>
<td>Order</td>
<td>Icon</td>
<td></td>
</tr>
<tr>
<td>Azimuth</td>
<td>Type</td>
<td></td>
</tr>
<tr>
<td>Length</td>
<td>End Radius</td>
<td></td>
</tr>
<tr>
<td>Turn</td>
<td>End Sta/Chainage</td>
<td></td>
</tr>
<tr>
<td>Tangential to prev</td>
<td>End Northing</td>
<td></td>
</tr>
<tr>
<td>Start Radius</td>
<td>End Easting</td>
<td></td>
</tr>
<tr>
<td>Delta</td>
<td>End Azimuth</td>
<td></td>
</tr>
<tr>
<td>Chord</td>
<td>End Deg Chord</td>
<td></td>
</tr>
<tr>
<td>Tangent</td>
<td>End Deg Curve</td>
<td></td>
</tr>
<tr>
<td>Mid Ord</td>
<td></td>
<td></td>
</tr>
<tr>
<td>External</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start Deg Chord</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start Deg Curve</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Roads Tab, Right Panel Horizontal alignment for Spiral</th>
<th>Editable Fields</th>
<th>Static Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order</td>
<td>Icon</td>
<td></td>
</tr>
<tr>
<td>Azimuth</td>
<td>Type</td>
<td></td>
</tr>
<tr>
<td>Length</td>
<td>End Sta/Chainage</td>
<td></td>
</tr>
<tr>
<td>Turn</td>
<td>End Northing</td>
<td></td>
</tr>
<tr>
<td>Start Radius</td>
<td>End Easting</td>
<td></td>
</tr>
<tr>
<td>End Radius</td>
<td>End Azimuth</td>
<td></td>
</tr>
<tr>
<td>Tangential to prev</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Spiral Dir</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Spiral Const</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start Deg Chord</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start Deg Curve</td>
<td></td>
<td></td>
</tr>
<tr>
<td>End Deg Chord</td>
<td></td>
<td></td>
</tr>
<tr>
<td>End Deg Curve</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Roads Tab, Right Panel Horizontal alignment for Intersection</th>
<th>Editable Fields</th>
<th>Static Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order</td>
<td>Icon</td>
<td></td>
</tr>
<tr>
<td>Start Radius</td>
<td>Type</td>
<td></td>
</tr>
<tr>
<td>Northing</td>
<td>Length</td>
<td></td>
</tr>
<tr>
<td>Easting</td>
<td>Azimuth</td>
<td></td>
</tr>
<tr>
<td>Spiral 1 Len</td>
<td>Tangential to prev</td>
<td></td>
</tr>
<tr>
<td>Spiral 2 Len</td>
<td>End Sta/Chainage</td>
<td></td>
</tr>
<tr>
<td>Intersection Pt</td>
<td>End Radius</td>
<td></td>
</tr>
<tr>
<td>Spiral Const 1</td>
<td>End Northing</td>
<td></td>
</tr>
<tr>
<td>Spiral Const 2</td>
<td>End Easting</td>
<td></td>
</tr>
<tr>
<td>Start Deg Curve</td>
<td>End Azimuth</td>
<td></td>
</tr>
<tr>
<td>Road Tab, Right Panel Vertical alignment for Grade</td>
<td>Editable Fields</td>
<td>Static Fields</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>----------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Order Length Start Grade</td>
<td>Icon Type End Sta/Chainage End Grade Elevation Radius</td>
<td></td>
</tr>
</tbody>
</table>

| Road Tab, Right Panel Vertical alignment for Parabola | Order Length Start Grade / End Grade | Icon Type End Sta/Chainage Elevation Radius |

| Road Tab, Right Panel Vertical alignment for Parabola Long Section | Length End Sta/Chainage Elevation | Icon Type Order Start Grade / End Grade Radius |

| Road Tab, Right Panel Vertical alignment for Circular Arc | Order Radius Start Grade / End Grade | Icon Type Order Start Grade / End Grade |

| Road Tab, Right Panel Vertical alignment for Circular Arc Long Section | Length End Sta/Chainage Elevation Radius | Icon Type Order Start Grade / End Grade |

| Road Tab, Right Panel X-Section | End Sta/Chainage Side Template | Icon |

| X-Section Templates Tab, Left Panel | Name Cut Slope (1:n) Fill Slope (1:n) | Icon |

| X-Section Templates Tab, Right Panel | Order Code Hz. Dist / V.Dist Grade | Icon Hz. Offset from CL Vz. Offset from CL |

a. For Control Code, the Code column must contain data to be editable.
b. For String, the Code column must contain data to be editable.
c. The TS - and DL - parameters which were measured in the field are uneditable.
Antenna parameters are one of the most commonly edited data fields. See Table 5-1 on page 5-2 for a list of editable cells. The Custom Antenna list allows you to add user-defined antenna types to the antennas list.

**Option 1: Edit in the Tabular View**

1. In the column of the property you want to change, select the desired occupation.

   To select GPS occupations with certain parameters, use the Select GPS Occupations dialog box (see “Selecting GPS Occupations” on page 4-67 for details).

2. Click a highlighted cell (or press F2) and edit the desired information (Figure 5-2).

   - *Antenna Type* – select a different antenna from the drop-down list.
   - *Antenna Height* – type a new height for the antenna.
   - *Antenna Height Method* – select the method from the drop-down list.

   ![Figure 5-2. Editable Antenna Cells in Tabular View](image)
3. After editing information in the column, click outside the cell or press **Enter** to save the new information.

4. Repeat steps 2 and 3 for each column until done (Figure 5-3).

   ![Figure 5-3. Edited Antenna Parameters](image)

**Option 2: Edit in the Properties Dialog Box**

1. Select the desired occupations.

   To select GPS occupations with certain parameters, use the **Select GPS Occupations** dialog box (see “Selecting GPS Occupations” on page 4-67 for details).

2. Right-click the selected occupations and click **Properties** on the pop-up menu, or click **Edit Properties** (Figure 5-4).

   ![Figure 5-4. Ways to Open the Properties Dialog Box](image)

3. On the **Antenna** tab and change the **Antenna Type**, **Antenna Height**, and **Ant Height Method** as needed (Figure 5-5 on page 5-9).

4. Click **OK** to save the edited information, which can be viewed on the **GPS Occupations** tab (Figure 5-3).
Editing Antenna Parameters

Figure 5-5. Enter New Parameters

Figure 5-6. View Options

**Editing Antenna Offsets**

1. To edit offsets, right-click anywhere within the table and click Options on the pop-up menu (Figure 5-6).

2. On the Options dialog box, move the offset selections to the Selected columns area (Figure 5-6). Click OK.

3. Right-click on the GPS Occupations table and click Properties on the pop-up menu. Click the Offsets tab to edit antenna offsets for the selected occupation (Figure 5-7 on page 5-10).
4. Click **Apply** to set the information, or **OK** to set the information and close the dialog box.

**Adding Antennas Using the Custom Antenna List**

Each antenna type has unique phase center parameters obtained through calibration and are stored in an ANTENNA.XML file. These parameters are not viewable or editable. However, the *Custom Antennas List* adds user-defined antenna types to the antennas list, as well as displays, edits, and removes antennas from the antenna list.

1. To add a new antenna type to the antenna list or edit a current antenna type, right-click a GPS occupation and click **Properties** on the pop-up menu (Figure 5-8).
2. On the Antenna tab, click Custom (Figure 5-9) to display the Custom Antennas List dialog box (Figure 5-10).

3. On the Custom Antennas List dialog box, click Add (Figure 5-10). To remove an antenna, click on the antenna’s row and click Remove.

4. On the General tab of the New Custom Antennas dialog box, edit the NGS Name, Name, Manufacturer, and Note fields (Figure 5-11 on page 5-12). Then click Apply to save the information.

5. On the Parameters tab of the New Custom Antennas dialog box, enter the Radius, offsets, and Measured Height Method parameters for the antenna (Figure 5-11 on page 5-12). Then click Apply to save the information.
6. On the PCV tab of the \textit{New Custom Antenna} dialog box, enter parameters for the antenna phase center variation (Figure 5-12).

7. Click \textbf{OK} on the \textit{Properties} dialog box.

\section*{Editing Points}

Common edits for points include name changes, merging points, updating Rover point names, and manually adding a point. Editing a point in one view (Tabular, Map) or dialog box (Properties) will apply the same change to all views, tabs, and dialog boxes. See Table 5-1 on page 5-2 for a list of editable cells.
Option 1: Editing in the Tabular View

Point names can be edited on the Points, GPS Occupations, and TS Obs tabs. However, there are significant differences when editing point names on the different tabs:

- When editing point names in the Points tab, only the name is edited and the new name will be reflected in all views.
- When editing the point name in any of the GPS observation or occupation tabs, a different point is assigned to that occupation.
- When changing the point name for occupations or observations, a copy of the existing point (but with a new name) is created, but if there are no more occupations on the original point, it will be removed.

1. Click a highlighted point name cell, or press **F2** (Figure 5-13).
   To select data with certain parameters, use the appropriate dialog box (see “Selecting Data” on page 4-63 for details).

2. Select or type the new point name. Click outside the cell or press **Enter** to save the new information (Figure 5-14).
Option 2: Editing in the Properties Dialog Box

Point names can be edited on the Points, GPS Occupations, and TS Occupations Properties dialog boxes.

1. Right-click a point or GPS/TS Occupation and click Properties on the pop-up menu. Or select the data and click Edit Properties.

   To select data with certain parameters, use the appropriate dialog box (see “Selecting Data” on page 4-63 for details).

2. On the Properties dialog box and the General tab, edit the point name and click OK to save the information (Figure 5-15).

   ![Figure 5-15. Edit Point Name](image)

Renaming Points on the Points Tab

In addition to changing the name of a single point (see page 5-13), Topcon Tools allows changing the names for the highlighted points in
the Points tab. Right-click on any highlighted point and select Rename Points in the pop-up menu (Figure 5-16).

In the Points renaming dialog box you can change point names using two methods by:

- renaming the point name (Figure 5-18 on page 5-16)
  When selecting “Use starting number”, type in the name in the field and click OK, Topcon Tools will:
  - alphanumerically sort the selected points
  - set this name for the first point of the sorted points
  - add the increment “1” to the name of the next point after the sorted points if it has a digit as the last symbol
  - add “2” to the name of the second point from the sorted points and then add the increment “1” to the next point from the sorted points
• adding a prefix and/or suffix to the old name

  – When selecting “Use prefix and/or suffix”, type in the name in the corresponding field(s) and click **OK**, Topcon Tools will add the prefix and/or suffix to the existing name of the selected point(s)

Topcon Tools does not rename the selected points, if the current job already has points with the same names. The following dialog box will display:
Merging Points

Merging two points causes the adjustment, processing, and quality tests, etc., functions to treat the two points as one physical point, with certain consequences.

1. In the Points tab, select one of two points to merge.
2. Press F2 and type the name of the second point in the text entry field.
3. Press Enter to merge the two points.

Resolving Duplicate Points

Often, the surveying software collecting RTK data uses a default number scheme to number topo/auto topo points. After importing two different jobs with such observations, physically different points may have the same names. To save information about the names and coordinates of the points which have identical names in the imported jobs/files, Topcon Tools compares the plane and vertical coordinates for the points with identical names. If the difference:

- for navigation solution is more than 30 m
- for any other solution (RTK, TS, DL etc.) and any types of points (control, design, etc.) is more than 1 mm,

the software displays the Resolve duplicate points dialog box. This dialog box allows the user to consider which points to use in the job and how to rename the points with identical names.

Resolve duplicate points dialog box (Figure 5-21 on page 5-18) consists of two panes. The right pane contains a list of points with duplicate names in the project, and the left pane contains a list of duplicate points in the imported file/job (the name of the file is displayed in the window title).
The coordinates of the points are displayed in the coordinate system which was set for the current Topcon Tools’s job. The points with identical names are located in the same row in both panes of the dialog box.

If the coordinate of the duplicated (imported and existing) point are different, such coordinate value will be colored in red in the left pane and in blue in the right pane:

If the coordinates/code of the duplicated (imported and existing) point are identical, they will be black in both panels:

If the imported point has a different point code, this code will be merged with the code of the existing point. In this case, both panes will display the code in green:

While in the **Resolve duplicate points** dialog box, the user can:

1. Use the coordinates of the imported point in the current job instead of the ones that already exist.
   
   • Select the desired point(s) in the left pane and either
     
     – click the **Move to Right** button,
– right-click and select *Use the Point* on the pop-up menu

- Then the coordinates of the imported point override the old coordinates and the right pane displays the new coordinates of the point(s).

- Click **Ok** to start import of the file and save all changes. The *Points* tab will display the new values of the coordinates and merged codes.

2. Rename the point(s) in the left pane and import the points to the current Topcon Tools’s job:

- Select the desired point(s) in the left pane and either
  - click the **rename** button,
  - or
  - right-click and click **Rename** on the pop-up menu
Then the **Points renaming** dialog box will display (Figure 5-22)

![Points Renaming Window](image)

*Figure 5-22. Points Renaming Window*

In the **Points renaming** dialog box, the user can change point names using two methods: by renaming the point name and by adding a prefix and suffix to the old name. See “Renaming Points on the Points Tab” on page 5-14 for more details.

Then the points with the new names are displayed in the left/right pane:

<table>
<thead>
<tr>
<th>Points in the File</th>
<th>Code</th>
<th>Grid Northing (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2_Prom_Fik</td>
<td>Code1</td>
<td>6178586.137</td>
</tr>
<tr>
<td>3_Prom_Fik</td>
<td>Code1</td>
<td>6178590.962</td>
</tr>
</tbody>
</table>

- Click **OK**, to start import of the file with renamed points. The **Points** tab will display the new names of the imported points.

3. Undo all changes for the selected lines in the left and right pane.
   - Select the point(s) with the changes made in the name/coordinate/code in the left/right pane and either
     - click the **Rollback** button,
     or
     - right-click and select **Rollback** on the pop-up menu.
4. To cancel import of the file to the current Topcon Tools’s job, click the Cancel button.

**NOTICE**

If the user made no changes in the Resolve Duplicate Points window, after clicking the Ok button in the window, only the new codes of the imported points will be merged with the existing codes of the points with identical names in the current job.

**NOTICE**

If the coordinates of the imported and existing points in the current job are in the Datum/Grid and Ground coordinates systems (or vice versa) and the job does not have transformation/localization parameters, Topcon Tools will display both lists of the coordinates without any conversion (as is) in the right pane of the Resolve Duplicate Points window. After clicking OK, the points with identical names will have the coordinates in both coordinate system (Figure 5-23 on page 5-22).
Editing Linework

Topcon Tools allows the user to edit a linework using the CAD View and the Lines tab. To edit the linework of the current job, click View → Cad View. The user can do the following:

- add a new point
- delete an existing point
- create a new line and append points to the line
- split the line
- convert the line to a road
- reverse the line
- change the code and string of the line
- insert points into the line
- plot arcs
- plot rectangles
- plot closed objects
- delete any line
Adding a New Point

This process adds a point in the CAD View, Map View, and Points tab.

1. To add a point do one of the following:
   • Click Edit > Add > Point. Using the cursor, click at the needed place in CAD View.
   • Press Alt and click at the needed place in CAD View.

2. On the Add Point dialog box (Figure 5-24) you can correct the point name (by default “User n” where n is the number), the coordinates in the coordinate system set for the current job, enter a code, string, control codes, note and set a control. Click OK.

![Figure 5-24. Add Point Dialog Box](image)

To set an active layer for the job, open the Layer combo box in the Toolbar and select the layer. In this case, any point created will have the same plotting style as defined by the active layer (Figure 5-25).

![Figure 5-25. Active Layer for Point](image)

To set the layer for a point (Figure 5-26), select the layer using the General tab in the Add Point dialog box (Figure 5-24). The attributes (color and point style) for the selected layer will be assigned to this point.

![Figure 5-26. Select Layer for Point](image)
To apply codes (instead of layers) for a point, select the desired code in the drop-down list of the Code field and set “BYCODE” in the drop-down list of the Layer field. The attributes (color and point style) for the layer will be assigned to this point.

Figure 5-27 shows an example of a point with code “101” in the CAD View. For this point, the layer was set to “BYCODE (For Points)” and this code uses the layer “For Points”.

• If the point has multiple codes, setting Layer to “BYCODE” forces it to belong to multiple layers (Figure 5-28).

• If the point has no code, setting Layer to “BYCODE” forces the point to belong to Layer 0 (zero) (Figure 5-28).

The Map View, the CAD View, and the Points tab displays the created point(s) (Figure 5-29 on page 5-25).
3. To deactivate the adding point mode, click **Edit ▶ Add ▶ Point**.

### Deleting a Point

To delete a point from the current job, right-click the desired point in the CAD View/Map View/Points tab and click **Delete**.

### Adding a Line

Before creating a new line, the user has to select the desired layer. To set layer for a new line, select any layer from the list of existing layers in the Toolbar (Layer combo box). The plotting styles of the new line will be assigned by the active layer (Figure 5-30).

![Figure 5-30. Setting Layer for Line](image)

To plot a line, do the following:

- Click **Edit ▶ Add ▶ Line** (or click the **Add Line** button on the Toolbar).

- Select the desired segment type for the line from the drop-down list of the **Segment type** field. If the
The user selects the *Curve* as type of the created segment, he has to specify the turn and radius of the curve in the corresponding fields.

The user can select from any of the three available methods to plot a line:

- **Between two existing points:**
  - To plot a line, click **Edit ▶ Add ▶ Line** (or click the **Add Line** button on the Toolbar), click the ‘append point’ cursor on the first point, then click on the second point. The line will be created between those points (Figure 5-31).

  ![Figure 5-31. Plot A Line Between Two Existing Points](image)

  In this case, the right panel of the *Lines* tab displays the name of line vertexes:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Order</th>
<th>Point</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1</td>
<td>User1</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>User2</td>
</tr>
</tbody>
</table>

- **Between selected points:**
  - Topcon Tools allows connecting selected points into the line. Click the **Add Line** button in the Toolbar and select the desired points in the CAD View or *Points* tab. Then the line will be created that connects the points in the order of point numbers/names (Figure 5-32 on page 5-27).
• Without points:
  - Click the **Add Line** button on the Toolbar and click any area within the CAD view. Repeat this step as needed (Figure 5-33). Vertexes of the line will be appended to the line. These vertexes have no name, and the **Points** tab does not display coordinates for them. The right panel of the **Lines** tab displays only the icon and order for the vertexes (Figure 5-33).

**Figure 5-32. Connecting of Selected Points to Line**

**Figure 5-33. Plotting Line in the Cad View**
Edit a Created Line

If the line is created in Topcon Tools, only the corresponding layer defines the plotting style for the line. To edit the line parameters, edit either the layer parameters or set other layer.

To change the layer for an existing line, do one of the following:

- Double-click in the Layer column and select a different layer from the drop-down list in the left panel of the Lines tab.

- Right-click on the line (or selected lines) in the CAD View and select Properties from the pop-up menu. Select a different layer from the drop-down list in the Properties dialog box (Figure 5-34).

![Figure 5-34. Change the Layer of an Existing Line](image-url)
To change the layer parameters, do one of the following:

- double-click in the Layer combo box on the Toolbar, select the desired layer from the drop-down list and click the **Browse** button.
- Click **View > Layers** and right-click the desired layer, then click **Properties** on the pop-up menu.

The **Properties** dialog box for the line allows editing the plotting style for the line and the type of the selected segment of the given line (Figure 5-35).

If the line is imported from a TopSURV PC job, the code and the string define the plotting style for the line. To edit line parameters, edit code parameters. Right-click on the line (or selected lines) in the CAD View and select **Properties** from pop-up menu. Select a different code or a layer from the **Layer** drop-down list field in the **Properties** dialog box (Figure 5-36 on page 5-30).
Editing Data

The *Lines* tab displays all lines of the current job. To edit the plotting style of an existing line, select a line and click the desired parameter to edit. Select the new parameter and press *Enter* or click outside the cell to apply the change. The *Icon* column is static and cannot be edited.

**Appending Points to a Line**

The *Append Points to Line* function adds points to the selected line. Two options are available for appending points to the line.

**Option 1: Selecting the Line, then Selecting the Point(s)**

1. Select the desired line or create a new line.
2. Click *Edit* ➤ *Add* ➤ *Append Points to Line*. The pointer will change after *append points* mode has become active.
3. Select the desired segment type for the line from the list of the Segment type field: . If Curve is selected as type of the created segment, you must specify the turn and radius of the curve in the corresponding fields:

4. Click a point on the CAD view to append it to the line. The point will display in the right panel of the Lines tab (Figure 5-38) for the line selected in the left panel.

Figure 5-38. Appends Points to Line

5. Click another point to append to the line. The vertexes of the line will display in the right panel of the Lines tab (Figure 5-38). Repeat step 4 to append more points to the line. To create a closed figure, append the finish point to the last segment and the start point of the first segment to the line.

6. When finished, click Edit ➤ Add ➤ Append Points to Line to deactivate ‘append point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting the Line

1. Right-click the desired point in the CAD View and click Append Points to Line on the pop-up menu (Figure 5-39 on page 5-32). The pointer will change to indicate that ‘append points’ mode has been activated.

2. Select the desired segment type for the line from the list of the Segment type drop-down list field.
If the *Curve* is selected as type of the created segment, specify the turn and radius of the curve in the corresponding fields.

![Segment Type Curve](image)

3. Click any line on the CAD view to automatically append the selected point to (Figure 5-40). The *Lines* tab display a new vertex of the line.

![Figure 5-40. Appending Points to the Line](image)

**Inserting Points to a Line**

The *Insert Points to Line* function will add a point to the selected segment. When inserting a point to a segment, Topcon Tools creates a new point, deletes the selected segment between the start point and end point, and creates two new segments (from the start point to the new point and from the new point to the end point). To insert points to
Editing Linework

Option 1: Selecting the Line, then Inserting (Creating) the Point

1. Select the desired line segment in the CAD View or the corresponding vertexes in the right panel of the Lines tab.
2. Click Edit ► Add ► Insert Points to Line. The pointer will change to indicate that the ‘insert point’ mode has been activated.
3. Select the desired segment type for the line from the Segment type drop-down list field.
   
   If the Curve is selected as type of the created segment, specify the turn and radius of the curve in the corresponding fields.
4. Click at the desired place in the CAD View. A new point will be created, the selected line will be deleted, and three points (the start and end point of selected line and the new point) will create two new segments (Figure 5-41 on page 5-33).

The newly created point will not have a name and will not display on the Points tab.

Figure 5-41. Inserting a New Point to the Selected Line
5. To edit the point name and view/edit the coordinates of the new (created) point, double click on it’s vertex in the right panel of the Lines tab and type in a name (Figure 5-42).

![Figure 5-42. Editing Name’s Inserting point](image)

6. When finished, click **Edit \(\Rightarrow\) Add \(\Rightarrow\) Insert Points to Line** to deactivate ‘insert point’ mode. Save the job.

**Option 2: Selecting the Point, then Selecting the Line**

1. Right-click on an existing point in the CAD View and click **Insert Points to Line** on the pop-up menu (Figure 5-43 on page 5-35).

   The pointer will change to ‘insert point’ mode.

2. Select the desired segment type for the line from the Segment type drop-down list field.

   ![Segment Type Drop-Down List Field](image)

   If the Curve is selected as type of the created segment, specify the turn and radius of the curve in the corresponding fields.

3. Click any line segment on the CAD View. The point will be automatically inserted.
The CAD View and the *Lines* tab display new line segments from the start point of the selected segment to this point, and from this point to the end point of the selected segment (Figure 5-43).

**Figure 5-43. Example of Inserting Points to the Line**

### Convert a Line to Road

The user can convert a linework to a road. The fundamentals of creating a road from a line are as follows:

1. A start point of the line will be a start point of the road.
2. All segments of the linework are projected onto horizontal plane. Only projections of lines and curves will be used for creating the horizontal alignment of the road.
3. Height difference of the segment vertices forms up a vertical alignment. Only the grade will be used for creating the vertical alignment of the road.
4. The current layer of the line will be the current layer of the road.
To convert a line to a road, right click the desired line, select **Convert > Road**, type in the road name in the **Name** field of the **Convert Line to Road** dialog box and click **OK**.

Topcon Tools creates the road in the job:

**Splitting a Line**

To devide a line into two separate lines, right-click any segment (except the first and last segment of the line) in the right pane of the
Lines Tab and click Split Line. After that this segment will be deleted and the Lines tab and CAD View display two lines:

Merging Lines

Topcon Tools allows one to merge two lines. If these two lines do not have a common point, an additional line will be created between the End point of the first selected line and the Start point of the second line.

To merge two lines, select the desired lines in the left panel, right-click and select Merge Lines from the pop-up menu:
Reversing a Line

To change the order of the segments in the line, right-click any segment in the right pane of the Lines Tab and click **Reverse Line**. After that the segments of the line will be laid out in reverse order with the last first and the first last (Figure 5-44 on page 5-38).

Deleting a Line

To delete a line from the current job, right-click the desired line in the left panel of the Lines tab and click **Delete** on the pop-up menu. This function does not delete the points.

Deleting a Vertex from a Line

To delete a vertex from the line, right-click the desired point in the right panel of the Lines tab and click **Delete** (Figure 5-45).

---

Figure 5-44. Changing the order of the segments

Figure 5-45. Deleting the Vertex From the Line
This function does not delete the points from the job, but only deletes the segments which include the vertex and creates new segment from the previous point to the next point of the line (Figure 5-46).

**Figure 5-46. Deleting the Segment From the Line**

### Selecting Segment Type

To create a new line or to edit an existing line, select any type of segment from the list in the *Segment Type* field (Figure 5-47), or the *Type* field on the *General* tab of the segment *Properties* dialog box (Figure 5-47), respectively.

**Figure 5-47. Selecting Segment Type**
Creating a Curve

To create a curve, select the direction of curve turning and type in the curve radius in the *Add Line* dialog box.

![Figure 5-48. Add Line Dialog Box](image)

The *Right* turn of the curve is a turning from the start point to the end point clockwise, the *Left* turn is counterclockwise.

The radius of the curve should be more than the half of the distance between the start and end points of curve. If this condition is not met, the curve will not be created. In this case, the following message will display (Figure 5-49) and the software will create a two points curve.

![Figure 5-49. Message that a Curve With the Given Parameters Cannot be Built](image)

To view the properties of the created curve, right-click the curve and click *Properties* on the pop-up menu on the CAD View (Figure 5-50 on page 5-41).
Figure 5-50. Segment Properties

The newly created curve has the following parameters (Figure 5-51 on page 5-42):

- **Length/Chord/Tangent/Mid Ord/External/Delta** – the length of the curve element, or one of five parameters unambiguously defining the curve length: chord, tangent, middle ordinate (the distance from the midpoint of a chord to the midpoint of the corresponding curve), external (the distance from the midpoint of the curve to the intersection point of tangents), or delta (the angle between the radii corresponding to the curve).

- **Start Azimuth/End Azimuth** – the azimuth of the tangent to the start/end point

Figure 5-51 on page 5-42 displays the curve parameters which are calculated.
Creating a Curve by Two Points

To create a curve by two points, select the corresponding segment type in the Add Line dialog box.

For the curve type:

- the turn of the curve depends on the end azimuth of the previous segment of this line.
- the radius of the curve depends on both the end azimuth of the previous segment of this line and the start/end point coordinates (Figure 5-53a on page 5-43).

If the previous element is absent, the start azimuth of the curve will be set to "zero" (Figure 5-53b on page 5-43).
To view the properties of the created curve, right-click the curve and click \textit{Properties} on the pop-up menu on the CAD View. The previous section describes curve parameters in more detail.

\textbf{Creating a Curve by Three Points}

Any curve (arc of a circle) can be drawn using any three points not lying on a straight line. The center of this circle is the intersection of peripherals from the middle of the chords (Figure 5-54).

\begin{figure}[h]
\centering
\includegraphics[width=0.5\textwidth]{figure5_54}
\caption{Creating Curve by Three Points}
\end{figure}

To create a curve by three points, select the desired curve type in the \textit{Add Line} dialog box (Figure 5-55 on page 5-44).
Editing Data

For the given curve type, the radius and turn of the curve depends on the coordinates of the selected points (Figure 5-56).

![Figure 5-55. Add Line Dialog Box](image)

**Editing GPS Occupation Types**

The occupation type (static or kinematic) for GPS occupations is one of the most commonly edited data fields when this field is mistakenly marked with the wrong type. The main difference between static and kinematic occupations is that a static occupation always belongs to a real point with a specific name, whereas a kinematic occupation is not related to any point. Therefore, the procedure of changing the occupation type comes to the procedure of deleting or entering the point's name.

There are two ways of changing the occupation type:

1. Using the corresponding command from the pop-up menu for the occupation:
   - Right click the desired occupation and select *Convert to Kinematic / Convert to Static* for the static/kinematic occupation.
Then Topcon Tools automatically changes the occupation type of the selected occupation.

2. Changing the point’s name of the occupation manually:
   To change the occupation from static to kinematic, make the point name field for that occupation blank (Figure 5-58 on page 5-45).
   - Highlight the GPS occupation point name to edit, press F2.
   - Press Delete to erase the point name, press Enter.

   The static occupation becomes now the kinematic occupation (in an example below, also notice that the icon next to the point name has changed).

To change the occupation from kinematic to static, enter a name in the point name field for that occupation (Figure 5-59).
   - Highlight the GPS occupation point name to edit, press F2.
   - Select or type in a name for that occupation, press Enter.
The kinematic occupation becomes a static occupation (in the example below, also notice the change in the icon next to the point name).

![Figure 5-59. Changing GPS Occupation from Kinematic to Static](image)

Note that Topcon Tools automatically determines whether the particular occupation is a static/kinematic or stop-and-go occupation using the following rule. If a chain of occupations have at least two static and two kinematic occupations, then all occupations are stop-and-go.

**Editing Codes in the Codes View**

Codes provide an abbreviated description of the feature being measured to. Attributes provide further details on the feature (code).

When creating a new code, selecting a layer will apply that layer’s plotting styles to the code. If a layer is not selected for the code, the active layer will be automatically used for the code. For Topcon Tools jobs, this layer will be set for all codes and imported files without layer support.

**NOTICE**

*If used in a job, codes and attributes cannot be edited.*
Adding a Code

With the Codes view open (View > Codes) and selected, right-click within the left panel and click New Code on the pop-up menu (Figure 5-60). When creating a new code, the user can select a layer.

Editing a Code

If used in a job, codes cannot be edited. To remove a code from being used in a job, see “Editing Codes Used for Points” on page 5-51.

1. Right-click the selected code and click Properties on the pop-up menu (Figure 5-61).

2. On the General tab, edit the code’s and description’s names, select the type of the code (point, line, area, auto) and the layer (Figure 5-61). If the code is used for a point in the current job, the code’s fields, description’s names and the type of the code are not editable.

3. On the Line tab, select the line plotting style (color, style, width). On the Point tab, select the point plotting style (symbol and
color). On the **Area** tab, select the area plotting style (color, fill style, fill transparency). The plotting style can be edited for any code with or without a layer (Figure 5-62).

![Figure 5-62. Codes’s Properties](image)

### Adding and Editing an Attribute

To edit attribute for the code, take the following steps:

1. Right-click a code to add an attribute to and click **New Attribute** then select the attribute type on the pop-up menu (Figure 5-63).

![Figure 5-63. Select Attribute to Add](image)
2. Select or enter the desired attribute parameters (Table 5-2).

<table>
<thead>
<tr>
<th>For this type of Attribute...</th>
<th>Edit these properties...</th>
</tr>
</thead>
</table>
| Integer, Real Number and Text attributes (Figure 5-64) | • Name – type a name for the attribute.  
• Default Value – type a default value for the attribute. |

![Figure 5-64. Attribute Properties](image)

| Menu (Figure 5-65) | • Name – type a name for the attribute.  
• Default Value – type a default value for the attribute or select one from the drop-down list.  
– Click **Add** to add the value to the list.  
– Click **Remove** to delete the selected value from the list. |

![Figure 5-65. Properties for Menu Attribute](image)
3. Click **Apply** to set data without closing; click **OK** to set data and close the dialog box. The right panel of the *Codes* view displays the list of the created attributes for the code selected in the left panel (Figure 5-68).

![Figure 5-68. Codes View](image)

If a code is used in a job, attributes cannot be added to the code. To remove a code from being used in a job, see “Editing Codes Used for Points” on page 5-51.
Editing Codes Used for Points

Use this procedure to apply codes to points or remove codes from a point for processing or adjustment.

1. Right-click the desired point and click **Properties** on the pop-up menu (Figure 5-69).

![Figure 5-69. View Point Properties](image)

2. Using the **General** tab, select a code and a layer (Figure 5-70 on page 5-52). The plotting style for this code will be taken from the layer parameters.

3. Click the **Codes and Style** tab to view currently used codes, add a code to the point, delete a code from being used in the point, or change the point symbol and color used for the point. Any attributes associated with the codes display in the right panel.

4. To add a code to the point, right-click in the left panel and click **New Code**. Select the code from the drop-down list and click outside the cell or press **Enter** (Figure 5-70 on page 5-52). More than one code can be added to the point; codes will display in the **Points** tab.

   Note: typing a new code in the text entry box will add the code to the job file and point. Use the **Codes** view to apply attributes.

5. To edit menu attributes associated with a code, select a new value from the **Value** column drop-down list.
6. To delete a code from being used in the point, right-click in the left panel and click **Delete** (Figure 5-71). Any attributes associated with the code are also deleted from the point.

   Note: deleting a code from the **Codes and Style** tab only deletes the code from the point, not the job.

7. Click **OK** to save the settings.
Editing Layers

Layers are frequently used to group information by function, assigning line types, colors, and other attributes to distinguish this information from other data. By default, every Topcon Tools job includes a layer named 0 (zero). Layer 0 cannot be deleted or renamed; however, the attributes for this layer can be edited. New layers can be added to the job or imported from other files. The currently selected layer (whether layer 0 or another layer) will be the active layer. Any point, linework, surface, and road created will have the same plotting style defined by the active layer.

Adding a Layer

1. To create a new layer in the current job, click Edit > Add Layers. (Or in the Layers view, click Add Layers on the pop-up menu. Or, on the toolbar, right-click in the Layers drop-down list.)

2. Enter the following general information for the layer in the General tab (Figure 5-72 on page 5-54):
   - Name – the name of the layer.
   - Visible – select Yes to show the layer on the CAD and 3D views; select No to hide the layer.
   - Note – enter desired comments.
   - Breakline type – select desired type (Auto, Breakline, Boundary or Exclusion) for line is included to the surface.

3. Select the following plotting information for the layer (Figure 5-72 on page 5-54):
   - Color – select a color for all data (point and line) in the layer.
   - Line Style – select the type of line to display for line information in the layer.
   - Line Width – select a width for lines in the layer.
   - Point Symbol – select a symbol to represent all points in the layer.
4. Select the following plotting information for the area (Figure 5-72 on page 5-54):
   - Select the area fill style in the corresponding field.
   - The Fill Transparency field displays the value of an area's transparency. Changing of this value does not affect transparency of the area because this option does not work in graphical mode in Topcon Tools ver 7.3.

![Figure 5-72. Enter and Select Layer's Attributes](image)

**Editing a Layer in the Layers View**

If used in a job, layers can be edited. Layer 0 cannot be deleted from the job or renamed, but the plotting styles of the Layer 0 can be edited.

Edit a Layer using the Layers View (Figure 5-73 on page 5-55):
   - Click **View ▶ Layers** and select the desired layer(s) in the **Layers view**.
• Highlight and click any (except Name) cell in the Layers view, select and edit the desired parameters (Figure 5-73).

Figure 5-73. Editing Layer in the Layer View

Edit a Layer using the Properties dialog box for the layer (Figure 5-72 on page 5-54).

• Double-click in the Layer combo box in the Toolbar, select the desired layer from the drop-down list, and click .
• Click View > Layers and right-click the desired layer. Select Properties from the pop-up menu.

Edit the layer’s properties on the General and Plotting styles and Area tabs of the Properties dialog box for the layer.

Setting the Layer for Codes

When creating a new code, the user can select a layer. In this case, the plotting style for this code will be taken from the layer parameters (Figure 5-74).

Figure 5-74. Codes and Layers

To edit the plotting style for any code with or without the layer, use the Plotting styles tab of the code’s Properties dialog box (Figure 5-75).
If no layer is selected for the code, the code will be automatically assigned to the active layer. This layer will be applied for all codes in Topcon Tools job and for imported files without layer support.

**Setting the Layer for a New/Existing Point**

To set the layer for a new (or existing) point, select the layer using the General tab in the Add Point (or the Properties) dialog box (Figure 5-76). The attributes (color and point style) for the selected layer will be assigned to this point.

To apply codes (instead of layers) for a point, select the desired code in the Code field and set “BYCODE” in the Layer field. The attributes (color and point style) for the layer will be assigned to this point. Figure 5-77 on page 5-57 shows an example of a point with code “101” in the CAD View. For this point, the layer was set to “BYCODE (For Points)” and this code uses the layer “For Points”.

![Figure 5-75. Editing Plotting Styles (Point Symbol) for Code](image)

![Figure 5-76. Setting Layer for Point](image)

![Figure 5-77. Example of a point with code “101”](image)
• If the point has multiple codes, setting Layer to “BYCODE” forces it to belong to multiple layers (Figure 5-78).

• If the point has no code, setting Layer to “BYCODE” forces the point to belong to layer 0 (zero) (Figure 5-78).

**Setting the Layer for New/Existing Linework**

To set the layer for new linework, select any layer from the list of existing layer in the Toolbar (Layer combo box). The plotting styles of the new line will be assigned by the active layer (Figure 5-79).
To change the layer for existing linework, do one the following:

- Double-click in the *Layer* column and select a different layer from the drop-down list in the left panel of the *Linework* tab.

- Right-click on the line (or selected lines) in the CAD View and select the Properties from pop-up menu. Select a different layer from the drop-down list in the Properties window (Figure 5-80).

### Setting the Layer for a New/Existing Surface

To set the layer for a new/existing surface, select a layer using the *Add Surface* (or *Properties*) dialog box. The plotting styles for the selected layer will be assigned to the surface (Figure 5-81).
To change the layer for an existing surface, in the *Surfaces* tab, double-click in Layer column and select a different layer from the drop-down list (Figure 5-82).

![Figure 5-82. Selecting a Layer for an Existing Surface](image1)

**Setting the Layer for New/Existing Road**

To set the layer for a new/existing road, select a layer using the *Add Road* (or *Properties*) dialog box. The plotting styles for the selected layer will be assigned to the road (Figure 5-83).

![Figure 5-83. Setting the Layer for a Road](image2)

**Editing TS Instrument Parameters**

Total station instrument parameters assign height and type information for the TS instrument used for the TS data. See Table 5-1 on page 5-2 for a list of editable cells.

Instrument parameters define precisions of measurement performed by a particular TS model. By default (if no instrument is selected), Topcon Tools uses some reasonable default. Precisions of TS measurements slightly influence how measurements are accounted for during an adjustment; assigning correct instruments can slightly improve adjustment results. For most cases, however, the default, applied precision are sufficient.
The *Custom TS-Instrument List* allows you to add user-defined instrument types to the instrument list.

**Option 1: Edit in the Tabular View**

1. In the column of the property you want to change, select the desired occupation.

   To select TS occupations with certain parameters, use the *Select TS Occupations* dialog box (see “Selecting TS Occupations” on page 4-66 for details).

2. Click a highlighted cell and edit the desired information (Figure 5-84).
   
   - For # (station number), select the desired order for the station
   - For *Instrument Height*, type a height for the instrument.
   - For *Instrument Type*, select the model from the list
   - For *Instrument Centering Error, Instrument Height Error, Reflector Centering Error* and *Reflector Height Error*, type in the corresponding values for the error of centering instrument/reflectors and for the error of the instrument's/reflectors’ height measurement. All errors will be included into calculation of common error of point's positioning after performing the adjustment of the given network.

3. After editing information in the column, click outside the cell or press **Enter** to save the new information.
4. Repeat steps 2 and 3 for each column until done (Figure 5-85).

<table>
<thead>
<tr>
<th>Line</th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
<th>Q5</th>
<th>Q6</th>
<th>Q7</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
<tr>
<td>2</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
<tr>
<td>3</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
<tr>
<td>4</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
<tr>
<td>5</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
<tr>
<td>6</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
<tr>
<td>7</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
<td>C8</td>
</tr>
</tbody>
</table>

Figure 5-85. Edited Instrument Parameters

**Option 2: Edit in the Properties Dialog Box**

1. Select the desired occupation(s).

   To select TS occupations with certain parameters, use the *Select TS Occupations* dialog box (see “Selecting TS Occupations” on page 4-66 for details).

2. Right-click the selected occupation(s) and click Properties on the pop-up menu, or click Edit Properties (Figure 5-86).

3. On the General tab, edit the height of the instrument as needed (Figure 5-87).
4. On the **Instrument Type** tab, edit the type of instrument used as needed (Figure 5-87).

![Figure 5-87. Enter New Parameters for TS Occupation](image)

5. On the **Accuracy** tab, type in the corresponding values for the error of centering instrument/reflectors and for the error of the instrument’s/reflectors’ height measurement (Figure 5-88).

![Figure 5-88. Accuracy Properties for TS Occupation](image)

6. Click **OK** to save the edited information, which can be viewed on the left panel of the **TS Obs** tab (Figure 5-89).

![Figure 5-89. Edited TS Instrument Parameters](image)
Adding TS Instruments Using the Custom TS Instruments List

Each TS instrument model has known measurement precision characteristics, which should be given in the TS instrument’s documentation. A list of standard TS instruments, not viewable or editable, is stored in a TSinstrument.XML file.

1. To add a new instrument type to the instrument list or edit a current instrument type, right-click a TS occupation and click Properties on the pop-up menu (Figure 5-90).

2. Click Custom (Figure 5-91 on page 5-63) to display the Custom TS Instrument List.

3. Click Add (Figure 5-92). To remove an instrument, click on the TS instrument’s row and click Remove.
4. On the General tab, edit the Name, Manufacturer, and Note fields (Figure 5-92). Then click Apply to save the information.

![Figure 5-92. New Custom TS Instrument](image1)

5. Click the Parameters tab and enter the EDM, PPM, vertical and horizontal accuracies, and maximum distance (Figure 5-93).

![Figure 5-93. New Custom TS Instrument – Parameters](image2)

6. Click OK on the Properties dialog box.

**Manually Adding Total Station Occupation**

Topcon Tools does not allow the user to edit the raw data collected in the field using Total Station. But the software allows manual adding the TS measurements to the job and editing these values.

To add the TS measurements to the job, take the following steps:
• Click File ➤ Add ➤ Manual TS Occupation (Figure 5-94).

Figure 5-94. Adding a TS Occupation Manually

• In the General tab of the Add Manual TS Occupation dialog box (Figure 5-95):
  1. Select the point which used as station in TS measurement from the list of the job points.
  2. Type in the instrument height.
  3. Select the number of the measurement

In the Instrument Type tab select the instrument used.

Figure 5-95. Add Manual TS Occupation Dialog Box
• After clicking OK in the **Add Manual TS Occupation** dialog box, the **TS Obs** tab and the **Add Manual TS Obs** dialog box will display (Figure 5-96).

![Add Manual TS Obs Dialog Box](image)

**Figure 5-96. Add Manual TS Obs Dialog Box**

In the **Add Manual TS Occupation** dialog box, the user can select the type of the measured point and type in all desired measurements for this point.

Follow the rules below when manually typing in measurements:

• For BS, set the value for the Horizontal Circle (Figure 5-97 on page 5-67). If this unit was equal to zero, set zero in this field.

• For other points, set the value for the Horizontal Circle, Vertical Angle/Zenith Angle and Slope Distance/Horizontal Distance. If these units were equal to zero, set zero in these fields.
1. After clicking OK in the *Add Manual TS Obs* dialog box to save this observation in the tab, the next *Add Manual TS Obs* dialog box will display to add a new observation if the *Add Next Obs* box is checked. The parameters entered and calculated in the left pane of the *TS Obs* tab are editable.

2. To obtain the coordinates for the TS observations, click **Process ▶ Compute Coordinates**.

The *Points* tab and the Map/CAD View will display the coordinates for these TS Observations (Figure 5-98 on page 5-68).
Manually Adding Digital Run

Topcon Tools does not allow the user to edit the raw data collected in the field using Digital Level. But the software allows manual adding of DL measurements to the job and editing those values (Figure 5-99).

To add the leveling job to the Topcon Tools job, take the following steps:

1. Click File → Add → Manual DL Run
2. In the *General* tab of the *Add Manual DL Run* dialog box (Figure 5-100) type in the name of the leveling job and set the number of the leveling.

![Add Manual DL Run dialog box](image)

*Figure 5-100. Add Manual DL Run dialog box*

3. After clicking OK in the *Add Manual DL Run* dialog box, the *DL Obs* tab and the *Add Manual DL Obs* dialog box will display (Figure 5-101)

![Add Manual DL Obs Dialog Box](image)

*Figure 5-101. Add Manual DL Obs Dialog Box*

In the *Add Manual DL Obs* dialog box, the user can select the type of the measured point and enter all desired measurements for this point.

Topcon Tools will prompt the user to make DL observations in the following order from which the station will be measured:

- the BS point
- the FS point
• the FS point (repeated measurement)
• the BS point (repeated measurement)

Therefore, the point type for the first observation is BS. After clicking OK in the Add Manual DL Obs dialog box to save this BS observation in the tab, the next Add Manual DL Obs dialog box (for FS- observation) will display to add a new observation (if the Add Next Obs box is checked).

The parameters which were entered and calculated in the left panel of the DL Obs tab are editable (except the ‘Instrument Elevation’) (Figure 5-102).

<table>
<thead>
<tr>
<th>L.</th>
<th>#</th>
<th>P.</th>
<th>Elevation</th>
<th>Elevation</th>
<th>Distance</th>
</tr>
</thead>
<tbody>
<tr>
<td>BS</td>
<td>1</td>
<td>1</td>
<td>1.620</td>
<td>1.620</td>
<td>0.000</td>
</tr>
<tr>
<td>BS</td>
<td>2</td>
<td>2</td>
<td>1.630</td>
<td>0.080</td>
<td>2.430</td>
</tr>
<tr>
<td>BS</td>
<td>3</td>
<td>2</td>
<td>1.010</td>
<td>1.620</td>
<td>2.430</td>
</tr>
<tr>
<td>BS</td>
<td>4</td>
<td>1</td>
<td>1.620</td>
<td>1.620</td>
<td>0.000</td>
</tr>
</tbody>
</table>

Figure 5-102. The Left Panel of the DL Observation Tab

To obtain the coordinates for the DL observations, click Process ➤ Adjustment. The Points tab will display elevations for these DL Observations (Figure 5-103).

<table>
<thead>
<tr>
<th>Points</th>
<th>DL Obs</th>
<th>GroundNorth</th>
<th>GroundEast</th>
<th>Elevation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>0.000</td>
<td>2.430</td>
<td>0.000</td>
</tr>
</tbody>
</table>

Figure 5-103. Calculating Elevations for DL Observations
Editing Data Properties

Each data type has a Properties dialog box associated with it that displays editable and viewable information particular to the selected data.

When selecting several items of the same data type, all items are represented on one dialog box, and any changes made to the editable fields are applied to all selected items.

Editing Point Properties

The Properties dialog box varies slightly depending on the number of points selected; the Codes and Style tab is not available when viewing the properties of multiple points.

1. To view properties for one or several selected point(s):
   - right-click a point and click Properties on the pop-up menu.
   - click Edit ➤ Properties

The Properties dialog box varies slightly depending on the number of points selected.

2. View or edit General tab fields (Figure 5-104):
   - Editable fields – point Name (for single points), Notes, Codes, Layers, and the type of Control used for the point(s).
   - Selectable fields – Enabled for Adjustment includes the point in the adjustment process only; disable this parameter to exclude the point from adjustment.

![Figure 5-104. General Properties](image)
3. For single point selections, view or edit Codes and Style tab fields. These fields list point codes; right-click in the name field to add a code, copy/paste a code, or delete a code from the point (see “Editing Codes Used for Points” on page 5-51 for details on editing codes in this tab).

4. View or edit Coordinates tab fields (Figure 5-105). Available fields depend on the coordinate type selected in the Job Configuration window.

5. View Adjustment tab fields for standard point deviations (only for adjusted GPS observations) (Figure 5-105).

![Figure 5-105. Coordinates and Adjustment Properties](image)

6. View the Quality Control tab that contains informational text on selected points (marked in red on the views) that did not pass some of the quality control checks (Figure 5-106 on page 5-73). To turn off the feature that marks a point red when it fails some quality control tests, select the Ignore QC check box.

7. View the Photo Notes tab (Figure 5-106 on page 5-73) that displays the image(s) per the point. It is possible to add image(s) for the point.

8. When finished, click OK to apply the changes and close the dialog box.
Editing GPS Occupations Properties

The Properties dialog box varies slightly depending on the type of occupation selected. For some occupations, additional fields provide further information.

1. To view or edit properties for one or several selected GPS occupation(s):
   - right-click an occupation and click Properties on the pop-up menu
   - click Edit Properties
2. View or edit General tab fields (Figure 5-107 on page 5-74). The fields vary, depending on the type of occupation selected.
   - Editable fields – original/point names and any Notes associated with the point(s).
   - Selectable fields – Enabled includes all vectors based on this occupation in processing; disable this parameter to exclude the occupation from processing.
   - For PP occupations, the Orbit field displays the type of orbit data available for processing this occupation. If “None” displays, the occupation is marked with red and the QC tab
contains text describing the problem (for example: “No ephemeris”). No processing can be done without orbit data.

3. View the Covariance Matrix tab that displays six elements of covariance matrix for the single occupation, where SigmaX, SigmaY, SigmaZ - the square root of the corresponding diagonal element, Corr(X,Z) ,Corr(X,Z),Corr(Y,Z) - normalize cross-correlation coefficients.

If this occupation is a Static (for post-processing) occupation, this tab will display only SigmaX, SigmaY, SigmaZ for standalone solution (inspite of the status (processed or not processed) presented in GPS observation for this occupation).
If this occupation is a Topo (from RTK solution) occupation, this tab will display all six elements of covariance matrix for the current RTK solution.

**for Static Occupation**

![Covariance Matrix for Different Occupations](image)

**for RTK Topo Occupation**

![Covariance Matrix for Different Occupations](image)

4. View or edit *Antenna* tab fields. See “Option 2: Edit in the Properties Dialog Box” on page 5-8 for details on editing these fields.

5. View or edit *Offset* tab fields. See “Editing Antenna Offsets” on page 5-9 for details on editing these fields.

6. View the *Quality Control* tab that contains informational text on selected occupations (marked in red on the views) which did not pass some of the quality control checks (Figure 5-109 on page 5-75). To turn off the feature that marks a point red when it fails some quality control tests, select the *Ignore QC* check box.

![Quality Control Properties](image)
7. When finished, click **OK** to apply the changes and close the dialog box.

**Editing TS Obs Properties**

The *Properties* dialog box varies slightly depending on the panel in which data is selected.

**Edit TS Occupations Properties**

The TS occupations panel *Properties* dialog box sets point name, point number, instrument height, and instrument type information.

1. To view properties for one or several selected TS occupation(s), right-click an occupation in the left panel of the *TS Obs* tab, then do one of the following:
   - click **Properties** on the pop-up menu
   - click **Edit Property**

2. View or edit *General* tab fields (Figure 5-110 on page 5-76).
   - Editable fields – *Point name*, *Station number* and *Instrument height*.
   - Selectable fields – *Enabled* includes all vectors based on this occupation in processing; disable this parameter to exclude the occupation from adjustment and export to a raw file format.

![Figure 5-110. General Properties](image)

3. View or edit *Accuracy* tab fields. See “Option 2: Edit in the Properties Dialog Box” on page 5-61 for details on editing these fields.
4. View or edit *Instrument Type* tab fields. See “Option 2: Edit in the Properties Dialog Box” on page 5-61 for details on editing these fields.

5. When finished, click **OK** to apply the changes and close the dialog box.

**Edit TS Observations Properties**

The TS observations panel *Properties* dialog box sets point name, point number, instrument height, and instrument type information.

1. To view properties for one or several selected TS observation(s):
   - right-click an observation in the right panel of the TS Obs tab and click **Properties** on the pop-up menu
   - click an observation in the right panel of the TS Obs tab and click **Edit ▶ Properties**

2. View or edit *General* tab fields (Figure 5-111 on page 5-77).
   - Editable fields – *Code*, *String*, *Control Code* and *Control Code2*.
   - Selectable fields – *Enabled* includes the TS observation during processing; disable this parameter to exclude the observation from processing.

![Figure 5-111. General Properties](image)

3. View or edit *Observation* tab fields.
• Editable fields - *Point To, Type of observation* (except BKB points), *Azimuth* (only for BKB points measured to the point with unknown coordinates) and *Reflector Height*.

• Selectable fields (available for all types of the points except BKB points) - To exclude *Horizontal Circle* and/or *Vertical Angle* and/or *Slope Distance* from adjustment and from export to a raw file format, select the *Exclude* check box for the corresponding measurement.

4. View or edit *Offset* tab fields for editing offsets for “*From Observation Line*” offset’s type (Figure 5-112).

![Figure 5-112. Observation and Offset Properties](image)

5. View or edit *Adjustment* tab fields for setting the *AutoReject* option and viewing the status and residuals for the observation (Figure 5-113).
6. The Quality Control tab contains informational text on selected observations (marked in red on the views) that did not pass some of the quality control checks (Figure 5-113).

![Figure 5-113. Adjustment Properties](image)

7. The Image tab displays the image(s) for the selected TS observation (Figure 5-114)

![Figure 5-114. Image Properties](image)

8. When finished, click **OK** to apply the changes and close the dialog box.
Editing GPS Obs Properties

The Properties dialog box varies slightly depending on the type of observation selected. For some observations, additional fields provide further information: for kinematic observations, “Adjustment status” and “Reject mode” are not displayed; the “Point to” field for RTK autotopo observations can be edited.

1. To view properties for one or several selected GPS observation(s):
   • right-click an observation in the right panel of the GPS Obs tab and click Properties on the pop-up menu
   • click an observation in the right panel of the GPS Obs tab and click Edit Properties

2. View or edit the General tab fields (Figure 5-115).
   • Editable fields – Notes for all observations
   • Selectable fields – Enabled includes the vector into processing, adjustment and export; disable this parameter to exclude the vector from processing, adjustment and export.

![Figure 5-115. General Properties](image)

3. View Observation tab fields which contain fields for viewing the vector solution type (dX,dY,dZ, Azimuth, Elevation Angle, Distance, dN,dE,dHt) (Figure 5-116 on page 5-81).
4. View *Quality* tab fields which contain the fields for viewing (Figure 5-117 on page 5-82):
   
   - Horizontal/vertical precisions.
   - The solution type.
   - The number of epochs over the common data time interval.
   - The number of GPS/GLONASS satellites (SV’s). For RTK observation, the common number of SV’s observed by the base and rover in the last common epoch. For PP observation, the common number of SV’s observed by the base and rover during the whole observation time.
   - The position dilution of precision (HDOP and VDOP) in the last common epoch for RTK observation (taken from the TopSURV RTK job).
   - The type of orbit data available for processing this observation.
5. View or edit **Adjustment** tab fields, which differ depending on the type of observation selected: for static observations, set the **AutoReject** option and view the status and residuals for the observation (Figure 5-118).

6. View **Quality Control** tab contains informational text on selected observations (marked in red on the views) that did not pass some of the quality control checks (Figure 5-119 on page 5-83).
7. View or edit *Base antenna* and *Rover Antenna* tab fields, for corresponding antennas: select the desired antenna type, antenna height and antenna height method for the selected observation.

8. View the *Covariance Matrix* tab that displays six elements of covariance matrix for the given GPS observation, where SigmaX, SigmaY, SigmaZ - the square root of the corresponding diagonal element,
Corr(X,Z), Corr(X,Z), Corr(Y,Z) - normalize cross-correlation coefficients.

9. When finished, click OK to apply the changes and close the dialog box.

**Editing Digital Level Properties**

The *Properties* dialog box for digital level observations varies slightly depending on the panel in which data is selected.

**Edit DL Properties**

The *Properties* dialog box in the left panel of *DL Obs* tab sets name, order and note of the DL job information.

1. To view properties for a selected DL dimension, click a DL dimension in the left panel of the *DL Obs* tab and click Edit ➤ Properties.
2. View or edit General tab fields. Edit the name, order and note of the job, as needed (Figure 5-120 on page 5-85).
Editing Data Properties

3. When finished, click **OK** to apply the changes and close the dialog box.

**Editing Digital Level Point Properties**

The *Properties* dialog box in the right panel of *DL Obs* tab sets point distance, notes, and point number information.

1. To view properties for a selected traverse or sideshot point, click the point in the right panel of the *DL Obs* tab and click **Edit ➤ Properties**
2. Edit the Note in the General tab, AutoReject in the Adjustment, the Point and Vertical Offset in the Observation tab as needed (Figure 5-121).

![Figure 5-121. General and Adjustment Properties](image)

3. When finished, click OK to apply the changes and close the dialog box.

**Editing Tape Dimensions Properties**

The Properties dialog box for tape dimensions varies slightly depending on the panel in which data is selected.

**Edit Tape Dimension Properties**

The Reference Line panel Properties dialog box sets the start and end point information.

1. To view properties for one or several selected tape dimensions click a tape dimension in the left panel of the Tape Dimensions tab and click Edit ▶ Properties.
2. View or edit General tab fields (see Figure 5-120 on page 5-85). Edit the Start Point and End Point parameters as needed.

![Figure 5-122. General Properties](image)

3. When finished, click OK to apply the changes and close the dialog box.

**Edit Tape Dimensions Point Properties**

The Tape Dimension panel Properties dialog box sets point to, distance, notes, and point number information.

1. To view properties for one or several selected lines click a tape dimension in the right panel of the Tape Dimension tab and click Edit Properties

2. View or edit General tab fields (Figure 5-121 on page 5-86). Edit the Point To, Distance, Notes, and # parameters as needed.

3. When finished, click OK to apply the changes and close the dialog box.

![Figure 5-123. General Properties](image)
Viewing Image Properties

Only the left panel of the *Images* tab has a properties option for the selected image. The right panel is view only.

1. To view properties for the selected image click
   *Edit ➤ Properties*.
2. View the number of the image and the name of the measured point (Figure 5-124).

![Figure 5-124. General Properties](image)

3. When finished, click **OK** to close the dialog box.
When working with GPS+ raw data, you will need to first process the GPS observation with GPS+ PostProcessing (DGPS PostProcessing for the GIS module) to obtain observation vectors and approximate coordinates of observed points. For some applications, the quality of the approximate coordinates will be good enough, but for high-precision applications, run an adjustment on the observations to further improve point coordinates.

The adjustment function also adjusts total station networks, combined GPS and total station networks, and recomputes coordinates of RTK solutions. The adjustment process will try to compute improved positions for all points in the job (that have not been disabled or filtered out).

To transform coordinates between a GPS coordinate system (WGS84) and a local coordinate system, use the localization process to compute transformation parameters.

### Setting Process and Adjustment Properties

The properties dialog box for processing and adjusting applies adjustment, TS computation, and GPS+ PostProcess parameters.

1. To set process and adjustment parameters, do one of the following (Figure 6-1 on page 6-3):
   - Click **Process ➤ Process Properties** to display the **Process properties** dialog box.
• Click **Job ➔ Job Configuration**, then click **Process** in the left panel of the **Job Configuration** dialog box.

The Process panel in the **Job Configuration** dialog box and the **Process properties** dialog box display the same parameters.

2. On the **General** tab of **Adjustment Process** sub-menu option, select the following adjustment parameters (Figure 6-1 on page 6-3):
   • Confidence level for the adjustment process: either 68%, 95%, or 99% (Figure 6-1). The default confidence level is 95%.
   • Rejection criterion for rejecting bad observations. The default rejection criterion is By Quality Control.
   • Tests to run before adjusting the network. All tests are selected by default.

3. On the **A priori UWE** tab of **Adjustment Process** sub-menu, select a priory unit of weight error for the GPS vector in vertical, horizontal or 3D adjustment, and for slope distance, horizontal angle, vertical angle of TS measurements in adjustment of network (Figure 6-1 on page 6-3). The default confidence level is 1.

4. On the **TS-Computations** tab, select the refraction coefficient: either 0, 0.14, or 0.2 (Figure 6-1 on page 6-3). The default is 0.14.

5. On the **GPS+ PostProcess** tab, select (Figure 6-1 on page 6-3):
   • the elevation mask
   • the navigation system
   • the limit of the vector distance

   If the distance of a job vector exceeds the specified limit, Topcon Tools will not create GPS observation for it

   • the minimum observation time for static mode (Auto or Fixed Time). GPS observation (baseline) will automatically be created for any pair of static occupations (which were imported into the job), if common time of these occupations is more than the minimum observation time.

   • enables/disables creating GPS observation for the ‘Kinematic’ occupation
• enables/disables creating GPS observation for the ‘Go’ occupations
• enables/disables calculating the PDOP value for all type of post-processed observations (Figure 6-1 on page 6-3)
• enables/disables auto import of the corresponding occupation of the base (reference) station from the Internet into the current job.

Figure 6-1. Process Properties
Enabling GPS Observations for Kinematic Occupation

By default, the display and processing of GPS Observations for kinematic occupations is turned off. To display and process GPS kinematic data, check mark the “Enable continuous kinematic” box on the GPS+ PostProcess tab (Figure 6-1).

![Figure 6-2. Select 'Enable Continuous Kinematic' to Display/Process GPS Observations](image)

When enabled, the following data will display in Topcon Tools if the job has kinematic data:

- kinematic points in the Points tab and Map view
- kinematic observations in the GPS tab
- kinematic trajectories in the Map view

For each epoch in a kinematic occupations that can be post-processed, Topcon Tools will generate a kinematic point with a unique name based on the occupation name and epoch GPS time.

**NOTICE**

**NOTICE**

*GPS Observation for kinematic occupation can be processed only from static occupations collected by a motionless receiver*

If importing TPS files collected with TopSURV in RTK+PP mode where points were generated by time, Topcon Tools will use the same time interval for generating points and the same naming rules. Therefore, RTK autotopo points and postprocessed kinematic points collected at the same time will merge.
Enabling Kinematic Data for Go Occupations

‘Go’ occupations are included in Stop-and-Go measurements and by default, the display and processing of GPS Observations for ‘Go’ occupations is turned off. To display and process GPS observations for ‘Go’ occupations, select the “Enable go kinematic” check box on the GPS+ PostProcess tab (Figure 6-3)

![Figure 6-3. Select to Display/Process GPS Observation for ‘Go’ Occupations](image)

When enabled, the following data will display in Topcon Tools if the job has ‘Go’ occupations (Figure 6-4 on page 6-6):

- kinematic points in the Points tab and Map view
- kinematic observations in the GPS tab
- kinematic trajectories in the Map view

For each epoch in ‘Go’ occupations that can be post-processed, Topcon Tools will generate a kinematic point with a unique name based on the occupation name and epoch GPS time.

**NOTICE**

GPS Observation for ‘Go’ occupations can be processed only from static occupations collected by a motionless receiver.
Enabling or Disabling Point Data

In the Tabular, Map, or Occupation view, use the pop-up menu or Edit menu to include/exclude data in the processing and/or adjustment processes.

- Select single or multiple data, right-click and click **Enable** or **Disable** on the pop-up menu.
- Select single or multiple data, click **Edit ▶ Enable** or **Edit ▶ Disable**.
- Select single or multiple data, open the **Properties** dialog box, enable/disable the **Enabled** parameter on the **General** tab. The **Properties** dialog box for some data types only allows this parameter for adjustment, or for processing and adjustment.

Disabled data is grayed-out in all views.
Enabling or Disabling Epochs

In the Occupation View (Figure 6-5), you can display the satellite vehicles for individual occupations. For advanced users, disabling or enabling epochs for use in postprocessing will help to “fine tune” the results of postprocessed data.

Click the +/- button next to the occupation or right click the occupation and click Show SVs on the pop-up menu. The total epoch for each satellite displays under the occupation (Figure 6-5).

![Figure 6-5. Satellite Occupation Times](image)

1. To select individual epochs for disabling/enabling, zoom in on a selected satellite vehicle occupation.

2. Either drag a square around an epoch or click a satellite’s epoch (Figure 6-6 on page 6-8) to select the desired epoch(s) and time interval(s).
   - When dragging a square to select certain epochs, any epoch with starting times within the selection square will be selected; or, the entire epoch will be selected if the selection square falls within the start and end time of the epoch.
   - When selecting epochs, hold the CTRL or Shift to select multiple epochs.
   - To deselect and invert the selection for certain epochs, hold the CTRL key and click the epochs to deselect.
3. Once selected, right-click within the view and click **Disable** (or **Enable**) on the pop-up menu. Disabled epochs display with slanting lines (Figure 6-7).

**Processing**

The processing function processes vectors (observations) according to the parameters entered and selected in the Quality Control and Process panels in Job configuration. See “Setting Process and Adjustment Properties” on page 6-1 for setting process properties.

**Processing All GPS Observations**

To process all vectors in the job:

- Click **Process ➤ GPS+ PostProcessing**
- Press **F7** on the keyboard
• Click the **GPS+ PostProcessing** button.

**Processing Selected GPS Observations**

1. Select the desired observation(s) in the Map view or on the *GPS Obs* tab in the Tabular view.
   
   To select GPS observations with certain parameters, use the *Select GPS Obs* dialog box (see “Selecting GPS Observations” on page 4-69 for details).

2. In the *GPS Obs* tab, right-click the selected observation(s) and click **GPS+ PostProcessing** on the pop-up menu (Figure 6-8).

   ![Figure 6-8. Process Selected GPS Observation(s)](image)

**Understanding the Results**

The **Legend** dialog box (Figure 6-9) shows and describes the icons and colors used for each data item.

In the Map view, post processed data display as bright green and red lines. Baselines with horizontal/vertical precisions worse than the value set in the current job will display red. Figure 6-9 on page 6-10 shows before and after example Map view screen shots of the PostProcess function for selected observations.
In the Tabular view, adjusted and post processed information display in the following data columns:

- horizontal and vertical precisions of the vector solution
- GPS observation values displays vector increments, in the selected display option
- type of solution used for the vectors; either Fixed (all ambiguities have been fixed to integers) or Float (all estimated ambiguities are float numbers)

Figure 6-10 shows before and after example Tabular view screen shots of the Post Process function for selected observations.
About Vector Processing Modes

Topcon Tools uses the following modes for processing static vectors based on the distance of the vector. These modes are automatic based on the length of the vector, and cannot be changed.

The Solution Type column of the GPS Obs tab displays the type of mode used.

- **VLBL** (very long baselines) – used if the vector is longer than 40km. The VLBL mode is based on a trivial triple-difference technique and can give ONLY a float solution. In this case, “Iono Free” displays in the Solution Type column.
- **WideLane** – used for vectors between 30km and 40km. In this case, “Fixed,Wide Lane” or “Float,Wide Lane” displays in the Solution Type column.
- **L1&L2c** – used for vectors between 10km and 30km. In this case, “Fixed,Iono Free” or “Float,Iono Free” displays in the Solution Type column.
- **L1&L2** – used for vectors shorter than 10km. In this case, “Fixed” or “Float” displays in the Solution Type column.

The Solution Type column of the GPS Obs tab displays the type of mode used.

Adjustment

TS observations, GPS observations, and DL observations can be adjusted, either together or separately and either constrained or free. In a constrained adjustment, network adjustment is performed from a fixed point(s). In a free adjustment, network adjustment is performed from an arbitrary point (selected by Topcon Tools). Note the following information about adjustments:

- Adjustments on GPS observations will use the selected datum. Adjustments on TS observations will use the sphere of the mean Earth radius. Both of these adjustments will take into account the parameters of the geoid in the current job.
• Before adjusting a network, GPS\TS\DL point coordinates will be re-computed using corresponding observations.
• Topcon Tools performs separate adjustments for plane coordinates and for heights.
• If a control point is fixed, either in the plane or by height, the adjustment will occur for either plane coordinates or heights, respectively.
• Using the Advanced module the dimension of the network adjustment can be selected (1D, 2D, 3D or Auto).

**NOTICE**

*Before performing a network adjustment with GPS observations, perform GPS+PostProcessing.*

When performing a network adjustment, the adjustment module first analyzes the network and then adjusts the network. The following flowchart (Figure 6-11 on page 6-13) illustrates the adjustment process.

To adjust all observations in the current job, do one of the following:

• Click **Process ➤ Adjustment**
• Press **F8** on the keyboard
• Click the **Adjust Network** button
Figure 6-11. Network Adjustment Flowchart

1. Re-calculation of the points of the net
   - Passed
   - Failed
     - Information in Adjustment Diagnostic window
     - Manual editing of the net
2. Comparing observations with corresponding point positions
   - Passed
   - Failed
     - Information in Adjustment Diagnostic window
     - Manual editing of the net
3. Comparing repeated observations
   - Passed
   - Failed
     - Information in Adjustment Diagnostic window
     - Manual editing of the net
4. Determination of identical points
   - Passed
   - Failed
     - Information in Adjustment Diagnostic window
     - Manual editing of the net
5. Analysis of network components
   - Passed
   - Failed
     - Information in Adjustment Diagnostic window
     - Manual editing of the net
6. Analysis of control points
   - For constrained
   - For free
   - Failed
     - Editing of control list in Control Tie Analysis window
7. Performing adjustment of all components of the net
   - "Bad observations" are detected
     - Passed
     - Failed
       - Rejected by Quality Control
       - Failed
         - Rejected
     - Passed
8. Report created
After starting the adjustment procedure, the network is analyzed. While analyzing, network testing may be interrupted and the Adjustment Diagnostic dialog box will display (Figure 6-12). This dialog box displays some information about the test(s) being executed and possible issues with the data that could prevent accurate network adjustment. To analyze information from testing and to solve possible issues, do the following:

- Click **Continue** to continue the adjustment without any changes to the data.
- Click **Cancel** to stop the adjustment.
- Click the hyperlink to edit the indicated data of the job.
- Click **Restart** when done to continue the adjustment.
- Click **Save Preliminary Coordinates** to view the preliminary computed coordinates.

![Figure 6-12. Adjustment Diagnostic](image)

When viewing preliminary coordinates (by clicking Save Preliminary Coordinates on the Adjustment Diagnostic dialog box), the Map view will display the point positions that have been computed; some points will not have positions. The following example (Figure 6-13 on page 6-15) shows the before and after Map views for a TS observation adjustment from a point with WGS-84 coordinates. The TS points did not have coordinates in WGS-84 system, only in the ground system used for the job can be viewed. After running the adjustment function, Save Preliminary Coordinates was clicked and a localization was performed on the points using one common point from the job. This localization process only calculated WGS-84 coordinates of the points without adjusting them.
The **Process properties** dialog box and the **Adjustment** tab applies certain tests to the adjustment process (Figure 6-14). The following sections describe these and other tests in more detail.

By default, these tests are enabled.
Adjustment Test: Checking Vector Coordinates

The check vector coordinates test compares the difference between the coordinates of the baseline end points and the baseline coordinates.

- For TS observations, if the difference in distances is more than 40 meters or in angles (horizontal or vertical) is more than 25 degrees, then the network adjustment is interrupted and the Adjustment Diagnostic dialog box displays (Figure 6-15).

- For GPS observations, if the difference in distances (computed as square root of sum of squared differences in all three coordinates) is more than 1000 meters, then the network adjustment is interrupted and the Adjustment Diagnostic dialog box displays (Figure 6-15).

Figure 6-15. Messages After Comparing Observations with Corresponding Points

The presence of such observation(s) in the network is a fatal error and the adjustment cannot continue.

1. Click the hyperlink to access the data that caused the error. The Tab/Map view will display for the observation.
2. Edit the data in the current job.
3. Click Restart to continue the adjustment process.
Adjustment Test: Analysis of Repeated Observations

The repeated observations analysis averages the coordinates of the vector for two or more observations with common start/end names (for example, observations N1-N2 and N2-N1 are assumed as repeated). The averaged observation then replaces the repeated observations. The test will pass or fail based on the values set in the TS observations/GPS Observations tab of the Job Configuration dialog box (Job ➤ Job Configuration ➤ Quality Control).

- A successful test is where the difference between the computed observation and any one of the repeated observations is less than the values set in the Job Configuration dialog box.
- A failed test is where the difference is more than the values set in the Job Configuration dialog box. The network adjustment process will be interrupted and the Adjustment Diagnostic dialog box will display (Figure 6-16).

![Figure 6-16. Messages After Analysis of the Repeated GPS Observation](image)

The adjustment process can be continued or can be restarted after making changes to the data.

- Click Continue to continue the network adjustment.
- Click the hyperlink to access the data that caused the error. Edit the data and click Restart to continue the network adjustment (Figure 6-17 on page 6-18).
Adjustment Test: Detecting Identical Points

The detect identical points test computes coordinate differences between all points of the current job. The test will pass or fail, based on the values set in the Point Precisions tab of the Job Configuration dialog box (Job > Job Configuration > Quality Control).

- A successful test is where the coordinate difference for a pair of points is more than horizontal/vertical precision set in the Job Configuration dialog box.
- A failed test is where the difference is less than the values set in the Job Configuration dialog box. The network adjustment process will be interrupted and the Adjustment Diagnostic dialog box will display (Figure 6-18).

Figure 6-17. Selection of Repeated Observation in Map and Tabular View

Figure 6-18. Messages After Searching of the Identical Point
The adjustment process can be continued or restarted after making changes to the data.

- Click **Continue** to continue the network adjustment.
- Click the hyperlink to access the data that caused the error. Edit the data and click **Restart** to continue the network adjustment.

### Adjustment Test: Analysis of the Network

The network analysis test identifies the network components that either have no common connections or have weak connections with other components. This test only works on TS observations that have incomplete angle or distance measurements.

- In the absence of a severe error, the isolated components will be adjusted separately.
- If a severe error exists, the network adjustment will stop for ALL components of the network and the *Adjustment Diagnostic* dialog box will display (Figure 6-19). For every component, the dialog box shows the existence/absence of horizontal and vertical control point(s).

If no control points are set for the network, a free adjustment will be performed.

![Figure 6-19. Messages After Analysis of the Net Components](image)

The adjustment process can be continued or can be restarted after making changes to the data.

- Click **Continue** to continue the network adjustment.
• Click the hyperlink to access the data that caused the error. Edit the data and click **Restart** to continue the network adjustment.

**Adjustment Test: Analysis of Vertical and Horizontal Control Point(s)**

When the current job contains control points, an analysis will determine if the control point has vertical and horizontal coordinates.

• If only vertical control point(s) are found, the adjustment process stops and the *Adjustment Diagnostic* dialog box will display (Figure 6-20). Click **Continue** to perform ONLY a vertical adjustment of the network.

![Figure 6-20. Only Vertical Control Point(s)](image)

• If only horizontal control point(s) are found, the adjustment process stops and the *Adjustment Diagnostic* dialog box will display (Figure 6-21). Click **Continue** to perform ONLY a horizontal adjustment of the network.

![Figure 6-21. Only Horizontal Control Point(s)](image)
Adjustment Test: Analysis of Consistency of Control

If more than one control point is used for the horizontal/vertical adjustment, the adjustment process also checks the accuracy of the control coordinates. The control tie analysis test compares control coordinates with the appropriate coordinates computed using GPS/TS/DL observations. The resulting residuals are used to estimate the accuracy of the local geodetic reference net being used and to find possible error with the control coordinates.

The Process properties dialog box and Adjustment tab enable/disables the “Control Tie Analysis” test to the adjustment process (Figure 6-22). The test will pass or fail based on the values set in the Point Precisions tab of the Job Configuration dialog box (Job ▶ Job Configuration ▶ Quality Control).

• A successful test is where the difference is less than horizontal/vertical precision set in the Job Configuration dialog box.

• A failed test is where the difference is more than the value of horizontal/vertical precision set in the Job Configuration dialog box. The network adjustment process will be interrupted and the Control Tie Analysis dialog box will display (Figure 6-22).

![Figure 6-22. Control Tie Analysis](image)

The adjustment process can be stopped, continued, altered, or restarted after making changes to the data.

• Click Cancel to stop the Control Tie analysis.

• Click Finish to continue the Control Tie analysis without making changes.
• Select a control point and click **Reject** to stop using it as a control point and restart the Control Tie analysis.

• Click **Auto** to automatically stop using the points with a maximum value of residual as control points and restart the Control Tie analysis.

**Evaluating the Quality of the Adjusted Network**

The quality of the adjusted network can be evaluated using either the quality control test or the tau criterion test.

1. Click **Process > Process Properties**.

2. On the Adjustment tab, select the desired rejection criterion (Figure 6-23).

3. To enable/disable using a bad observation for network adjustment, double-click the **Autoreject** column for the desired GPS/TS observation(s) and select the desired usage.

   - **Allowed** – a bad observation will be automatically rejected from the network adjustment.
   - **Not Allowed** – a bad observation will be included in the network adjustment. Observations with any residual values will be used in the network adjustment.
Network components will be retained for adjustment based on the values set in the *GPS Obs Precision* / *TS Obs Precision* tabs of the *Job Configuration* dialog box (*Job ➔ Job Configuration ➔ Quality Control*).

- A “By Quality Control” test will reject the following network components from the adjustment with residuals worse than the values set for the current job. These residuals are calculated in the adjustment process for the closed figures and/or for repeated observations in the network.
  - all plane components of the GPS observations and distances and/or horizontal angles of the TS observations for plane adjustment
  - all height components of the GPS observations and vertical angles of the TS observation for vertical adjustment

- A “Tau Criterion” test will reject the following network components from the adjustment with a Tau value more than *Taucritical*. These residuals are calculated in the adjustment process for the closed figures and/or for repeated observations in the network.
  - all plane components of the GPS observations and distances and/or horizontal angles of the TS observations for plane adjustment
  - all height components of the GPS observations and vertical angles of the TS observation for vertical adjustment

The formula for calculating Tau is: $\tau = (RES) / \delta_{Res}$

where “(RES)” designates the residual calculated for the corresponding component of the observation and “$\delta_{Res}$” is the RMS residual error.

Note that *Taucritical* depends on the number of degrees of freedom and the selected level of confidence (Figure 6-23 on page 6-22).

When the network adjustment completes, the *Adjustment Result* dialog box will display (Figure 6-25 on page 6-24).
The results of every test performed on the network will be listed, and displays the following information:

- The results of the Control Tie analysis, either successful or not successful. If not successful, a list of control points that will not be used as fixed control for horizontal/vertical network adjustment will be included (Figure 6-26).

- The type of the network adjustment, either free (inner) adjustment, horizontal only adjustment, vertical only adjustment, adjustment with one point in horizontal and vertical control, or adjustment with several points in horizontal and vertical control (Figure 6-27 on page 6-25).
Figure 6-27. Types of Network Adjustments

- The horizontal and vertical adjustments, separately, for the adjusted network, including: the quantity of adjusted points, fixed points and weighted points, the quantity of used observations and rejected observations, errors of unit weight (UWE) and UWE bounds.

- The rejected observations (or the components of observations), if applicable. This table displays the components of observations in red if they are rejected from the network and are not used in the final adjustment.

- The points with precisions worse than the values set for the current job.

Figure 6-28. Adjustment Results for Point Precisions

- The observations with residuals worse than the values set for the current job (Figure 6-29 on page 6-26).
After the adjustment the Map and Tabular views update with the adjusted data.

- In the Map view, adjusted points are displayed as a circle icon with equatorial lines, and observations are displayed as red lines if a component(s) of this observation was rejected from the network adjustment (Figure 6-30).

- In the Tabular view, information on the adjustment displays in the following data columns:
  - The Points tab displays the point’s standard deviation.
  - The TS Obs / GPS Obs tabs display observation residuals.

---

**Figure 6-29. Adjustment Results for Observation Residuals**

**Figure 6-30. Map View – Example of Adjustment**

**Figure 6-31. Points and Obs Tabs – Examples of Adjustment**
**Viewing the Adjustment Report**

After adjusting data in Topcon Tools, the adjustment report provides a summary of adjustments made to measured vectors.

Click **Report ▶ Adjustment** (Figure 6-32) to view the adjustment report,

![Figure 6-32. View Adjustment Report](image)

The **Adjustment Report** opens in a separate window and displays information about the adjustment. See “Adjustment Report” on page 7-2 for details.

- To save the report as a file, click the **Save As** button. Enter the location and name information, then click **Save**.
- To copy the report to a text editor such as Microsoft® Word or Outlook Express, click the **Select All** then **Copy** buttons. Open the desired application and **cut and paste** the information.
- To print the report, click the **Print** button.

**Processing Loop Closures and Viewing the Report**

Loop closures use GPS observations (vectors) that form a closed loop to sum all vectors in the loop to get a resulting residual vector close to zero. This residual is compared against a threshold value (**Horz Tolerance** and **Vert Tolerance**). The threshold values calculated as

\[
\begin{align*}
\text{Horiz Tolerance} &= \text{Horiz Tolerance abs} + \text{Horiz Tolerance rel} \times \text{Length} \times 10^{-4} \\
\text{Vert Tolerance} &= \text{Vert Tolerance abs} + \text{Vert Tolerance rel} \times \text{Length} \times 10^{-8}
\end{align*}
\]

where the values of the **HorzTolerance abs** / **Vert Tolerance abs** and **Horz Tolerance rel** / **Vert Tolerance rel** are configured in **Job Configuration ▶ Quality Control ▶ Loop Closure** tab.
The residual shows as red in the report, if the value of the residual is greater than this threshold.

1. To generate a loop closure report, click **Process ▶ Loop closures**. The **Loop closures** dialog box will display (Figure 6-33).

![Figure 6-33. Process Loop Closure](image)

2. On the main screen (Map View or **GPS Observations** tab) select static GPS observations that form a loop(s) (Figure 6-34).

![Figure 6-34. Select Vectors the Form a Loop](image)

3. Perform one of the following to view or edit the loop closure report (Figure 6-35 on page 6-29):

   - Click **Finish** on the **Loop closures** dialog box to display the standard Loop Closure Report. The standard Loop Closures Report opens in a separate window.
   - Click **Cancel** on the **Loop closures** dialog box to stop creating of the Loop Closure Report.
   - Click **Options** on the **Loop closures** dialog box to edit the configuration of the standard Loop Closure Report. See “Editing Loop Closure Report Options” on page 6-29 for more information.
The standard Loop Closure Report displays the following information about selected static GPS observations:

- **Loop** – the observations that form a closed loop.
- **dHz and dU** – displays the absolute horizontal and vertical misclosures for the given loop.
- **Horz Tolerance / Vert Tolerance (m)** – the threshold values used during the process.
- **dHz (ppm), dU (ppm)** – the accuracy of the loop in parts per million.
- **Length (m)** – the length of the loop.

### Editing Loop Closure Report Options

To edit the type of information that displays on the Loop Closure Report, click **Options** on the **Loop closures** dialog box.

The **Loop Closure Report Options** dialog box displays after clicking **Options** on the **Loop closures** dialog box (Figure 6-36).
On the *Loop Closure Report Options* dialog box, select and/or arrange the informational columns that will display on the report. Click **Ok** when done, then run the report as described above.

- To rename the report (create customized loop closure reports), enter a name for the report.
- If adding items to the report, select the items to include in the left column and click the move right (>>) button.
- If removing items from the report, select the items to remove and click the move left (<<) button.
- Use the **Move Up** and **Move Down** buttons to order included/existed items.

## Localization

Localization involves comparing and computing local jobsite coordinates with a global reference system.

A GPS+ system is capable of precise positioning, but the positions it computes are relative to a global reference system defined in terms of a geographic latitude, longitude, and height above the earth’s surface. To be useful for local site work, global GPS coordinates need to be converted into local site coordinates, defined in terms of a distance north and east of some origin point and some distance above an elevation datum. These north, east, and elevation coordinates (often abbreviated to NEZ coordinates) can be regional coordinates system—for example, a state plane system in the United States—or the project’s survey crew may arbitrarily define these coordinates for the specific site. NEZ coordinates must be defined in terms of the construction design data. In either case, a mathematical conversion is necessary to turn global GPS coordinates into NEZ coordinates relative to the locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to provide pairs of point coordinates for each Control Point on the project. A point pair consists of:

- local NEZ coordinates for the point (obtained from the project’s survey crew), and
• global latitude, longitude, and height coordinates for the point.

These pairs of points are needed to calculate an approximate mathematical conversion formula for converting all global GPS coordinates (generated in the GPS+ or GPS receiver) to local NEZ coordinates for a particular project.

Use the following guidelines to ensure high-quality localization:

• The surveyor’s local Control Points must be precisely measured. The quality of measurements directly affects accuracies.

• The Control Points should be located more or less evenly around the site. Generally, the more Control Points the better, but if they are clustered together or are all at one section of the site, then localization results will be less than ideal.

A good rule of thumb is to locate Control Points evenly distributed around a perimeter of the site or grading area. While not directly related to the quality of localization, Control Points should be elevated, easily accessible, and clear of trees, buildings, other structures, moving vehicles, etc.

If the job has already been localized, it will automatically be re-localized when any data changes.

**Horizontal and Vertical Localization Determinations**

In Topcon Tools (and Topcon Link and TopSURV), horizontal localization and vertical localization are performed separately.

• Horizontal localizations use two-dimensional conformal transformations. This kind of transformation is also known as a four-parameter similarity transformation (rotation ($\alpha$), scale and two translation parameters (DX, DY)). To relate the points’ ellipsoidal geodesic coordinates (measured with GNSS receivers) to local plane coordinates (obtained with total stations, etc.), an oblique stereographic map projection is used as an intermediate step.

\[
\begin{bmatrix}
X_{Local} \\
Y_{Local}
\end{bmatrix} = Scale \cdot \begin{bmatrix}
\cos \alpha - \sin \alpha \\
\sin \alpha \cos \alpha
\end{bmatrix} \begin{bmatrix}
N_{Stereo} \\
E_{Stereo}
\end{bmatrix} + \begin{bmatrix}
DX \\
DY
\end{bmatrix}
\]

\]
• Vertical localizations use a three-parameter transformation (one shift (HO) and two slopes (Hx, Hy) to convert between the points’ ellipsoidal or orthometric heights and the elevations in the local height system. These three parameters are necessary in order to specify the plane that would adequately model the difference between the local geoid and the WGS84 ellipsoid in the given local area.

\[ H_{Local} = U + Ho + Hx \cdot N_{Stereo} + Hy \cdot E_{Stereo} \]

Topcon Tools (and Topcon Link and TopSURV) uses an algorithm for localization that computes parameters for conversion from WGS84 to a local system using one, two, or more Control Points with known coordinates in both systems. If a geoid is present in the job, Topcon Tools will use the geoid in localization. The geoid model is used to correct local heights for the geoid before computer localization parameters; consequently, localization parameters will be different with or without a geoid in the job. The presence of a geoid will not significantly affect localization results when using three or more vertical controls, but will improve localization quality if using less than three vertical controls.

• When using ONE control point, the following assumptions have already been determined (Table 6-1):

<table>
<thead>
<tr>
<th>Table 6-1. Localization with One Control Point</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>For Horizontal Localization</strong></td>
</tr>
<tr>
<td>The system is oriented to North.</td>
</tr>
<tr>
<td>The Horizontal scale factor (K_h) is set to one.</td>
</tr>
<tr>
<td>The horizontal offsets (DX, DY) are computed.</td>
</tr>
<tr>
<td><strong>For Vertical Localization</strong></td>
</tr>
<tr>
<td>The components of the deflection of vertical are set to zero.</td>
</tr>
<tr>
<td>The vertical offset is determined.</td>
</tr>
<tr>
<td><strong>For Horizontal and Vertical Localization</strong></td>
</tr>
<tr>
<td>The system is oriented North.</td>
</tr>
<tr>
<td>The combined scale factor is set to (K_{comb} = K_h \cdot K_v = (1 \cdot (1 + U/R))), where R is the mean earth radius.</td>
</tr>
<tr>
<td>The components of deflection of vertical are set to zero.</td>
</tr>
<tr>
<td>The horizontal (DX, DY) and vertical (DH) offsets, azimuth (rotation), and scale factor are computed.</td>
</tr>
</tbody>
</table>
• When using TWO control points, the following have already been determined for horizontal and vertical localization:
  – The components of deflection of vertical are set to zero.
  – The horizontal (DX, DY) and vertical (DH) offsets, azimuth (rotation), and scale factor are computed.

• When using THREE or more control points, the horizontal (DX, DY) and vertical (DH) offsets, azimuth (rotation), scale factor, and components of deflection of vertical are computed for horizontal and vertical localization.

Accuracy Estimation for Localization Parameters

Localization parameters are estimated using the least-mean-square method in the following two instances:

• When three or more control points are used for horizontal localization.

• When three or more control points are available for horizontal and vertical localization.

The Localization dialog box will display the residuals for all control points (Figure 6-37).

When using fewer than three control points for localization, the residual are computed with the following values:

• When using ONE control point, the horizontal and vertical residuals will equal zero.
• When using TWO control points, the horizontal residuals are equal to zero, but the vertical residual can have a value different from zero.

• When using THREE control points, the horizontal residuals are equal to zero, but the vertical residual can have a value different from zero.

Creating Localization in the Job

To perform localization in a Topcon Tools job, two sets of coordinates in the different systems are needed for the same points:

• in the WGS-84 coordinate system (any datum or any grid coordinates can be converted to WGS-84 using pre-defined parameters)

• in a Local coordinate system.

The following example shows how to perform localization for a GPS network (Figure 6-38 on page 6-35).

1. All vectors of the network are processed. The network is adjusted with the fixed coordinates 'BASE' point in the NAD-83. So, the first set of the coordinates for localization is available.
2. Import a local coordinate file into the job file. Before importing this file, be sure that the Ground coordinate system is specified for the job. To do this, click **Job → Job Configuration** (Figure 6-39), select **Coordinate Systems** and select **Localization** in the **Projection** field:
To import a local coordinate file, click **Job ▶ Import**. Navigate to and select the desired Ground coordinate file, then click **Open** (Figure 6-40).

![Figure 6-40. Import Coordinate File](image)

To see the coordinates of the imported points, select the *Ground* coordinate system in the Status Bar.

The Tabular and Map Views display the coordinate file’s information. The second set of the coordinates for localization becomes available (Figure 6-41).

![Figure 6-41. Imported Points in Ground Coordinate System](image)
3. To perform localization using these two sets of coordinates, click **Process ▶ Localization** or press **Shift+F8** to open the **Localization** dialog box. Click **Add Point** (Figure 6-42).

4. Select the following information (Figure 6-43):
   - The point to include in the localization from the **WGS Point** drop-down list (the point in the WGS-84 coordinate system).
   - A corresponding point in the **Local Point** column (the point in the **Ground** coordinate system).
   - The control point type in the **Use** column.
5. After selecting the first pair of points on the localization window, Topcon Tools will automatically calculate localization parameters using one control point. Then the Points tab and Map View display the coordinates of the points in both coordinate systems (Datum/Grid and Ground) (Figure 6-44).

6. To add the other points to localization, click **Add Point** and repeat step 4 until all desired points are added to the localization table. Topcon Tools will automatically recalculate localization parameters after any changes in the **Localization** window and **Points Tab** are made.

   – The *North*, *East*, and *Height* residual columns in the left panel display the residual calculated for the corresponding axes after computing localization.

   – The right panel displays the localization parameters for the entered WGS and Local points.

![Figure 6-44. Localized Coordinate Points](image)

After computing the localization, these parameters will be used to convert WGS coordinates into local coordinates, and vice versa.
Figure 6-45. Map and Tabular Views After Localization in Both Coordinate Systems
Topcon Tools processes reports based on desired information and report parameters for viewing data summaries.

Besides reports, Topcon Tools supports many different file formats for exporting data to be used in other software or devices.

**Standard Reports**

Reports provide a way to view data off line, or to track data through changes when report versions are saved to the computer. Reports also provide a quick summary of information in a relatively compact form.

The following sections describe default reports and their initial report items. See “Customized Reports” on page 7-10 for changing the report’s information.

- To save a report as a file, click the **Save As** button. Enter the location and name information, then click **Save**.
- To copy a report to a text editor such as Microsoft® Word or Outlook Express, click the **Select All** then **Copy** buttons. Open the desired application and **paste** the information.
- To print a report, click the **Print** button.
Adjustment Report

To view the adjustments summary report, click *Report ➤ Adjustment*.

Figure 7-1. View the Adjustments Summary Report

The default Adjustment report has the following fields that include applicable information (Figure 7-2 on page 7-3):

- Project Summary
- Adjustment Summary
- Used GPS Observations
- GPS Observations Residuals
- Control Points
- Adjusted Points
Figure 7-2. Printable Adjustment Summary Report

### Project Summary

**Project Name:** London Plane Sp

**Contractor:** Laser and Neklos

**Project:** SPCRB-Atlanta (Zone 10)

**Grade:**

### Adjustment Summary

Adjustment Type: Mixed constraint

Confidence Level: 99%

A posteriori standard error of undulations: 1.38832

Number of observations: 2

Number of adjusted vector pairs: 1

Number of adjusted points: 5

Number of adjusted vectors: 3

### Used GPS Observations

<table>
<thead>
<tr>
<th>Name</th>
<th>Solution Type</th>
<th>$\Delta$ (m)</th>
<th>$\Delta v$ (m)</th>
<th>$\Delta u$ (m)</th>
<th>Distance (m)</th>
<th>Horizontal Precision (m)</th>
<th>Vertical Precision (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_2RS-or_3RS</td>
<td>Fixed</td>
<td>-4.828</td>
<td>0.059</td>
<td>0.154</td>
<td>4.805</td>
<td>0.035</td>
<td>0.007</td>
</tr>
<tr>
<td>master_2RS-or_4RS</td>
<td>Fixed</td>
<td>-4.131</td>
<td>2.039</td>
<td>1.747</td>
<td>5.195</td>
<td>0.034</td>
<td>0.007</td>
</tr>
<tr>
<td>master_2RS-or_1RCS</td>
<td>Fixed</td>
<td>-4.019</td>
<td>0.470</td>
<td>1.762</td>
<td>5.195</td>
<td>0.034</td>
<td>0.007</td>
</tr>
<tr>
<td>st_3RS-or_1RS</td>
<td>Fixed</td>
<td>0.692</td>
<td>1.514</td>
<td>1.171</td>
<td>3.988</td>
<td>0.035</td>
<td>0.006</td>
</tr>
<tr>
<td>st_1RS-or_2RCs</td>
<td>Fixed</td>
<td>-3.067</td>
<td>0.661</td>
<td>0.603</td>
<td>2.603</td>
<td>0.031</td>
<td>0.007</td>
</tr>
<tr>
<td>st_2RS-or_1RS</td>
<td>Fixed</td>
<td>-0.684</td>
<td>3.558</td>
<td>2.678</td>
<td>2.625</td>
<td>0.036</td>
<td>0.008</td>
</tr>
</tbody>
</table>

### GPS Observation Results

<table>
<thead>
<tr>
<th>Name</th>
<th>Res x (m)</th>
<th>Res y (m)</th>
<th>Res z (m)</th>
<th>Res u (m)</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_2RS-or_3RS</td>
<td>-0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>Adjusted</td>
</tr>
<tr>
<td>master_2RS-or_4RS</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>Adjusted</td>
</tr>
<tr>
<td>master_2RS-or_1RCs</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>Adjusted</td>
</tr>
<tr>
<td>st_3RS-or_1RS</td>
<td>-0.022</td>
<td>-0.043</td>
<td>0.007</td>
<td>0.007</td>
<td>Adjusted</td>
</tr>
<tr>
<td>st_1RS-or_2RS</td>
<td>-0.001</td>
<td>-0.000</td>
<td>0.001</td>
<td>0.001</td>
<td>Adjusted</td>
</tr>
<tr>
<td>st_2RS-or_1RS</td>
<td>-0.684</td>
<td>0.613</td>
<td>0.782</td>
<td>0.682</td>
<td>Adjusted</td>
</tr>
</tbody>
</table>

### Control Points

<table>
<thead>
<tr>
<th>Name</th>
<th>Grid Northing (m)</th>
<th>Grid Easting (m)</th>
<th>Elevation (m)</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>st_3RS-or_1RS</td>
<td>769514.049</td>
<td>1460484.855</td>
<td>155.173</td>
<td></td>
</tr>
</tbody>
</table>

### Adjusted Points

<table>
<thead>
<tr>
<th>Name</th>
<th>Grid Northing (m)</th>
<th>Grid Easting (m)</th>
<th>Elevation (m)</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_2RS-or_3RS</td>
<td>769511.760</td>
<td>-3065441.380</td>
<td>155.179</td>
<td></td>
</tr>
<tr>
<td>st_1RS-or_2RS</td>
<td>769519.375</td>
<td>-3065441.354</td>
<td>152.725</td>
<td></td>
</tr>
<tr>
<td>st_2RS-or_1RS</td>
<td>769520.774</td>
<td>-3065444.326</td>
<td>152.122</td>
<td></td>
</tr>
</tbody>
</table>
GPS Observations Report

To view the GPS Observations report, click Report ▶ GPS Observation (Figure 7-3).

The default GPS Observations report has the following fields that include applicable information:

- Project Summary
- GPS Observations

![Figure 7-3. View GPS Observations Report](image)

![Figure 7-4. Printable GPS Obs Report](image)
Points Report

To view the Points report, click **Report ▶ Points** (Figure 7-5).

The default Points report has the following fields that include applicable information (Figure 7-6):

- **Project Summary**
- **Points**

![Figure 7-5. View Points Report](image)

![Figure 7-6. Printable Points Report](image)

<table>
<thead>
<tr>
<th>Name</th>
<th>Grid Northing (m)</th>
<th>Grid Easting (m)</th>
<th>Elevation (m)</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>master_689G</td>
<td>7065519.750</td>
<td>-3008440.230</td>
<td>153,810</td>
<td>Doma</td>
</tr>
<tr>
<td>s0_8OW0</td>
<td>7065521.302</td>
<td>-3008444.853</td>
<td>153,272</td>
<td></td>
</tr>
<tr>
<td>s1_4160</td>
<td>7065519.273</td>
<td>-3008445.164</td>
<td>152,073</td>
<td></td>
</tr>
<tr>
<td>s2_9HDOS</td>
<td>7065522.774</td>
<td>-3008444.126</td>
<td>152,122</td>
<td></td>
</tr>
</tbody>
</table>
Quality Control Report

To view the Quality Control report, click Report » Quality Control (Figure 7-9).

The default Quality Control report has the following fields that include applicable information:

- Project Summary
- GPS Obs Quality
- RTK Obs Quality
- Repeated Observations
- Failed Loop Closures
- Identical Points
- Misnamed GPS Occupations
- AutoRejected GPS Obs
- Adjusted Point Quality
Localization Report

To view the Localization report, click Report ➔ Localization (Figure 7-9).

Figure 7-8. Printable Quality Control Report

The default Localization report has the following fields that include applicable information (Figure 7-10 on page 7-8):

- Localization Report
- Localization Points report
Cogo Traverse Report

To view the Traverse report, right-click in the bottom pane of the Traverse dialog box and click Report (Figure 7-11).
The Traverse Task Report on the *cogotraverse* dialog box has the following fields (Figure 7-12):

- **Name** – the traverse point name.
- **Grid Northing/Grid Easting/Elevation or Ground Northing/Ground Easting/Elevation** – the calculated grid/ground coordinates of the traverse point.
- **From Point** – the station name.
- **BS Point** – the BS point name.
- **Azimuth** – the entered or calculated value of the azimuth from the station to the traverse point.
- **Bearing** – the calculated value of the bearing from the station to the traverse point.
- **Hor. Dist /Vert. Dist** – the horizontal/vertical offset from the station to the traverse point.
- **BS Azimuth** – the entered or calculated value of the azimuth of the direction line (ray) through the station.
- **BS Bearing** – the calculated value of the bearing of the direction line (ray) through the station.

![Traverse Task Report](image)

*Figure 7-12. Printable Traverse Report*
Customized Reports

Report customization allows you to include or exclude certain information from generated reports.

To configure a customized report, click **Report ➤ Report Configuration** (Figure 7-13).

![Report Configuration](image)

**Figure 7-13. View Report Configuration**

The **Report Configuration** dialog box provides a set of tools for displaying printed report information (Figure 7-14 on page 7-11).

- The **Reports** field displays current reports. Click a report to display its items.
- The **New report** button creates a new report. See “Creating a New Report Configuration” on page 7-20 for details.
- The **Delete report** button deletes the selected report.
- The **Copy report as** button copies the selected report. Use this button to copy a report to make modifications to the copied report without deleting the original report.
- The **Execute** button runs the selected report on the open job file, displaying the report screen.
- The **Available report templates** field displays items that can be included in the report.
- The **Included report items** field displays the items included in the report.
- The move right (››), **Move Up**, **Move Down**, and **Remove** buttons include/exclude and order report items.
- The **Options** button configures options for selected items.
- The **Report format** items selects the format for export.
The same item (for example, with different options) can be included in the same report to display information for data in customized groups. Using the **Options** button (see “Edit Item Options” on page 7-14 for details), the name of almost any report item can be changed. When changing an item’s name in the right-hand **Included report items** list, only the name changes, a new item is not added; the item still corresponds to the previous name of the item in the left-hand **Available report items** list.

![Report Configuration Dialog Box](image)

**Figure 7-14. Report Configuration Dialog Box**

To generate a report, select the report on the **Report Configuration** dialog box and click **Execute**. Customized reports also appear on the Reports menu.

**TIP**

Customize a toolbar report button to quickly run a frequently used report. See “Customizing the Toolbar” on page 1-31 for details.
Editing a Report Configuration

Reports and report items can be edited to provide only the desired information in the report output.

Copy a Report

1. Select the desired report in the Reports panel and click Copy report as. A configuration with the same items as the original report is added to the Reports window (Figure 7-15).

![Figure 7-15. Copy Selected Report](image)

2. Rename the configuration. If needed, click-pause-click the configuration name to activate the naming editor.

3. If adding items, select the items to include in the left column and click the move right (>>) button (Figure 7-16 on page 7-13).

4. If removing items, select the items to remove and click Remove (Figure 7-16 on page 7-13).

5. Use the Move Up and Move Down buttons to order included items (Figure 7-16 on page 7-13).
6. Click **Execute** to view the report or click **Done** to save the report configuration.

**Edit Items in the Selected Report**

1. Select the desired report in the **Reports** panel.
2. If adding items, select the items to include in the left column and click the move right (>>) button (Figure 7-16).
3. If removing items, select the items to remove and click **Remove** (Figure 7-16).
4. Use the **Move Up** and **Move Down** buttons to order included items (Figure 7-16).
5. Click **Execute** to view the report or click **Done** to save the report configuration.
Edit Item Options

Changing item options will apply those changes to the currently selected report only. Topcon Logo is the only report which is not editable.

Select a configuration in the Reports panel, click the desired item in Included report items column, and click Options.

Depending on the selected item, the Options dialog box displays different item parameters.

- Identical Points Report, Misnamed GPS Occupations, Misnamed Auto topo Rovers – edit the name and click OK (Figure 7-17).

- Repeated Observations – edit the name and select the report type for vectors, then click OK (Figure 7-18).

![Figure 7-17](image1.png)

![Figure 7-18](image2.png)
• Cut Sheet Report, GPS Occupations Report, TS Observations Report, DL Observation Report and Localization Points Report – edit the name, select parameters to include or exclude using the move right/move left buttons, order the display of parameters using the Move Up/Move Down buttons, and click **OK** (Figure 7-19).

![Customized Reports](image)

**Figure 7-19. Edit Name and Select Desired Parameters for Report**
• Project Report, Adjustment Report and Localization Report – edit the name and the text, except the name of the variable (the name in quotation marks), then click OK (Figure 7-20).

![Options window]

![General window]

Figure 7-20. IEdit Name and Text

• Point Summary Report – edit the name, select parameters to include or exclude using the move right/move left buttons, order the display of parameters using the Move Up/Move Down buttons, select the type of points to apply the parameters to, edit the size of the photo notes, hide/display a separate table for each
code (if the code is selected in the right panel) and click **OK** (Figure 7-21).

![Customized Reports](image)

**Figure 7-21. IEdit Name and Select Desired Parameters for different types of point**

- GPS Observations Report – edit the name, select parameters to include or exclude using the move right/move left buttons, order the display of parameters using the Move Up/Move Down buttons, select the type of points to which to apply the parameters, select the method used for GPS observations to which to apply parameters, and click **OK** (Figure 7-22 on page 7-18).
Figure 7-22. IEdit Name and Select Parameters for different types of GPS Observation

- Loop Closures Report – edit the name, select the type of loops to report and parameters to include or exclude using the move right/
move left buttons, order the display of parameters using the Move Up/Move Down buttons, and click OK (Figure 7-23).

Figure 7-23. IEdit Name and Select Loops Type and Desired Parameters

• CAD View Report, Map View Report and Occupation View Report - edit the size of the pictures, and click OK (Figure 7-24).

Figure 7-24. Edit Size of picture for CAD View Report/MapView Report/Occupation View Report

• Custom Logo - allows one to insert a picture into the report, edit the size of the picture, and click OK (Figure 7-25).

Figure 7-25. Insert Picture into Report
Creating a New Report Configuration

1. On the Report Configuration dialog box, click New report. A report called “User report” appears in the Reports window (Figure 7-26).

![Figure 7-26. Create New Report](image)

2. Select the desired item in the Available report templates list and click the move right button (>>) to move the item to the Included report items list. Continue selecting and moving items until all desired items are included (Figure 7-27).

![Figure 7-27. Include Items in Report](image)

3. Select items and click the Move Up and Move Down buttons to set the order of items included in the list (Figure 7-28 on page 7-21).
4. To edit item options, select the desired item and click **Options**. For details on the various **Options** dialog boxes for the selected item, see “Editing a Report Configuration” on page 7-12.

5. Click **Execute** to view the report or click **Done** to save the report configuration.
Exporting

The export process allows data to be saved to other files and formats for opening in other Topcon Tools jobs, for opening in other file-compatible software, or for downloading to a device. Topcon Tools allows the user to export file only to compatible formats (the formats with the common data).

Topcon Tools exports the following file formats:

<table>
<thead>
<tr>
<th>Code Library files</th>
<th>Cut Sheet files</th>
</tr>
</thead>
<tbody>
<tr>
<td>DBF Code Library (*.dbf)</td>
<td>Cut Sheet Standard (*.css)</td>
</tr>
<tr>
<td>TDD Code Library (*.tdd)</td>
<td>Cus Sheet User Defined (*.csu)</td>
</tr>
<tr>
<td>XML Code Library (*.xml)</td>
<td><strong>GPS+ Raw Data Files</strong></td>
</tr>
<tr>
<td>Coordinate files</td>
<td>Compact RINEX</td>
</tr>
<tr>
<td>CR-5 Files (*.CR5)</td>
<td>(<em>.??D;</em>.??G;*.??N)</td>
</tr>
<tr>
<td>Custom Text Format files (<em>.</em>)</td>
<td>RINEX for ver 2.11</td>
</tr>
<tr>
<td>FC-4 Points (*.xyz; *.fc4; *.pnt)</td>
<td>(<em>.??O;</em>.??G;*.??N)</td>
</tr>
<tr>
<td>FC-5 Points (*.xyz; *.fc5; *.pnt)</td>
<td>RINEX3 for ver 3.0</td>
</tr>
<tr>
<td>GTS-210/310-10 Points (*.xyz; *.pnt)</td>
<td>(<em>.??O;</em>.??G;*.??N)</td>
</tr>
<tr>
<td>GTS-210/310-12 Points (*.xyz; *.pnt)</td>
<td>TPD (*.tpd)</td>
</tr>
<tr>
<td>GTS-7 Points (*.xyz; *.pnt)</td>
<td><strong>Localization Files (*.gc3)</strong></td>
</tr>
<tr>
<td>Land XML Points (*.xml)</td>
<td><strong>Road Files</strong></td>
</tr>
<tr>
<td>Name,E,N,Z,Code (*.csv)</td>
<td>CLIP (*.plt)</td>
</tr>
<tr>
<td>Name,Lat,Lon,Ht,Code (*.csv)</td>
<td>ISPOL (*.ali)</td>
</tr>
<tr>
<td>Name,N,E,Z,Code (*.csv)</td>
<td>LandXML Roads (*.xml)</td>
</tr>
<tr>
<td>Topcon XML Points (*.xml)</td>
<td>TDS RD5 (*.rd5)</td>
</tr>
<tr>
<td>Topcon 3D (*.pt3)</td>
<td>Topcon MC (*.rd3)</td>
</tr>
<tr>
<td>TopSurv Coordinates (*.txt)</td>
<td>Topcon SSS (*.hal)</td>
</tr>
<tr>
<td>Sokkia SDR (*.sdr)</td>
<td>Topcon XML Roads (*.xml)</td>
</tr>
<tr>
<td>MXMOSS Points (*.xml)</td>
<td>TopSURV (*.thl)</td>
</tr>
<tr>
<td></td>
<td>VGP (*.vgp)</td>
</tr>
<tr>
<td></td>
<td><strong>Topcon Tools Jobs (*.ttp)</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Topcon XML Files (*.xml)</strong></td>
</tr>
</tbody>
</table>

P/N 7010-0612
For further details on the file formats, see the corresponding section in Chapter 3. Topcon Tools exports some formats not imported:

- Cut sheet files are stakeout cut/fill data sheets. If a TopSURV job with staked points was imported, use this export format to export the job’s cuts and fills to a printable format.

- DWG, DXF, and Shape files are popular formats used to transfer CAD and GIS data. DWG and DXF are native formats of...
AutoCAD and Shape are native formats of ArcInfo™. Most GIS and CAD software packages accept these formats and can be used to transfer survey results (point coordinates and codes. For DWG and DXF, some linework are auto-created from codes.

- O files are a native Ashtech format for transferring observations (vectors) between software packages.
- Topcon vectors is a simple comma delimited format for transferring vector solutions between software packages.

**Exporting to a File**

Topcon Tools exports either desired data or all data of the current job file to a corresponding file format.

1. To export information to the select file format:
   - All data – click **Job ▶ Export**, press **F4**, or click the **Export to File** Toolbar button.
   - Selected data – click **Job ▶ Export**, press **F4**, click the **Export to File** Toolbar button, or right-click and click **Export**.

2. Navigate to the location in which to save the file.

3. Select the **Format name** (Figure 8-1).
NOTICE

Define the export format before continuing.

![Select Export Format](image)

**Figure 8-1. Select Export Format**

4. If desired, select detailed export options in the *Advanced options* panel (Figure 8-2).
   
The advanced options differ depending on the format selected.

NOTICE

Unless selected, heights will be orthometric (for ground, grid and datum lat/lon/ elevation coordinates systems) or ellipsoidal (for datum lat/lon/Ele.H and WGS-84 lat/lon/Ele.H coordinate systems).

- Depending on the exported file format, define the projection type, datum, coordinate type, grid to ground transformation parameters, units, and geoid model.
• Enable *Orthometric Height* to export these heights.

![Advanced options available for exported coordinate, GIS, GPS+ raw data, localization, Topcon Tools jobs, Topcon XML, TopSURV database, and TS raw data files.](image)

**Figure 8-2. Export – Advanced Options Example**

**NOTICE**

Unless selected or changed in Advanced Options, Topcon Tools will use the projection, datum, and geoid settings of the active job.

5. Type a name for the file and click **Save**.

**Exporting Files to a Device**

The following sections describe exporting from a computer:

• coordinate data files to a Conventional/Robotic Total Station

• any files to a TPS Controller.

Topcon Tools allows export of data to Topcon devices in two ways (Figure 8-3):

• using Windows Explorer
• using the Topcon Tools buttons in the Toolbar or commands in the main menu

Installation of Topcon Tools to the computer creates three additional folders in the computer.

To export data to a Total Station or TPS Controller using Windows Explorer, click the appropriate folder.

![Figure 8-3. Topcon’s Devices Folders](image)

**Export to a TPS Controller**

1. Follow the manufacturer’s directions for connecting the computer and the TPS Controller.

2. Microsoft ActiveSync needs to be installed on the computer with Windows XP. If the user’s computer operates under Windows Vista, ActiveSync is not needed. A communication between the computer and an external device with Windows CE will be automatically established after connecting the device to PC.

3. TopSURV supports two formats of job files:
   • TopSURV *.tsj. This job is created in TopSURV version 7.0 and later.
• TopSURV *.tsv. This job is created in TopSURV version 6.11.03 and earlier.

There is a difference in format of these files, and also a difference in using these files in the computer’s software (See “Importing From a TPS Controller” on page 3-39 for more details).

**Using Windows Explorer**

1. Open Windows Explorer and click the *Mobile Device* folder. The right panel of the window displays the contents of the Topcon Controller (Figure 8-4). Select the folder in the TPS Controller where the exported file will be saved and select the desired file in the computer.

![Figure 8-4. Selecting a Folder in the TPS Controller](image)

2. To export a file from the computer to the TPS Controller, copy the file to the selected folder where *.tsj / *.tlsv files are stored in the computer.

3. When the process of transferring the file(s) from the computer to the TPS Controller begins, the *Copy & Convert Progress* window displays the export and conversion in progress (Figure 8-5 on page 8-8).
Using Topcon Tools

1. Start Topcon Tools and open a job. To export information to a device:

   • Click Job > Export to Device, press Shift+F4, or click the Export to Device button on the Toolbar to export all data to the selected file format and send the created file to a Topcon Device.

   • Select the desired data and click Job > Export to Device, or press Shift+F4, or click the Export to Device button on the Toolbar, or right-click and click Export to Device on the pop-up menu to export desired data to the selected file format and send a created file to a Topcon Device as shown in Figure 8-6.

2. Double-click the Mobile Device in the Export to Device dialog box (Figure 8-7 on page 8-9), select the folder in the TPS Controller where the exported file will be saved. Select the

   export of *.tlsv file (with conversion )
   export of *.tsj file (without conversion)
desired file format and enter the name of the newly created file. Click **Save** in the **Export to Device** dialog box.

![Figure 8-7. Export to Device Dialog Box](image)

3. When the process of writing with conversion to the selected file format and sending of the created file from the current job to the TPS Controller begins, the **Copy & Convert Progress** dialog box displays the export and conversion in progress.

![Figure 8-8. Export and Sending in Progress (Status Bar)](image)

**Export to a TPS Total Station**

Refer to the Topcon total station’s manual for connecting the computer and a total station.

**Using Windows Explorer**

1. Open Windows Explorer and click the folder Topcon Total Stations. The **Topcon Total Stations** dialog box displays. The right side of the window displays the ‘Add New Station’ icon. To
add a new device right click this icon and select Create Station on the pop-up menu (Figure 8-9).

2. In the General tab of the Create Station dialog box, enter the following information and click OK (Figure 8-10).
   - Name – type a unique name for the device
   - Notes – type in any necessary notes
   - Port – select the COM Port that the device connects to
   - Model and Software – the type of the total station model

3. In the Advanced tab of the Create Station dialog box, enter the baud rate, parity, data bits, stop bits, and protocol used for communication with the TS (Figure 8-10).

4. A new icon for the Total Station will display in the right panel and a new sub-folder will be created in the Topcon Total Stations folder of the Windows Explorer. To change the properties (communication parameters, name, model) for this Total Station, right-click on the icon and select Properties on the pop-up menu.
The *Station Properties* dialog box for the Total Station is identical to the *Create Station* dialog box for a new Total Station (Figure 8-11 on page 8-11).

5. To export a coordinate file from the computer to the Total Station, copy the selected file to the Total Station.

6. Follow all the steps given in the *Upload File(s) to Total Station* dialog box to prepare the Total Station for exporting file (Figure 8-12).

7. When ready to send the file, press **F3** for “yes” at the Total Station. Click **Start** in the *Upload File(s) to Total Station* dialog box (Figure 8-12). The upload process begins.
8. When the process of the sending data from the computer to the Total Station begins, the status is changed from “Waiting to start...” to “Performing the transfer...” in the Upload File(s) to Total Station dialog box.

9. The exported file is then saved in the Total Station.

**Using Topcon Tools**

1. Start Topcon Tools and open a job. To export a coordinate file to a Total Station:
   - Click Job ➤ Export to Device, or press Shift+F4, or click the Export to Device button on the Toolbar to export all data to the selected coordinate file format and to send a created file to a Total Station.
   - Select the desired data and click Job ➤ Export to Device, or press Shift+F4, or click the Export to Device Toolbar button, or right-click and click Export to Device on the pop-up menu (Figure 8-13) to export data to the coordinate file format and send the created file to the Total Station (Figure 8-13).

![Figure 8-13. Export Data to a Device](image-url)
2. Double-click the *Topcon Total Stations* in the *Export to Device* dialog box (Figure 8-14).

![Figure 8-14. Export From Device Window](image)

3. To add a device, right-click or double-click the icon ‘Add New Station’ and select *Create Station* from the pop-up menu (Figure 8-15).

![Figure 8-15. Creating a New Station](image)

4. In the *General* tab of the *Create Station* dialog box, enter the following information and click *OK* (Figure 8-16).
   - Name – type a unique name for the device
   - Notes – type in any necessary notes
   - Port – select the COM Port that the device connects to
   - Model and Software – the type of total station model
5. In the **Advanced** tab of the **Create Station** dialog box, enter the baud rate, parity, data bits, stop bits, and protocol used for communication with the TS (Figure 8-16).

![Figure 8-16. Total Station Properties](image)

6. A new icon for the Total Station displays in the **Export to Device** dialog box. To change the properties (communication parameters, name, model) for this Total Station, right-click on the icon and select **Properties** on the pop-up menu. The **Station Properties** dialog box for the Total Station is identical to the **Create Station** dialog box for a new Total Station (Figure 8-17).

![Figure 8-17. Changing the Total Station Properties](image)

7. To export a coordinate file from the current job to the Total Station, select a coordinate file format and enter the file name of
the creating file. Click **Save** in the *Export to Device* dialog box (Figure 8-18).

**Figure 8-18. Setting the name and type the exported file**

8. Follow all the steps given in the *Upload File(s) to Total Station* dialog box to prepare the Total Station for exporting file (Figure 8-19 on page 8-15).

**Figure 8-19. Start of Export a Coordinate File to the Total Station**

9. When the process of sending data from the computer to the Total Station begins, the status is changed from “Waiting to start...” to “Performing the transfer...” in the *Upload File(s) to Total Station* window.

10. Then the exported file is saved in the Total Station.
Exporting

Notes:

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________


8-16  Topcon Tools Reference Manual
Design Module

Topcon Tools Design module can:

- create a new digital terra model called “surface” that will be visible in the general CAD View
- open, view, edit a surface created in the TopSURV
- drawing the contour lines on the surface
- solves Coordinate Geometry tasks (compare surfaces, intersection, inverse point to line, point in direction, and traverse)
- open, view, edit a surface contained in the *.tn3 file
- create a new road
- open, view, edit a road created in the TopSURV (*.tsv and *.thl)
- open, view, edit a road contained in the following formats:
  - Topcon MC Road File (*.rd3)
  - Topcon SSS Road File (*.hal)
  - TDS Road File (*.rd5)
  - CLIP Road File (*.plt)
  - ISPOL Road File (*.ali)
- import X-section templates saved in the following formats to the current job:
  - TopSURV XS-Template (*.trd)
  - TDS XS-Template (*.tp5)
  - SSS XS-Template (*.rd)

Before creating a new surface form or a new road, be sure that the Design Module is active in Topcon Tools (Figure 9-1). When active,
the Design Module appears in the list of active modules (Help ▼ Access Codes).

Figure 9-1. Enter Access Window – Enabled Modules

The commands Point, Line, Surface, Add to Surface, Surface from Geoid, Road and X-Section Template will be available in the Topcon Tools menu bar (Add) (Figure 9-2).

Creating a New Surface

Before creating a new surface, open the Cad View and set either grid or ground coordinates using the Status bar.

1. To create a new Surface, either click Add ▼ Surface or click the Add Surface button ( ) on the Toolbar.

2. In the General tab of the Add Surface dialog box, enter a name of the surface being created, select the desired layer for the surface, and enter necessary notes (Figure 9-3 on page 9-3).
• The *Need Update* field will display No if no changes have been made to the surface; it will display Yes if changes have been made.

• To automatically update a surface if changes are made, enable *Auto Update*; otherwise, the user will be required to manually update the surface.

3. In the *Option* tab, set constraints for creating triangles inside this surface:

• minimal allowable interior angle of triangle

• minimal allowable area of triangle

The parameters set in the *Option* tab will define the number of points and triangles of the Surface (Figure 9-3).

4. Click **OK**. The new surface will be created. The *Surfaces* tab displays in the Tabular view. This tab displays information about surfaces contained in the current Topcon Tools job.

    ![Figure 9-3. Create a New Surface](image)

    ![Figure 9-4. Tabular View - Surfaces tab](image)

Use the *Add to Surface* option to add points and lines to this surface, or create a new surface using the points and lines existing in the
Topcon Tools job. A line contained in the surface will be a breakline of this surface (line between the points User 2 - User 8)(Figure 9-5 on page 9-4).

To create a new surface, select the desired points and lines in the CAD view and click the **Add Surface** button on the Toolbar.

In this case, the **Add Surface** dialog box displays information about the surface being created: the number of points and triangles in the model and min/max values of Northing, Easting and Elevation for the points. Enter a name for the surface and any notes, and set constraints for creating triangles inside this surface in the **Option** tab, then click **OK**. The **Surfaces** tab and CAD View displays the created surface brown lines linking the selected points (Figure 9-6 on page 9-5) in the CAD View.
To hide the surface in CAD View, select the invisible layer (that was created in the Layers view) for this surface in the Properties dialog box (Figure 9-7).

The created surface (Figure 9-6) is displayed from some point located over this surface (only for horizontal surfaces). For a vertical surface, this view does not display the whole surface. Topcon Tools allows the user to view a surface from a focus point in horizontal direction.

To select the focus point for viewing the surface, right-click the desired surface in the Surface tab point and select a point from the list in the Focus point field of the Add Surface dialog box (Figure 9-8).
The CAD view displays the surface from the selected point (Figure 9-9).

When creating a new surface or editing an old surface, the points in the Topcon Tools job with no coordinates in the current grid or ground system will be missing from the surface. In this case, the following dialog box will display (Figure 9-10).

**Figure 9-9. Viewing Created Surface from Point7**

If focus point is not specified  If focus point is specified

When creating a new surface or editing an old surface, the points in the Topcon Tools job with no coordinates in the current grid or ground system will be missing from the surface. In this case, the following dialog box will display (Figure 9-10).

**Figure 9-10. There are points with no grid/ground coordinates**
Displaying the Surface

The surfaces and other objects (points and lines) not included in the surface, can be displayed in the CAD View. Topcon Tools will only display a surface in the CAD View and/or in the 3D View. To view the surface, right-click the desired Surface on the Surfaces tab and select the CAD View/3D View. The name of this surface will be displayed in the title of the CAD View/3D View (Figure 9-11 and Figure 9-12).

Figure 9-11. Cad View for the Surface

Figure 9-12. 3D View for the Surface

To view all objects in the CAD view window, select in View ▶ CAD View.
Adding to a Surface

Topcon Tools allows adding points and lines to the created Surface (Figure 9-13). In the CAD view window for the Surface, it is impossible to insert new objects.

To add new objects in the surface, select the desired point or line in the CAD view and do one the following:

- click the **Add Points and Lines to Surface** button on the Toolbar
- click **Edit ▶ Add ▶ Add to Surface** on the Main Menu
- click **Add to Surface** in the pop up menu for the selected objects either on the Points tab or in the CAD View

If the current Topcon Tools job contains more than one surface, choose the desired Surface to add new objects to (Figure 9-14).

To add points/lines to the surface using the pop-up menu for the job, right-click the desired Surface in the Surfaces tab, then click **Add to this Surface** (Figure 9-15 on page 9-9).
The cursor changes. Using the cursor, select the desired objects in the CAD View.

**Figure 9-15. Add to Surface for desired Surface in Surfaces Tab**

The objects are added to the desired surface (Figure 9-16).

**Figure 9-16. Addition to Surface new points and line**

### Editing a Surface

The following sections describe different ways of editing a surface.

- Deleting points from a surface
- Deleting lines from a surface
- Creating holes
Deleting Points from a Surface

To delete a point from Surface, right-click the desired point in the CAD View or on the Points tab, click **Delete from Surface**.

![In CAD View](image1)

This point will be displayed in the CAD View window, but will not be included in the Surface.

![In Points tab](image2)

Figure 9-17. Deletion Selected Point from Surface

Deleting a Line from the Surface

Any line that is linework can be deleted. Before deleting a line, show the surface in CAD View; all objects that the surface contains will display.

![Before Deleting a Point](image3)

![After Deleting a Point](image4)

Figure 9-18. Deleting a Point from the Surface in CAD View
To delete a line from the surface, right-click the desired line in CAD View or on the **Linework** tab, click **Delete from Surface**.

![In CAD View](image1)

**Figure 9-19. Deleting a Line from the Surface in CAD View**

This line will display in the CAD View window, but will not be included in the CAD View for the surface.

![In Linework tab](image2)

Creating **Holes in the Surface**

When creating holes in the surface, have the CAD View and the desired surface visible.

1. Create a closed figure inside of the surface using the technique for adding a new point and appending this point to a line. Note that the hole will not be created if a surface point is located within a closed figure.

2. Select this figure.
3. Right-click and click the desired (other) surface to add the figure (Figure 9-21).

Creating a hole at the edge of the surface is the same as cutting a part of the volume from the surface (Figure 9-22).
Setting a Breakline for the Surface

Before creating a surface, the user can set in the layer used for the surface the following Breakline types: Auto, Breakline, Boundary and Exclusion (Figure 9-23).

If *Auto* is selected for the layer, the triangulation will automatically determinate boundaries, an exclusion, and a breakline using the following rules:

- If the line is closed and does not contain any triangulated points inside, it should be treated as an exclusion.
- If there is no defined boundary, and there is a set of closed lines that together have all triangulated points inside, those lines are the boundaries.
- All the other lines are breaklines.

Figure 9-23. Example of Creating Surface
Drawing Contour Lines for the Surface

You can plot contour lines for an existing surface using the Design module. Contour lines are lines joining the surface’s points of equal elevation. These lines display both on the CAD View and on the 3D View. You can use contour lines to:

- visualize the relief of the surface
- detect and correct the surface created.

---

**NOTICE**

The Design module creates contour lines only for a surface which does not have a focus point.

---

1. To draw contour lines click **View » Contour Line**. The **Contour Lines** dialog box displays (Figure 9-24 on page 9-14).

![Contour Lines Dialog Box](image)

---

**NOTICE**

If the current job does not have a surface, the option for creating contour lines is disabled.
2. In the left panel of the *Contours Lines* dialog box, highlight the desired surface for which to draw contour lines.

![Contours Lines dialog box](image)

3. Check mark the *Enable contour lines for the surface* box to display contour lines for the selected surface.

4. Select the following parameters in the *Major Lines* panel:
   - Contour interval for major contour lines, that is a difference in elevation between successive major contour lines. By default, this value is calculated taking into account the maximum and minimum of elevation of the job points.
   - Plotting style of the layer for the major contour lines

![Major Lines parameters](image)

5. Select the following parameters in the *Minor Lines* panel:
   - Contour interval for minor contour lines, that is difference in elevation between successive minor contour lines. By default, the interval for minor lines = the interval for major lines : 5.
   - Plotting style of the layer for the minor contour lines

![Minor Lines parameters](image)

6. Select an option to display or hide height values for major or minor contour lines

![Height values options](image)
7. Select an option to display or hide hachures for major or minor contour lines. The hachures are used to show the orientation of the slope (they show the slope downwards):

Figure 9-25 displays an example of a surface’s contour lines with showing the heights and the hachures for the major contour lines:

Figure 9-25. CAD View Showing Contour Lines on the Surface

To enhance the relief visualization, you can apply the relief color shading. Check mark the Fill levels box to calculate and select a color for the gradient fill (a color spectrum from red to blue) for the selected surface (Figure 9-26). The number of colors depends on the
contour interval for minor contour lines and the maximum and minimum elevation of the job points:

![Figure 9-26. Colors Used For Gradient Filling](image)

Any color is editable. Click the **Browse** button for the desired color, then select a custom color in the **Color** dialog box (Figure 9-27).

![Figure 9-27. Color Dialog Box](image)

To set a custom color, you can change the hue (**Hue**), saturation (**Sat**), lumination (**Lum**), and the amount of red, green, and blue for each color by moving the pointer on the matrix or by entering numeric values. After clicking OK in this dialog box, the customized color displays in the corresponding field of the **Contour Lines** dialog box:
In addition, you can manually select the first and last colors for the gradient filling of the selected surface. Select two end colors, right-click and select *Set gradient colors*. The software will automatically calculate all in-between color hues for the selected end colors to fill in the surface (Figure 9-28 on page 9-18).

![Figure 9-28. Creating Custom Colors For Gradient Filling](image)

To hide the gradient filling of the selected surface, uncheck (disable) the *Fill levels* check box in the *Contour Lines* dialog box.

To start drawing contour lines, click **OK** on the *Contour Lines* dialog box. After pressing the OK button, the Design module automatically creates two layers for drawing the minor and major lines of the surface. These layers are independent and editable (Figure 9-29).

<table>
<thead>
<tr>
<th>Layer Type</th>
<th>Visible</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Yes</td>
</tr>
<tr>
<td>Major contour lines</td>
<td>Yes</td>
</tr>
<tr>
<td>Minor contour lines</td>
<td>Yes</td>
</tr>
</tbody>
</table>

![Figure 9-29. Major/Minor Layers](image)

The CAD View and 3D View displays a surface with contour lines (Figure 9-30 on page 9-19).
Creating a New Road

A road as an object can be described through the horizontal and vertical projections of the center line, called alignments. The line representing the surface of the road and lying in the plane perpendicular to the center line is called a cross section (x-section).

An alignment can be divided into sections, each of which can be described using algebraic functions.

- The horizontal alignment can be represented through lines, spirals, curves and intersection points.
- The vertical alignment can be represented through either grade and parabolas or long sections.
- The cross section can be represented using templates (see “Creating X-sections” on page 9-48).

Before creating a new road, set Grid or Ground coordinates in the Status bar and create a start point (if necessary) for this road in the current job (see “Adding a New Point” on page 5-23). To create a new road, do the following:
1. Click Edit ➤ Add ➤ Road.

2. In the General tab of the Add Road dialog box, enter the following parameters (Figure 9-31):
   - A name for the road being created.
   - Select the start point of the road from the drop-down list. The coordinates of the selected start point will display.
   - The starting station or chainage for the road.
   - The stationing stakeout interval in current linear units (by default this parameter equals 100 units). This parameter is editable and used when converting a road to points and determines the interval between created points.
   - The layer in which to store (save) the road.

3. In the Aligment names tab of the Add Road dialog box, the user can select a pre-defined horizontal aligment, vertical aligment and cross-section template to use for designing the road (Figure 9-32)
4. Click **OK**. The left panel of the *Roads* tab displays the name of the road being created; the right panel displays the horizontal/vertical alignments and the x-sections of the road in table and graphic modes; the *Add Horz Element* dialog box displays to begin the creation of a horizontal alignment.

![Figure 9-33. Roads Tab, Left and Right Panels](image)

To view only one alignment or x-section in the right panel, select the desired item in the left panel.

![Figure 9-34. Selecting/Displaying an Alignment](image)

**Creating a Station Number**

A horizontal/vertical alignment consists of a number of elements. Each element (from the second one) starts from the end position of the previous element. The common points are called stations. The number of the station can be expressed in two ways. To create a station number, do the following:

1. Click **Job ▶ Job Configuration** to select the type of the number station. The *Job configuration* dialog box displays (Figure 9-35).
2. Select the *Display* item and activate the *Roads* tab. Select “Chainage” or “Station” in the “Display CL Pos as” field dropdown list (station displays by default).

![Figure 9-35. Setting the Type of the Station](image)

For “Station” type, the number of the station is a value equal to the ratio of distance from the start point of the road and the interval for the station. This number consists of two parts:

The first part is an integer of

\[
\left\lfloor \frac{\sum_{i=1}^{n} (\text{Length})}{\text{Interval for Station}} \right\rfloor
\]

where “\(i\)” is the number of elements in the alignment, “Length” is a distance of “\(i\) - element” from the start point, “Interval for Station” is equal to 100 current linear units. (This parameter is not editable).

The second part is a remainder from this ratio.

For example: the length of the line is 1288.50 meters; the number of the end station for this line is 12+88.5 (Figure 9-36).

![Figure 9-36. Example of Using “Station” Type](image)
For “Chainage” type, the number of the station is a value equal to the distance from the start point (Figure 9-37).

A not zeroth name for start station/chainage of the road can be entered to save through numbering of the stations for other roads. Figure 9-38 illustrates the numbers of the road stations that will be generated as the sum of initial not zeroth value and the lengths of elements. The following example (Figure 9-38) shows a horizontal alignment using a zeroth start station and a not zeroth start station.

To change the station number (or chainage number) of the created road, right-click on the name of the road in the left panel and click...
Properties. In the Properties dialog box, edit the start station/chainage number and start point (Figure 9-39).

Figure 9-39. Edit the Name and Start Sta/Chainage of the Created Road

Converting Road

Any existing road can be converted to points, lines and surface. To perform the conversion, right click the road, click **Convert** and select the desired object from the list:

**Converting to Points**

When converting to points, enter the name of the first point and select which points of the road to create:
• To create only the points of the central line (with an interval equal to “Stationing Stakeout Interval”), do not check the boxes of this dialog window

• To create the points of the central line (with an interval equal to “Stationing Stakeout Interval”) and start/end points of the horizontal and vertical alignments, check the “Create Turn Points” of this dialog window:

• To create the points of the central line (with an interval equal to “Stationing Stakeout Interval”), start/end points of the horizontal and vertical alignments and points lying on the right and left of the central line at a distance specified in the X-Section Offset dialog box, check mark the “Create Turn Points” and “Create Offset Points” boxes of this dialog window
The *Points* tab will display the created points of the road.

**Converting to Lines**

When converting to lines, enter the length (in the current units) of the line being created and select which lines of the road to create:

- To create only the lines for the road’s central line do not check the boxes of this dialog window (the picture below displays the created lines from the road and does not display the road):

- To create the lines for the road’s central line and for two offset lines which are set on the right and left from the central line at an offset specified in the *X-Section Offset* dialog box, check the “Create Offset Lines” box of this dialog window (the picture below displays the created lines from the road and does not display the road):

- To create the lines for the road’s central line and X-section lines for start/end points of the horizontal and vertical alignments,
check the box “Create X-Section Lines“ of this dialog window. The length of the created lines is equal to Horizontal Distance of the current X-section:

The Lines tab will display the lines created from the road.

**Converting to Surface**

When converting to surfaces, enter the name of the surface, the interval between the surface points (in the current units) and select the territory surface adjacent to the road.

The surface is generated from the road by the following rules. The series of surface points are created along the central line and each offset line for the following places:

- for start/end points of horizontal and vertical alignments,
- for points where cross-sections are defined,
- for points of curve,
- for points with the given station interval.
Note: The surface will be created from a road (or a part of a road), if this road/part has a horizontal alignment, vertical alignment, and a cross-section.

If a surface adjacent to the road exists and is selected in the *Extend slopes to the surface* field, it is used to calculate the road slopes. The lines of intersection of cut/fill slopes with the created surface will be computed. The area between the last offset line and the slope intersection lines will be triangulated, if the cut/fill slope values are not zeros.
The *Surface* tab will display the surfaces created from the road.

### Creating Horizontal Alignments

Figure 9-42 shows the list of horizontal alignment elements, the horizontal alignment plot, and the starting station of each element. The CAD View also displays the horizontal alignment plot. The pop-up menus in the left and right panels provide access to adding horizontal elements (line, curve, spiral, intersection).

- In the left panel, right-click the road or the horizontal alignment and click **Add Horz Element** (Figure 9-42).

![Figure 9-42. Adding Horizontal Element Through the Left Panel](image)

- In the right panel, right-click in an empty line or the selected element and click **Add Horz Element** (Figure 9-43).

![Figure 9-43. Adding Horizontal Element Through the Right Panel](image)
NOTICE

The Insert Horz Element option is the same as the Add Horz Element option, except that a new element will be added before the selected element using the Insert Horz Element.

Adding a Line

1. To add a line, click Add Horz Element and select Line in the Type field drop-down entry box of the Add Horz Element dialog box.

2. In the General tab of the Add Horz. Element dialog box, enter the following parameters for the line:
   - Azimuth – the azimuth of the line (see “Feature Azimuth Setting” on page 9-31).
   - Length – the length of the line element.

The End Position tab will display the calculated coordinates of the end station of the line (Figure 9-44).

![Figure 9-44. Adding a Line](image-url)
3. Click OK. The Table and Graphic panes of the right panel of the Road tab displays the created line (Figure 9-45).

![Figure 9-45. Table and Graph Pane for the Created Line](image)

**Feature Azimuth Setting**

By default, the azimuth is set tangent to the previous element. This field is editable only for the starting element of the road. To change the azimuth of all other elements, de-select the “Tangential to previous segment” field and type the desired value in the Azimuth field.

**Adding a Curve**

1. To add a curve, click **Add Horz Element** and select **Curve** in the Type field drop-down entry box of the **Add Horz Element** dialog box (Figure 9-46 on page 9-32).

2. In the General tab of the **Add Horiz. Element** dialog box, enter the following parameters for one of the following groups:
   - Radius/ Deg Chord/Deg Curve – the radius of the curve, or one of the two parameters unambiguously defining the radius: degree of chord, or degree of curve.
   - Length/Chord/Tangent/Mid Ord/External/Delta – the length of the curve element, or one of five parameters unambiguously defining the curve length: chord, tangent, middle ordinate (the distance from the midpoint of a chord to the midpoint of the corresponding curve), external (the distance from the midpoint of the curve to the intersection

\[
R = \frac{50}{\sin \left( \frac{DCH}{2} \times \frac{\pi}{180} \right)}, \quad R = \frac{100 \times \frac{180}{\pi}}{\frac{DCV}{DCV}}
\]
point of tangents), or delta (the angle between the radii corresponding to the curve).

3. Enter the following parameters for the curve (Figure 9-47):
   - *Azimuth* – the azimuth of the tangent (see “Feature Azimuth Setting” on page 9-31).
• *Turn* – the direction of turn of the curve. The *Right* value stands for clockwise direction and the *Left* value, for counterclockwise direction.

4. Click **OK** to create (or add) the curve. The Table and Graphic pane of the right panel of the *Roads* tab will display the created curve (Figure 9-48).

![Figure 9-47. Curve Parameters](image)

![Figure 9-48. Table and Graph Pane for the Created Curve](image)
Adding a Spiral

1. To add a spiral, click **Add Horz Element** and select the direction of the spiral in the **Type** field drop-down entry box of the **Add Horz Element** dialog box (Figure 9-49 on page 9-35).

A “TS to SC” (“Traverse-Spiral to Spiral-Curve”) direction means that the start station of the spiral is the end station of the line, and the end station of the spiral is the start station of the curve (entering to the turn). For “TS to SC” spiral, specify one of the parameters from the following group:
   - **End Radius/End Deg Chord/ End Deg Curve**: the end radius of the curve, or one of two parameters unambiguously defining the radius: end degree of chord, or end degree of curve.

“A CS to ST” (“Curve-Spiral to Spiral- Traverse”) direction means that the start station of the spiral is the end station of the curve, and the end station of the spiral is the start station of the line (exiting from the turn). For “CS to ST” spiral, specify one of the parameter from the following group:
   - **Start Radius/Start Deg Chord/ Start End Deg Curve**: the start radius of the curve, or one of two parameters unambiguously defining the radius: start degree of chord, or start degree of curve.

A “CS to SC” (“Curve-Spiral to Spiral-Curve”) direction means that the start station of the spiral is the end station of one curve, and the end station of the spiral is the start station of the other curve. For “CS to SC” spiral, specify one of the parameter from the two following groups:
   - **Start Radius/Start Deg Chord/ Start End Deg Curve**: the start radius of the curve, or one of two parameters unambiguously defining the radius: start degree of chord, or start degree of curve
   - **End Radius/End Deg Chord/ End Deg Curve**: the end radius of the curve, or one of two parameters unambiguously defining the radius: end degree of chord, or end degree of curve.
2. Enter the following parameters for the spiral:
   - **Azimuth** – the azimuth of the tangent (see “Feature Azimuth Setting” on page 9-31).
   - **Length/Sp Const** – the length of the spiral element or the parameter unambiguously defining the length: spiral constant.
   - **Turn** – the direction of turn of the curve. The **Right** value stands for clockwise direction and the **Left** value, for counterclockwise direction.
3. Click **OK** to create (or add) the spiral. The Table and Graphic pane of the right panel of the *Road* tab displays the created spiral (Figure 9-51).

![Table and Graphic pane](image)

**Figure 9-51. Table and Graph Pane for the Created Spiral**

**Adding an Intersection**

As mentioned above, the horizontal alignment can be described through intersection points. In this case, two tangents are used to draw a compound curve. Three points define the tangents: the end station of the previous elements and two intersection points. In most cases, the compound curve consists of two spirals and one curve (Figure 9-52). To set the compound curve, add the intersection to the horizontal alignment.

- Set the coordinates of the first intersection point, the lengths of both spirals, and the radius of the curve.
• Set the coordinates of the second intersection points.

Figure 9-52. The Parameters of a Compound Curve Defined by Intersection Points

If only adding one intersection, Topcon Tools creates a segment joining the end station of the previous element and the intersection point.

1. To add an intersection, select **Intersection** in the **Type** field drop-down entry box of the **Add Horz Element** dialog box.

2. In the **General** tab of the **Add Horiz. Element** dialog box, enter the following parameters:
   • Define the intersection point using one of the following two methods:
     Method 1. Select the intersection point from the drop-down list of the **Intersection Pt** field. This list contains all points from the **Point** tab of the current job.
Method 2. Enter the desired coordinates in the *Northing/Easting* field.

<table>
<thead>
<tr>
<th>General</th>
<th>EndPosition</th>
</tr>
</thead>
<tbody>
<tr>
<td>IntersectionPt</td>
<td></td>
</tr>
<tr>
<td>Northing In</td>
<td>955</td>
</tr>
<tr>
<td>Easting In</td>
<td>771</td>
</tr>
</tbody>
</table>

**NOTE:** The *Northing/Easting* field displays the coordinates to the selected point. These coordinates cannot be changed for the selected point.

- **Length1(Length2)/Sp Const1(Sp Const2)** – the length of the first and second spirals element or the parameter unambiguously defining the length: spiral constant (see Figure 9-53 on page 9-38).
- **Radius/ Deg Chord/Deg Curve** – the radius of the curve (Figure 9-53 on page 9-38), or one of the two parameters unambiguously defining the radius: degree of chord, or degree of curve.

![Figure 9-53. Add Horiz. Element Dialog Box – General and End Position Tabs](Image)

Figure 9-53. Add Horiz. Element Dialog Box – General and End Position Tabs
3. Click **OK** to create the compound curve. The *Table* and *Graphic* pane of the right panel of the *Road* tab displays the created compound curve (Figure 9-54).

![Figure 9-54. Table and Graph Pane for the Created Compound Curve](image)

**Creating Vertical Alignments**

The *Vertical alignment* table shows a list of vertical alignment elements, the vertical alignment plot, and the starting station of each element.

The pop-up menus in the left and right panels provide access to adding vertical elements (grade, parabola, long section). The new element will be added to the last existing element.
• In the left panel, right-click the road or the vertical alignment and click **Add Vert Element** (Figure 9-55).

![Figure 9-55. Adding Vertical Element on the Left Panel](image1)

• In the right panel, right-click in the **Roads** tab or the selected element and click **Add Vert Element** (Figure 9-56).

![Figure 9-56. Adding a Horizontal Element on the Right Panel](image2)

**NOTICE**

The **Insert Vert Element** option is only available for Grade and Parabola, and is similar to the **Add Vert Element** option, except that the new element will be added before the selected element in the **Insert Vert Element** option.

As mentioned above, the vertical alignment is created through grade, circular arc and parabolas, or long sections. When adding the first element to a horizontal alignment, all vertical elements are available.
• If selecting a grade or parabola as the first element, only a grade or parabola or a circular arc can be the next element added to the vertical alignment.

• If selecting a long section as the first element, only a parabola long sections or arc long sections can be the next element of the vertical alignment.

Adding a Grade
1. To add a grade, click Add Vert Element and select Grade in the drop-down list of the Type field on the Add Vert Element dialog box.

2. In the General tab of the Add Vert. Element dialog box, enter the following parameters for the grade (Figure 9-57):

   ![Add Vert Element - Vert Element dialog box with Grade selected](image)
• Length – the length of the grade element.

• Grade – the ratio of the grade length and delta H (the difference between the elevations at the end station and the start station of the grade element) multiplied at 100%.

3. Click OK. The Table and Graphic panes of the right panel of the Roads tab displays the created grade (Figure 9-58).
Adding a Parabola

1. To add a parabola, click **Add Vert Element** and select **Parabola** in the drop-down list of the **Type** field on the **Add Vert Element** dialog box (Figure 9-59).

   ![Add Vert Element Dialog Box](image)

   **Figure 9-59. To Add a Parabola**

2. In the **General** tab of the **Add Vert. Element** dialog box, enter the following parameters for the parabola (Figure 9-61 on page 9-44):

   - **Length** – the length of the grade element.
   - **Start Grade/ End Grade** – the starting and ending grades of the element, in percents. If the grade is rising, the value should be set positive; if the grade is falling, the value should be set negative.

   ![Add Start/End Grade](image)

   **Figure 9-60. Add Start/End Grade**

   If the value of the start grade is equal to the value of the end grade, the parabola will be transformed to the grade.
3. Click **OK**. The Table and Graphic panes of the right panel of the **Roads** tab displays the created parabola (Figure 9-62).

**Adding a Long Section**

As mentioned above, the vertical alignment can be described through a long section (parabola long section or arc long section). In this case, three points are used to draw a compound curve. To set the compound curve in the vertical plane, add three long sections to the vertical alignment. When creating a complex curve, the heights for long sections 1, 2 and 3, and the length set for long section 2 will be used (Figure 9-63 on page 9-45).
Figure 9-63. The Parameters of a Compound Curve Defined Three Grades

1. To add a long section, click **Add Vert Element** and select **Parabola Long Section** or **Arc Long Section** in the drop-down list of the **Type** field on the **Add Vert Element** dialog box.

   ![Add Vert Element dialog box]

   When the **Parabola Long Section** is selected, the parameters of the compound curve are defined by length of the parabola. If the **Arc Long Section** parameter is selected, the parameters of the compound curve are defined by the radius of the circle.

2. In the **General** tab of the **Add Vert**. dialog box, enter the following parameters for the long section (Figure 9-64 on page 9-46):

   - **Sta/ Chainage** – the name of the start station / chainage for long section element.
   - **Length** (for **Parabola Long Section**) – the curve length of the long section element. Set 0 for start and end element of the long section.
   - **Radius** (for **Arc Long Section**) – the radius of the curve of the long section element. Set 0 for start and end element of the long section.
• Elevation – the elevation on the station used for creating the long section.

Figure 9-64. Add Vert.Element: Long Section Dialog Box. General Tab

3. Click OK. The Table and Graphic panes of the right panel of the Roads tab displays the created parabola.

4. Repeat these steps as needed (two more times) to create compound curves.
   
   For example, create a vertical curve through three points with elevations +5, -1 and 4 meters, respectively (see Steps 3-5).
   
   Assume the distance between points 1,2 is 100 meters, and the distance between points 2,3 -125 meters. The curve length is 25 meters.
   
   To set corresponding points, enter these parameters in the Add Vert. Element: Long Section dialog box.

**Step One**
Step Two

Note the distances between the stations of the compound curve form the station name: \( ST_n = ST_{n-1} + dD \)

where “\( ST_{n-1} \)” is the name to the previous station and “\( dD \)” is the distance between two stations.

The Table and Graphic panes of the right panel of the \textit{Roads} tab displays the compound curve.

Step Three
Creating X-sections

This section describes creating X-section templates for a road and adding these templates to the center line at the corresponding stations.

Creating Templates for X-section

When planning a road, the cross sections for the road must be established using X-section (cross-section) templates. To establish a cross section for the road, do the following:

• Create new cross section templates and save them in the current job.

• Import files (SSS Template (*.rd), TDS XSection Template (*.TP5), TopSURV Template (*.trd)) with templates, created in another job or program, to the current job.

• Export any template to the these formats: SSS Template (*.rd), TDS XSection Template (*.TP5), TopSURV Template (*.trd).

1. To create a template for the road section, click Edit ➤ Add ➤ X-Section Template. The Add X-Section Template dialog box displays (Figure 9-65).

2. In the General tab of the Add X-Section Template dialog box, enter the name for the new template, a cut slope value, and a fill slope value.

   The Cut Slope and Fill Slope parameters represent the horizontal increment of the slope for a unit of vertical increment. The cut slope is used when the road surface is below the terrain, and the fill slope is used when the road surface is above the terrain. By default, cut slope and fill slope equal 100 unit in percent.

![Add X-Section Template dialog box](image)

Figure 9-65. Create a Template for the Cross-section
3. Click OK to create the cross section template. The following parameters will display in the Tabular view:

- The left panel of the X-Section Templates tab displays the name of being created template(s) and values of the cut and fill slopes in percent.
- The right panel displays the segment(s) of the template in table and graphic mode
- The Add Horz Element dialog box displays for creating a horizontal alignment

![Figure 9-66. Tabular View – Display Parameters of the Cross-section Template](image)

The right panel of the X-Section Templates tab has the following default columns for the segments used for creating the template:

- Icon – the symbol of the segment
- Order – the order of the template segment
- Code – the code of the segment
- Hz. Dist – the horizontal offset from the central line for the segment
- V.Dist – the vertical offset from the horizontal plane for the segment
- Grade% – the ratio Hz. Dist and V.DistH multiplied at 100%. The user can specify only one parameter: either V.Dist or Grade; the parameter (Grade or V.Dist) is calculated automatically.
• Hz. Offset from CL (m) – horizontal offset from the central line for the segment start point; calculated using the corresponding values of the previous segment(s) of the template; they are not editable

• V. offset from CL (m) – vertical offset from the horizontal plane for the start point of the segment; calculated using the corresponding values of the previous segment(s) of the template; they are not editable

Adding an X-Section Template to the Current Job

To add a new x-section template to the current job, right-click in the left panel of the X-Section Templates tab and click Add X-Section Template (Figure 9-67).

By default the new template is created with the name “1” and the values of the cut/fill slope equal to 100%.

To edit the template’s parameters, right-click the selected template and click Properties. Use the Properties dialog box to edit template name and cut/fill slope (Figure 9-68).
Creating a New Segment of the Template

An unlimited number of segments (offsets) can be created (added to) for the template.

1. To create (or add) a new offset of the template, right-click in the left panel of the X-Section Templates tab and click **Add Segment**.

2. In the **General** tab of the **Add Segment: X-Section Segment** dialog box, enter the desired values for Hz.Dist, V.Dist (Grade), Code and Order.

3. Click **OK** to create the new offset. The offset will display in the Table and Graphic panes of the right panel of the tab.

Figure 9-69. Creating a New Segment

Figure 9-70. Table and Graphic Pane for the Created Segment
Adding X-Sections to the Central Line

The X-Section tab contains a list of stations where cross section templates are applied, as well as a general view of the cross section. An unlimited number of the templates can be added for the road.

The pop-up menus in the left and right panels provide access to adding a new section to the road.

• In the left panel, right-click the road or the x-section and click Add X-Section (Figure 9-71).

• In the right panel, right-click and click Add X-Section (Figure 9-72).

1. To add a cross-section, navigate to the Add X-Section dialog box (see above).

2. In the General tab of the Add X-Section dialog box, set the following parameters (Figure 9-73):
   • Sta/Chainage (m) – enter the station where the template is to be applied.
   • Side – select the left or right side of the road relative to the central line where this template is to be used.
• Template – select the name of the template from the list of existing templates in the current job.

![Add X-Section](image)

**Figure 9-73. Add X-Section**

3. Click OK to add this template to the central line of the road for the start station. The template will display in the Table and Graphic panes of the right panel of the tab and in CAD View. Topcon Tools applies interpolation to cross sections from the first station to either the last station of the road (using only one template (Figure 9-74) or to the start station of the next template (Figure 9-75 on page 9-54).

![Example Using One Template](image)

**Figure 9-74. Example Using One Template**
Calculating an Inverse

The inverse function computes the distance and azimuth between points of the job. This function allows calculating these parameters between:

- any two points (if the points have names),
- a point and selected points (if the points have names)
- a start and end points of a selected line’s segment or a horizontal alignment of a road

To calculate the distance and azimuth between points, take the following steps:

1. Click COGO ▶ Inverse. The Inverse dialog box displays (Figure 9-76 on page 9-55).
2. Specify the desired points in the From/To fields of the Inverse dialog box (Figure 9-76 on page 9-55).
There are three ways to specify a point in these fields:

- manually enter the point name or the point coordinates.

- select the point from a list which displays after entering the first common letter or digit of the point name.

- use the drag-and-drop technique to select a point(s)/line’s segment/road’s alignment in the Tabular and/or Map/CAD View.

Note, the start and end points of the selected line’s segment or a horizontal alignment of the road will be displayed by coordinates of these points in the corresponding fields of the \textit{Inverse} dialog box.

The user can specify both a single point and multiple points in the From/To fields. The selection of multiple points can apply with different delimiters.

- using a comma as the delimiter

- using a semicolon as the delimiter
• using a range of point names

3. Click the **Calc** button on the **Inverse** window. See Figure 9-73 on page 9-53. The **Inverse** tab is created (Figure 9-78).

4. The Inverse tab displays the results of the inverse calculation:
   - **From/To** – the points selected to calculate the distance in between
   - **Forward Azimuth** and **Backward Azimuth** – the forward and backward horizontal geodesic calculations
   - **Geodetic Distance** – the length of the geodetic line (the shortest distance) between the two points on an ellipsoid (see Figure 9-77 on page 9-57)
   - **Grid Distance** – the shortest distance between two points on a projection plane (see Figure 9-77 on page 9-57)
   - **Ground Distance** – depending on whether the Grid-to-Ground transformation is activated or not, the **Ground Distance** displays different values. If Grid to Ground is not activated, it will be the geodetic distance multiplied by the scale factor, which is automatically calculated, taking into account the height of the first point. If Grid-to-Ground is activated, the **Ground Distance** displays a grid distance
multiplied by the scale factor calculated, taking into account the average job height (see Figure 9-77).

**Figure 9-77. Drawing Different Distances calculated in Inverse Window**

- **Slope Distance** – the 3D distance between the points
- **Delev** – the difference in orthometric height
- **Delta Ell. Ht.** – the difference in ellipsoidal height

**Figure 9-78. The Inverse Tab**

To obtain the results in other coordinate system for the given points, select the desired coordinate system in the **Status Bar** and click the **Calc** button on the **Inverse** dialog box. The previous results of calculating will also be saved in the **Inverse** dialog box.

**Calculating Inverse Point To Line**

The Inverse Point to Line function:
• calculates offsets of the PTL (Point To Line) point to a line (or ray).
• creates and computes the coordinates of the intersection point of the line (ray) and the perpendicular to the line (ray) from the given point.

Figure 9-79. Offsets for Point From Ray

The ray can be specified from any point of the current job by setting the start point and either the end point or the azimuth.

The ray is extended from the start point to the end point, or endlessly in the direction defined by the azimuth.

Figure 9-79 illustrates PTL point offsets from the line/ray and location of the created CoGo point.

To calculate the offsets point to the line (PTL) and coordinates CoGo point, take the following steps:

1. Click COGO ▶ Inverse Point To Line. The Inverse Point to Line dialog box displays (Figure 9-80 on page 9-58).
2. Specify the desired points in the Point field and the line (ray) in the From/To fields of the Inverse Point to Line dialog box (Figure 9-80).

Figure 9-80. Inverse Point to Line Dialog Box
There are three ways to specify a point in these fields:

– Manually type in the point name or the point coordinates

– Select the point from a list which displays after entering the first common letter or digit of the point name

– Use the drag-and-drop technique to select the point(s)/line’s segment in the Tabular and/or Map/CAD View.

In the **Point** field, select the PTL point (for which the offsets will be calculated).

In the **From** field, select the start line/ray point.

In the **To** field enter either:

– The end line point for the ray/line using any method described above

or

– enter the azimuth by either

  • Directly typing in the azimuth value with the format specified in the settings in the **Job Configuration -> Units->Angular Unit**. For given example the angle is entered in DD MM SS.sss format

  • Enter two points. In this case the azimuth will be determined by adding the angular offset to the azimuth computed for the line between these two points:

Where:
“1” and “7” are the names of the start and end points and “+180 02 59.999” is the angle offset (entered in DD MM SS.sss format). The angle value can be positive or negative within the range of 0-360 degrees.

3. Click the **Calc** button on the **Inverse Point to line** dialog box (Figure 9-73 on page 9-53). The **Inverse Point to line** tab is created.

4. The **Inverse Point to line** tab displays the results of the calculation (Figure 9-81 on page 9-61):
   - **Name** – the name of the intersection (CoGo) point on the line/ray. By default this name - ‘cogo’. This name can be edited in the **Name** field of the **Inverse Point to Line** window.
   - **Point** – the PTL point name.
   - **Line Start/Line End** – the name of the start/end point of the line (or ray).
   - **Forward Azimuth/Backward Azimuth** – the forward and backward horizontal geodesic calculations.
   - **Geodetic Distance** – the length of the geodetic line (the shortest distance) between the PTL point and CoGo point on an ellipsoid (see Figure 9-77 on page 9-57).
   - **Grid Distance** – the shortest distance between the PTL and CoGo points on a projection plane (see Figure 9-77 on page 9-57).
   - **Ground Distance** – depending on that whether the Grid to Ground transformation is activated or not, the **Ground Distance** will display different values. If the Grid to Ground is not activated, it will be the geodetic distance multiplied by the scale factor, which is automatically calculated taking into account the height of the PTL point. If the Grid to Ground is activated, the **Ground Distance** displays a grid distance multiplied by the scale factor calculated taking into account the average job height (see Figure 9-77 on page 9-57).
   - **Slope Distance** – the 3D distance between the PTL and CoGo points (see Figure 9-77 on page 9-57).
   - **Delta H** – the difference in orthometric height.
• Delta Ell. Ht. – the difference in ellipsoidal height.
• Offset Distance – the horizontal distance from the line start point to the CoGo point. The value will be positive if the CoGo point is located in the direction of the given line.
• Offset Across – the horizontal distance from CoGo point to PTL point. This value will be positive if the PTL point is located to the right of the given line.
• Latitude/Longitude/Ell.Height or Grid Northing/Grid Easting/Elevation or Ground Northing/Ground Easting/Elevation – the coordinates of the created CoGo point.

Figure 9-81. The Inverse Point to Line Tab

5. To repeat the offset calculation for other coordinate systems, select the desired one in the Status Bar and click the Calc button.
6. To repeat the offset calculation for other points of the current job, enter the needed points in the corresponding fields of the Inverse Point to Line dialog box and click the Calc button.

Calculating an Intersection

The intersection option computes the intersection point of the rays and circles. The ray can be specified from any point of the current job by setting the start point and either the end point or the azimuth.

The ray is extended only from the start point in the direction of the end point, or in the direction of an azimuth endlessly. If the ray is
defined by two points, the following variants of intersection / loss of the intersection point are possible (Figure 9-82).

![Figure 9-82. Intersections of Two Rays Defined by Two Points](image)

If the ray is defined by the start point and azimuth, the following variants of intersection of the two rays are possible (Figure 9-83).

![Figure 9-83. Intersections of Two Rays Defined by Start Points and the Azimuth](image)

A circle can be specified by a start point (the circle center) and a distance/ground distance (the circle radius) (Figure 9-84).

![Figure 9-84. The different variants to obtain the intersection point when a circle is defined by start point and distance](image)

The intersection option also calculates coordinates of intersection point(s) for rays (lines and circles) with offsets.
The number of intersection (CoGo) points created depends on how many offsets are specified in the corresponding fields of the Intersection dialog box.

- only one intersection point is created for a single offset (left or right) of one ray (Variant 1 on the Figure 9-85),
- two intersection points are created for:
  - left and right offsets of one ray (Variant 2_1 on the Figure 9-85)
  - left and right offsets of one ray and a single offset (left or right) of another ray (Variant 2_2 on the Figure 9-85)
- four intersection points are created for left and right offsets of one ray and left and right offsets of another ray (Variant 3 on the Figure 9-85)

To calculate the intersection point(s), take the following steps:

1. Click Cogo ➤ Intersection
2. Specify the start points of the desired rays/lines/circles in the From 1/From 2 fields of the **Intersection** dialog box (Figure 9-86), and the end point of the line/azimuth of the ray/radius of the circle in the Direction/Dist/Ground Dist fields, respectively (Figure 9-86). To specify the needed offsets, enter the value(s) to the corresponding fields of the **Offsets** row

![Intersection Dialog Box](image)

There are three ways to specify the start point in these fields:

- Manually typing in the point name or the point coordinates

  ![Point Name or Coordinates](image)

  or

  ![From 1 Example](image)

- Select the point from a list which displays after entering the first common letter or digit of the point name

  ![Point List Example](image)

  or

  ![Point List Example](image)

- Use the drag-and-drop technique to select the point(s)/line’s segment in the Tabular and/or Map/CAD View.

To specify the line, select **Direction** from the pop-up menu and set the end point (using any method described above):

![Direction Selection](image)

To specify the ray, select **Direction** from the pop-up menu and type in the desired azimuth.

Note that the azimuth can be entered by either:

- Directly typing in the azimuth value with the format specified in the settings in the **Job Configuration** ->

```
Units->Angular Unit. For given example the angle is entered in DD MM SS.sss format or

- Entering two points. In this case, the azimuth will be determined by adding the angular offset to the azimuth computed for the line between these two points.

Where:
“User 2” and “User 3” are the names of the start and end points,
“+240 55 37.999” is the angle offset (entered in DD MM SS.sss format). The angle value can be positive or negative within the range of 0-360 degrees.

To specify the circle, select either or from the pop-up menu and type in the desired distance.

Note that the distance can be entered by:

- Directly typing in the distance value, according to the format for linear units of the current job. For given example the distance is entered in US Feet: or

- Using the distance between any two points of the current job and any distance offset in the form

Where:
“User 1” and “User 2” are point names,
“100.010” is an example of the distance offset.

In this case Topcon Tools computes the distance between two points, adds it to the distance offset and creates the circle with the resulting distance as the radius and the start point as the center.
3. Click the **Calc** button on the **Intersection** dialog box (Figure 9-73 on page 9-53). The **Intersection** tab opens (Figure 9-87).

4. This tab displays the results of calculation:
   - *Name* – the name of the intersection (CoGo) point. By default this name - 'cogo'. This name can be edited in the **Name** field of the **Intersection** dialog box.
   - *From 1* and *From2* – the start point name of the ray/line/circle
   - *Azimuth 1* and *Azimuth 2* – the value of the azimuth which either typed by the user or calculated by the software for the lines specified by two points (start and end points of the line)
   - *Distance 1* and *Distance 2* – typed in or calculated distance used as the radius of the circle
   - *Offset 1* and *Offset 2* – the horizontal offset for the first (second) intersection line
   - *Latitude/Longitude/Ell Height or Grid Northing/Grid Easting/Elevation* or *Ground Northing/Ground Easting/Elevation* – the coordinates of the created CoGo point(s).

5. To repeat the offset calculation for other coordinate system, select the desired one in the Status Bar and click the **Calc** button.

6. To repeat the offset calculation for other points of the current job, enter the needed points in the corresponding fields of the **Intersection** dialog box and click the **Calc** button.

![Table](image)

**Figure 9-87. The Intersection Tab**
Calculating Point In Direction

The Point in Direction function calculates the coordinates of the point located on a line (or ray). To calculate these coordinates, specify the distance from the start point of the line and direction of this line, using one of the following sets of values:

- start and end points
- start point and azimuth

The ray is extended from the start point in the direction of the end point, or in the direction of the azimuth, endlessly.

To calculate the point coordinates, take the following steps:

1. To calculate point coordinates, click COGO ▶ Point To Direction. The Point In Direction dialog box displays (Figure 9-88).

2. Specify either the desired points or the start point and the azimuth and distance from the start point in the corresponding fields of the Point In Direction dialog box.

Figure 9-88. Calculate Point Coordinates – the Point In Direction Dialog Box

There are three ways to specify a point in these fields:

- Manually typing in the point name or the point coordinates

  ![Example 1]

- Select the point from a list which that displays after entering the first common letter or digit of the point name

  ![Example 2]
– Use the drag-and-drop technique to select the point(s)/line’s segment/horizontal alignment of a road in the Tabular and/or Map/CAD View.

In the *From* field, select the point from which to begin the calculation. In the *To* field, select the direction in which the ray will be extended.

In the *To* field the user can enter:

either

– The end line point using any way described above

![Diagram of a point selection process]

or

– The azimuth. It can be entered by:

  • Directly typing in the azimuth value with the format specified in the settings in the *Job Configuration -> Units->Angular Unit*. For given example the angle is entered in DD MM SS.sss format: 

    ![Azimuth value]

  • Entering two points. In this case, the azimuth will be determined by adding the angular offset to the azimuth computed for the line between these two points:

    ![Diagram of azimuth calculation]

Where

“1-7” are the names of the start and end points,

“+180 02 59.999” is the angle offset (entered in DD MM SS.sss format). The angle value can be positive or negative within the range of 0-360 degrees.

Select the type of the distance. Enter the distance from the start point of the line to the cogo point that needs coordinates using one of the following methods:

• Directly enter the distance value in the job’s linear units
Enter two point names (start and end) and a distance offset. In this case, the final distance will be determined by adding the distance offset to the distance computed between these two points. Where:

“User1-12” are the names of the start and end points and “450.50” is the distance offset.

3. Click **Calculate**. A new point is created and, its coordinates are calculated (Figure 9-92 on page 9-72). The **Point** tab and **Map View** display this point with a unique default name (cogo, cogo(2), etc.).

4. Then the **Points in Direction** tab will open. This tab displays the following results of the calculation (Figure 9-89):

   - **Name** – the name of the created (cogo) point.
   - **From** – the name of the start point of the line (or ray).
   - **Azimuth** – either the calculated or entered value of the azimuth.
   - **Distance** – either the calculated or entered value of the distance from the start point to the “CoGo” point along the selected line.
   - **Dist is Ground** - displays “Yes” if the user selects *Ground Dist* and “No” if the user selects *Dist* as the type of the distance entered.
   - **Latitude/Longitude/Ell.Height or Grid Northing/Grid Easting/Elevation or Ground Northing/Ground Easting/Elevation** – the coordinates of the CoGo point.

   ![Figure 9-89. Points in Direction Tab](image)

   - **Note** that the Ell.Height or Elevation of the “CoGo” point is equal to Ell.Height or Elevation of the start point of the line.

5. To repeat the calculation for other point and line of the current job, enter the needed points in the corresponding fields of the **Points in Direction** dialog box and click the **Calc** button.
Calculating a Traverse

When calculating traverse point coordinates, the calculation is based on horizontal and vertical distances from the selected point and a direction defined by azimuth, or right, left, or deflection angles. Any point from the job can be used as a reference point, and the direction can be defined using one of the following methods:

- azimuth from the station to the traverse point.

- angle(s) between the line through the station and the BS point and the line through the station and the traverse point.

- angle(s) between the direction line (ray) through the station and the line through the station and the traverse point.
From the BS point, any other point from the job can be selected. After calculating the coordinates for the first CoGo point, this point is set automatically as the station for the next calculation.

1. To begin a traverse calculation, click **COGO » Traverse**.
2. In the From Point pane, select the station point from which to begin the calculation.

![Figure 9-90. Select the Reference Point (Station)](image)

3. Enter the horizontal/vertical distance from the selected station to the traverse point (Figure 9-91).

![Figure 9-91. Enter Distance From Station to Traverse Point](image)

4. Enter the direction to the traverse point using one of the following methods (Figure 9-92 on page 9-72):
   - Using the azimuth from the station point to the traverse point. Select “Azimuth” and enter the azimuth using the same angular units used in the job.
   - Using any job point as the BS Point. Select either “Angle to Right” or “Angle to Left”. On the BS Point tab, select any other point, then enter the angle value between the line through the station and the BS point and the line through the station and the CoGo point (see the second bullet and figure on page 9-70).
Deflection angles are positive for a clockwise direction.

- Using angle(s) between the direction line through the station and the line through the station and the traverse point (see the third bullet and figure on page 9-70). Select either “Angle to Right” or “Angle to Left”. On the BS Azimuth tab, enter the azimuth angle using one of the following methods:
  - Using a linear distance: enter linear units using the same format as the job.
  - Using two current point names (start and end) and an angle offset in the following format: using this method, the distance will be computed first between the two points, then add the distance offset.

5-9+12 34 22

Where “5-9” is the first and second point, and “+12 34 22” is the angle offset (using the format DD NM SS.sss). The angle value can be positive or negative within the range of 0-360 degrees.

5. Click Calculate. The coordinates of the traverse point are calculated (Figure 9-93 on page 9-73)

- Name – the traverse point name.
Calculating a Traverse

- Grid Northing/Grid Easting/Elevation or Ground Northing/Ground Easting/Elevation – the calculated grid/ground coordinates of the traverse point.
- From Point – the station name.
- BS Point – the BS point name.
- Azimuth – the entered or calculated value of the azimuth from the station to the traverse point.
- Bearing – the calculated value of the bearing from the station to the traverse point.
- Hor. Dist /Vert. Dist – the horizontal/vertical offset from the station to the traverse point.
- BS Azimuth – the entered or calculated value of the azimuth of the direction line (ray) through the station.
- BS Bearing – the calculated value of the bearing of the direction line (ray) through the station.

6. Repeat if necessary to calculate the coordinates of other traverse points.

Figure 9-93. Traverse Point Results

The Points tab and Map View displays this point with a unique default name (cogo,cogo(2), and etc.) See Figure 9-94 on page 9-74.
Design Module

Comparing Surfaces

The Compare Surfaces function allows the user to compute difference between:

- the volumes of two surfaces
- the volumes a of road and a surface
- the volume of a surface/road relative to the horizontal plane set at the desired level.

To compare the surfaces, take the following steps:

1. Click **Cogo» Compare Surfaces**.
2. Select the surface or road in the *Design* field of the left column and the surface or the horizontal plane set at the desired level in the right column.

7. Click **Close** when done.
Comparing Surfaces

Note: When the user select comparing the road with the surface or level, the road is automatically converted to the corresponding surface. To create the surface from the road, the software prompts you to specify the interval between the points in the created surface. Topcon Tools will then compare this surface with the selected surface in the Existing field.

3. Click the Calc button on the Compare Surfaces dialog box (Figure 9-95 on page 9-74). The I tab displays.

4. The Compare Surfaces tab displays the results of comparison (Figure 9-96).

- **Design/Existing** - the surface/road name selected to be compared. If the name is empty in the Existing field a horizontal plane with specified level will be used for comparison.
- **Level** – the value of the horizontal plane level
- **Cut / Fill** –
  - when comparing two surfaces: enter the cut/ fill volume to correct of the existing surface for the design surface
  - when comparing surfaces and the horizontal plane: enter the cut/ fill volume to create of the design surface relative to the desired level
- **Area** – the common area of either two surfaces or a surface and the horizontal plane
If selecting a surface in the right column, Topcon Tools calculates the difference between the volumes of the two surfaces as shown in the following figure (Figure 9-97).

In this case, you can save the results of the comparison as a new surface. Click **Save as Surface** check box (enable) and press **Calc**. The **Surfaces** tab displays the created surface:
If a level is selected in the right column, Topcon Tools calculates the volumes of the design surfaces relative to the horizontal plane as shown in Figure 9-99.

![Figure 9-99. Comparing the Surface with a Horizontal Plane at the Desired Level](image)

5. To repeat the offset calculation for other points of the current job, enter the needed points in the corresponding fields of the Compare Surfaces dialog box and click the Calc button.

**Automatic Construction Alignment**

The Best-Fit Alignment function allows the user to construct alignments for highlighted points. The software automatically connects the points using curves and straight lines. Before connecting, the user can type in the maximum deflection of a created alignment from the nearest point. To create an alignment, take the following steps:

- select the desired points in Tab View\MapView\CAD View,
- select or add a new layer for the curves and straight lines being creating,
- Click Cogo ➤ Best Fit Alignment
In the *Best-fit Alignment* dialog box, type in the desired deflection of the created alignment from the nearest points, or check the checkbox to use the error of coordinates of the given point as an authorized (permitted) deflection for the alignment (Figure 9-100).

**NOTICE**

*If the error of coordinates of point is unknown, the entered available deviation will be used*

![Figure 9-100. The Best-fit Alignment Dialog Box](image)

After clicking OK in the *Best-fit Alignment* dialog box, *CAD View* and *Lines* tab display the created alignments:

![Figure 9-101. Example of automatically creating alignment for highlighted points](image)
Automatic Constraction Curve

The Best-Fit Curve function allows the user to construct a single curve for highlighted points. The software automatically connects the points using only one curve. Before connecting, the user can type in the maximum deflection of the created curve from the nearest point. To create a curve, take the following steps:

- select the desired points in Tab View\MapView\CAD View
- select or add a new layer for been created curve
- Click Cogo ▶ Best Fit Curve
- In the Best-fit Curve dialog box, type in the desired deflection of the created curve from the nearest points, or check the checkbox to use the error of coordinates of the given point as an authorized deflection for the curve (Figure 9-102)

**NOTICE**

*If the error of coordinates of point is unknown, the entered available deviation will be used*

![Figure 9-102. the Best-fit Curve Dialog Box](image-url)
After clicking OK in the Best-fit Curve dialog box, CAD View and Lines tab display the created curve:

![Example of automatically creating curve for highlighted points](image)

**Figure 9-103. Example of automatically creating curve for highlighted points**

If the software cannot create a curve for desired points, the following message appears:
Image Module

The Image Module can:

- import, view, edit scan session
- import, view stereopairs
- measure coordinates of any point on the stereopairs

Operating Stereopairs

After importing of stereo pairs (including image, camera, orientation) and measured points from the Field Orientation format, the Stereopairs tab will display. The Stereopairs tab displays stereopairs in the orientation view and in the stereo view (see “Stereopairs Tab” on page 4-17 for more information). Using Topcon Tools, you can edit stereopairs, measure the coordinate of the points located on the images, and add the lines to the measured points using the Stereopairs tab (Figure 10-1). To display a stereopair, set Ground coordinates in the Status bar.

To edit the stereopairs of the current job, select the Stereopairs tab and right-click on the desired stereopairs in the left panel.
You can perform the following tasks using the pop-up menu:

- Cut the selected stereopair.
- Copy the selected stereopair.
- Delete the selected stereopair.
- To reverse the position of the images (the left one for the right one and vice-versa).
- Open the window which will display the selected stereopair in its initial form (select “Orientation View”) Figure 10-2).

![Figure 10-2. View Windows for the Selected Stereopair](image1)

- Open the window which will display the selected stereopair in the normalized form (select “Stereo View”) (Figure 10-3).

![Figure 10-3. Stereo View Window for the Selected Stereopair](image2)
The lower part of the right panel can also display the selected stereopair separately in the Stereo View and/or Orientation View windows. Right-click on any place in the lower part of the right panel and select Stereo View or Orientation View in the pop-up menu (Figure 10-4).

Figure 10-4. Pop-up Menu in Lower Part of the Right Panel

**Measuring Coordinates of Points Using Stereopairs**

Topcon Tools allows the user to measure the coordinates of any point defined in the left and right images of a stereopair in the Ground coordinate using data of external orientation (coordinates of the stations from which photography was made and vertical/horizontal photography angles) and internal orientation (the focus length and the coordinates of the principal point of the camera).

Measuring coordinates of points is possible either in the lower part of the right panel Stereopairs tab either in the Stereo View or in the Orientation View dialog box. The user can measure the coordinates point at the stereopairs using “Add Point” mode.

1. Enable “Add Point” mode (click Add Point on the Toolbar).
2. With the ‘add point’ cursor, click the desired point on the first (left or right) image (Figure 10-5 on page 10-4). The cursor automatically moves to the second image.

   If the Stereo View is set, the epipolar line is displayed on the second image. The point position (set on the first image) must be on this line for the second image.

3. Select and click the desired point on the second image. Enter the name of the created point in the Add Point dialog box and click OK.
4. Topcon Tools will calculate the coordinate of this point in the *Ground* coordinate system. The *Points, Images* and *Stereopairs* tabs will display the image measured point (Figure 10-6).

The *Stereopairs* tab displays the following points (Figure 10-7 on page 10-5):

- Image measurement – the position that the user selected on the image.
• Image measured point – the position that Topcon Tools calculated using the data of external and internal orientations.

![Image measurement](image.png)

**Figure 10-7. Stereopairs Tab Displays the Image Measured Point and Image Measurement Point**

## Creating Linework using Stereopairs

To add a line to any measured point on the stereopairs, take the following steps:

1. Click *Add Line* in the Toolbar.
2. Using the ‘add point’ cursor, select the desired point on the first and second images.
3. Repeat the second procedure for any next point. Then Topcon Tools creates the line between these points, and left and right images of the stereopairs display the line.
4. Set the plotting style of the line using the toolbar *Layers* box.

The *Linework* tab and *CAD View* display the lines created in the *Stereopairs* tab (Figure 10-8 on page 10-6).

The vertexes of the created lines have no names and corresponding points are not displayed in the *Points* tab.
Creating Surface using Stereopairs

To create a surface using points, that was measured on a stereopair, select these points and click View ➔ Add ➔ Surface. Enter a name of the creating surface and click OK in the Add Surface dialog box. The Stereopairs tab displays the surface (Figure 10-9 on page 10-7).
Figure 10-9. Creating Surface for Measured Points

CAD View and 3D View can display this surface (Figure 10-11 on page 10-8). The user can set the orientation image corresponding of the created surface as a texture for 3D View.

1. Click the Image Tab.
2. Right-click the desired image in the left panel and select Set as the Surface Texture (Figure 10-10).

Figure 10-10. Image Tab->Left Panel

The 3D View will display the created surface with the selected texture (Figure 10-11 on page 10-8).
To estimate the accuracy of measuring points on stereopairs, the user can perform the adjustment process (click **Process > Adjustment**).

In this case, the adjustment will re-calculate the network containing three points: measured point and two stations, where a Total Station has been set. After adjusting the network, the **Points** tab displays the standard deviation for each component of the measured points (Figure 10-12).

**NOTICE**

The adjustment does not detect errors of the point setting on the stereopairs and assumes that this error does not exceed ONE pixel.
Editing Scan Session

After importing a TopSURV PC file that contains a scan session, the Scan Sessions tab will display. Topcon Tools allows the user to view the scan points with or without attached image and to create a surface using these points (Figure 10-13).

To edit the scan session of the current job, select the Stereopairs tab and right-click on the desired scan session in the left panel (Figure 10-14).

You can perform the following operations using the pop-up menu:

- Cut the selected scan session.
- Copy the selected session.
- Delete the selected session.
- Create a Scan surface. After clicking the option, the Create Scan Surface dialog box displays. The instrument point is
automatically selected as a focus point for the surface being created. To create a surface using scan points, enter the name of the surface, select the desired layer and click **OK** (Figure 10-15). The *Image* view displays the created surface.

![Figure 10-15. Create Scan Surface](image)

- The *Image* view displays the selected scan session in the vertical plane (Figure 10-16).

![Figure 10-16. Image View of Selected Scan Session](image)
The user can set the image corresponding to the created surface as a texture for 3D View:

1. Click the Image Tab
2. Right-click the desired image in the left panel and select Set as Surface Texture (Figure 10-17).

Then 3D View will display the created surface with the selected texture setting (Figure 10-18).
Notes:
Advanced Module

In the Advanced Module additional procedures can be performed and additional settings can be made in post-processing and adjustment.

Be sure that the Advanced Module is active in Topcon Tools. When active, the Advanced Module displays in the list of active modules (Help ➔ Access Codes) (Figure 11-1).

Advanced Module for Processing

If the Advanced module is activated, the Process Properties dialog box for GPS+ PostProcessing displays three tabs: General, Engine and Troposphere.

Process Properties for GPS-PostProcessing.

General Tab

The General tab allows you to select the following parameters (Figure 11-2 on page 11-3):

- the elevation mask
- the navigation system (either GPS and GLONASS or only GPS satellites for calculating the GPS observations of the current job)
• the “Save residuals” check box; enable to save the double difference residual for each static GPS observation of the job.

• the “Max len of vector (km)” check box; enable to limit of the vector distance. If the distance of a job vector exceeds the specified limit, Topcon Tools will not create GPS observation for it.

• two options in the Minimum Duration panel:
  1. If selecting the Auto option, Topcon Tools will create a GPS observation for a pair occupations that have a common observation time needed for starting the post-processing. The time depends on the distances between two points, the number of common satellites observed at these point, the type of the receiver (L1/L2 or L1 only and GPS and GLONASS or GPS only), and so on.
  2. If selecting Fixed Time, Topcon Tools will create a GPS observation for a pair occupations that have common a observation time more than that set in the Min. obs. time (sec) field.

• the “Enable continuous kinematic” check box to display and process GPS kinematic data.

• the “Enable go kinematic” check box to display and process GPS observations for ‘Go’ occupations of Stop-and-Go measurements.

• the “Compute DOPs” check box to compute HDOP, VDOP, and PDOP values for GPS observations during post-processing.
• the “Use auto import” check box to enable/disable auto import of the corresponding occupation of the base (reference) station from the Internet into the current job.

Figure 11-2. The General Tab – Advanced Module Processing

This tab is similar to the GPS+ PostProcessing dialog box in Topcon Tools without the Advanced Module.

**Engine Tab**

The Engine tab (Figure 11-3) allows you to select the engine type for static, stop-and-go or kinematic processing.

Figure 11-3. The Engine Tab – Advanced Module Processing

For any solution (Static, StopGo, and Kinematic), there is the same set of engine type modes:
**Baseline** type - the type of classic processing GPS occupations from the base station. This type is used without the Advanced Module and when the user selects Auto type.

**MultiSite** type - the type of simultaneous processing GPS occupations from several base stations. This type allows the user to improve position accuracy by using more satellite raw measurements for processing.

**Extended RTK** type - the RTK (Real Time Kinematic) type of processing GPS occupations from the base station.

For each engine type, if it is not set in Auto mode, the user can select the original set of process modes (specific technique used by the given engine):

- Code Diff – Based on using pseudo-ranges only.
- L1 Only – Processing single frequency measurements (this is ‘standard’ when using single frequency receivers).
- L2 Only – Processing L2 measurements only.
- L1&L2 – Processing dual frequency measurements (recommended for shorter baselines). L1 and L2 observables will be treated by the engine as independent data sets (that is, the engine will formulate no mixed combinations from L1 and L2 observables).
- L1c – Processing dual frequency measurements collected on longer baselines (> 30 km). An ionosphere-free combination is formulated and processed but integer biases are not fixed.
• L1&L2c – The most powerful processing including both integer ambiguity resolution and the formulation of an ionosphere-free combination. This is often considered the principal technique for processing dual frequency measurements. Generally, this is used on baselines less than 30 km, but in conditions of low ionosphere activity it may be extended to about 75 km.

• VLBL – Processing very long baselines. This is based on triple differences with ionosphere and troposphere corrections.

• Wide Lane – This can be considered to be a modified L1-L2 mode. There are scenarios where the residual ionosphere is too large for either L1&L2 or L1&L2c to provide fixed solutions, yet the raw data are considered good enough to allow correct estimates of (L1-L2) ambiguities.

• L1-L2 – Processing a wide-lane combination (this is mainly used on longer baselines and for research purposes).

• L1+L2 – Processing a narrow-lane combination (this is mainly used for research purposes).

The user can select AUTO for each solution of the Baseline type used in Topcon Tools. This option will use the following modes for Static:

• If only single frequency measurements available, AUTO is equivalent to L1 Only.

• If a vector processed is shorter than 10 km, AUTO is equivalent to L1&L2.

• For vectors falling into the 10 km to 30 km bracket, AUTO is equivalent to L1&L2c.

• For the 30 km to 400 km bracket, AUTO coincides with Wide Lane.

• Finally, if a vector is longer than 400 km, AUTO is equivalent to VLBL.

For Stop&Go and Kinematic solutions of the Baseline type, AUTO is equivalent to L1&L2c.

For MultiSite type, the user can select the same modes as for Baseline type. Only AUTO for each solution of the MultiSite type is
equivalent to Wide Lane for dual frequency data and L1 Only for single frequency data.

For Extended RTK, the user can select the following modes:

AUTO for each solutions of the Extended RTK is equivalent to IonoFree for dual frequency data and L1 Only for single frequency data.

**Troposphere Tab**

Topcon Tools allows the user to select among three tropospheric models available (Figure 11-5):

For any selected model you can either specify measured meteo parameters (*Dry temperature, Pressure, Humidity*) in the corresponding fields of the Troposphere tab (Figure on page 11-1) or use the *Meteo model* option.
If the user knows values of meteo parameters such as temperature and pressure, check 'None' and type the values into the corresponding fields:

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>None</td>
<td>NRLMSISE</td>
</tr>
<tr>
<td>Default meteo param at height</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Dry temperature</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Pressure</td>
<td>1013.2</td>
<td></td>
</tr>
<tr>
<td>Humidity</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

If the user does not know meteo parameters, he can apply one of two empirical meteo model to compute these parameters.

- **GPT** - Global Pressure and Temperature model. This model is based on spherical harmonics up to degree and order nine, and provides pressure and temperature at any site in the vicinity of the Earth's surface. Input parameters of GPT are the station coordinates and the day of the year, this also allows one to model the annual variations of the parameters.

- **NRLMSISE** - 'NRL' stands for the US Naval Research Laboratory, 'MSIS' stands for Mass Spectrometer and Incoherent Scatter Radar respectively, 'E' indicates that the model extends from the ground through exosphere. This model describes the neutral temperature and densities in Earth's atmosphere from ground to thermospheric heights as functions of solar activity, geomagnetic activity, latitude, longitude and altitude, day of year and time of day.

When any meteo model is enabled, the **Dry temperature** and **Pressure** fields are disabled.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>None</td>
<td>NRLMSISE</td>
</tr>
<tr>
<td>Default meteo param at height</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Dry temperature</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Pressure</td>
<td>1013.2</td>
<td></td>
</tr>
<tr>
<td>Humidity</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

Note that the troposphere parameters (for any setting) will correspond to a point that has the height set in the **Default meteo param at height** field (by default is 0 meters). The user may enter the real value of the height for the point where the meteo parameters were measured. Then, using the meteo parameters entered for the known (or default)
height, the engine will calculate the troposphere model for each occupation of the job with the given height for the occupation.

**Splitting a GPS Occupation**

In the Advanced module you can split any occupation and merge two occupations of the job.

1. To split an occupation, right-click the desired occupation in the Occupation tab and select Split in pop-up menu.

![Figure 11-6. Split Occupation](image)

2. You can divide an occupation using two options in the Split GPS Occupation dialog box (Figure 11-7).

![Figure 11-7. Split Occupation Dialog Box](image)

- by Time – specify the moment of dividing of the selected occupation in the Split Time field. By default, this time is equal to half of the time of the occupation. Two occupations will be created after clicking OK. The Occupation tab displays the two occupations instead of the original occupation. The splits will be named “<original occupation name>(Head)” and “<original occupation name>(Tail)” (Figure 11-8 on page 11-9).
by Hour – divide any occupation by the hour, where each created occupation from the original occupation will have a duration equal to 1 hour. The start / stop time of these occupations (except the first and finish occupations) will be equal to the full hour. The first occupation will stop in the full hour, the last occupation will start in the full hour.

Several occupations will be created after clicking OK (Figure 11-10 on page 11-10). The Occupation tab displays these occupations instead of the original occupation. The first occupation will be named “<original occupation name>(Head)” and the next occupations will be named as “<original occupation name>(Tail_n)”, where n equals the number of the tail occupations.
The 'Merge' operation uses the following rules:

1. Only two occupations can be merged at a time.
2. Two static occupations can be merged if they correspond to the same points.
3. Two kinematic occupations can be merged only if they belong to the same Stop and Go file.
4. Occupations with different recording intervals (also known as “epoch intervals”) cannot be merged.
5. Occupations with different antenna parameters and/or serial numbers cannot be merged.
6. Occupations where different antenna types were used cannot be merged.
7. Occupations where different receiver models were used cannot be merged.
8. Occupations cannot be merged if one of them contains single-frequency data and the other dual-frequency data.
Viewing/Saving GPS Residuals

If the ‘Save residuals’ box is checked for static solution, Topcon Tools will create residuals for all enabled GPS observations in the job after processing GPS observations. To view the residuals diagram for a static GPS observation, double-click and select ‘Residual View’ from the pop-up menu (Figure 11-11).

Then the Residual View dialog box displays diagrams of the residuals resulting from GPS-observation computation for every double difference satellite pair used in processing (Figure 11-12 on page 11-12).

- The X-axis represents the duration of GPS-observation.
- The Y-axis represents the residuals in carrier cycles for all measurement types which were collected in the two occupations.

Diagrams are represented in different colors. Each plot has its own color. The legend shows the list of all satellite pairs with corresponding colors. Use the selection boxes to hide/display pairs.
To view individual or all plots, right-click on the plot.

- To display double difference residuals, select **Show Only** <name of pair> (Figure 11-13).
- To display all, select Show All.
- To disable all measurement of a satellite, select Disable <satellite number>.
Measurements from a satellite for a selected time interval can be disabled from/enabled for processing (Figure 11-14).

- To disable some measurements of a satellite, drag a square around a plot to select the desired interval of the measurements of the corresponding satellite. Right-click and select Disable.
- To enable disabled data, right-click and select Enable.

Figure 11-14. Disable/Enable Satellite Measurements

Raw measurements of the first satellite in the name of the residuals plot can be disabled/enabled. To disable data for the second satellite in the pair, change the relative satellite and redraw the residual plot (Figure 11-15 on page 11-14).

1. Right-click in the Residuals View and select Set GPS Relative.
2. Set the first satellite that will be used as “relative” for plotting residuals.
3. Disable the desired satellite.
To re-process the GPS observation, right-click an observation and select Reprocess GPS obs (Figure 11-16).

**Epoch View**

The *Epoch View* option allows the user to view all raw data available for the given occupation. To activate the option, right-click the desired occupation in the *GPS Occupations* tab/Occupation View and select *Epoch View* from the pop-up menu (Figure 11-17 on page 11-15).
The **Epoch View** dialog box displays on the screen (Figure 11-18).

The **Epoch View** dialog box contains two panels. The left panel displays all collected epochs for the occupation. Data for each epoch contains such values as date and time, coordinates in the cartesian system (WGS84), the receiver clock offsets (in seconds), the components of velocity for each axis (in m/sec), the position dilution of precision, the common number of the obtained satellites (GPS and GLONASS), and solution type. Solution type for an occupations of a *.tps file can be:

- **Hardware, Standalone**
- **Hardware, Code Differential**
- **Hardware, Phase differential float**
- **Hardware, Phase differential fixed**

Select “Not filtered” only as the solution type for an occupation of a RINEX file.
NOTICE

Note: The coordinate values recorded in the header of the RINEX file will display for every epoch in the occupation.

For the selected epoch in the left panel, the right panel displays satellite number, type of slot (for L1 receiver displays only CA, for L1&L2 receiver – CA, L1P, L2P), elevation angle, the channel signal to noise ratios relating to the delay lock loops (in dB*Hz’s), the pseudorange (in meter) and carrier phase for each slot, the doppler shifts for L1 and L2, the smoothing correction (in meters) to the pseudo range measured.

To customize viewing data in the Epoch View dialog box, use the Options dialog box. To open the Options dialog box, right-click in any place on the Epoch View dialog box, then select Options from the pop-up menu that displays (Figure 11-19).

Using the Epoch View dialog box the user can edit an occupation: disable the selected epoch(s) (in the left panel) or/and disable any satellite(s) of the highlighted epoch (in the right panel) from the further post-processing (Figure 11-20 on page 11-17). Select the
needed line(s) in the corresponding panel, right-click on any place of the highlighted area and select Disable from the pop-up menu.

**NOTICE**

When any slot is disabled in the right panel, all measurement of the satellites will be disabled for this epoch.

To view the information disabled from the occupation measurements, click View Occupation View and click the point node to view the individual satellite epochs (Figure 11-21).

Using the Epoch View dialog box, you can split the occupation into two occupation. Right-click on the epoch, which will be the first epoch in the second occupation, and select Split in the pop-up menu (Figure 11-22 on page 11-18).
Topcon Tools will then split the occupation into two occupations. The names of the first and second occupations will be generated by adding the suffixes ‘Head’ and ‘Tail’ to the original occupations name, respectively:

**Figure 11-22. Epoch View – Split One Occupation into Two Occupations**

**Raw Data Plot**

The Raw Data Plot option allows you to view in graphical form not only the plots of any ‘regular’ GPS/GLONASS receiver observables, but also the plots of various algebraic combinations of these observables. To activate this option, right-click the desired occupation(s) in the GPS Occupations tab/ Occupation View and select Raw Data Plot from the pop-up menu (Figure 11-23 on page 11-19).
Figure 11-23. Raw Data Plot Option

The Select Plot dialog box displays on the screen (Figure 11-24).

In this box, you can select a parameter for the X-axis and a desired function or existing macro for the Y-axis of the created plot.

For the X-axis the user can select any parameter from such as recording time, satellite’s elevation, a coordinate component (X, Y, Z, Lat, Lon, H, N, E, Elevation) and velocity component (Vx, Vy, Vz,Vn,Ve,Vu) (Figure 11-25).

Figure 11-24. Select Plot Dialog Box

Figure 11-25. Enter Parameters on the X Axis
A pull-down list for Y-axis allows you to select a function/macro from the following groups.

- **Satellite** – this group contains satellite information for the given occupation(s).
  - common/only GPS/only GLONASS number
  - visibility interval for each satellite
  - azimuth for each satellite from almanac
  - azimuth and elevation for each satellite from the collected raw file
  - pseudo range for each channel and the carrier-phase measured in whole cycles at both L1 and L2
  - length of wave (L1/L2) in meters,
  - distance from the receiver’s antenna phase center to the satellite’s antenna phase center. This value is retrieved from almanac messages.
- **Position** – this group contains information about coordinates (cartesian (WGS84), geodetic (WGS-84), local (easting-northing-up)) and velocity of the receiver’s antenna phase center.

- **Observations** – this group contains code, phase and doppler measurements, components of the position dilution of precision, receiver’s clock offsets, and signal-to-noise ratios. Note that for TPS files the Y axis stands for SNR in dBHz. But for RINEX files this function varies from 1 to 8 conditional units:

- **Linear combinations** – this group contains the default macros for calculating various combinations of the code and phase measurements for a single occupation.
• **Single differences Epoch-Epoch** – this group contains the default macros for calculating single differences between epochs for a single occupation: by code, by phase, by phase corrected for the receiver clock’s offset, by ionosphere free combination.

• **Single differences Receiver-Receiver** – this group contains the default macros for calculating single differences between two occupations overlapped in time: by code, by phase, by phase corrected for the receiver clock’s offset, ionosphere free combination.

• **Single differences Satellite - Satellite** – this group contains the default macros for calculating single differences for a pair of satellites in a single occupation: by code, by phase, by phase corrected for the receiver clock’s offset, by ionosphere free combination.

• **Double differences Receiver-Receiver, Satellite – Satellite**: this group contains the default macros for calculating double differences between two occupations overlapped in time: by
code, by phase, by phase corrected for the receiver clock's offset, by ionosphere free combination.

- **Triple differences Receiver-Receiver, Satellite – Satellite**: this group contains the default macros for calculating triple differences between two occupations overlapped in time: by code, by phase, by phase corrected for the receiver clock's offset, by ionosphere free combination.

- **Time** – this group allows the user to set time for Y-axis.

All functions can have one or several parameters depending on the type of the function. The following four parameters are used in Raw Data Plot:

- n – number of the eppoch
- s – number of the satellite
- c – number of the channel
- dt – interval between epochs

If a function that contains one parameter is selected, the plot for this function will be displayed automatically after pressing either the **Next** or **Finish** button in the *Select Plot: Function* dialog box (Figure 11-27 on page 11-24).
Figure 11-27. Activating the function with one parameter

If the user selects a function that contains two or more parameters, the plot for this function will be displayed automatically after pressing the Finish button in the Select Plot dialog box.

Clicking the Next button allows the user to select desired satellites/channels and set any values from 1 to 10 for the interval between epochs (dt).

For example, when the user creates the plot of signal-to-noise ratios for an occupation, it is possible to select satellite(s) and channel(s) for which the plot will be drawn.

Figure 11-28. Selecting Satellites and Channel for One Occupation

For example, when the plot of double difference is created between two occupations overlapped in time by phase corrected for the
receiver clock’s offset, it is possible to select satellites and desired channels for these occupations (Figure 11-29).

Click Finish button in the Select Plot: Function dialog box to draw the plot:

- for all visible satellites, all channels and the interval between epochs (dt) equal to 1 if the user did not select any parameters for the previous plot
- for the selected satellites, channels and dt if the user set these parameters for the previous plot

**Editing Plots in Raw Data Plot Window**

Working in the Raw Data Plot dialog box, the user can edit both the whole window and a separate plot displayed in the window. To open
a menu for editing the properties of the dialog box, right-click in any empty place of the dialog box.

Right-click on the plot, to open a menu for editing the properties of the given plot.

For the whole window, you can:

- apply zoom and pan options
- copy all plots to the clipboard to paste this information in the table view of Excel
- remove all information from the window
- activate the Select Plot: Function dialog box and add any plot to this dialog box (this command is identical to the RawData Plot in the pop-up menu of the GPS Occupations tab/ Occupation View (see Figure 11-24 on page 11-19). For example: the picture below displays adding the Elevation (of satellites) plot to the plot of the SNR for C/A slot (Figure 11-30).

Note: If a plot is added to any other plot, the ‘Y’ axis will display only absolute units.
• activate the **RawData Plot Options** dialog box (Figure 11-31) and show/hide **Grid** and **Legend**.

![Figure 11-31. Raw Data Plot Options](image)

For the plot, you can:

• copy the plots to the clipboard, to paste this information in the table view of Excel

• remove only the selected plot from the window

• remove all information from the window

• activate the **Select Plot** dialog box and add any plot to this window (this command is identical to the **RawData Plot** in the pop-up menu of the **GPS Occupations** tab/ **Occupation View** (see Figure 11-24 on page 11-19)

• activate the **Select Plot** dialog box and select any available plot instead of the selected plot

Activate the **Select Plot** dialog box and edit the parameters for the plot (Figure 11-32).

![Figure 11-32. Edit Plot Parameters – Select Plot](image)
Editing and Creating Macros

Any existing algebraic combinations of the receiver observables can be edited. Click the **Edit** button in the **Select Plot** dialog box and update any function in the **Edit Function** dialog box (Figure 11-33).

![Figure 11-33. Editing Algebraic Combinations of Receiver Observables](image)

The **Formula** field of this window allows editing a math expression using common math actions: addition, subtraction, division, multiplication. For editing the math expression, the user can select any available functions from the list of the drop-down list of the **Existing function** field (Figure 11-34).

![Figure 11-34. Formula Field](image)

Besides the ‘regular’ GPS/GLONASS receiver observables and various algebraic combinations of these observables, the list contains two additional categories: “Elementary” and “Statistical” (Figure 11-35 on page 11-29).
The user can select any item from all categories for editing the math expression in the Formula field.

Note: If the name of the existing function is edited, the previous name will be changed for the new name.

To create a new algebraic combination of receiver observables, click the New button in the Select Plot: Function dialog box and create a new function in the Edit Function dialog box (Figure 11-36).

The user can select any item from all categories (from the list of the Existing function field) to create a math expression in the Formula field. After saving this function, the new name will be added to the User tree in the list of the available functions on the Select Plot: Function dialog box:
Datum Transformations

With the Datum Transformation option you can:

• determine an unknown datum parameters with respect to the WGS84 datum or,
• redefine the parameters of the existing datum with respect to the WGS84 for a local area.

The calculating of seven (7) parameters of transformation,

– DX,DY,DZ - Translation parameters defining the position of the reference ellipsoid’s center relative to WGS84’s origin. (These three scalars are specified in meters).
– RX/RY/RZ - Rotation angles defining the orientation of the reference ellipsoid relative to WGS84’s axes. (These three scalars are specified in arc seconds).
– Scale factor (in ppm);

is enabled only if the following three conditions are met:

• Not less than three Control points are available for datum transformation
• One of the two systems is WGS84
• For a new local datum, whose parameters are calculated, a reference ellipsoid should be defined.

Before importing or typing the points, which have coordinates in the local datum the user needs to set this datum in the Job Configuration dialog box. The user can either select an existing datum (to redefine the transformation parameters) (Figure 11-37 on page 11-31),
Datum Transformations

Figure 11-37. Select Existing Datum to Redefine Transformation Parameters

or create a new datum (to determine the transformation parameters) (Figure 11-38).

Figure 11-38. Create a New Datum to Determine the Transformation Parameters

The Control points (pairs of points) need to have the coordinates in both datums. The names of the Control Points for the same physical point in the different coordinate systems should be different:

<table>
<thead>
<tr>
<th>Points</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Control_Point_xWGS</td>
</tr>
<tr>
<td>Control_Point_yWGS</td>
</tr>
<tr>
<td>Control_Point_zWGS</td>
</tr>
<tr>
<td>Control_Point_xDatum</td>
</tr>
<tr>
<td>Control_Point_yDatum</td>
</tr>
<tr>
<td>Control_Point_zDatum</td>
</tr>
</tbody>
</table>

To type in or import from a file coordinates in the corresponding coordinate system, the user has to select this coordinate system in the Status Bar (Figure 11-39 on page 11-32).
When the user selects the local datum, Topcon Tools will display coordinates for all points of the job in the selected coordinate system.

To calculate the 7 parameters of transformation using the control points, take the following steps:

1. Click **Process ➤ Datum Transformation** to open the **Datum Transformation** dialog box (Figure 11-40). Click **Add Point**.

2. Select the point to include in the datum transformation from the **WGS Point** drop-down list. The software sets the coordinates of
the selected points in the WGS-84 coordinate system in this column.

To specify the corresponding point in the Local Datum, either highlight the Local Point column, left-click on the column and select the corresponding point in the Local Point column from the drop-down list, or right-click on the Local Point column and select the corresponding point from the drop-down list of the Local Point field in the Properties dialog box (Figure 11-41).

![Figure 11-41. Specify Local Points](image1)

The software sets the coordinates of the selected points in the local datum coordinate system in this column.

3. Click Add Point and repeat steps 1 and 2 until all desired points are added to the transformation table.

4. Click Compute parameters to obtain the transformation parameters of the Local Datum relative to the WGS84 datum (Figure 11-42 on page 11-34)

   - The North/East/Height Residual and Total RMS columns in the left panel display transformation residuals for the corresponding axes and total the values of the residuals.

   - The right panel displays the datum transformation parameters for the entered Control points (Figure 11-42 on page 11-34).
After computing the transformation, these parameters will be used to transfer WGS coordinates into the local datum, and vice-versa. To save the calculated parameters, click the **Save** button. If the Local datum exists in the Topcon Tools datum list, the following window will appear:

If “Yes” is selected, the new parameters will be set for this datum name.

If “No” is selected, the software will offer to save these parameters under the name entered in the Name field of the **Save datum as** dialog box (Figure 11-43).
As described in Figure 2-16 on page 2-11, the Datum drop-down list sets the datum (such as, WGS84) to be used to display and adjust data. This list is available only if a local coordinate system is selected or if the current grid projection allows different datums to be used (such as UTMNorth, UTMSouth, and UPS grids):

![Datum Transformations](image)

In all other cases, the grid defines the datum(s), which is a reference datum for a selected projection (Figure 11-44).

![Figure 11-44. The Grid Defines the Datum(s)](image)

If the user selects the corresponding datum (as prototype) for the desired projection in the drop-down list of the Alias field in the Save datum as dialog box (Figure 11-45), this created local datum can be used for the projection.

![Figure 11-45. Selecting Alias Datum](image)
Pressing the **Save** button saves the datum with the new name and sets it as the current datum for the job.

**Antennas List**

The **Antennas list** option allows the user to:

- view parameters of all antenna types are available in Topcon Tools
- create a new type of antenna (custom antenna) and save this type in the Topcon Tools’ antenna list
- import antenna calibration data from the file

Click **View ▶ Antennas List** to open the **Antennas List** dialog box (Figure 11-46):

![Antennas List Dialog Box](image)

This **Antennas List** dialog box contains such antenna parameters as the standard NGS (National Geographic Society) antenna name, user’s antenna name, radius, offsets, antenna manufacturer and some additional information for the antenna.

**Create a Custom Antenna**

To create a new antenna type, do the following:

1. Right-click on any place in the **Antennas List** dialog box and select **New Custom Antenna** from the pop-up menu
2. On the General tab, edit the NGS Name, Name, Manufacturer, and Note fields (Figure 11-47). Then click Apply to save the information.

3. Click the Parameters tab and enter the Radius, offsets, and Measured Height Method for the antenna (Figure 11-47).

4. Click the PCV tab and enter information on the antenna phase center variation (Figure 11-47).

5. Click OK on the New Custom Antenna dialog box.

Import Antenna Calibration Set

1. To import antenna calibration from the file (such as NGS or Topcon XML), do one of the following:
   - Right-click on any place on the Antennas List dialog box and select Import antenna calibration from the pop-up menu
• Click **Job > Job Configuration**, select *Equipment* and click the **Import antenna calibration** button in the left panel. The **Open** dialog box displays (Figure 11-48).

![Figure 11-48. Import Antenna Calibration File](image)

2. On the **Open** dialog box, navigate to the location of the antenna list, select the desired file format, select the type of antenna calibration (relative or absolute). From the drop-down list of the *Antenna calibration set* field, select one of the following:

- **Default Relative** – a file containing the relative antenna calibrations, where all the antenna offsets and phase center variations are computed with respect to the AOAD/M_T antenna.
- **Default Absolute** – a file containing absolute antenna calibrations where all the relative antenna offsets and phase center variations that the National Geodetic Survey has computed are added to the absolute values for AOAD/M_T antenna.

3. Click **Open** to add the new calibration set to the Topcon Tools (Figure 11-49).

![Figure 11-49. Select the Antenna Calibration File from the Antenna Calibration Set](image)

The latest parameters of the antennas will display in the **Antennas List**.
Computing the Position of the Camera’s Perspective Center

Topcon Tools can compute the position of the camera’s perspective center in the moment of exposure. For this computation, Topcon Tools uses the following parameters:

- Coordinates of the antenna phase center, obtained by processing the flight trajectory with the option ‘Enable Continuous Kinematic’ in Topcon Tools.
- Camera exposure time recorded in the *.tps file.
- Offsets from the camera perspective center to the antenna phase center.

After processing the following occupation, the kinematic engine of Topcon Tools calculates the coordinates of the aircraft GPS antenna at each epoch. As a general rule, the event exposure time does not coincide with the receiver measurement time (‘epoch’)
(Figure 11-50).

- a static occupation collected by the receiver on a ground point
- a kinematic occupation collected by the receiver on the board of the aircraft

For photogrammetry purposes, information about coordinates of the camera’s perspective center is used. If the coordinates of the aircraft GPS antenna are known and the offsets (Offset Dist, Offset Ht, Offset Across) between the camera’s center and the antenna phase center are measured, it is possible to calculate the coordinates of the camera’s perspective center (Figure 11-51 on page 11-40).
Topcon Tools first interpolates the coordinates of the antenna phase center to the event exposure times and then calculates, by reducing the position of the antenna to the position of the camera, the coordinates of the camera’s perspective center at the time of exposure.

To synchronize the operation of GPS receiver and camera, the camera electric pulse (TTL level) is applied to the input of the receiver’s external event detector. TPS receivers have two event detectors to receive event signals and “record” them into the current log file (*.tps format). The first detector handles XA event signals and puts corresponding XA event records in the receiver’s log file. The other event detector processes XB event signals exactly in the same manner. If at least one XA event record and/or one XB event record is found in the raw data file (*.tps) imported to Topcon Tools, the Points tab will display the points corresponding to the time of exposure (event points) (Figure 11-52 on page 11-41).
The name of these points is created from the name of the kinematic occupation, the date and the time of exposure.

The *Code* column displays the name of the event detector that received this pulse (XA or XB). The *Note* column displays the event order.

As for the values of the offsets between the camera’s center and the antenna phase center the user can enter them in the *Offset* tab of the *Properties Occupation* window (Figure 11-53).

The *Offset Dist* is measured along the “building axis” of the aircraft from the antenna phase center to the camera’s perspective center (Figure 11-54 on page 11-42).
The Offset Across is measured across the “building axis” of the aircraft towards the aircraft’s wings from the antenna phase center to the camera’s perspective center (Figure 11-55).

The Offset Ht is measured along the vertical axis going through the top of the aircraft’s fuselage from the antenna phase center to the camera’s perspective center.

The coordinates of the camera’s perspective center are automatically calculated after processing the trajectory. The Points tab, Map View (Figure 11-56) and CAD View display these points (Figure 11-56 on page 11-43).
To create a report for these points, select the event points, right-click and select Report (Figure 11-57).

If the Advanced module is activated, the Process Properties dialog box for the Adjustment process displays the following additional options (Figure 11-58 on page 11-44).
• selecting dimension for adjustment:
  – 1D: the adjustment is performed ONLY in the vertical plane.
  – 2D: the adjustment is performed ONLY in the horizontal plane.
  – 3D: the adjustment is performed in the both vertical and horizontal planes.
  – AUTO: the adjustment will run in 1D, 2D or 3D mode for each component depending on the presence of control points.

• selecting the adjustment type:
  – Automatic Blunder Rejection mode. This mode allows deleting the By Quality Control and Tay Criterion network components from the adjustment.
  – By Quality Control with residuals larger than the values set for the current job. By Tay Criterion with a Tau value larger than $\tau_{\text{critical}}$.
  – This option is used by default in the adjustment without advanced mode.
  – Interactive Blunder Rejection mode. In this mode, if the network has blunders (observations that failed to pass the Quality Control or Tau Criterion tests), the network adjustment process will be interrupted and the list of blunders will display.
The adjustment process can be stopped, continued, altered, or restarted after making changes to the data.

- Click **Cancel** to stop analyzing blunders and adjustment of the network
- Click **Finish** to continue the adjustment of the network without making any changes
- Select a component of the network and click **Reject** to delete from the adjustment process and restart the blunder analysis. Blunders rejected on the previous step are also displayed. To restore the deleted component, select this component and click **Unreject** (Figure 11-59)

![Figure 11-59. Unreject Blunders](image)

- Click **Auto** to reject the component automatically with the maximum value of residual or Tau/Tau Crit from adjustment and restart the blunder analysis.
• To assign weights to control points, enter these values in the Adjustment tab of the Properties dialog box.

![Properties Dialog Box – Adjustment Tab](image)

Figure 11-60. Properties Dialog Box – Adjustment Tab

Control points with non-zero weights will be adjusted as weighted, but their coordinates and Std Deviations are left unchanged.

**Advanced Module for Localization**

If the Advanced module is activated, the Localization dialog box allows one to select the following ways for the plane localization:

• using only the stereographic projection on WGS-84 (this way is used for Localization when the Advanced module is not activated)

• using only the stereographic projection on any datum selected in the Job Configuration window of the current job

• using any projection selected in the Job Configuration window of the current job

If the user has information about the projection type or/datum for creating a local coordinate system, he can select this projection/datum in the Localization window. In this case this projection/datum will be used in the process of calculation of localization parameters. Such approach to the calculation of the localization parameters between two coordinate system is more rigorous method, than using the
stereographic projection for a unknown local projection. This way allows increasing the distance between control points (which used in localization) without the disadvantage of transformation precision.

If the Advanced module is activated, the Localization dialog box displays in the following way:

![Figure 11-61. Localization window for Advanced module](image)

This window has the ‘Localize to’ additional field, which contains a list of desired projections/datums for the given local system. The fields Projection and Datum display which projection/datum was selected to calculate the above localization parameters.

**NOTICE**

*The projection/datum for a local coordinate system must be selected in the Job Configuration window before running the Localization dialog box.*

1. If the user does not select any projection or datum, the Localization to list will contain only WGS-84 coordinate system:

   ![Projection/Datum List](image)

   It means that the plane localization will use only the stereographic projection on WGS-84 datum.

2. If the user knows which datum is used for the local coordinate system, he can use this datum in localization. To do this:
• open the Coordinate Systems tab of the Job Configuration window (Job ➤ Job Configuration ➤ Coordinate Systems),
• select the desired datum in the Datum field of the Coordinate Systems tab,
• set the Datum Lat, Lon, Ell.H in the Coordinate type field and click Ok:

![Image of Coordinate Systems settings]

• after running Localization (Process ➤ Localization) the Localize to list will contain WGS-84 and selected datums:

![Image of Localize to list]

If the user selects a desired datum other than WGS-84, the plane localization will use the stereographic projection on the selected datum.

3. If the user knows which projection is used for the local coordinate system, he can use this projection in localization. To do this:
   • open the Coordinate Systems tab of the Job Configuration window (Job ➤ Job Configuration ➤ Coordinate Systems),
   • select the desired projection in the Projection field of the Coordinate Systems tab,
   • set the Grid in the Coordinate type field and click Ok:

![Image of Coordinate Systems settings with projection]
• after running Localization (**Process ➤ Localization**) the **Localization to** list will contain WGS-84 datum, datum for the selected projection and the projection itself:

![Localization Options](image)

If the user selects the desired projection, the plane localization will use this **projection on** the corresponding **datum**. After selecting the desired projection/datum for the local system, add the pair points in the **Localization** window and click **Compute parameters** to calculate the localization parameters (see “Creating Localization in the Job” on page 6-34).
Installing the Global Geoid

Topcon Tools comes with a set of commonly used geoids. Some geoid models come on the Topcon Tools CD or are downloaded from the TPS web site. For other or local geoids, contact your regional Topcon dealer or Topcon Support.

To install the global geoid EGM96, which comes on the Topcon Tools CD or can be downloaded from the TPS website, you must add the two required binary files to the geoid list.

With the Global Geoid installed, Topcon Tools can slow down, especially on older computers.

**TIP**

Use Topcon Link to convert the Global Geoid into a regional geoid. Remember to select the correct territory where occupations have been collected when creating the .gff file.

The global geoid EGM96 comes as two binary files: EGM96.glc and CORRCOEFF.gla.

1. To install the global geoid, follow the steps described in “Add a Geoid” on page 2-18.
2. On the Open dialog box, select the Global Geoid Files format and the EGM96.glc file (Figure A-1), then click Open.

![Figure A-1. Geoid File Format Selection](image1)

3. Select the CORRCOEF.gla file and click Open (Figure A-2).

![Figure A-2. Correction File Selection](image2)
4. To check the installation, right-click the global geoid on the Geoids List dialog box and click Properties on the pop-up menu. The Properties dialog box displays the selected geoid’s information (Figure A-3).

![Figure A-3. Global Geoid Model Properties]
About Quality Control Messages

This chapter discusses the various quality control messages received when points or observations fail a test or are outside the range of allowed precisions.

Quality control tests can be selected during job configuration. Click Job \textgreater{} Job Configuration, then click Quality Control. On the Automatic Tests tab, select/de-select the tests to run during an adjustment (Figure B-1).

![Image of Job Configuration dialog box]

Figure B-1. Quality Control Tests

Points, occupations and observations that fail the test are marked in red on the Views and in Reports. To turn off the feature that marks failed objects red, select “Ignore QC” on the Properties dialog box for that object.
Points Tab Quality Control Messages

Points that fail the quality control tests are marked in red on the Views and in Reports. To turn off the feature that marks failed objects red, select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click Job > Job Configuration, then click Quality Control. On the Automatic Tests tab, select/de-select the tests to run during an adjustment.

To view quality control messages for points, open the Properties dialog box for that object. Quality control messages for the Points tab include the message for quality control in Table B-1.

<table>
<thead>
<tr>
<th>For this Message...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>This point is very close to point &lt;point name&gt;. They are probably identical.</td>
<td>“Point Failed Identical Points Test” on page B-2</td>
</tr>
<tr>
<td>Failed to match the desired precision.</td>
<td>“Point Failed Standard Deviation Test” on page B-4</td>
</tr>
<tr>
<td>Some GPS occupations’ autonomous positions are too far away from point. They are probably misnamed.</td>
<td>“Control Point Failed Misnamed GPS Occupations Test” on page B-6</td>
</tr>
<tr>
<td>Control point is not linked with network.</td>
<td>“Control Point Not Linked with the Network” on page B-8</td>
</tr>
</tbody>
</table>

Point Failed Identical Points Test

A point that fails the Identical Points Test is marked in red on the Views and in Reports.

This test determines which points are close together; that is, the distance between points is less than the distance entered into the Horizontal Precision/Vertical Precision fields. The test is performed in the background when opening a job, changing point coordinates, or creating/importing new points.
Points Tab Quality Control Messages

- Identical points (whether actually identical or too close together) can lead to a distortion of the network connectivity during adjustment.
- Using identical points when calculating transformation parameters by azimuth and distance during an adjustment can cause errors in the calculation.
- The job may require treating identical points as different points. For example, as an estimation of repeated measurements on the same point, but with different point names.

To view quality control properties for the point, select the point and click **Edit > Properties**. Then click the **Quality Control** tab (Figure B-2).

![Figure B-2. Quality Control for Identical Points](image)

If needed, disable the setting for this test (Job > Job configuration, Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click **Job > Job Configuration**, then click **Quality Control**. On the **Point Precisions** tab, edit the values in the corresponding fields (Figure B-3).

![Figure B-3. Edit Horizontal/Vertical Precisions](image)
About Quality Control Messages

Point Failed Standard Deviation Test

A point that fails the Standard Deviation Test is marked in red on the Views and in Reports.

This test determines which points are have horizontal/vertical precisions less than the values entered for the job (during job configuration). The precision values used depend on the selected job configuration. The test is performed during an adjustment and after importing a TopSURV job.

**NOTICE**

A large quantity of points that failed this test indicates that the network has bad precision.

To view quality control properties for the point, select the point and click **Edit → Properties**. Then click the **Quality Control** tab (Figure B-4).

![Figure B-4. Quality Control for Standard Deviation](image)

Points with precision values dozens of times more than the setting indicates the following errors in the job:

- The network contains blunders.
- Points with the same name correspond to different measurements.
- TS and GPS measurements have the same name.
- Control points have been incorrectly fixed.
- Blunders were present during the measurement.
- Antenna height and/or reflector type settings are incorrect.
To find the source of the error(s), perform one or all of the following actions:

- View the Repeated Observation report.
- Include all information in the User report for analysis.
- Perform a Loop Closures test (Process ➤ Loop Closures) for GPS observations.
- Select blunder and analysis settings for processing points, and executing tests, during an adjustment (Process ➤ Process Properties) (Figure B-5).

![Figure B-5. Set Processing (Adjustment) Properties](image)

If needed, disable the setting for this test (Job ➤ Job configuration, Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job ➤ Job Configuration, then click Quality Control. In the Point Precisions tab, edit the values in the corresponding fields (Figure B-6 on page B-6).
About Quality Control Messages

Figure B-6. Edit Horizontal/Vertical Precisions

**Control Point Failed Misnamed GPS Occupations Test**

A point that fails the Misnamed GPS Occupations Test is marked in red on the Views and in Reports.

This test determines the differences between coordinates for those points that have several occupations where the difference between coordinates for the occupations is more than 30 meters. The test is performed in the background after changing a point’s coordinates.

- Points with occupations more than 30 meters apart can cause errors in the Adjustment.
- Misnamed occupations can lead to distortion of the network connectivity during an adjustment.

To view quality control properties for the point, select the point and click **Edit ▶ Properties**. Then click the **Quality Control** tab (Figure B-7 on page B-7).
Points that are considered misnamed GPS occupations indicates the following possible errors in the job:

- Occupations are misnamed.
  Edit the site name for the suspect occupation.

- Data entry error occurred when entering point coordinates or parameters.

If needed, disable the setting for this test (Job ▶ Job configuration, Quality Control panel, Automatic Tests tab).
Control Point Not Linked with the Network

A control point that is not linked with the network is marked in red on the Views and in Reports.

This test determines which points are not linked with the network. The test is performed in the background during an adjustment. Control points that are considered not linked with the network indicates the following possible errors in the job:

- The control point was incorrectly assigned.
- In some cases, no errors occur. For example, if the job has an excess of control points.

To view quality control properties for the point, select the point and click **Edit > Properties**. Then click the **Quality Control** tab (Figure B-9).

![Figure B-9. Quality Control for Points Not Linked With Network]
GPS Occupations Tab Quality Control Messages

Occupations and corresponding points that fail the quality control tests are marked in red on the Views and in Reports. To turn off the feature that marks failed objects red, select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click **Job ▶ Job Configuration**, then click **Quality Control**. On the **Automatic Tests** tab, select/de-select the tests to run during an adjustment.

To view quality control messages for an occupation, open the **Properties** dialog box for that object. Quality control messages for the GPS Occupations tab include the following message in Table B-2.

<table>
<thead>
<tr>
<th>For this Message...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Occupation’s autonomous positions is too far away from point. It is probably misnamed.</td>
<td>“Occupation Failed Misnamed GPS Occupations Test” on page B-9</td>
</tr>
</tbody>
</table>

**Occupation Failed Misnamed GPS Occupations Test**

A static occupation that fails the Misnamed GPS Occupations Test is marked in red on the Views and in Reports.

This test determines that this occupation probably does not belong to the specified point because the coordinates between the occupation and point are is more than 30 meters apart. The test is performed in the background after changing any occupation’s parameters.

- Points with occupations more than 30 meters apart can cause errors in the Adjustment.
- Misnamed occupations can lead to distortion of the network connectivity during an adjustment.
To view quality control properties for the point, select the point and click **Edit > Properties**. Then click the **Quality Control** tab (Figure B-10).

**Figure B-10. Quality Control for Misnamed GPS Occupations**

To view the source of the error, generate a Misnamed GPS Occupations report (Figure B-11).

**Figure B-11. Misnamed GPS Occupations Report**

Points that are considered misnamed GPS occupations indicates the following possible errors in the job:

- Occupations are misnamed.
  Edit the site name for the suspect occupation.

- Data entry error occurred when entering occupation parameters.

If needed, disable the setting for this test (Job > Job configuration, Quality Control panel, Automatic Tests tab).
TS Obs Tab Quality Control Messages

Observations that fail the quality control tests are marked in red on the Views and in Reports. To turn off the feature that marks failed objects red, select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click Job > Job Configuration, then click Quality Control. In the Automatic Tests tab, select/de-select the tests to run during an adjustment.

To view quality control messages for an observation, open the Properties dialog box for that object. Quality control messages for the TS Obs tab include the following messages in Table B-3:

<table>
<thead>
<tr>
<th>For this Message...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rejected by distance.</td>
<td>“TS Observation Rejected by Distance, Vertical Angle, or Horizontal Angle” on page B-12</td>
</tr>
<tr>
<td>Rejected by vertical angle.</td>
<td></td>
</tr>
<tr>
<td>Reject by horizontal angle.</td>
<td></td>
</tr>
<tr>
<td>Rejected by outlier distance.</td>
<td>“TS Observation with Outliers Rejected by Distance, Vertical Angle, or Horizontal Angle” on page B-13</td>
</tr>
<tr>
<td>Rejected by outlier vertical angle.</td>
<td></td>
</tr>
<tr>
<td>Reject by outlier horizontal angle.</td>
<td></td>
</tr>
</tbody>
</table>
**TS Observation Rejected by Distance, Vertical Angle, or Horizontal Angle**

A total station observation that fails to satisfy precision values for distance, vertical angle, or horizontal angle is marked in red on the Views and in Reports (Figure B-12).

![Figure B-12. Rejected TS Observation](image)

This test determines which component of a TS observation has a precision worse than the value entered into the Horizontal Precision/Vertical Precision fields. The test is performed when adjusting the net. After the test, the outlier (suspect) component of a TS observation will not be used when adjusting this net.

To view quality control properties for the observation, select the observation and click **Edit ‣ Properties**. Then click the **Quality Control** tab (Figure B-13).

![Figure B-13. Quality Control for Rejected TS Observation](image)
To change precision values, click **Job ➤ Job Configuration**, then click **Quality Control**. In the *TS Obs Precisions* tab, edit values in the corresponding fields.

![Job configuration](image)

**Figure B-14. Edit Distance, Horizontal Angle, Vertical Angle Precisions**

**TS Observation with Outliers**

**Rejected by Distance, Vertical Angle, or Horizontal Angle**

A total station observation that has a suspect component (distance, vertical angle, or horizontal angle is marked in red on the Views and in Reports.

This test determines which component of repeated (more than 2) observations is suspect. The suspect component has a value more than that entered for the job settings when compared with corresponding repeated vector components. This test is performed during net adjustment. The outlier (suspect) component will not be used in the adjustment of the net.

To view quality control properties for the observation, select the observation and click **Edit ➤ Properties**. Then click the **Quality Control** tab.
About Quality Control Messages

To change precision values, click **Job ➤ Job Configuration**, then click **Quality Control**. In the TS Obs Precisions tab, edit values in the corresponding fields.

![Figure B-15. Quality Control for Outlier TS Observation Component](image)

GPS Obs Tab Quality Control Messages

Observations that fail the quality control tests are marked in red on the Views and in Reports. To turn off the feature that marks failed objects red, select “Ignore QC” on the **Properties** dialog box for that object.

Quality control tests can be selected during job configuration. Click **Job ➤ Job Configuration** and click **Quality Control**. In the Automatic Tests tab, select/de-select the tests to run during an adjustment.

![Figure B-16. Edit Distance, Horizontal Angle, Vertical Angle Precisions](image)
To view quality control messages for an observation, open the Properties dialog box for that object. Quality control messages for the GPS Obs tab include the following:

Table B-4. Quality Control Messages

<table>
<thead>
<tr>
<th>For this Message...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Failed to match the desired precision.</td>
<td>“GPS Observation Failed to Match Desired Precision” on page B-15</td>
</tr>
<tr>
<td>Float solution.</td>
<td>“GPS Observation Has a “Float Solution”” on page B-16</td>
</tr>
<tr>
<td>Failed to process.</td>
<td>“GPS Observation Failed to Process” on page B-17</td>
</tr>
<tr>
<td>Rejected by Horz.</td>
<td>“GPS Observation Rejected by Plane or by Height” on page B-18</td>
</tr>
<tr>
<td>Reject by Height.</td>
<td></td>
</tr>
</tbody>
</table>

**GPS Observation Failed to Match Desired Precision**

A GPS observation that fails to match the desired precision is marked in red on the Views and in Reports.

This test determines which RTK and GPS post-processed observations have horizontal/vertical precisions worse than the value entered for the job settings. This test is performed after an adjustment.

To view quality control properties for the observation, select the observation and click **Edit ▶ Properties**. Then click the **Quality Control** tab (Figure B-17).

![Properties: GPS Obs 1105-10070](image)

*Figure B-17. Quality Control for GPS Observation with Precision Error*
To change precision values, click **Job ➤ Job Configuration**, then click **Quality Control**. In the **GPS Obs Precisions** tab (Figure B-18), edit the values for RTK, PP, and Kinematic horizontal/vertical precisions.

![Figure B-18. Edit Distance, Horizontal Angle, Vertical Angle Precisions](image)

**GPS Observation Has a “Float Solution”**

This option allows to display in red on the Views and in Reports all observations which have float solution after processing. This test is performed after an adjustment.

To view quality control properties for the observation, select the observation and click **Edit ➤ Properties**. Then click the Quality Control tab (Figure B-18 on page B-16).
GPS Observation Failed to Process

A GPS observation that fails to process is marked in red on the Views and in Reports.

This test determines which GPS observations were not processed because of data lack. For example, the navigation data for corresponding observation data are absence and it is necessary to download navigation data. The test is performed after post-processing.

To view quality control properties for the observation, select the observation and click Edit ➤ Properties. Then click the Quality Control tab (Figure B-19 on page B-17).
A GPS observation that fails to satisfy total station observation precisions is marked in red on the Views and in Reports.

This test determines which component (plane or height) of a GPS observation has a precision worse than the value entered for the job settings. This test is performed during net adjustment. The outlier (suspect) component will not be used in the adjustment of the net.

To view quality control properties for the observation, select the observation and click **Edit > Properties.** Then click the **Quality Control** tab (Figure B-21 on page B-19).
To change precision values, click **Job ▶ Job Configuration**, then click **Quality Control** (Figure B-22). In the GPS Obs Precisions tab, edit the values for RTK, PP, and Kinematic horizontal/vertical precisions.

![Figure B-21. Quality Control for GPS Observation that Fails TS Obs Precisions](image)

![Figure B-22. Edit Distance, Horizontal Angle, Vertical Angle Precisions](image)
About Quality Control Messages

**DL Obs Tab Quality Control Messages**

Observations that fail the quality control tests are marked in red on the Views and in Reports. To turn off the feature that marks failed objects red, select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click Job ➤ Job Configuration and click Quality Control. In the Automatic Tests tab, select/de-select the tests to run during an adjustment.

To view quality control messages for an observation, open the Properties dialog box for that object. Quality control messages for the DL Obs tab include the following messages in Table B-5:

<table>
<thead>
<tr>
<th>For this Message...</th>
<th>See...</th>
</tr>
</thead>
<tbody>
<tr>
<td>AutoRejected</td>
<td>“DL Observation Failed to Match Desired Precision” on page B-20</td>
</tr>
<tr>
<td>Rejected by Height</td>
<td></td>
</tr>
</tbody>
</table>

**DL Observation Failed to Match Desired Precision**

A DL observation that fails to match the desired precision is marked in red on the Views and in Reports.

This test determines which level measure has a precision worse than the value entered for the job settings, and thus has an erroneous elevation. This test is performed during an adjustment. The pair of point (BS and FS) for this observation will not be used in the adjustment of the net.

To view quality control properties for the observation, select the observation and click Edit ➤ Properties. Then click the Quality Control tab (Figure B-23 on page B-21).
To change precision values, click **Job ➤ Job Configuration**, then click **Quality Control**. In the DL Obs Precisions tab, edit the value for vertical precisions (Figure B-24 on page B-21).
Symbols Used in Tabs and on Views

NOTICE
Symbols are marked in red if the data did not pass the Quality Control test. To identify why the test failed for the data, click Properties on the pop-up menu and select the Quality Control tab.

Points Tab Symbols

Table C-1 contains symbols that Topcon Tools uses to represent different information in the Points tab.

Symbols of points are marked red if the point did not pass Quality Control test. To identify why the test failed for the point, click Properties on the pop-up menu and select the Quality Control tab.

Table C-1. Points Tab Symbols

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>✰ / ✲</td>
<td>Manual point (the point added to the job with using the command Edit ➤ Add ➤ Point)</td>
</tr>
<tr>
<td>✰ / ✰</td>
<td>Unknown point (the non-control point imported to the job from a coordinate file)</td>
</tr>
<tr>
<td>△ / △</td>
<td>Fixed Both Both coordinates point</td>
</tr>
<tr>
<td>△ / △</td>
<td>Fixed Horizontal Horizontal control</td>
</tr>
</tbody>
</table>
### Table C-1. Points Tab Symbols (Continued)

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>☐ / ☐</td>
<td>Fixed Vertical Vertical control</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Stakeout point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Design point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Point coordinates calculated by means of COGO</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Adjusted point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>TS station</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>TS point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>TS BackSight point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>RTK base point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Topo Point (the point collected during a static RTK measurement)</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Auto Topo Point (the point collected during a kinematic RTK measurement)</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>GPS post-processing static point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>GPS post-processing static point in the stop&amp;go measurements</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>GPS post-processing kinematic point</td>
</tr>
<tr>
<td>☐ / ☐</td>
<td>Tape Measurement point</td>
</tr>
</tbody>
</table>
Table C-1. Points Tab Symbols (Continued)

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[GPS offset point symbol]</td>
<td>GPS offset point</td>
</tr>
<tr>
<td>[PTL (point to line) offset point symbol]</td>
<td>PTL (point to line) offset point</td>
</tr>
<tr>
<td>[Traverse point symbol]</td>
<td>Traverse point (for digital level observation)</td>
</tr>
<tr>
<td>[Level point symbol]</td>
<td>Level point (for digital level observation)</td>
</tr>
<tr>
<td>[Unprocessed GPS PP points symbol]</td>
<td>Unprocessed GPS PP points (static and kinematic)</td>
</tr>
<tr>
<td>[Scan point symbol]</td>
<td>Scan point</td>
</tr>
<tr>
<td>[Event point symbol]</td>
<td>Event point</td>
</tr>
<tr>
<td>[Image measure point symbol]</td>
<td>Image measure point</td>
</tr>
</tbody>
</table>

Table C-2 contains messages in the Quality Control (QC) tab corresponding to the red symbols in the Point tab and a brief description for each message.

Table C-2. Messages in the Quality Control Tab for the Point Tab

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘Control Point is not linked with network’</td>
<td>A control point not used in adjustment. (for example: control points used in calculation of the localization parameters and not used in adjustment)</td>
</tr>
<tr>
<td>‘This point is very close to point ‘NAME’. They are probably identical’</td>
<td>In this case the distance between these points is less a Horizontal Precision / Vertical Precision settings for the job. (Job ➤ Job configuration ➤ Quality Control ➤ Point Precision tab). These several measurements probably belong to one point.</td>
</tr>
</tbody>
</table>
Table C-2. Messages in the Quality Control Tab for the Point Tab (Continued)

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘Failed to match the desired precision’</td>
<td>In this case <em>Horizontal Precision/Vertical Precision</em> for this point are worse than the value in the settings for the job <em>(Job ➤ Job configuration ➤ Quality Control ➤ Point Precision tab).</em></td>
</tr>
<tr>
<td>‘Some GPS occupations’ autonomous positions are too far away from point. They are probably misnamed’</td>
<td>There are several occupations for this point and the difference between the coordinates of the occupations is more than 30 meters. In this case the user have to change the site name for the suspect occupation.</td>
</tr>
<tr>
<td>‘Control Tie Test failed’</td>
<td>The differences between the fixed coordinates as Compare Both/Compare Horizontal/Compare Vertical and adjusted coordinates for a point are worse than the value in the settings for the job <em>(Job ➤ Job configuration ➤ Quality Control ➤ Point Precision tab).</em></td>
</tr>
</tbody>
</table>

GPS Occupation Tab Symbols

Table C-3 contains symbols that Topcon Tools uses to represent different information in the *GPS Occupation* tab.

Table C-3. GPS Occupations Tab Symbols

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Symbol] / ![Symbol]</td>
<td>RTK base station occupation</td>
</tr>
<tr>
<td>![Symbol] / ![Symbol]</td>
<td>Topo occupation (the static occupation in the RTK survey)</td>
</tr>
<tr>
<td>![Symbol] / ![Symbol]</td>
<td>Auto Topo Occupation (the kinematic occupation in the RTK survey)</td>
</tr>
<tr>
<td>![Symbol] / ![Symbol]</td>
<td>GPS post-processing base station occupation</td>
</tr>
</tbody>
</table>
Table C-3. GPS Occupations Tab Symbols (Continued)

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Green] / ![Red]</td>
<td>GPS post-processing static occupation in the stop&amp;go measurements</td>
</tr>
<tr>
<td>![Green]</td>
<td>GPS post-processing kinematic occupation</td>
</tr>
</tbody>
</table>

Table C-4 contains messages in the Quality Control (QC) tab corresponding to the red symbols in the GPS Occupations tab and a brief description for each message.

Table C-4. Messages in the Quality Control Tab for the GPS Occupation Tab

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘No ephemeris’</td>
<td>There is only observation data for this GPS post-processing occupation (for RINEX data format). The user have to download the navigation data.</td>
</tr>
<tr>
<td>‘Occupation’s autonomous position is too far away from point. It is probably misnamed’</td>
<td>This occupation does not belong to the specified point, because these coordinates are by more than 30 meters different from the coordinates of the other occupations corresponding to the point. In this case the user have to change the site name for the suspect occupation.</td>
</tr>
</tbody>
</table>

**TS Obs Tab Symbols**

Table C-5 contains symbols that Topcon Tools uses to represent different information in the TS Obs tab.

Table C-5. TS Obs Tab Symbols

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Green]</td>
<td>TS station</td>
</tr>
<tr>
<td>![Green] / ![Red]</td>
<td>SideShot (SS) measurement</td>
</tr>
</tbody>
</table>
Symbols Used in Tabs and on Views

Table C-5. TS Obs Tab Symbols (Continued)

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[ ] / [ ]</td>
<td>ForeSight(FS) measurement</td>
</tr>
<tr>
<td>[ ] / [ ]</td>
<td>BackSight (BS) measurement</td>
</tr>
<tr>
<td>[ ] / [ ]</td>
<td>BackSightBearing (BKB) point measurement</td>
</tr>
<tr>
<td>[ ] / [ ]</td>
<td>Horizontal Resection/Vertical Resection/Resection observation</td>
</tr>
</tbody>
</table>

Table C-6 contains messages in the Quality Control (QC) tab corresponding to the red symbols in the TS Obs tab and a brief description for each message.

Table C-6. Messages in the Quality Control Tab for the TS Obs Tab

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘Outlier by Horizontal Angle’ ‘Outlier by Vertical Angle’ ‘Outlier by Distance’</td>
<td>In the family of repeated (more than 2) TS observations a bad component (Horizontal/Vertical Angle or Distance) is found. The bad component is a component of TS observations, which is different from corresponding repeated vectors components by more than the value in the settings for the job (Job ♦ Job configuration ♦ Quality Control ♦ TS Obs Precision tab). This test is executed in the process of the net adjustment, and the outlier (bad) component of TS observation found will not be used in the adjustment of this net.</td>
</tr>
<tr>
<td>‘Rejected by Distance’ ‘Rejected by Vertical Angle’ ‘Rejected by Horizontal Angle’</td>
<td>After the net has been adjusted, a bad component is found (Horizontal/Vertical Angle, Distance). In this case, the bad component is a component of TS observations which has precision worse than the value in the settings for the job (Job ♦ Job configuration ♦ Quality Control ♦ TS Obs Precision tab). After testing, the outlier (bad) component of TS observation found will not be used in the adjustment of this net.</td>
</tr>
</tbody>
</table>
GPS Obs Tab Symbols

Table C-7 contains symbols that Topcon Tools uses to represent different information in the GPS Obs tab.

Table C-7. GPS Obs Tab Symbols

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>✅ / ✗</td>
<td>RTK baseline from the base station to a Topo point</td>
</tr>
<tr>
<td>✅ / ✗</td>
<td>RTK baseline from the base station to an Auto Topo point</td>
</tr>
<tr>
<td>✅ / ✗</td>
<td>Processed GPS post-processing static vector</td>
</tr>
<tr>
<td>✅ / ✗</td>
<td>Processed GPS post-processing kinematic vector</td>
</tr>
<tr>
<td>✅ / ✗</td>
<td>Unprocessed GPS post-processing static vector</td>
</tr>
<tr>
<td>✅ / ✗</td>
<td>Unprocessed GPS post-processing kinematic vector</td>
</tr>
</tbody>
</table>

Table C-8 contains messages in the Quality Control (QC) tab corresponding to the red symbols in the GPS Obs tab and a brief description for each message.

Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘Failed to match the desired precision’</td>
<td>In this case Horizontal Precision/Vertical Precision for RTK and GPS post-processing vector are worse than the value in the settings for the job (Job ➤ Job configuration ➤ Quality Control ➤ GPS Obs Precision tab).</td>
</tr>
<tr>
<td>‘Failed to process’</td>
<td>The GPS post-processing vector could not be processed due to the absence of navigation data for corresponding observation data. The user have to download the navigation data</td>
</tr>
</tbody>
</table>
Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘Float solution’</td>
<td>The GPS post-processing vector is processed but integer biases are not fixed.</td>
</tr>
<tr>
<td>‘Rejected by Plane’ ‘Rejected by Height’</td>
<td>After the net has been adjusted, a bad component is found (Plane or Height). In this case, the bad component is a component of GPS observation (vector) which has precision worse than the value in the settings for the job (Job → Job configuration → Quality Control → GPS Obs Precision tab). After testing, the outlier (bad) component of vector found will not be used in the adjustment of this net.</td>
</tr>
</tbody>
</table>

Tape Dimensions Tab Symbols

Table C-9 contains symbols that Topcon Tools uses to represent different information in the Tape Dimensions tab.

Table C-9. Tape Dimension Tab Symbols

<table>
<thead>
<tr>
<th>Symbols</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Symbol]</td>
<td>Start reference line</td>
</tr>
<tr>
<td>![Symbol]</td>
<td>Tape measurement</td>
</tr>
</tbody>
</table>
DL Obs Tab Symbols

Table C-10 contains symbols that Topcon Tools uses to represent different information in the DL Obs tab.

<table>
<thead>
<tr>
<th>Symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="symbol1.png" alt="Symbol" /></td>
<td>Leveling job</td>
</tr>
<tr>
<td><img src="symbol2.png" alt="Symbol" /></td>
<td>BackSight level measurement</td>
</tr>
<tr>
<td><img src="symbol3.png" alt="Symbol" /></td>
<td>ForeSight level measurement</td>
</tr>
<tr>
<td><img src="symbol4.png" alt="Symbol" /></td>
<td>SideShot level measurement</td>
</tr>
</tbody>
</table>

Table C-11 contains messages in the Adjustment Status column corresponding to the red symbols in the DL Obs tab and a brief description for each message.

<table>
<thead>
<tr>
<th>Message in QC Tab</th>
<th>Description for a message</th>
</tr>
</thead>
<tbody>
<tr>
<td>‘Rejected by Height’</td>
<td>After the net has been adjusted, a level measure with bad elevation is found. In this case, the level measure has precision worse than the value in the settings for the job (Job &gt; Job configuration &gt; Quality Control &gt; TS Obs Precision tab). After testing, the pair of the points (BS and FS) of DL observation found will not be used in the adjustment of this net.</td>
</tr>
</tbody>
</table>
Map View Symbols

Table C-12 contains point’s symbols that Topcon Tools uses to represent different information in the Map View.

Table C-12. Map View Symbols

<table>
<thead>
<tr>
<th>Point’s symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/</td>
<td>Manual point (the point added to the job with using the command Edit Add Point)</td>
</tr>
<tr>
<td>/</td>
<td>Unknown point (the non-control point imported to the job from a coordinate file)</td>
</tr>
<tr>
<td>/</td>
<td>Fixed Both/Compare Both coordinates point</td>
</tr>
<tr>
<td>/</td>
<td>Fixed Horizontal/Compare Horizontal control</td>
</tr>
<tr>
<td>/</td>
<td>Fixed Vertical/Compare Vertical control</td>
</tr>
<tr>
<td>/</td>
<td>Stakeout point</td>
</tr>
<tr>
<td>/</td>
<td>Design point</td>
</tr>
<tr>
<td>/</td>
<td>Point coordinates calculated by means of COGO</td>
</tr>
<tr>
<td>/</td>
<td>Adjusted point</td>
</tr>
<tr>
<td>/</td>
<td>TS occupation</td>
</tr>
<tr>
<td>/</td>
<td>TS Sideshot point</td>
</tr>
<tr>
<td>/</td>
<td>TS BackSight point</td>
</tr>
<tr>
<td>/</td>
<td>RTK base point</td>
</tr>
</tbody>
</table>
Table C-12. Map View Symbols (Continued)

<table>
<thead>
<tr>
<th>Point's symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🟢 / 🟣</td>
<td>Topo Point (the point collected during a static RTK measurement)</td>
</tr>
<tr>
<td>🟢 / 🟣</td>
<td>Auto Topo Point (the point collected during a kinematic RTK measurement)</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>GPS post-processing static point</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>GPS post-processing static point in the stop&amp;go measurements</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>GPS post-processing kinematic point</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>Tape Measurement point</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>GPS offset point</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>PTL (point to line) offset point</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>Turning point (for digital level measurements)</td>
</tr>
<tr>
<td>🟢 / 🟢</td>
<td>Level point (for digital level measurements)</td>
</tr>
</tbody>
</table>

Table C-13 contains line’s symbols that Topcon Tools uses to represent different information in the Map View.

Table C-13. Map View Symbols

<table>
<thead>
<tr>
<th>Line’s symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🟢 / 🟣</td>
<td>TS measurement (measurement line from the station to the point)</td>
</tr>
<tr>
<td>🟢 / 🟣</td>
<td>RTK baseline from the base station to a Topo point</td>
</tr>
</tbody>
</table>
### Table C-13. Map View Symbols (Continued)

<table>
<thead>
<tr>
<th>Line’s symbols passed/not passed Quality Control test</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>---- / ----</td>
<td>Processed GPS post-processing baseline from the base station to a static point</td>
</tr>
<tr>
<td>-----</td>
<td>Unprocessed GPS post-processing baseline from the base station to a static point</td>
</tr>
<tr>
<td>-----</td>
<td>Tape measurement</td>
</tr>
<tr>
<td>----- -----</td>
<td>Kinematic trajectory for RTK Autotopo points and for post-processing kinematic points</td>
</tr>
<tr>
<td>-----</td>
<td>Multiple Observation (for repeated measurements)</td>
</tr>
</tbody>
</table>
Hot Keys

The following table lists hot keys, also known as keyboard shortcuts, used in Topcon Tools.

<table>
<thead>
<tr>
<th>Press This...</th>
<th>To Perform This...</th>
<th>Press This...</th>
<th>To Perform This...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+C</td>
<td>Copy</td>
<td>Ctrl+E</td>
<td>Enable</td>
</tr>
<tr>
<td>Ctrl+V</td>
<td>Paste</td>
<td>Ctrl+D</td>
<td>Disable</td>
</tr>
<tr>
<td>Ctrl+X</td>
<td>Cut</td>
<td>Ctrl+Enter</td>
<td>Properties</td>
</tr>
<tr>
<td>Ctrl+Y</td>
<td>Redo</td>
<td>Ctrl+F</td>
<td>Filters</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Undo</td>
<td>Ctrl+T</td>
<td>Tabular View</td>
</tr>
<tr>
<td>Ctrl+N</td>
<td>New File (Job)</td>
<td>Ctrl+M</td>
<td>Map View</td>
</tr>
<tr>
<td>Ctrl+O</td>
<td>Open File (Job)</td>
<td>Ctrl+U</td>
<td>Occupation View</td>
</tr>
<tr>
<td>Ctrl+P</td>
<td>Print</td>
<td>Ctrl+L</td>
<td>Localization</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save File (Job)</td>
<td>Ctrl+I</td>
<td>Adjustment report</td>
</tr>
<tr>
<td>Ctrl+A</td>
<td>Select All (in active window)</td>
<td>Ctrl+2</td>
<td>GPS Observations report</td>
</tr>
<tr>
<td>Del</td>
<td>Delete</td>
<td>Ctrl+3</td>
<td>Points report</td>
</tr>
<tr>
<td>Ctrl+Backspace</td>
<td>Zoom back</td>
<td>Ctrl+4</td>
<td>QC report</td>
</tr>
<tr>
<td>=</td>
<td>Restore all (zoom to extents of job)</td>
<td>Ctrl+5</td>
<td>TS Observations report</td>
</tr>
<tr>
<td>Alt+Backspace</td>
<td>Undo</td>
<td>Ctrl+Alt+M</td>
<td>Map View options</td>
</tr>
<tr>
<td>Shift+Del</td>
<td>Cut</td>
<td>Ctrl+Alt+U</td>
<td>Occupation View options</td>
</tr>
<tr>
<td>Ctrl+Insert</td>
<td>Copy</td>
<td>Ctrl+Alt+T</td>
<td>Tabular View options</td>
</tr>
<tr>
<td>Shift+Insert</td>
<td>Paste</td>
<td>Ctrl+Alt+P</td>
<td>Process Properties</td>
</tr>
<tr>
<td>F1</td>
<td>Help</td>
<td>F2</td>
<td>Edit current cell (in table)</td>
</tr>
<tr>
<td>Ctrl+F2</td>
<td>Job Configuration</td>
<td>F3</td>
<td>Import</td>
</tr>
</tbody>
</table>
### Table D-1. Topcon Tools Hot Keys (Continued)

<table>
<thead>
<tr>
<th>Press This...</th>
<th>To Perform This...</th>
<th>Press This...</th>
<th>To Perform This...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift+F3</td>
<td>Import From Device</td>
<td>F4</td>
<td>Export</td>
</tr>
<tr>
<td>F4+Ctrl</td>
<td>Export To Device</td>
<td>F7</td>
<td>GPS+ PostProcessing</td>
</tr>
<tr>
<td>F8</td>
<td>Adjustment</td>
<td>Shift+F8</td>
<td>Localization</td>
</tr>
<tr>
<td>F9</td>
<td>Report Configuration</td>
<td>F12</td>
<td>Customize toolbar</td>
</tr>
<tr>
<td>Ctrl+Shift+N</td>
<td>Select none (deselect current selection)</td>
<td>Ctrl+Shift+I</td>
<td>Insert selection</td>
</tr>
<tr>
<td>Ctrl+Shift+P</td>
<td>Select point</td>
<td>Ctrl+Shift+T</td>
<td>Select TS Occupation</td>
</tr>
<tr>
<td>Ctrl+Shift+G</td>
<td>Select GPS Occupation</td>
<td>Ctrl+Shift+M</td>
<td>Select TS Obs</td>
</tr>
<tr>
<td>Ctrl+Shift+O</td>
<td>Select GPS Obs</td>
<td>Home</td>
<td>Move graphical view to the far left</td>
</tr>
<tr>
<td></td>
<td></td>
<td>End</td>
<td>Move graphical view to the far right</td>
</tr>
<tr>
<td>Left/Right arrows</td>
<td>Pan graphical view left/right</td>
<td>+/-</td>
<td>Zoom in/out</td>
</tr>
<tr>
<td>Up/Down arrows</td>
<td>Pan graphical view up/down</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Page Up/Page Down</td>
<td>Pan graphical view up/down by page</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Connectors

Serial C-RS232C Connector

This cable is used to connect the TPS receiver (ports A and D) with a computer. Figure E-1 shows the receiver’s connector.

![Figure E-1. C-RS232C Receiver Connector](image)

Table E-1 gives specifications for this connector.

<table>
<thead>
<tr>
<th>Number</th>
<th>Signal Name</th>
<th>Dir</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Power_OUT</td>
<td>P</td>
<td>Power Output (I&lt;0.2 A)</td>
</tr>
<tr>
<td>2</td>
<td>GND</td>
<td>-</td>
<td>Signal ground</td>
</tr>
<tr>
<td>3</td>
<td>CTS</td>
<td>I</td>
<td>Clear to send</td>
</tr>
<tr>
<td>4</td>
<td>RTS</td>
<td>O</td>
<td>Request to send</td>
</tr>
<tr>
<td>5</td>
<td>RXD</td>
<td>I</td>
<td>Receive data</td>
</tr>
<tr>
<td>6</td>
<td>TXD</td>
<td>O</td>
<td>Transmit data</td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td>Not used</td>
</tr>
</tbody>
</table>
Connector types are SEALED RECEPTACLE, 7-pin W.W. FISCHER, INC, p/n DBEU 102 A056. Table E-2 gives the pin equivalents for the connectors.

### Table E-2. Connector Pin Equivalents

<table>
<thead>
<tr>
<th>TPS Receiver</th>
<th>DB9 Female</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>3</td>
<td>7</td>
</tr>
<tr>
<td>4</td>
<td>8</td>
</tr>
<tr>
<td>5</td>
<td>3</td>
</tr>
<tr>
<td>6</td>
<td>2</td>
</tr>
<tr>
<td>7</td>
<td>1</td>
</tr>
</tbody>
</table>

### Receiver COM Port Status

The following RS232C interface options (Table E-3) are default communication settings for the receiver application program.

### Table E-3. Default Receiver COM Port Settings

<table>
<thead>
<tr>
<th>Communication Option</th>
<th>Default Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Port input mode</td>
<td>CMD for GRIL or Command for PC-CDU; the port is in command mode. In this mode, the port recognizes the commands sent by the user.</td>
</tr>
<tr>
<td>Hardware handshaking</td>
<td>OFF</td>
</tr>
<tr>
<td>Serial port baud rate</td>
<td>115200 baud</td>
</tr>
<tr>
<td>Stop bits</td>
<td>1</td>
</tr>
<tr>
<td>Parity</td>
<td>N (no parity)</td>
</tr>
<tr>
<td>Data bits</td>
<td>8</td>
</tr>
</tbody>
</table>
Index

Numerics
3D view 4-2, 4-37, 9-7
   solid 4-41
   surface 9-7
   view 1-24, 4-37
   wireframe 4-41

About Topcon Tools 1-26
Access code 1-26
   view 1-26
Add new device 3-36
Adjustment 2-27
   and control point 6-12
   enable/disable 5-71, 5-73, 5-76, 5-77, 5-80
   properties 6-1
   report 7-2
Angles 2-9
Antenna
   add 5-10–5-12
   edit 5-7–5-8
   remove 5-11
Attributes
   add 5-50
   printing 1-40
Automatic test 2-24
AutoReject 4-8, 4-10, 4-23, 5-78, 5-82, 5-83
   and GPS obs report 7-6
AutoSave 2-21
   folder 2-21

Background map 4-57

apply 4-54, 4-58
   supported file types 4-54, 4-58
Backup
   file 2-21, 3-35
   job 2-21
Bug report 1-26

CAD view 4-32
   background map 4-54, 4-58
   edit 4-33
   image 4-33
   options 4-57
   surface 9-7
Close job 2-5
Code 5-24
   See also Attributes
   add to point 5-51
   delete from point 5-52
   in layers 5-24
   layer 4-47
   name 5-47
   new 5-47, 5-51
Codes view 4-51
   edit 4-45, 4-52, 5-47
   printing attributes 1-40
   printing codes 1-40
Cogo
   See Inverse
COM port status E-2
Compare surfaces 9-74, 9-77, 9-79
Configuration 2-6, 2-32
   delete 2-6
   edit 2-3, 2-7–2-29
   list 2-6
   name 2-7
   rename 2-6
Index

save 2-7
settings 2-6
Connect computer and device 3-35
Control code 4-4
   CAD view 4-32
   new point 5-23
Control point
   accuracy 6-31
   analysis 6-20, 6-21
   and adjustment 6-19
   and adjustments 6-12
   and localization 6-32, 6-33
   coordinate analysis 6-21
   localization 6-30
   location 6-31
   reject 6-22
Controller
   device properties 3-36
   import from 3-39, 8-6
Coordinate files 3-1, 3-4, 3-5, 3-15, 3-18, 3-29, 3-30, 8-1
Coordinate systems setup 2-9–2-20
   importing with known information 3-5, 3-29, 3-30
   job override on import 3-26, 3-28
Coordinates
   and surface 9-6
   import 3-5, 3-29, 3-30
Create a job 1-27, 2-2–2-3
Custom
   antenna 5-10
   datum 2-15
   projection 2-14
   TS instrument 5-63
Custom format
   files 3-8, 3-21, 3-30, 3-33, 3-34
   properties 3-10, 3-13, 3-21, 3-31
Customize 1-24
   reports 7-10–7-21
   toolbar 1-31

D
Datum 2-11
   custom 2-15
Degree of chord 9-31
Degree of curve 9-31
Delete
   code from point 5-52
   configuration 2-6
   custom projection 2-14
   custom toolbar 1-31
   datum 2-15
   job 2-5
   report 7-10
   toolbar button 1-34
Deviations 4-65
Device properties 3-36
Digital levels 4-22
   add new device 3-36
   device properties 3-36
Disabling point data 6-6
Display 2-7–2-9
DL Obs 4-3, 4-22
   table information 4-22

E
Edit
   cancel 4-65
   configuration 2-3, 2-7–2-29, 2-32
   editable Tabular view 5-2
   elements 4-27
   GPS observations 4-11, 4-24
   GPS occupations 4-7, 5-2
   in Codes view 4-64
   in Tabular view 4-64
   layer 5-53
   linework 4-15, 5-22
   multiple rows 5-1
   offsets 5-9
   points 4-5, 5-2, 5-71
   points (tape dimensions) 5-87
   roads 4-27
   surface 4-21, 9-9–9-12
   tape dimensions 4-13, 4-16, 4-20,
   5-84, 5-87
   TS observations 4-8
   TS occupations 4-8
Email
  bug report 1-26
  question to TPS support 1-26
Enabling point data 6-6
Epochs 4-30, 6-7
  enable/disable 6-7
  show 4-30, 6-7
Exit Topcon Tools 2-5
Export 8-1–8-5
  and advanced options 8-5
  file formats 8-1, 8-2
  to device 8-5

F
File formats 3-1, 8-1
  custom 3-8, 3-21, 3-30, 3-33, 3-34
  DL raw data 3-14
  DMT 3-20
  TIN 3-20
Filters
  by code
    using wildcards 4-76
  by time 4-76
  status 1-30
  using multiple 4-72

G
Geoid 2-13
  add 2-19
  localization 6-32
  properties 2-20
  remove from list 2-20
Geoids list 2-19, 2-20
  properties A-3
GIS 1-22
  and coordinate files 3-4
  DGPS postprocessing 6-1
  export to DXF/SHP 8-2
  import XML files 3-15, 3-18
GMS-2 1-12
GPS observations 4-3, 4-9–4-11, 4-24, 5-3
  and loop closures 6-28
  and satellite orbit 4-10
  edit table 4-11, 4-24
  edit table info 5-3
  printing 1-40
  properties 5-80–5-84
  report 7-4
  select 4-69
  sort 4-11
  tab fields 5-3
  tab options 4-59
  table information 4-9
GPS occupations 4-2, 4-5, 5-2, 5-9
  edit table 4-7
  edit table info 5-2
  enable/disable 5-73
  kinematic to static 5-45
  printing 1-40
  properties 5-9, 5-73–5-75
  sort 4-6
  static to kinematic 5-45
  stop-and-go rule 5-46
  tab fields 5-2
  tab information 4-5
  tab options 4-59
GPS raw data files 3-24
GPS+ postprocess 2-29
Grid to ground parameters 2-10, 2-11, 2-13

I
Ignore QC B-1, B-2, B-9, B-11, B-14, B-20
Images 4-3, 4-16, 4-18
  CAD view 4-33
  panel information 4-16, 4-18
Import
  control file 6-36
  coordinate files 3-4, 3-5
  custom format files 3-8, 3-21, 3-30, 3-33, 3-34
  default coordinate system 3-5, 3-15, 3-18, 3-29, 3-30
  default projection 3-26
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>default units 3-26</td>
</tr>
<tr>
<td>DL raw data files 3-14</td>
</tr>
<tr>
<td>drag-and-drop 3-3</td>
</tr>
<tr>
<td>DTM 3-20</td>
</tr>
<tr>
<td>from CE-based TS 3-39, 8-6</td>
</tr>
<tr>
<td>from controller 3-39, 8-6</td>
</tr>
<tr>
<td>from device 3-35</td>
</tr>
<tr>
<td>from file 3-1–3-29</td>
</tr>
<tr>
<td>from receiver 3-37, 3-39, 3-41, 3-43, 3-45</td>
</tr>
<tr>
<td>geoids list 2-19</td>
</tr>
<tr>
<td>GIS files 3-15, 3-18</td>
</tr>
<tr>
<td>GIS XML files 3-15, 3-18</td>
</tr>
<tr>
<td>GPS raw data files 3-24</td>
</tr>
<tr>
<td>localization files 3-24</td>
</tr>
<tr>
<td>multiple files 3-2, 3-24</td>
</tr>
<tr>
<td>note 3-4</td>
</tr>
<tr>
<td>TIN 3-20</td>
</tr>
<tr>
<td>Topcon Tools job 3-25</td>
</tr>
<tr>
<td>Topcon XML files 3-26</td>
</tr>
<tr>
<td>TopSURV job 3-27</td>
</tr>
<tr>
<td>TPS files 3-23, 6-4</td>
</tr>
<tr>
<td>TS raw data files 3-29</td>
</tr>
<tr>
<td>using Windows Explorer 3-35</td>
</tr>
<tr>
<td>vertical angles 3-30</td>
</tr>
<tr>
<td>Install</td>
</tr>
<tr>
<td>geoid models A-1</td>
</tr>
<tr>
<td>global geoid A-1</td>
</tr>
<tr>
<td>Topcon Tools ??–1-9</td>
</tr>
<tr>
<td>Inverse 9-54–9-61</td>
</tr>
<tr>
<td>point to line 9-57–9-61</td>
</tr>
<tr>
<td>report 7-8</td>
</tr>
<tr>
<td>Invent selection 4-71</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>J</th>
</tr>
</thead>
<tbody>
<tr>
<td>Job 2-6</td>
</tr>
<tr>
<td>angles 2-9</td>
</tr>
<tr>
<td>backup 2-21</td>
</tr>
<tr>
<td>close 2-5</td>
</tr>
<tr>
<td>confidence level 2-27</td>
</tr>
<tr>
<td>configuration 2-6–2-29, 6-2</td>
</tr>
<tr>
<td>delete 2-5</td>
</tr>
<tr>
<td>GPS+ postprocess 2-29</td>
</tr>
<tr>
<td>new 1-27, 2-2–2-3</td>
</tr>
<tr>
<td>open 1-19, 1-27, 2-3–2-4</td>
</tr>
<tr>
<td>precisions 2-7</td>
</tr>
<tr>
<td>process 2-27</td>
</tr>
<tr>
<td>properties 2-32</td>
</tr>
<tr>
<td>save 2-4, 2-21</td>
</tr>
<tr>
<td>save configuration 2-7</td>
</tr>
<tr>
<td>units 2-21</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>K</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kinematic observations 6-4, 6-5</td>
</tr>
<tr>
<td>Kinematic occupations 6-4, 6-5</td>
</tr>
<tr>
<td>Kinematic points 6-4, 6-5</td>
</tr>
<tr>
<td>enable 6-4</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>L</th>
</tr>
</thead>
<tbody>
<tr>
<td>LandXML, import 3-15, 3-18</td>
</tr>
<tr>
<td>Layer 0 4-45, 5-24, 5-54</td>
</tr>
<tr>
<td>Layers 4-45</td>
</tr>
<tr>
<td>3D view 4-44</td>
</tr>
<tr>
<td>and codes 5-24</td>
</tr>
<tr>
<td>attributes 4-44</td>
</tr>
<tr>
<td>edit 5-53–5-59</td>
</tr>
<tr>
<td>new 4-45</td>
</tr>
<tr>
<td>Layers view 4-44</td>
</tr>
<tr>
<td>Legend 4-53, 4-56</td>
</tr>
<tr>
<td>Lines 4-13</td>
</tr>
<tr>
<td>add to surface 9-3, 9-8</td>
</tr>
<tr>
<td>insert point 5-32</td>
</tr>
<tr>
<td>linework tab 4-13</td>
</tr>
<tr>
<td>on CAD view 4-32, 4-34</td>
</tr>
<tr>
<td>on Map view 4-28</td>
</tr>
<tr>
<td>Lines append points 5-30</td>
</tr>
<tr>
<td>Linework 4-3, 4-4, 4-13–4-15, 5-22</td>
</tr>
<tr>
<td>edit table 4-15</td>
</tr>
<tr>
<td>layer 4-49, 5-25, 5-57</td>
</tr>
<tr>
<td>sort 4-15</td>
</tr>
<tr>
<td>surface 4-21</td>
</tr>
<tr>
<td>table information 4-13</td>
</tr>
<tr>
<td>List configuration 2-6</td>
</tr>
<tr>
<td>Localization 6-30–6-38</td>
</tr>
<tr>
<td>and geoid 6-32</td>
</tr>
<tr>
<td>import control file 6-36</td>
</tr>
<tr>
<td>import file 3-24</td>
</tr>
</tbody>
</table>
Index

re-localize 6-31
settings 6-37
Loop closures 2-27, 6-27
  report 6-29

M
Map view 4-28
  and adjusted data 6-26
  and processed data 6-9
  background map 4-54, 4-58
  edit 4-29
  labels 4-53, 4-54, 4-58
  options 4-52
  printing 1-40
Menu bar 1-22, 1-23
Merging points 5-17, 6-4
Modules 1-26

N
Name
  configuration 2-7
  view 2-32
New
  codes 5-47
  job 2-2–2-3

O
Observations
  See also GPS observations
  See also TS observations
  kinematic 6-4, 6-5
  select 4-68
  solutions note 4-9
Occupation view 4-29
  options 4-55
  printing 1-40
Occupations
  See also GPS occupations
  See also TS occupations
  kinematic 6-4, 6-5
  select 4-66, 4-67
Offsets 2-10, 2-11, 2-13, 4-6, 5-75, 5-78
  edit 5-9
Open job 1-19, 1-27, 2-3–2-4
Orbit 4-10, 5-73, 5-81
  processing data 5-74
Override job 3-26, 3-28

P
Point
  add 5-23
  insert to line 5-32
  layer 4-47
Point in direction
  calculate 9-67
Points 4-2, 4-4, 5-2
  add 5-23
  add code 5-51
  add to surface 9-8
  and codes 5-24
  and surface 9-6
  append to line 5-30
  delete code 5-52
  edit name 5-13–5-14
  edit table info 4-5, 5-2
  enable/disable 5-71
  kinematic 6-4, 6-5
  merge 5-17, 6-4
  printing 1-40
  properties 5-71–5-72
  report 7-5
  select 4-65
  sort 4-5
  tab fields 5-2
  tab info 4-4
  tab options 4-59
  unconnected, select 4-65
PostProcessing 1-21, 6-1
  and orbit data 5-73
  See also Processing
Precisions 2-22, 2-23
  and processing 6-10
  settings 2-7
Print 1-40
  attributes 1-40
  codes 1-40

P/N 7010-0612
Index

GPS observations 1-40
GPS occupations 1-40
Map view 1-40
Occupation view 1-40
points 1-40
Tape Dimensions 1-40
TS observations 1-40
Process 2-27
properties 6-1
Processing 6-8–6-9
orbit data 5-74
the results 6-9
Projection 2-9
and custom formats 3-9
and export formats 8-4
custom 2-14
importing with known information 3-15, 3-18
Topcon XML files 3-26
TS raw data 3-29, 3-30
Properties 5-71–5-88

Q
Quality control 2-22, 5-72, 5-75, 5-79, 5-82
remove red marker B-1, B-2, B-9, B-11, B-14, B-20
report 7-6
settings 2-22, 2-23

R
Receiver
device properties 3-36
import files 3-37, 3-39, 3-41, 3-43, 3-45
Report 7-1
adjustment 7-2
and custom toolbar 7-11
configuration 7-12–??
configure 7-10
copy 7-10, 7-12
customize 7-10
delete 7-10
edit 7-13
edit name 7-12
execute 7-10, 7-11
GPS observations 7-4
inverse 7-8
item options 7-14–??
loop closures 6-27
new 7-20
points 7-5
quality control 7-6
Rinex 3-23
Roads 4-3, 4-24–4-27
3D view 4-37
edit table 4-27
layer 4-51

S
Save 1-27, 2-21
configuration 2-7
files 1-27
job 2-4
Select 4-63
GPS obs 4-69
GPS occupations 4-67
in Codes view 4-64
in Map view 4-64
in Occupation view 4-64
in Tabular view 4-64
in the views 4-63–4-65
invert 4-71
points 4-65
TS obs 4-68
TS occupations 4-66
using wildcards 4-63
Serial C-RS232C E-1
Settings
adjustment properties 6-1
job configuration 2-6
localization 6-37
process properties 6-1
Sort
DL tab 4-23
GPS observations tab 4-11
GPS occupations tab 4-6
linework tab 4-15
points tab 4-5
Surfaces tab 4-21
tape dimensions tab 4-13
TS observations tab 4-8
Startup 2-1
Startup window 1-18
Status bar 1-22, 1-30
configuration options 1-30
Surface 4-3, 4-20–4-21
3D view 4-37, 9-7
add 9-2
and Cad view 9-6
CAD view 9-7
create 9-4
create hole 9-11
cut 9-12
display 9-7
edit table 4-21
hide 9-5
layer 4-50
show lines 4-57
tab information 4-20

T
Tabular 4-59
Tabular view 4-2
and adjusted data 6-26
and processed data 6-10
edit 5-1
editable columns 5-2
printing 1-40
Tape dimensions 4-3, 4-12–4-13, 4-16, 4-20, 5-3
deselect table 4-13, 4-16, 4-20
deflect table info 5-3
printing 1-40
properties 5-86, 5-87
sort 4-13
tab fields 5-3
tab options 4-59
table information 4-12
Tests 2-27
TIN 3-20, 4-3

Toolbar 1-22, 1-26, 1-31
and custom report 7-11
button settings 1-34
buttons 1-27, 1-37
command properties 1-34
commands 1-27, 1-32, 1-35
custom 1-32
customizing tips 1-35
edit 1-33–1-34
Topcon Tools
export data 8-1
import job 3-25
modules 1-21
Topcon XML files 3-26
TopSURF
 copying files from controller 3-36
importing vertical angles 3-30
TopSURF job, import 3-27
Total station
add new device 3-36
device properties 3-36
import from CE-based 3-39, 8-6
refraction coefficient 2-28
TPS files 3-23, 6-4
and kinematic data 6-4
TS instrument
add 5-63–5-64
deselect 5-60–5-62
parameters 5-59
remove 5-63
TS observations 4-3, 4-7–4-8, 5-2
deselect table 4-8
deflect table info 5-2
enable/disable 5-77
printing 1-40
properties 5-77
select 4-68
sort 4-8
tab fields 5-2
tab options 4-59
Table information 4-7
TS occupations
deselect table 4-8
enable/disable 5-76, 5-80
properties 5-76
Index

TS raw data files 3-29

U
Units 2-21

V
Vectors, processing 6-8–6-9
Vertical angles, and TopSURV 3-30
View
  loop closure report 6-27
  properties 4-78
  report 7-10
View image in CAD view 4-33

W
Website 1-26
WGS84 datum parameters 2-16
Wildcards 4-63, 4-76

X
XML files 3-15, 3-18, 3-26
X-section 4-26, 9-52
X-Section templates 4-3, 4-27–4-28