Reference Guide
# Table of Contents

What’s New with 3DMC ..................................................... vii

**Introduction** ................................................................. 1-1  
  Keyboard Functions ............................................................ 1-2  
  Alphanumeric Keyboard ................................................... 1-3  
  Numeric Keyboard ............................................................. 1-4

**File Menu Options** ......................................................... 2-1  
  Project Files ........................................................................ 2-1  
  Copying Project Files ......................................................... 2-1  
  Creating a Project File ....................................................... 2-3  
  Importing Project Files ..................................................... 2-5  
  Exporting Project Files ........................................................ 2-8  
  Control Point Files .............................................................. 2-12  
  Importing Control Point Files ........................................... 2-12  
  Layers ..................................................................................... 2-18  
  Importing Layers ................................................................. 2-18  
  Surface Files ........................................................................ 2-22  
  Surface File Types ............................................................... 2-22  
  Importing Surface Files ...................................................... 2-23  
  Creating Surface Files ........................................................ 2-25  
  Creating Crown Road Surface Files .................................... 2-29  
  Creating Triangulated Surfaces From a  
      Topo Survey File ............................................................ 2-32  
  Selecting an Active Surface File ........................................ 2-34  
  Selecting an Active Alignment File ..................................... 2-35  
  Selecting an Active As-built File ....................................... 2-36
## Control Menu Options ................................. 3-1
- Setting As-built Control Options ................. 3-1
- Setting Blade Control ............................... 3-4
  - Automatic Best-Fit Blade Control ............. 3-4
- Setting Steer Indication Options ............... 3-8
- Calibrate Sensors .................................. 3-9
- Valve Offset Calibration ......................... 3-9

## Tools Menu Options ..................................... 4-1
- Changing Radio Channels ......................... 4-1
- Checking the Blade’s Position ................... 4-4
- Navigating Points ................................... 4-6
- Performing Topographic Surveys ............... 4-8
- Using Supervisor Mode .............................. 4-11
  - Changing the Password ......................... 4-14
  - Locking Menus, Buttons and Screen Items .... 4-15

## View Menu Options ...................................... 5-1
- Changing Main Window Display Views ........... 5-2
- Changing Left Window Display Views .......... 5-4
- Changing the Grade Indicator Scale ............ 5-5
- Changing the Right Window Display .......... 5-7
- Changing the Lower Window Display .......... 5-8
- Display Options ...................................... 5-10
  - Working Surface Display Options ............. 5-11
  - Alignment Display Options ................... 5-13
  - As-built Surface Display Options ............ 5-15
  - Points Display Options ....................... 5-17
  - Background Color Display Options ........... 5-18
  - Units Display Options ........................... 5-19
- Viewing and Updating 3DMC ..................... 5-20
  - 3DMC Options ..................................... 5-20

## Main Screen Options .................................... 6-1
- Elevation Control Key ............................ 6-1
- Viewing GPS Information ......................... 6-3
- Adjusting Valve Gain .............................. 6-7
- Adjusting Cut/Fill Offsets ....................... 6-8
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing the Cut/Fill Offsets Using the Set-Points</td>
<td></td>
</tr>
<tr>
<td>Pop-Up Menu</td>
<td>6-9</td>
</tr>
<tr>
<td>Steering/Grading to Polyline</td>
<td>6-11</td>
</tr>
<tr>
<td>Steering to Polyline</td>
<td>6-11</td>
</tr>
<tr>
<td>Grading to Polyline</td>
<td>6-13</td>
</tr>
<tr>
<td><strong>GPS+</strong></td>
<td>7-1</td>
</tr>
<tr>
<td>GPS+ Components</td>
<td>7-1</td>
</tr>
<tr>
<td>Grader</td>
<td>7-1</td>
</tr>
<tr>
<td>Grader Schematic</td>
<td>7-3</td>
</tr>
<tr>
<td>Dozer</td>
<td>7-4</td>
</tr>
<tr>
<td>Dozer Schematic</td>
<td>7-5</td>
</tr>
<tr>
<td>Elevation Control Key</td>
<td>7-6</td>
</tr>
<tr>
<td>Slope Control Key</td>
<td>7-6</td>
</tr>
<tr>
<td>Creating a GPS+ Machine Configuration File</td>
<td>7-7</td>
</tr>
<tr>
<td>LD-40 Light Bar Support</td>
<td>7-14</td>
</tr>
<tr>
<td>Twin Antenna Setup</td>
<td>7-16</td>
</tr>
<tr>
<td><strong>3D-MC²</strong></td>
<td>8-1</td>
</tr>
<tr>
<td>3D-MC² Components</td>
<td>8-1</td>
</tr>
<tr>
<td>Dozer Schematic</td>
<td>8-2</td>
</tr>
<tr>
<td>Elevation Control Key</td>
<td>8-3</td>
</tr>
<tr>
<td>Slope Control Key</td>
<td>8-3</td>
</tr>
<tr>
<td>Creating a 3D-MC² Machine Configuration File</td>
<td>8-4</td>
</tr>
<tr>
<td><strong>mmGPS</strong></td>
<td>9-1</td>
</tr>
<tr>
<td>mmGPS Components</td>
<td>9-2</td>
</tr>
<tr>
<td>Grader</td>
<td>9-2</td>
</tr>
<tr>
<td>Grader Schematic</td>
<td>9-3</td>
</tr>
<tr>
<td>Dozer</td>
<td>9-4</td>
</tr>
<tr>
<td>Dozer Schematic</td>
<td>9-5</td>
</tr>
<tr>
<td>mmGPS Paver Components</td>
<td>9-6</td>
</tr>
<tr>
<td>Paver Schematic</td>
<td>9-7</td>
</tr>
<tr>
<td>Elevation Control Key</td>
<td>9-7</td>
</tr>
<tr>
<td>Slope Control Key</td>
<td>9-7</td>
</tr>
<tr>
<td>Creating a mmGPS Machine Configuration File</td>
<td>9-8</td>
</tr>
<tr>
<td>Setting PZL-1 Transmitter Options</td>
<td>9-15</td>
</tr>
<tr>
<td>Setting PZS-MC Receiver Options</td>
<td>9-16</td>
</tr>
</tbody>
</table>
# Table of Contents

LPS ................................................................. 10-1
- LPS Components .......................................... 10-1
  - Grader ...................................................... 10-1
  - Grader Schematic ....................................... 10-3
  - Dozer ....................................................... 10-4
  - Dozer Schematic ......................................... 10-5
  - Elevation Control Key ................................. 10-5
  - Slope Control Key ...................................... 10-6
- Creating an LPS Machine Configuration File .... 10-6
- Viewing TS Information ............................... 10-11
  - LPS Position Tab ....................................... 10-12
  - LPS Search Tab ......................................... 10-13

2D ................................................................. 11-1
- 2D Components ........................................... 11-1
  - Grader ...................................................... 11-1
  - Grader Schematic ....................................... 11-3
  - Dozer ....................................................... 11-4
  - Dozer Schematic ......................................... 11-5
  - Elevation Control Key ................................. 11-5
  - Slope Control Key ...................................... 11-5
- Activating 2D Control ................................. 11-6
- Surveying Grade ......................................... 11-7
  - Survey the Current Grade: ......................... 11-7
  - Survey the Current Slope: ......................... 11-8

Excavator ....................................................... 12-1
- X63 ............................................................. 12-1
  - X63 Components ....................................... 12-2
  - Elevation Control Key ................................. 12-3
    - Adjust Elevation ...................................... 12-3
  - Machine Setup .......................................... 12-5
    - Machine and Antenna Measurements .......... 12-5
    - Machine Radio Antenna Setup .................. 12-5
    - MC-R3 Controller Setup ......................... 12-6
  - Creating an X63 Machine Configuration File .. 12-8
- X62 ............................................................. 12-20
  - X62 Components ....................................... 12-21
Table of Contents

X62 Schematic .......................................................... 12-22
Elevation Control Key (2D) ......................................... 12-22
Adjust Elevation Screen (2D) ....................................... 12-22
Creating an X62 Machine Configuration File ................. 12-23
Slope Profiles ............................................................ 12-34
   Known Slope .......................................................... 12-34
   Measured Slope ....................................................... 12-35
   Complex Slope ....................................................... 12-36
Referencing .............................................................. 12-38
   Zero to Bucket ....................................................... 12-38
   Zero to Laser ......................................................... 12-39
Reverse Slope Direction ............................................ 12-40

Troubleshooting ...................................................... A-1
   Base Station .......................................................... A-2
   GX-60 Display ........................................................ A-5
   MC-R3 Controller/Receiver ....................................... A-14
      LED Status Chart ................................................ A-14
   MC² Sensor ............................................................ A-18
      LED Status Chart ................................................ A-18
   GPS Localization .................................................. A-18
   Blade Response .................................................... A-23

Safety Information ..................................................... B-1
   General Precautions ............................................... B-1
   Radio Usage Information .......................................... B-3
   General Usage Warnings .......................................... B-4
   Base Station Precautions ......................................... B-5
   Internal Battery Pack Warnings ................................. B-6
   Mercury Warning .................................................... B-7
   EU-Member Warning ............................................... B-8
What’s New with 3DMC

The following list briefly describes new features and functions for 3DMC Version 9.1, usable only with the GX-60 and the MC-R3.

Avoidance area warnings – you can now set up a project layer as an “avoidance” layer where every point, polyline, and TIN surface defines an area that the operator should be avoiding (Press Files ▶ Layers to access this feature).

**NOTE:** Avoidance items must first be created in 3D-Office or imported via a DWG file, etc.
⇒ Topo survey – A “topo” button can be placed on the Main Screen for quick access to point measurement. Press **Tools ▶ Topo survey** to access this feature. See “Performing Topographic Surveys” for more information.

![Tools](image.png)

⇒ Navigate – A list of points can be selected for navigation/stakeout. The list can be created by selecting points from any layer in the project file. Press **Tools ▶ Navigate** to access this feature. See “Navigating Points” for more information.
Check status of a second GPS receiver in dual GPS setup – with an MC-R3 receiver you can now connect to and check the status of the second GPS receiver in a dual GPS configuration (i.e., excavator, dual-mast, MC-A2 system).
Two new features in Plan View on the Main Screen:

- The machine can be drawn in “transparent” mode where only the outline is shown, which allows you to view underlying project features that would otherwise be hidden by the machine. To access this feature, press and hold on the Main Screen, then press Machine image ➤ Show transparent.

![Machine shown in “Transparent” mode](image)
The machine can be drawn with an additional cross-hair to indicate point-of-interest. To access this feature, press and hold on the Main Screen, then press **Machine image ➤ Show cross-hair**.

Section View Display – text shown in section view is now much more configurable. Various information can now display, including steering information and cut/fill information to surface. To access the pop-up display options, in the cross section view, press and hold on the left, middle, or right sides of the screen.
Display changes in mmGPS – the elevation button for mmGPS will now turn BLUE when mmGPS is being used. Also, the PZS-MC icon will display the channel number of the PZL-1 being used.

Advanced simulation playback – you can now start recording in “simulation mode”, move the machine around with keyboard arrow cursors or joysticks, and play it back later in a continuous loop. All movements, including blade rotation, boom/stick/bucket rotations can be simulated via keyboard keys and joystick.

Excavator tilt bucket – the excavator can now be set up to run a tilting bucket without having a sensor on the dog-bone or hitch. Just set the bucket/hitch sensor to “?” allowing the stick sensor to be connected directly to the tilt-bucket sensor.
Grade indicators – cut/fill colors (red/blue) can now be inverted. To access this feature press and hold on the grade indicator, then press **Invert colors**.

Additional Light Bar options – additional options for the LD-40 have been added under the location drop-down list. The light bars can now be set up to display cut/fill and slope, in addition to the previous options (left edge, right edge, and steer indication). To access this feature, press **Control Machine setup**. See “LD-40 Light Bar Support” on page 7-14 for more information.
**NOTE:** Selections have been added to change LED display options in both 2D mode and 3D mode.

Authorization codes – authorization codes can now be copied directly onto the GX-60 via the USB port. Press the “From File” button to access this feature. To access this feature, press `View ▶ About 3DMC`. See “3DMC Options” on page 5-20 for more information.
Notes:

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________
Introduction

3DMC is the software interface between the operator and the machine’s components. The menus and keys allow files to be created, updated, superimposed, copied, or deleted. Information and files the operator can access will be store and continuously updated to either the internal memory or to a USB card.

This manual discusses the following 3DMC systems:

- GPS+ (motor grader and dozer)
- mmGPS (motor grader, dozer, and paver)
- 3D-MC² (dozer)
- LPS (motor grader and dozer)
- 2D control (motor grader and dozer)
- Excavator (X62/X63)
Keyboard Functions

When entering text or numbers, one of the following two pop-up keyboards display:

• Alphanumeric keyboard – enter both letters and numbers.

• Numeric keyboard – enter numbers only.
Alphanumeric Keyboard

1. To access the alphanumeric keyboard from any field, click in the field.

2. Press in the field to enter the letters or numbers on the keyboard.
1. To access the numeric keyboard from any field, click in the field.
2. Press the numbers on the keyboard to type in a value, or use the arrow keys to increase the value incrementally.

**NOTE:** When you press Ok on the keyboard, entered information becomes valid and the keyboard disappears.
File Menu Options

Before beginning work, you must load or create job files in 3DMC that contain various information needed to accurately grade the jobsite, including project files, point files, design surface files, and machine configuration files.

Project Files

Project Files contain point files, design surface files, and machine configuration files.

Copying Project Files

To copy files from a USB key into 3DMC:
1. Press the green power button to turn on the display and insert the USB key into the GX-60’s USB port.

3. Press **Copy** and select the location of the file to copy from.

4. Select the file to copy and press **Ok**.

5. Select the files and press **Ok** again to apply the data to the current job.

**NOTE:** The process for creating a project file for all applications are basically the same.

**Creating a Project File**

1. You can create multiple project files.

4. Enter the Project Name from the alphanumeric keyboard and press **Ok**.

---

**Importing Project Files**

The project engineer must provide a design surface file for the jobsite. The correct file must be copied into the GX-60 control box and selected as the project for the jobsite.

To import a project file into the MC-R3 control box:

1. Insert the USB memory device containing the job files into the USB slot.
2. Press **Topcon Logo ➤ File ➤ Projects** on the Main Screen.
3. On the *Job Files* dialog box, press **Copy**.

On the **Copy files** dialog box select “*from data card to internal disk*” from the Copy drop-down list.
Exporting Project Files

Export project files to a data card (recommended), or to the internal disk, for use with Pocket-3D or other applications.


2. Press Export.
3. Select the location (*Where*) of the export.

4. Press **All** to select or deselect files to export, or choose and individual file and press **Select** to change the selection to **Yes** (export) or **No** (do not export).
5. 3DMC allows the user to rename the exported file. Choose a file, and press **Rename**.

6. Enter the new name of the file and press **Ok**.
7. Press **Ok** to export the files and return to the *Job Files* screen.
Control Point Files

Control points are required in 3DMC and is usually imported into 3DMC with a project file. Control point files can also be imported into 3DMC individually from an external device or from the internal disk.

Importing Control Point Files

To import a control point file:

1. If importing from a USB key, insert the key into the GX-60.
2. Press **Topcon Logo ➤ File ➤ Control.**
3. Press **Import**.

![Control points window](image1)

4. Select the file type (*What*) and location (*Where*) from the drop-down list, and then select the file name to import and press **Ok**.

![Import Project Data](image2)

5. Press **Ok** to apply the data to the current job.
6. To add a new control point, press **Add** and enter a name for the control point file.

7. Enter the following information for the control point on the *Control point* dialog box.

   - Site coords – enter the coordinates for northing (N), easting (E) and elevation (Z)
- **WGS84** – if you have precise GPS coordinates, enter the coordinates for latitude (Lat), longitude (Lon) and height (Hgt)
- **Localization check boxes** – only enable these if currently performing a GPS localization
- **Measure** – press to measure the control point on the *Measure control point* dialog box.
- **Ok** – press to return to the *Control point* dialog box.
8. To edit a control point press **Edit** on the *Control points* dialog box.

Enter new site coordinates or GPS coordinates and press **Ok** to return to the previous screen.
Layers

A layer in 3DMC contains point data and/or linework data.

Importing Layers

Layers are usually imported into 3DMC with a project file. Layers can also be imported into 3DMC individually from an external device or from the internal disk.

2. Press **Import**.
3. Select the file type (What) and the location of the file (Where) to import from the drop-down menu. Then select the file to import, and press **Ok**.
4. Select individual point or linework files to change their color, symbol, and whether or not to show the layer. Press **Ok** to return to the Main Screen.
Surface Files

Surface File Types

Flat Plane Surface/Sloping Plane Surface:

A planar (flat) surface with a 0% crossslope and mainfall. This surface is primarily used for building pads.

A sloping surface with cross slopes and mainfall based on a reference elevation.

Crown Surface File

A crown surface file allows the user to define a centerline and to add a simple cross section including width and cross slope.

TIN Surface From Topo Survey File:

A TIN surface represents a surface as a network of non-overlapping triangles. Within each triangle the surface is represented by a plane. The triangles are made from a set of points called mass points.

As-built Surface file:

A color map of the graded surface.
**Importing Surface Files**

1. Press Topcon Logo ➤ File ➤ Surfaces on the Main Screen.

2. On the *Project Surfaces* dialog box, press Import.
3. Select the file type (*What*) and the location of the file (*Where*) to import from the drop-down menu. Then select the file to import, and press **Ok**.
Creating Surface Files

1. Press Topcon Logo ▶ File ▶ Surfaces on the Main Screen.

2. To create a new surface file, (Flat or Sloping), press New on the Surface files dialog box.
3. On the **Surface Name and Type** dialog box, enter a name for the surface file from the alpha-numeric pop-up keyboard and select surface type (**Flat plane surface** or **Sloping plane surface**). Press Next.
**NOTE:** You may enter any known values or move to point A or B and press **Measure pt.**

4. Enter the reference point coordinate values or move the machine to the elevation reference point.

5. On the Sloping Plane surface, move the machine to either point A or point B and position the sensor on the cutting edge on the selected point.
6. When the cutting edge rests on the point, press either A or B to measure the point.

7. For the Flat Plane surface file, enter a **Grid interval** for the Main Screen. Press **Finish**.
8. For the Sloping Plane surface, enter parameters for the *Grid interval* and the *Crossfall*. Press **Finish**.

![Sloping Plane Surface](image)

---

**Creating Crown Road Surface Files**

1. To create a Crown surface file, press **Topcon Logo ➤ File ➤ Surfaces** on the Main Screen.
2. Press **New** on the **Surface files** dialog box.

**NOTE:** You may enter any known values or move to point A or B and press **Measure pt**.
3. On the *Surface Name and Type* dialog box, enter a name for the Crown surface file from the alpha-numeric pop-up keyboard and select surface type *(Crown road surface)*.

4. Press **Next**.
5. On the **Crown Surface** dialog box, move the machine to either point **A** or point **B** and position the sensor on the cutting edge on the selected point.

6. When the cutting edge rests on the point, press either **A** or **B** to measure the point, then press **Finish** to return to the previous screen.
Creating Triangulated Surfaces From a Topo Survey File

1. To create a triangulated surface from a topo survey file, press Topcon Logo ➤ File ➤ Surfaces on the Main Screen.
2. Press New on the Surface files dialog box.
3. On the Surface Name and Type dialog box, enter a name for the TIN surface file from the alpha-numeric pop-up keyboard and select surface type (Triangulated surface from topo survey).
4. Press Next.

[Image of Surface files and Surface Name and Type dialog boxes]
5. On the *Triangulation of Topo Points* dialog box, select a layer containing the points to be used.
6. Press **Finish** to return to the previous screen.
Selecting an Active Surface File

1. To select an active surface file, press Topcon Logo ▶ File ▶ Active ▶ Surface.

2. Select the surface file you want to be active on the Main Screen.
Selecting an Active Alignment File

1. To select an active alignment file, press Topcon Logo ▶ File ▶ Active ▶ Alignment.

2. Select the alignment file you want to be active on the Main Screen.
Selecting an Active As-built File

As-built surface files display a colored map of the graded surface.

1. Press Topcon Logo ➤ File ➤ Active ➤ As-built

2. Select the as-built file you want to be active on the Main Screen.
Control Menu
Options

In the control menu, you can create, edit, copy, and delete machine setup files. If a road file is selected as the reference surface, you can set road subgrade properties. It is also here, where the PZS-MC receiver and the PZL-1 laser transmitters are configured. In addition, the slope sensor can be calibrated, valve offsets are applied, and 2D control is enabled.

Setting As-built Control Options

Display settings for “as-built” files must be set first in the File menu before you can set options in the Control menu.
1. Press Topcon Logo ▶ Control ▶ As-built Control

2. Select As-built Control options. Then press Advanced to view advanced options.
3. Select advanced options, and press **Ok**.

![Advanced As-built Control](image)

- Maximum vehicle speed: 3.281 ft/s
- Update when in reverse

**Ok**  **Cancel**
Setting Blade Control

Automatic Best-Fit Blade Control

When using the automatic best-fit method, 3DMC uses the entire cutting edge of the blade as the elevation reference.

1. Press **Topcon Logo ➤ Control ➤ Blade control**.
2. To allow for precision grading when a design surface has breaklines, enable *Automatic best-fit (whole blade)* on the **Blade Control** dialog box.

3. To grade to an area where the Design Surface is smaller than the blade itself, enable *Control using single point on blade*. 
When using the control using single point on blade method, 3DMC uses a selected point on the blade to use as the elevation reference rather than the entire cutting edge of the blade.

- To quickly change the blade control point when the Main Screen is in the section view:
  - Press and hold the edge of the blade for one second, to move to the far left or far right edge of the blade. On the pop-up menu, tap **Move control left** or **Move control right**.
  - Press and hold a point on the blade for one second. On the pop-up menu, tap **Move control**.
To change the blade control point using the slider-button or left/right arrows on the **Blade Control** dialog box:

- With **Control using single point on blade** selected, hold the slider button and move it left or right or use the left/right arrows to select a point at a distance from the left/right side of the blade.

- Press **Ok** to apply this blade control point to the machine.
Setting Steer Indication Options

1. Press Topcon Logo ▶ Control ▶ Steer indication.

2. Select steer indication parameters. Then press Ok.
NOTE: The Calibrate sensors menu option is for calibrating 2D sensors on a machine. For further information, refer to the Installation & Calibration Manual for specific applications.

Calibrate Sensors

To calibrate 2D sensors on a machine, press Topcon Logo ▶ Control ▶ Calibrate sensors.

Follow the instructions on First/Second blade position.

Valve Offset Calibration

1. Raise the machine blade so that both sides of the cutting edge rest a few inches above the ground.
2. At the display, tap **Topcon** Logo ▶ Control ▶ Valve offsets.
3. Press the *Raise left* Set button and tap the up/down arrows to increase or decrease the valve offsets or enter a value into the pop-up numeric keyboard.

**NOTICE:** Boost Setting adjustments are not recommended and may cause poor machine performance.

4. Repeat Step 3 for *Lower left*, *Raise right*, and *Lower right* parameters.

5. Press Ok.

**CAUTION:** Since the blade is about to move automatically, HANDS and FEET should be clear of the blade!
Tools Menu Options

The Tools menu contains options for collecting topographic points, checking the position of the screed, and configuring the radio. This menu is not active for 2D applications.

Changing Radio Channels

1. Press Topcon Logo ▶ Tools ▶ Configure radios.

NOTE: LPS modem settings and UHF modem settings will appear differently.
2. Select the same *Radio type* that was chosen for the MC-R3, then press **Configure**. 3DMC will connect to the radio after several seconds.
3. Enter radio configuration information, and select the channel that matches the channel of the Base Station.

4. Press **Advanced** to select the country of operation, then press **Ok**.

5. Press **Set** to save the radio configuration settings and return to the GPS Radio Configuration screen.

6. Press **Ok** to save the radio configuration settings and return to the Main Screen.
Checking the Blade’s Position

1. To check the position of the blade, press Topcon Logo ▶ Tools ▶ Position check.
2. On the **Position Check** dialog box, select the Point of interest (either *Blade: Left Cutting Edge, Mid Cutting edge, or Right cutting edge*) and press **Measure**.

![Position Check dialog box](image)

3. When finished, the **Position Check** dialog box displays the point on the job at the selected edge of the blade.

4. Press **Save** to display the **Position Details** dialog box to select a layer name and a point description.
Navigating Points

A list of points can be selected for navigation/stakeout. The list can be created by selecting points from any layer in the project file.

1. Press **Topcon Logo ▶ Tools ▶ Navigate**.
2. Click **Add/Remove** to either add or remove point(s) to the stakeout listing.
3. Highlight the point.
4. Press **Ok**.
Stakeout information will display on the Main Screen. The machine will be drawn with an additional cross-hair to indicate point of reference.

**NOTE:** This is a standard feature in v9.1; however, existing users will need new authorization codes to activate this feature.

5. Press **Topcon Logo ▶ Tools ▶ Stop navigation** to stop the navigation of points.
Performing Topographic Surveys

To perform a topo survey, you must first create or select an existing point file.


2. Create a new point file or select an existing point file on the **Project Layers** dialog box. Press **Ok** to return to the Main Screen.
3. Press **Topcon Logo ▶ Tools ▶ Topo survey.**

![Image of Topcon Logo menu with Topo survey option highlighted]

4. Enter or select topo survey parameters. Press **Ok** when done.

![Image of Topo Survey dialog box]

5. Press **Ok** to start the topo survey function.

**NOTE:** If Auto topo by time is selected, press **Ok** to start the topo survey function.
NOTE: If auto topo by distance is selected, begin driving.

When the machine begins to move, 3DMC will begin measuring and logging the data.

Using Supervisor Mode

Using Supervisor mode in 3DMC, a supervisor can disable menus, buttons and screen items from the user. A password is needed to access Supervisor mode. Passwords are case sensitive.

1. The default password is: \textit{topcon}
2. Press \textbf{Topcon Logo $\rightarrow$ Tools $\rightarrow$ Supervisor.}
3. Enter the password using the keyboard, and press **Ok**. Press **Ok** at the prompt.
4. Press **Topcon Logo ▶ Tools ▶ Supervisor** to access the Supervisor menu.
Changing the Password


2. Enter the new password twice, and press Ok.
Locking Menus, Buttons and Screen Items

- Menu – a selection from the File, Control, Tools, or View menu.
- Button – a button on various 3DMC screens, such as the Edit button on the Machine Files screen.
- Screen item – an alphanumeric entry field or drop-down menu.


4. Press menus, buttons, or screen items to disable. The selections display as red when locked. Press
the menu again to unlock. The menu will no longer display as red.
5. When you are finished locking, press **Topcon Logo** ▶ **Tools** ▶ **Supervisor** ▶ **Exit lock mode.**
Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
3DMC can display several types of views, each of which contain useful information. From the View menu, you can do the following:

- display the Plan, Section, Profile, or 3D views in the Main window
- display the Profile, Section, Grade Indicator, or 3D from the Left window
- view the grade indicator from the Right window
- display the Profile, Section, 3D, Light bar, or Cut/fill history (for mmGPS applications) from the Lower window
- select Display options for various data, depending on the files selected for display
- view 3DMC information, authorization codes, and options from the About 3DMC menu option
Changing Main Window Display Views

To access the main window view, press Topcon Logo > View > Main window, then press the necessary view; a check mark indicates the active view.
Changing Main Window Display Views

Plan View

Section View

Profile View

3D View
Changing Left Window Display Views

To access the lower window view, press Topcon Logo ▶ View ▶ Left window, then select a view.
Changing the Grade Indicator Scale

To view the grade indicator, press Topcon Logo ▶ View ▶ Left window ▶ Grade indicator or Topcon Logo ▶ View ▶ Right window ▶ Grade indicator.

To change the grade display, press and hold the grade indicator for one second, press Grade display, then the necessary option.
To change the Light bar scale and extents,

1. Press Topcon Logo ➤ View ➤ Lower window ➤ Light bar.

2. Press and hold the light bar scale for one second, then click **Green**, **Yellow**, or **Extents** to change the scale color.
Changing the Right Window Display

To access the right window view, press Topcon Logo ▶ View ▶ Right window, then select Grade indicator.

Grade Indicator
Changing the Lower Window Display

To access the lower window view, press **Topcon Logo ➤ View ➤ Lower window**, then select a view.

Profile View

Section View
Changing the Lower Window Display

3D View

Light Bar Scale
Display Options

To view available display menu options, press Topcon Logo ▶ View ▶ Display options.
Working Surface Display Options

2. Press **Color** to display the *Color Selection* screen. Select a color and press **Ok**.
Alignment Display Options

1. Press Topcon Logo ▶ View ▶ Display options ▶ Alignment when using an alignment file.
2. Press **Color** to change the color of the alignment and station lines. Select a color from the **Color Selection** screen and press **Ok**.
As-built Surface Display Options

1. As-built surface files display a colored map of the graded surface.
2. Press Topcon Logo ➤ View ➤ Display Options ➤ As-built surface.
3. Select and/or enter the necessary options and press Ok.
Points Display Options

1. When using a Point file, press **Topcon Logo ▶ View ▶ Display options ▶ Points.**

2. To display points symbols and/or point numbers during a topographic survey, select the corresponding check box and press **Ok.**
Background Color Display Options

1. To change the background color of the Main Screen, press Topcon Logo ▶ View ▶ Display options ▶ Background color.
2. Select a color from the Color Selection screen and press Ok.
Units Display Options

1. To set the type of units used in the job, press Topcon Logo  View  Display options  Display units.

2. Select the display unit options from the drop-down box and press Ok.
Viewing and Updating 3DMC

To view information about 3DMC, press Topcon Logo ▶ View ▶ About 3DMC.

3DMC Options

1. To view the selected options, press Options on the about 3DMC dialog box.
2. To modify 3DMC options, press **Modify** on the **Options** dialog box.

3. Record the *Device identification* number to give to your Topcon representative. Contact your Topcon representative to obtain new authorization codes for the necessary applications.
4. After receiving the new authorization codes, enter the codes into the **ControlBox** dialog box or press the “From File” button to copy the authorization file from a USB drive.

![ControlBox Dialog Box](image)

5. Press **Ok** to apply the new codes and options. Press **Ok** on each screen to return to the Main Screen.
Main Screen Options

The 3DMC Main Screen has the following components: Main Window (the display varies, according to the selected file and display options), Toolbar (icons for frequently used functions) and pop-up menus for various functions (depends upon the type of file open and the information selected).

Elevation Control Key

The Elevation Control key displays cut/fill readings and the cut/fill offsets for the elevation of the blade. The key also indicates the status of the connected sensor with graphics, informational messages, and colors. The information that displays will be different, depending on the control application.

- Upper number – in 3D control, displays the current Cut/Fill Offset, and can be changed at any time. If the machine is incapable of cutting to the Design Elevation, the operator dials an offset into 3DMC, raising or lowering the Design Surface for a more manageable cut or fill.

- Lower number – in 3D control, displays the current Cut/Fill Reading, or distance from finish grade.
The number continuously updates according to the elevation difference between the cutting edge and the Design Surface.

- Single number – in 2D control, displays the current elevation setting, and can be changed at any time.
- Elevation Control Key color – the background color of the elevation control key indicates sensor status.
  - Green – indicates sensor status suitable for grading.
  - Red – indicates an error status and Automatic Control will be disabled.
- Orange – in GPS/mmGPS applications, indicates low GPS precisians.
- Icon color – for mmGPS applications, the icon color will be BLUE when the system is receiving a mmGPS signal, and GRAY when a mmGPS signal is unavailable.
- Icon status – a crossed out icon indicates the corresponding sensor/receiver is not available. A flashing radio icon indicates the radio link is between three and ten seconds old (weak signal).
Viewing GPS Information

1. Press the Elevation control key.
2. Press the **GPS info** button to view the **GPS Information** tabs.

- **GPS Status and Quality (Fix tab)**
• **Cutting Edge Position (Position tab)**

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

N=385579.278'  
E=917588.607'  
Z=452.321'

Ok  Cancel

• **Monitor Satellites and Enter Mask Angle (Satellites tab)**

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Mask angle 13

Ok  Cancel
- **View Receiver Information or Reset Receiver (Info tab)**

  ![Receiver Information Table]

  **NOTE:** The Red vertical line marks the current time.

- **Satellite Planning Information (Planning tab)**

  ![Satellite Planning Graph]

  **NOTE:** The Red vertical line marks the current time.
Adjusting Valve Gain

1. Press the **Elevation Control** key on the 3DMC Main Screen.

![Elevation Control Key]

2. Press the **Elevation valve gain Set** button on the **Adjust Elevation** screen (changes to red).

![Adjust elevation]

3. Change the offset using the up/down arrow, then press **Set** to lock in the value.
4. Press **Ok** to return to the Main Screen.

**Adjusting Cut/Fill Offsets**

1. On the 3DMC Main Screen, press the **Elevation Control** key.

2. Press the **Elevation set point Set button** (changes to red).
3. Change the offset using the up/down arrows, then press **Set** to lock in the value.

4. Press **Ok**.

**Changing the Cut/Fill Offsets Using the Set-Points Pop-Up Menu**

1. The Set-points pop-up menu allows quick adjustment of the cut/fill offsets from the Main Screen.

2. To access, press and hold anywhere on the Main Screen.

3. Press **Set-points ▶ Enabled** (left) or **Enabled (Right)** to display the set-point (cut/fill offsets) adjustment arrows. Enable the set-point arrows above the Elevation Control Key. Pressing the keys above the Slope Control Key has no effect in 3D.
4. Press the arrows to adjust the cut/fill offsets.

5. Press **Set-points ▶ Increment** to adjust the set-points increment.
Steering/Grading to Polyline

Steering to Polyline

1. Press and hold the polyline to use for steering, then press **Steer to polyline** on the pop-up menu; graphical cross lines display along the selected polyline.
2. Press **Topcon Logo ▸ Control ▸ Steer indication** to change the steer indication settings.

3. Additional steering information can be set in the Cross section view.
Grading to Polyline

1. On the Main Screen, press and hold the polyline to use for grading to, then press Grade to polyline on the pop-up menu. Graphical cross lines display along the polyline.

2. Begin grading. Repeat Step 1 above to grade to another polyline.
Notes:
GPS+

GPS+ applications use satellite signals to determine location. A radio connection between a GPS Base Station and the GPS machine allows the GX-60 Display and the MC-R3 Controller to receive GPS corrections from the Base Station. With the corrections, the GX-60 and the MC-R3 can accurately determine the difference between the cutting edge and the design surface and control the blade to move just the right amount of material.

**GPS+ Components**

**Grader**

1. GX-60 Display
2. Remote Smart Knobs™
3. Blade Slope Sensor
4. Rotation Sensor  
5. Mainfall Sensor  
6. Hydraulic Manifold Assembly  
7. MC-R3 Controller  
8. MC-G3 Single Antenna  
9. MC-G3 Dual Antenna  
10. GPS Vibration Pole  
11. Base Station Kit
Dozer

1. GX-60 Display
2. Simple Auto/Manual Knob
3. Blade Slope Sensor
4. Hydraulic Valves
5. MC-R3 Controller
6. MC-G3 Single Antenna
7. MC-G3 Dual Antenna
8. GPS Vibration Pole
9. Base Station Kit
Dozer Schematic

SINGLE OR DUAL GPS ANTENNA

AUTO/MANUAL SWITCH

MC-R3 CONTROLLER

GROUND TO CHASSIS

VALVE CABLES

RADIO ANTENNA

JUNCTION BOX

SLOPE SENSOR

ATTACH TO UPPER CONNECTOR

GX-60
**Elevation Control Key**

Twin GPS Status

Single GPS Status

**Slope Control Key**

Design Cross Slope

Type of Control Application

AUTO Indicator

Angle of Blade
Creating a GPS+ Machine Configuration File

**NOTE:** Example of a GPS+ Grader setup.

1. When the Main Screen displays, press **Topcon Logo ▶ Control ▶ Machine setup.**

![Machine setup menu](image_url)
2. Press **New**.

3. Enter the machine information. Press **Next**.
4. Select antenna and enter antenna parameters. Press *Next*.
5. Select the GPS precisions for measuring static points. Press **Next**.
6. Enter parameters for *GPS Comms Configuration* and press **Next**.

**NOTE:** The connection will be determined by the type of GPS receiver(s) being used.
7. Select and enter radio information and press **Next**. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type. The radio type selection must match the radio contained in the MC-R3.

![GPS radio configuration](image)

8. If you are using light bars, set LD-40 parameters and press **Next**. See “LD-40 Light Bar Support” on page 7-14 for more details.

9. If no light bars are in use, press **Next** to bypass the LD-40 Setup screen.

![LD-40 Setup](image)
10. Press **Finish** to save the machine configuration file.

11. Select a machine configuration file on the *Machine files* dialog box and press **Ok** to set this as the machine for the job.
LD-40 Light Bar Support

To access the LD-40 light bar settings:

1. Press **Topcon Logo ➤ Control ➤ Machine setup**. The **Machine files** setup dialog box displays.
   Cycle through the menu options (press **Next**) until the **LD-40 Setup** dialog box displays.

2. Enter or select the following parameters on the **LD-40 Setup** dialog box.
   - **ID** – select an ID number to identify the LD-40 being setup.
   - **Identify** – press identify to illuminate the light bar selected.
   - **Search** – press to force a search for all LD-40 connections. The serial numbers display in the ID field.
   - **Centered** – check mark this box to determine where on-grade will be represented on the LD-40.
   - **Location** – from the drop-down box in this field, select where the LD-40 is located in relationship to the GX-60 control box, either **Left edge, Right edge, Cut/Fill, Slope, or Steer Indication**, depending on what machine configuration selected.
   - **Inverted** – check mark this box if the LD-40 is physically inverted when installed.
• Precision – select the LED precision either in 2D or 3D mode.

• Auto – check mark either Left or Right to enable the LED(s) at the top and bottom of the LD-40 to illuminate when in AUTO mode.

• For example: if you select AUTO LEFT, both LED(s) light up on the light bar when the left side is in AUTO.

• 2D – check mark either Left or Right to enable the LED(s) to operate/display when in either 2D or 3D mode.

• It specifies that when in 2D mode, the light bar will work for the left/right side in the same manner as the light bars on the 9168 work in 2D.

• Colors – click either the left arrow or the right arrow to invert the color pattern for the LD-40.
**Twin Antenna Setup**

You can set up a machine configuration to use twin antennas with any machine type. A twin antenna setup will be reflected throughout the process.

To align the twin antenna:

1. Press **Topcon Logo ▶ Control ▶ Antenna alignment**.
2. Follow the instructions on the *Antenna Alignment* dialog box and press **Ok**.
3D-MC²

3D-MC² is a new addition to the GPS+ system that allows a dozer to run and operate at high speed while maintaining smooth grade.

3D-MC² Components

- Radio Antenna
- Auto/Manual Knob
- GX-60 Display
- Single GPS Antenna
- MC² Sensor
- MC-R3 Controller/Receiver
- Hydraulic Valves
Dozer Schematic

- SINGLE GPS ANTENNA
- AUTO/MANUAL SWITCH
- OPTIONAL RELAY FOR BACK-UP ALARM
- TO BACK-UP ALARM SPEAKER
- OPTIONAL LIGHT BARS
- GX-60
- RADIO ANTENNA
- MC-R3 CONTROLLER/RECEIVER
- 40-PIN CONNECTOR "A"
- BREAKOUT "A" CABLE HARNESS
- BREAKOUT "B" CABLE HARNESS
- MC^2 CONNECTOR
  - TO LOWER CONNECTOR
  - TO UPPER CONNECTOR
- VALVE CABLE
- 40-PIN CONNECTOR "B"
- AUTO/MANUAL SWITCH
- OPTIONAL RELAY FOR BACK-UP ALARM
- TO BACK-UP ALARM SPEAKER
- TO LOWER CONNECTOR
- TO UPPER CONNECTOR
- GX-60
Elevation Control Key

Radio Status

Antenna Status

Cut/Fill Offset

Cut/Fill Reading

Slope Control Key

Design Cross Slope

Angle of Blade

Type of Control Application

AUTO Indicator
Creating a 3D-MC² Machine Configuration File


3. Enter the machine information.

4. Select **3D-MC²** as the sensor type, and press **Next**.
5. Enter preferred 3D-MC² parameters and press Next. Refer to the **Installation and Calibration Manual** for specific details.

6. Set **Topcon MC-A1** as the antenna type, enter the antenna measurement parameters, and press Next.
7. Enter the GPS precisions for point measurement and roving. Press **Next**.
8. Set **UDP/IP** as the *Connection* type from the drop down menu in the *GPS Comms Configuration* screen. Your MC-R3 controller must have the G₃ 3D-MC² symbol, as shown on the *GPS Comms Configuration* screen, to be compatible with the MC² Sensor. Press *Next*.
9. Set radio information and press **Next**. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type. The radio type selection must match the radio contained in the MC-R3.

![GPS radio configuration](image)

**NOTICE:** An incorrect radio configuration setting will prevent the machine’s radio from connecting with the Base Station. “No radio link” will display on the Elevation Control Key.

If using light bars, set LD-40 information and press **Next**. If no light bars are in use, press **Next** to bypass the LD-40 setup.
NOTE: For additional LD-40 instructions, refer to “LD-40 Light Bar Support” on page 7-14.

**mmGPS**

In addition to standard GPS+ components (Base Station, MC-R3 receiver box), mmGPS applications consists of two primary machine components: the PZL-1 transmitter set up over a point and the PZS-MC sensor installed on the machine. A PZS-MC sensor on a range pole with a GPS+ receiver provides survey rovers with the same mmGPS functionality as the PZS-MC.

Millimeter GPS (mmGPS) combines the elevation accuracy of a laser with the horizontal and vertical accuracy of GPS+ receivers to provide millimeter accuracy while grading or surveying. The system provides multiple rover support for machine and pole mounted sensors.

**NOTE:** Except where noted, the File menu and the Control menu options are the same for all applications.
mmGPS Components

Grader

1. GX-60 Display
2. Remote Smart Knobs™
3. Blade Slope Sensor
4. Rotation Sensor
5. Mainfall Sensor
6. Hydraulic Manifold Assembly
7. MC-R3 Controller
8. PZS-MC Sensor
9. PZL-1 Transmitter
10. PZS-1 with GPS+ Receiver
11. GPS Vibration Pole
Grader Schematic

- GPS Components
- P/N 7010-0911

Diagram showing connections:
- Smart Knobs
- GX-60
- PZS MC-G3
- MC-R3 Controller
- Radio Antenna
- Mainfall Sensor
- Valve Cables
- Rotation Sensor
- Slope Sensor
- Attach to upper connector
- Ground to chassis
Dozer

1. GX-60 Display
2. Simple Knob
3. Blade Slope Sensor
4. Hydraulic Manifold Assembly
5. MC-R3 Controller
6. PZS-MC Sensor
7. PZL-1 Transmitter
8. PZS-1 with GPS+ Receiver
9. GPS Vibration Pole

**Dozer Schematic**
mmGPS Paver Components

The mmGPS Paver system includes various hardware options for controlling mat thickness, including sonic, laser, slope, and mmGPS solutions. The GX-60 control box, in conjunction with 3DMC software, provides a visual interpretation and on-the-fly control of the jobsite, as well as real-time elevation/slope information.

- MC-R3 Controller/Receiver
- Auto/Manual Switches
- Light Bars (optional)
- 9142 Sonic Tracker
- Paver Junction Box
- Dual Port Slope Sensor
- PZS-MC Sensor
Paver Schematic

Elevation Control Key

Slope Control Key
Creating a mmGPS Machine Configuration File

**NOTE:** Example of a mmGPS Grader setup.

1. When the Main Screen displays, press **Topcon Logo ➤ Control ➤ Machine setup.**

![Machine files]

3. Select the machine parameters.

![Configuration name/type]

4. Press Next.
5. Select and enter antenna information.

6. Press **Next**.
7. Enter GPS precisions for measuring static points. Press Next.

8. Enter/select the parameters for *GPS Comms Configuration* and press Next.
NOTE: The GPS connection will be determined by the type of GPS receiver(s) being used.

9. Select radio information and press Next. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type.

NOTE: The radio type selection must match the radio contained in the MC-R3.
10. Select **LaserZone Receiver** parameters and press **Next**.

11. If an LD-40 is being used, select parameters for the LD-40 setup, otherwise, press **Next**.
12. Press **Finish** to save the machine configuration file.

![Configuration complete!](image)

**NOTE:** For additional LD-40 instructions, refer to “LD-40 Light Bar Support” on page 7-14.

13. Select a machine configuration file on the *Machine files* dialog box and press **Ok** to set this as the machine for the job.

![Machine files](image)
Setting PZL-1 Transmitter Options

1. Press Topcon Logo ➤ Control ➤ PZL-1 transmitters.

2. Set the PZL-1 transmitter options. Then press Ok.
Setting PZS-MC Receiver Options

1. Press Topcon Logo ▶ Control ▶ PZS-MC receiver

2. Select the PZS-MC parameters. Then press Ok.
The LPS application uses a robotic total station to set the blade to a pre-defined elevation, a “virtual stringline”, that represents the design surface. A 360° prism on the machine is used to measure the blade’s position. The GX-60 then transmits the design information, using a radio to the robotic total station to keep the cutting edge at the correct grade.

**LPS Components**

**Grader**

1. GX-60 Display
2. Remote Smart Knobs™
3. Blade Slope Sensor
4. Rotation Sensor
5. Mainfall Sensor
6. Hydraulic Manifold Assembly
7. MC-R3 Controller
8. Prism
9. Robotic Total Station
10. GPS Vibration Pole
Grader Schematic

- PRISM
- SMART KNOBS
- MC-R3 CONTROLLER
- GX-60
- RADIO ANTENNA
- MAINFALL SENSOR
- ROTATION SENSOR
- Slope Sensor

- ATTACH TO UPPER CONNECTOR
- GROUND TO CHASSIS
- VALVE CABLES

ATTACH TO UPPER CONNECTOR
GROUND TO CHASSIS
VALVE CABLES

ATTACH TO UPPER CONNECTOR
GROUND TO CHASSIS
VALVE CABLES
Dozer

1. GX-60 Display
2. Simple Auto/Manual Knob
3. MC-R3 Controller
4. Hydraulic Manifold Assembly
5. Blade Slope Sensor
6. GPS Vibration Pole
7. Prism
8. Robotic Total Station
Dozer Schematic

Elevation Control Key

LPS Status

Cut/Fill Offset

Cut/Fill Reading

Prism Status
Slope Control Key

Design Cross Slope

Type of Control Application

AUTO Indicator

Angle of Blade

Creating an LPS Machine Configuration File

**NOTE:** Example of an LPS Grader setup.

1. When the Main Screen displays, press Topcon Logo → Control → Machine setup.
2. Press **New**.

![Machine files](image)

3. Enter the machine information.

![Configuration name/type](image)

4. Press **Next**.
5. Enter prism information, and press **Next**.

![Motorgrader w/LPS](image1)

6. Enter the information for Left LPS Comms Configuration and press **Next**.

![Left LPS Comms Config](image2)
7. Enter or select parameters for the LD-40 light bar and press Next.

![LD-40 Setup]

**NOTE:** For additional LD-40 instructions, refer to “LD-40 Light Bar Support” on page 7-14.
8. Press **Finish** to save the machine configuration file.

![Configuration complete!](image)

9. Select a machine configuration file on the **Machine files** dialog box and press **Ok** to set this as the machine for the job.

![Machine files](image)
Viewing TS Information

1. To view the *TS (Total Station) information* dialog box and tabs, press the *Elevation control* key.

2. Press the *TS info* button.
**NOTE:** Change the elevation gain (raise) by pressing the Elevation gain (raise) Set button. The Elevation gain (lower) function only works with the Dozer.

**LPS Position Tab**

The *Position* tab displays current locations for the left and right sides of the blade. These values are based on the local coordinates, providing quick position and elevation checks at particular points on the project. The “Z” values on this tab match the elevation numbers on the *Adjust elevation* dialog box.
LPS Search Tab
2D

2D control applications consist of either a sonic tracker tracking a feature or stringline, or a laser receiver tracking a rotating laser. When 3DMC is in 2D mode, unnecessary functions are disabled for quick access to 2D-specific functions.

2D Components

Grader

1. GX-60 Display
2. Remote Smart Knobs™
3. MC-R3 Controller
4. Blade Slope Sensor
5. Rotation Sensor
6. Sonic Tracker
7. Vibration Pole
8. TrackerJack
9. Rotating Laser
10. Hydraulic Manifold Assembly
11. Mainfall Sensor
Grader Schematic

TrackerJack
OR SONIC TRACKER

XM-R3
CONTROLLER

SMART KNOBS

ATTACH TO
UPPER CONNECTOR

GX-60

GROUND TO CHASSIS

Radio Antenna

Mainfall Sensor

Valve Cables

Rotation Sensor

Slope Sensor

TrackerJack

Or Sonic Tracker

Smart Knobs

Radio Antenna

Mainfall Sensor

Valve Cables

Rotation Sensor

Slope Sensor
Dozer

1. GX-60 Display
2. Simple Auto/Manual Knob
3. MC-R3 Controller
4. Hydraulic Valves
5. Blade Slope Sensor
6. Sonic Tracker
7. Vibration Pole
8. TrackerJack
9. Rotating Laser
Dozer Schematic

Elevation Control Key

Slope Control Key
Activating 2D Control

**NOTICE:** When using 3DMC for 2D control applications, only the equipment file is relevant. Other files, settings, and selections have no effect in this mode.

To activate 2D control, press **Topcon Logo ➤ Control ➤ 3D/2D Control** and select the necessary 2D configuration.
Surveying Grade

The Survey button is used to quickly lock on-grade, performing the same function as the Remote Smart Knobs feature.

Survey the Current Grade:
1. Press the Elevation Control key.
2. Press Survey to quickly lock on-grade.
3. Press Ok to return to the Main Screen.

![Adjust elevation screen]

1. Elevation Control key
2. Survey button

![Survey button highlighted]

2. Survey button highlighted
Survey the Current Slope:

1. Press the **Slope Control key**.
2. Press **Survey** to quickly lock on-grade.
3. Press **Ok** to return to the Main Screen.
This section describes the procedures necessary to run 3DMC software in 3D mode for an excavator using TS-1 tilt sensors, two MC-A1 GPS antennas, a radio antenna, a GX-60 Display, and an MC-R3 Controller.

The TS-1 tilt sensors measure the pitch angle of various machine elements. Each sensor accurately measures a gravity referenced angle of the body, boom, stick, and bucket, sending this angle data to the GX-60 to provide precise grade. Each sensor is configured and calibrated for its specific location on the excavator.
X63 Components

1. GX-60 Display
2. TS-1 tilt sensors
3. Radio antenna
4. MC-A1 machine antennas (2)
5. MC-R3 Controller
6. Base Station Kit
Elevation Control Key

The Elevation Control key displays cut/fill readings and the cut/fill offsets for the elevation of the blade. The key also indicates the status of the connected sensor with graphics, informational messages, and colors.

When pressing the Elevation Control key, the *Adjust elevation* dialog box displays, containing elevation information and elevation configuration functions.

Adjust Elevation

To display the *Adjust elevation* dialog box, press the Elevation Control Key. The *Adjust elevation* dialog box displays the following information and settings:

- Elevation (left edge) – displays the elevation of the left edge of the bucket based on local site coordinates.
- Elevation (right edge) – displays the elevation of the right edge of the bucket based on local site coordinates.
• Elevation set point – displays the current cut/fill offset, or amount of additional height applied to the Design Surface.

• Match – sets the current Design Surface to the elevation of the cutting edge, changing the cut/fill reading to zero. The cut/fill Offset number then displays the distance from the new, matched grade to the original Design Surface. This key allows you to quickly adjust the grade to a more manageable cut or fill.

• Zero – sets the elevation set point value to zero.

• GPS info – displays the GPS information dialog box.
Machine Setup

Please refer to the *X63 Installation and Calibration Manual* for machine setup and calibration.

**NOTE:** When facing forward, the MAIN antenna is on the left of the machine, or the side behind the cab.

---

Machine and Antenna Measurements

Please refer to the *X63 Installation and Calibration Manual* for machine setup and calibration.

**Machine Radio Antenna Setup**

The machine radio antenna is attached to the machine’s roof using a magnetic mount, and generally stays on the machine. The antenna should be
positioned vertically and as high as possible on the machine to maximize signal reception.

**MC-R3 Controller Setup**

The MC-R3 Controller is designed for quick installation at the beginning of the day and quick removal at the end of the day.

1. Place the MC-R3 Controller in a suitable location (in the cab) where all four magnets attach to the machine. The LED lights should be visible to the operator, and all ports should be accessible to connect the cables.

2. Attach the following cables to the MC-R3 Controller:
   
   - The Connector A Deutsch cable harness to the GX-60 Display’s upper connector, to the tilt sensors, and to machine power and ground.
- The MC-A1 Antenna yellow cable to the Main GPS Antenna port, the black cable to the Aux GPS Antenna port.

- The Radio Antenna cable to Radio Antenna port (not shown).
Creating an X63 Machine Configuration File

The machine configuration file provides vital information about the type of machine, the setup of the components on the machine, machine measurements, and radio configuration information.

Please refer to the *X63 Installation and Calibration Manual* for machine setup and calibration.

**NOTICE:** You must have a machine configuration file before beginning to grade.

**TIP:** A simple check ensures that the machine receives corrections from the Base station: if the Elevation Control Key is green, the system is ready. If the key is red or a status icon is crossed out, check the machine cable connections.
1. On the Main Screen, press **Topcon**
   Logo  ▶  Control  ▶  Machine setup to display the
   *Machine files* dialog box.

   ![Machine files dialog box](image)

2. Press **New** to begin creating a machine
   configuration file. Enter the following information
   and press **Next**:

   • Configuration name – tap the entry box to
display the alphanumeric keyboard. Type a
   name for the machine configuration and press
   **Ok**.

   • Sensor – only “GPS antenna” available.

   • Location – only “Middle” available.
• Units of measure – select the unit of measure (meters, feet, inches, centimeters).

**NOTE:** The next six to nine screens may be different, depending on the type of machine and it’s setup.

**NOTICE:** Incorrect measurements or data entry errors have a direct affect on grading accuracy. Take each measurement twice to ensure accuracy.
3. **Antenna Positions:**

Please refer to the *X63 Installation and Calibration Manual* for machine setup and calibration.

4. **Antenna Heights:**

Please refer to the *X63 Installation and Calibration Manual* for machine setup and calibration.

5. There are three options for mounting the bucket sensor:
• Bucket:
  Please refer to the *X63 Installation and Calibration Manual* for bucket setup and calibration.
• Dogbone
  Please refer to the *X63 Installation and Calibration Manual* for dogbone setup and calibration.
• Tilt Bucket
  Please refer to the *X63 Installation and Calibration Manual* for tilt bucket setup and calibration.

![Excavator Buckets](image)

![Excavator Bucket Setup](image)

6. **Calibrate Bucket Edge (all bucket types):**
Please refer to the *X63 Installation and Calibration Manual* for machine setup and calibration.

7. Calibrate Bucket Base:
Please refer to the *X63 Installation and Calibration Manual* for bucket setup and calibration.

8. Press **Finish** to return to the *Excavator Buckets* dialog box.

9. Enter the required **GPS Precisions** for roving and point measurements.

10. On the **GPS Comms Configuration** dialog box, select the Connection type and the IP Address, then
11. On the **GPS radio configuration** dialog box, select the radio type of the MC-R3 box, the serial port the radio is connected to (usually Port B), the Baud Rate, and the Format. Press **Next**.
12. If using light bars, set LD-40 information and press **Next**. If no light bars are in use, press **Next** to bypass the LD-40 setup parameters.

**NOTE:** For additional LD-40 instructions, refer to **LD-40 Light Bar Support** under GPS+ Setup and Usage.
13. Press **Finish** to save the configuration.

**CAUTION:** You must press Finish to save the file. Failure to do so will result in losing all entered information.
This section describes the procedures necessary to run 3DMC software in 2D mode for an excavator using TS-1 sensors with a LS-B10W laser receiver.

The tilt sensors measure the pitch angle of various machine elements. Each sensor accurately measures a gravity referenced angle of the body, boom, stick and bucket, sending this angle data to the GX-60 to provide precise grade. Each sensor is configured and calibrated for its specific location on the excavator.

The LS-B10W Laser Receiver adds a laser height reference to the X62 system. The LS-B10W is calibrated for its location on the stick of the excavator.

**NOTE:** Refer to the *X62 Installation and Calibration Manual* for more information on installing and calibrating the X62 system.

The center point of rotation of the cab is used as a reference point in X62. All calculations are made from this center point and end at the bucket teeth.

**NOTE:** During operation, the system does not take machine rotation into account. Avoid rotation of the machine for accurate work.
X62 Components

1. GX-60 Display
2. LS-B10W Laser Receiver and Bracket
3. TS-1 Sensors (Body, Boom, Stick, and Bucket/Dogbone)
**X62 Schematic**

```
<table>
<thead>
<tr>
<th>POWER</th>
<th>+</th>
<th>-</th>
</tr>
</thead>
<tbody>
<tr>
<td>BODY</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BOOM</td>
<td></td>
<td></td>
</tr>
<tr>
<td>STICK</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BUCKET</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

**TILT SENSORS**

**Elevation Control Key (2D)**

- Tilt Sensor Status
- Elevation Set Point
- LS-B10W Status
- Elevation Reading

**Adjust Elevation Screen (2D)**

```
Adjust elevation

Elevation (bucket): 8.204'

Zero to bucket

Elevation set point: 0.000'

Set

Zero

Ok  Cancel
```
Creating an X62 Machine Configuration File


3. Select *Machine type*, select **LSB10W** as the *Sensor type*, select *Mounting location*, and *Units of measure*, then press **Next**.

![Configuration name/type](image)

4. Enter *Boom/Body (1)* measurements, and press **Next**.

![Boom / Body (1)](image)
5. **Boom/Body (2):**

![Boom/Body Diagram](image)

6. **Excavator Frame/Sensors:**

   Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.
7. **Stick length (1):**
   Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.
8. There are three options for mounting the bucket sensor:

- **Bucket:**
  Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.
Dogbone:
Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.
• Tilt Bucket:
  Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.
9. **Calibrate Bucket Edge (all bucket types):**
   Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.

![Excavator Bucket Setup](image)

10. **Calibrate Bucket Base (all bucket types):**
    Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.

![Calibrate Bucket Edge](image)
11. **Laser Receiver (LSB10W):**

Please refer to the *X62 Installation and Calibration Manual* for machine setup and calibration.
12. If using light bars, set LD-40 information and press **Next**. If no light bars are in use, press **Next** to bypass the LD-40 setup.
NOTE: For additional LD-40 instructions, refer to LD-40 Light Bar Support under GPS+ Setup and Usage.

13. Press **Finish** to complete and save the machine configuration file and return to the *Machine files* dialog box.

14. Press **Ok** to save the configuration.
Slope Profiles

When using **Known Slope Profiles** and **Measured Slope Profiles**, a new height reference is required after every movement of the machine. A laser or the bucket teeth can be used as a height reference.

When using **Complex Slope Profiles**, a new height reference and a new position reference is also required after every movement of the machine.

**Known Slope**

To enter a known slope, press **Topcon Logo ▶ Tools ▶ Known slope**, and enter the slope percentage or the rise and run values, and then press **Ok**.
Measured Slope

1. To create simple slope by measuring an existing slope, press **Topcon Logo ‣ Tools ‣ Measured slope**.

   Set the bucket teeth on the slope to be measured and press Ok at the prompt to measure the first point.

2. Move the bucket teeth to another location on the slope to be measured, and press Ok at the prompt to measure the second point.
**Complex Slope**

1. To create a complex slope, press **Topcon Logo ▶ Tools ▶ Complex slope**. Name the complex slope, and then press **Add** to create a new complex slope element.

2. Enter slope element values, and press **Ok**.
To manually measure a slope using the bucket teeth, set the bucket teeth on the slope to be measured and press A from the *Slope Element* screen, then move the teeth to another location on the slope and press B. The *Slope Element* screen fields will automatically populate with the measured slope values.

3. Repeat steps 1 and 2 to add more slope elements to the complex slope.
Referencing

Zero to Bucket

Press Zero to bucket to use the bucket teeth as the height reference for Known, Measured, and Complex Slope profiles.
Zero to Laser

Press **Zero to laser** to use the LS-B10W as the height reference for Known, Measured, and Complex Slope profiles.

![Adjust elevation](image)

**For Complex Slope profiles only:** When using an active Complex Slope profile, a new window appears (not shown) prompting the user to place the bucket teeth in the selected position.

Follow the on-screen instructions, and press **Ok**.
Reverse Slope Direction

To reverse the slope direction press Topcon Logo ▶ Tools ▶ Reverse slope direction.
Troubleshooting

Before contacting TPS Customer support about any problems, try the following and see the following sections:

- Check that the various components for your Topcon 3D Machine Control system (radio antenna, MC-R3 Controller, GX-60 Display, MC² Sensor, Base Station receiver) have power and are powered up.

- Check that all cables are securely and properly connected to the various components of system.

- Disconnect cables and inspect them for damage or contamination. Clean all connections with an electrical contact cleaner.
Base Station

This section lists possible Base Station problems you may encounter (also refer to the Base Station’s documentation) for 3D Machine Control. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver does not power on.</td>
<td>The PWR button was pressed too quickly.</td>
<td>Make sure you hold the PWR button down for at least one second. A quick press will not activate the receiver.</td>
</tr>
<tr>
<td></td>
<td>The power cable is incorrectly connected or damaged.</td>
<td>Check that the power cable is correctly connected to the battery—RED to positive and BLACK to negative—and that the battery is charged. Check that the RED dots on the power cable connector and the socket on the receiver are aligned, and the cable is pushed in as far as it can go. If the power cable is damaged, contact your dealer to replace it.</td>
</tr>
<tr>
<td>Problem</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---------</td>
<td>---------</td>
<td></td>
</tr>
<tr>
<td><strong>Radio modem does not power on.</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Causes</strong></td>
<td><strong>Solutions</strong></td>
<td></td>
</tr>
<tr>
<td>The power cable is incorrectly connected or damaged.</td>
<td>Check that the power cable is correctly connected to the battery—RED to positive and BLACK to negative—and that the battery is charged. If the power cable is damaged, contact your dealer to purchase a new cable.</td>
<td></td>
</tr>
<tr>
<td>The radio receives power through the receiver.</td>
<td>Some radios do not require a separate power supply, but are supplied power through the port on the receiver. For these radios, check that the receiver is also switched on.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Pocket-3D does not connect to receiver.</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Causes</strong></td>
<td><strong>Solutions</strong></td>
</tr>
<tr>
<td>The receiver may be off.</td>
<td>Check that the receiver is switched on.</td>
</tr>
<tr>
<td>Problem</td>
<td>Cause</td>
</tr>
<tr>
<td>---------</td>
<td>-------</td>
</tr>
<tr>
<td>Pocket-3D is waiting for satellites.</td>
<td>The cable is incorrectly connected or damaged.</td>
</tr>
<tr>
<td></td>
<td>The antenna has poor PDOP.</td>
</tr>
<tr>
<td></td>
<td>The receiver is collecting an almanac.</td>
</tr>
</tbody>
</table>
## Problem
### Radio modem light is not flashing

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The cable is incorrectly</td>
<td>Check that the cable from the receiver is properly connected to the radio. If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td>connected or damaged.</td>
<td></td>
</tr>
<tr>
<td>The radio does not have a TX</td>
<td>Some radios may not have a TX (Transmit) LED so the radio may in fact be functioning.</td>
</tr>
<tr>
<td>LED.</td>
<td></td>
</tr>
<tr>
<td>The radio has a TX LED, but it</td>
<td>All radio types specifically listed for the Base Station kit have a TX light and should flash every second. It may take several seconds after connection for this flashing to commence.</td>
</tr>
<tr>
<td>is not yet flashing.</td>
<td></td>
</tr>
</tbody>
</table>

### GX-60 Display
This section lists possible display problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display does not power on.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Problem</td>
<td>Solutions</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>The cable is the wrong cable, incorrectly connected, or damaged.</td>
<td>Check that the power cable supplies 12 to 24 VDC and is negative conductive.</td>
</tr>
<tr>
<td></td>
<td>• A socket (positive) = 12 to 24 VDC</td>
</tr>
<tr>
<td></td>
<td>• E socket = Ground</td>
</tr>
<tr>
<td></td>
<td>Check that the power cable is connected to the correct port and the ends are securely fastened.</td>
</tr>
<tr>
<td></td>
<td>If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td><strong>Problem</strong></td>
<td><strong>Solutions</strong></td>
</tr>
<tr>
<td>Screen display turns off by itself.</td>
<td>Check that the fan is rotating.</td>
</tr>
<tr>
<td></td>
<td>If the fan is not rotating, it may be damaged and needs to be replaced with a new one. Contact your dealer.</td>
</tr>
<tr>
<td></td>
<td>Contact your dealer for information on replacing the fan.</td>
</tr>
<tr>
<td><strong>Problem</strong></td>
<td><strong>Solutions</strong></td>
</tr>
<tr>
<td>Screen display goes dim by itself</td>
<td></td>
</tr>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>The fan may not be rotating.</td>
<td>Check that the fan is rotating. If the fan is not rotating, it may be damaged and needs to be replaced with a new one. Contact your dealer for information on replacing the fan.</td>
</tr>
<tr>
<td>The display has the self-adjusting ability of screen brightness.</td>
<td>Brightness may be dimmed when the display gets over-heated with high temperature around the cab, as well as when the ambient light becomes dim. The backlight also reduces when the ambient light becomes dim.</td>
</tr>
</tbody>
</table>

**Problem**

**Screen has transferred to operating system.**

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
</table>
### Problem

“Exit 3DMC” function may have been pressed unexpectedly or incorrectly.

- If the screen displays the desktop, the “My Computer” folder should be visible.
  1. Double-tap “My Computer” folder.
  2. Look for the folder named “Disk C”, and double-tap on it.
  3. Look for the “Control Box” icon and double-tap. The application program opens and returns to the Main Screen.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Control file has no GPS localization” message.</td>
<td>No GPS localization has been performed for the project.</td>
<td>Plan to implement the GPS localization.</td>
</tr>
</tbody>
</table>

### Problem

“Loading....” or “Building....” message.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The program in the display is in the middle of loading files or making graphics.

If the pointer on the Main Screen moves, when you press in different places, the display is computing. When the system is busy, the pointer becomes an hourglass. Wait for a few more minutes to let it complete the process. Remember, computing will take longer when a larger file is selected.

If the pointer does not move, the display may have a computing problem.

Switching off the display can fix the computing problem.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elevation/Slope Control pad displays: “GPS receiver not connected!”</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Problem</td>
<td>Solutions</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Either the GPS+ signal or radio signal is invalid. The graphic may indicate what causes the problem.</td>
<td>For GPS+ signal, check cable connections along the GPS antenna cable from the GPS Antenna port on the MC-R3 Controller to the Rover Antenna. Check cable connections at the MC-R3 Controller and at the display.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elevation Control key displays:</td>
<td></td>
</tr>
<tr>
<td>“Waiting for radio link”</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Radio transmission, radio antenna, lights status on the receiver, and/or power may have a problem.</td>
<td>Check that the Base Station is working correctly.</td>
</tr>
<tr>
<td></td>
<td>Also check that the Rover Radio Antenna on the machine and its cable connections are properly connected.</td>
</tr>
<tr>
<td></td>
<td>Make sure that the radio channel is identical between the Base Station and the Machine Rover, and that the radio is correctly configured on the display.</td>
</tr>
<tr>
<td>Problem</td>
<td>Elevation Control key displays:</td>
</tr>
<tr>
<td>---------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td></td>
<td>“Waiting for Initialization”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The GPS+ receiver has not been successful tracking enough valid satellites.</td>
<td>Check that the Rover Antenna has a clear view of the sky. Check for obstructions, such as trees, buildings, and vehicles, that can block or reflect satellite signals.</td>
</tr>
<tr>
<td>The system is still in the process of determining a solid position.</td>
<td>If this is the very first time operation, this message may persist for several minutes while the receiver obtains a new almanac.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
<th>Elevation Control key displays:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>“Out of design area”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is out of the Design Surface area.</td>
<td>Make sure that the correct Project file is selected and Surface file is made active. Move into the Design Surface area so the operator can begin grading.</td>
</tr>
</tbody>
</table>
### Problem

**Elevation Control key displays:**

“No GPS localization”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Layer currently selected has not been localized properly.</td>
<td>Make sure that the correct Layer is selected.</td>
</tr>
<tr>
<td>You are in a process of building a Control Point file or just starting the process.</td>
<td>Disregard the message until the localization is complete.</td>
</tr>
</tbody>
</table>

### Problem

**Slope Control key displays:**

“3D-MC² sensor not connected!”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross slope system is not connected properly.</td>
<td>Check cable connections display, the MC² Sensor.</td>
</tr>
<tr>
<td>Wrong sensor type selected in 3DMC Machine Configuration.</td>
<td>Select the MC² sensor type in 3DMC.</td>
</tr>
</tbody>
</table>
MC-R3 Controller/Receiver

LED Status Chart

The CAN, Sensor, Control, and Auto LED’s in the chart below have a heartbeat to indicate proper operation of the processor.

<table>
<thead>
<tr>
<th>CAN</th>
<th>Status</th>
<th>Red</th>
<th>Green</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAN Communication OK</td>
<td>Off</td>
<td>On</td>
<td></td>
</tr>
<tr>
<td>No CAN Communication</td>
<td>On</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>No CAN Required</td>
<td>Off</td>
<td>Off</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SENSOR</th>
<th>Status</th>
<th>Red</th>
<th>Green</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sensor Communication OK</td>
<td>Off</td>
<td>On</td>
<td></td>
</tr>
<tr>
<td>No Sensor Communication</td>
<td>On</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>Firmware Loading</td>
<td>Alternate Flasing Red/Green (LED flashes alternately with Control LED)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CONTROL</th>
<th>Status</th>
<th>Red</th>
<th>Green</th>
</tr>
</thead>
<tbody>
<tr>
<td>GUI Communication OK; Current</td>
<td>Off</td>
<td>On</td>
<td></td>
</tr>
<tr>
<td>GUI Communication Established; Not Current</td>
<td>Off</td>
<td>Blinking</td>
<td></td>
</tr>
<tr>
<td>No GUI Communication</td>
<td>On</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>Firmware Loading</td>
<td>Alternate Flasing Red/Green (LED flashes alternately with Sensor LED)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>AUTO</th>
<th>Status</th>
<th>Red</th>
<th>Green</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not in Automatic</td>
<td>On</td>
<td>Off</td>
<td></td>
</tr>
<tr>
<td>One Side in Automatic</td>
<td>Off</td>
<td>Blinking</td>
<td></td>
</tr>
<tr>
<td>Both Sides in Automatic</td>
<td>Off</td>
<td>On</td>
<td></td>
</tr>
</tbody>
</table>
This section lists possible MC-R3 Controller/Receiver problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>All LEDs off.</td>
<td>The power cable may be incorrectly connected.</td>
<td>Power is supplied through the cable connected on the power port. Check that the cable is properly connected.</td>
</tr>
</tbody>
</table>

### 7 EA BI-COLOR RED/GREEN STATUS

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power</td>
<td>Off</td>
<td>On</td>
</tr>
<tr>
<td>Receiving Radio Signal</td>
<td>1 Blink per Second for Each Reception of Data</td>
<td>On</td>
</tr>
</tbody>
</table>

### MAIN and AUX (GPS ANTENNAS)

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tracking GPS</td>
<td>Off</td>
<td>1 Blink for Each Satellite Tracked</td>
</tr>
<tr>
<td>Tracking Glonass</td>
<td>1 Orange Blink for Each Satellite Tracked - Red and Green Blink Together</td>
<td>Alternate Flashing Red/Green</td>
</tr>
<tr>
<td>Firmware Download</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### The Display does not have power.

The MC-R3 Controller turns on only when the Display is also powered on.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Satellite Status indicator does not flash green.</td>
<td>Check that the antenna cable is not cross-threaded at the antenna and is connected to the intermediate cable installed on the machine. Check the connection at the GPS Antenna port on the MC-R3 Controller. If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td>The cable is incorrectly connected or damaged.</td>
<td>Check that the Machine Antenna has a clear view of the sky.</td>
</tr>
<tr>
<td>The antenna has poor PDOP.</td>
<td>If this is the first time connecting to the MC-R3 Controller, the LED may not flash for several minutes while the GPS receiver obtains a new almanac.</td>
</tr>
<tr>
<td>The receiver is collecting an almanac.</td>
<td></td>
</tr>
</tbody>
</table>

### Problem

Radio Status indicator does not flash green.
<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Base Station and/or Base Station radio has a problem.</td>
<td>Check that the Base Station is running correctly and the TX light on the radio modem flashes on.</td>
</tr>
<tr>
<td>Different channels are used between the Base Station and the machine.</td>
<td>Check that the Base Station and Machine use the same radio channel.</td>
</tr>
<tr>
<td></td>
<td>• For the Base Station, use the button on the radio modem or use the “GPS Radio Configuration” program with the Pocket-3D connected. For the machine, use the Control Box function.</td>
</tr>
<tr>
<td>The antenna at the Rover or Base may be too low, incorrectly placed, or too far away.</td>
<td>If the green LED flashes when near the Base Station, but not when farther away, check that the Machine Radio Antenna mast is mounted vertically at the highest point on the machine. If the machine gets too far from the Base Station, elevate the radio antenna at the Base Station or move it to a closer Control Point.</td>
</tr>
</tbody>
</table>
MC² Sensor

LED Status Chart

<table>
<thead>
<tr>
<th>7 EA BI-COLOR RED/GREEN STATUS</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>RADIO RX</strong></td>
<td></td>
</tr>
<tr>
<td><strong>STATUS</strong></td>
<td><strong>RED</strong></td>
</tr>
<tr>
<td>Power</td>
<td>Off</td>
</tr>
<tr>
<td>Receiving Radio Signal</td>
<td>1 Blink per Second for Each Reception of Data</td>
</tr>
</tbody>
</table>

Problem

LED off.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The power cable may be incorrectly connected.</td>
<td>Power is supplied through the cable connected on the power port. Check that the cable is properly connected</td>
</tr>
</tbody>
</table>

GPS Localization

This section lists possible GPS localization problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

Problem

Measurement takes too long.
<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine may be blocking satellite signals to the range-pole or tripod-mounted antenna.</td>
<td>Watch the status of the measurement screen. If the status indicates “waiting for satellites” move the machine away from the antenna.</td>
</tr>
<tr>
<td>The Control Point may be located too close to obstructions.</td>
<td>Move to an alternative Control Point or have the surveyor place a new Control Point away from the obstructions.</td>
</tr>
<tr>
<td>The MC-R3 Controller has not yet initialized; the system may be tracking many satellites.</td>
<td>The MC-R3 Controller may take several minutes to initialize.</td>
</tr>
<tr>
<td>The range-pole was unsteady.</td>
<td>Make sure that the pole is held steady while measurement is taking place. Any movement will make for a lengthy initialization and/or measurement.</td>
</tr>
</tbody>
</table>

### Problem

Localization produces large errors.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Troubleshooting Event</td>
<td>Explanation</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>A typographical error occurred.</td>
<td>If errors are 10s or 100s of feet or meters, it is likely that a typographical error has occurred. If coordinates are manually entered, check that longitudes are correctly prefixed with a minus sign if working in the western hemisphere (e.g., USA). Re-enter the coordinates.</td>
</tr>
<tr>
<td>The range-pole was unsteady.</td>
<td>If the errors are decimeter level in magnitude, it may point to either inaccurately measured local site coordinates or not holding the range-pole vertical when measuring the GPS coordinates.</td>
</tr>
<tr>
<td>Inaccurate local site coordinates or erroneous GPS measurement.</td>
<td>If error values of the first few points are reasonable but increase when a new point is measured, the point just measured must have either inaccurate local site coordinates or erroneous GPS measurement.</td>
</tr>
</tbody>
</table>
To isolate the error, disable horizontal and/or vertical localization for each Control Point in turn and observe the set of errors.

When the errors become acceptable due to certain isolation, the point isolated is most likely to detract from the quality of the localization.

Also, as a general rule, if error values of the first few points are reasonable but increase when a new point is measured, the point just measured must have either inaccurate local site coordinates or erroneous GPS measurement.

Once a problematic Control Point is discovered, try to re-measure the point again to see any improvement. If it is still suspect and affects the acceptable tolerance, the horizontal and/or vertical localization for this point may be disabled.
## Problem
There are no H.Error and V.Error values.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Use for horizontal GPS localization” and/or “Use for vertical GPS localization” check boxes may not have been selected.</td>
<td>These check boxes need to be selected for a minimum of three points. Note that the error value will be calculated once three Control Points are measured and used for the GPS localization. This troubleshooting is useful when the Pocket-3D is being used to perform GPS localization as well as the display.</td>
</tr>
</tbody>
</table>
# Blade Response

This section lists possible Blade Response problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
</table>
| Blade is moving too slowly. The blade seems to move too slowly in Control Mode. The Grade Indicator takes too long to reach grade. | The Valve Gain setting is too low. | Increase the Valve Gain setting, which will cause the hydraulics to respond quicker.  
Check which control is slow before adjusting the Valve Gain. Remember that the larger number setting speeds up the response. |
<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blade is moving too fast. The blade seems to move too fast in Control Mode. The Grade Indicator skips through on-grade.</td>
<td>The Valve Gain setting is too high.</td>
<td>Decrease the Valve Gain setting, which will cause the hydraulics to respond slower. Check which side control is fast before adjusting the Valve Gain. Remember that the lower number setting slows down the response.</td>
</tr>
<tr>
<td>Blade reacts, but does not reach On Grade</td>
<td>Valve Offsets are too small.</td>
<td>Assume that Valve Offsets are too small, and perform a Valve Offsets Calibration.</td>
</tr>
<tr>
<td>Blade reacts, but overshoots around On Grade</td>
<td>Valve offsets are too large.</td>
<td>Assume that Valve Offsets are too large, and perform a Valve Offsets Calibration.</td>
</tr>
</tbody>
</table>
Safety Information

It is your responsibility to be completely familiar with the cautions described in this manual. These messages advise against the use of specific methods or procedures which can result in personal injury, damage to the equipment, or unsafe operating conditions. Remember, most accidents are caused by failure to observe basic safety precautions.

General Precautions

1. Read and become familiar with the machine manufacturer’s operating instructions, including safety information, before installing or using your Topcon equipment.

2. Use extreme caution on the job site. Working around heavy construction equipment can be dangerous.

3. DO NOT attach Topcon 3D Machine Control brackets or hose connections while the machine is running.

4. DO NOT allow any 3D Machine Control component to limit the visibility of the operator.
5. Use Ty-wraps, supplied with 3D Machine Control, to keep hoses and wires secured and away from possible wear or pinch points.

6. Use eye protection whenever welding, cutting, or grinding is being done on the machine.

7. Protect yourself at all times, and wear protective clothing, when working on or near hydraulic lines. Hydraulic lines can be under extreme pressure, even when the machine is turned off.

---

**WARNING**

Warning: Relieve all pressure in the hydraulic lines before disconnecting or removing any lines, fittings or related components. If injury does occur, seek medical assistance immediately.

---

**CAUTION**

Caution: Avoid direct exposure to your eyes when using laser control. DO NOT stare into the laser beam or view the beam directly with optical equipment.

---

8. Use appropriate welding precautions and practices when welding. After welding, all paint all affected areas with a rust inhibitor.

9. To prevent vandalism or theft, do not leave removable Topcon components on the machine at
night. Remove the components each evening and store appropriately in the Carrying Case.

10. Keep the Carrying Case dry at all times. If moisture does get inside of the Carrying Case, leave it open and allow it to thoroughly dry before storing any components.

**Radio Usage Information**

Depending on the type of radio, users may need to obtain an FCC (Federal Communications Commission) license before operating a Topcon system (GPS RTK (Real-Time Kinematic) or simultaneous calculation of Global Positioning System and Global Navigation Satellite System). Check the sites listed below to determine if a license is needed before operating a Topcon system.

- **The Federal Communications Commission is at:**
  
  http://www.fcc.gov/

- **The rules are at:**
  
  http://www.access.gpo.gov/nara/cfr/waisidx_00/47cfr90_00.html

There have been many problems in the past with RTK base radio modems interfering with voice users. The issue finally culminated with the FCC refusing to grant licenses until something was done to ensure that surveyors did not interfere with voice users. The solution was to stop using frequencies in the 469MHz
range, to add an identifier to the broadcast message, and other measures designed to minimize interference with voice users. The user and his employer are subject to fines of up to $82,500, confiscation of surveying equipment and legal action, if the rules are ignored.

Topcon cannot obtain the license for the user. There are companies to assist with licensing. Two are listed here:

- **Professional Licensing Consultants Inc.**
  
  P.O. Box 1714  
  Rockville, MD 20849-1714

- **Atlas License Company and Data Services**
  
  1725-A North Shadeland Avenue  
  Indianapolis, IN 46219  
  http://www.alcds.com/

### General Usage Warnings

**CAUTION**

*Caution: If any Topcon 3D Machine Control component has been dropped, altered, transported or shipped without proper packaging, or otherwise treated without care, erroneous measurements, calculations, or display may occur. Periodically test 3D Machine Control components to ensure accurate measurements and operation.*
Inform TPS immediately if any product does not function properly.

---

**WARNING**

Warning: The LCD display can be damaged if struck with sufficient force.

---

**Base Station Precautions**

**CAUTION**

Caution: TPS receivers are designed for machine control, survey, and survey related uses (i.e., surveying coordinates, distances, angles and depths, and recording such measurements). This product should never be used:

- Without the user thoroughly understanding this manual.
- After disabling safety systems or altering the product.
- With unauthorized accessories.
- Without proper safeguards at the survey site.
- Contrary to applicable laws, rules, and regulations.
WARNING

Warning: TPS receivers should never be used in dangerous environments. Use in rain or snow for a limited period is permitted.

Internal Battery Pack Warnings

WARNING

Warning: Tampering with the internal batteries by end users or non-factory authorized technicians will void the receiver’s warranty.

Do not attempt to open the battery pack or replace it.

Do not disassemble the battery pack.

Do not charge in conditions different than specified.

Do not use other than the specified battery charger.

Do not short circuit.

Do not crush or modify.
WARNING

Warning: Never attempt to open the receiver’s casing or replace the batteries! Lithium-Ion batteries can be dangerous if mishandled!

WARNING

Warning: Do not incinerate or heat battery pack above 212 degrees fahrenheit (100 degrees celsius). Excessive heat can cause serious damage and possible explosion.

Mercury Warning

The LCD display in the GX-60 Topcon display contains mercury. The display should not be disposed of or placed in a waste stream destined for disposal until the mercury is removed and reused, recycled, or otherwise managed to ensure that the mercury in the product does not become mixed with other solid waste or wastewater.
EU-Member Warning

**WEEE DIRECTIVE**
This symbol is applicable to EU-member states only.

The following information is only for EU-member states: The use of the symbol indicates that this product may not be treated as household waste. By ensuring this product is dispose of correctly, you will help prevent potential negative consequences for the environment and human health, which could otherwise be caused by inappropriate waste handling of this product. For more detailed information about the take-back and recycling of this product, please contact your supplier where you purchased the product or consult.

**EU BATTERY DIRECTIVE**
This symbol is applicable to EU-member states only.

Battery users must not dispose of batteries as unsorted general waste, but treat properly.