# Table of Contents

### 3D-MC²
- 3D-MC² Components ........................................... 1-1
- 3D-MC² Dozer Schematic ...................................... 1-2
- 3D-MC² Introduction ............................................ 1-3

### Setup and Usage ................................. 1-11
- Project Files .......................................................... 1-11
  - Importing Project Files .................................................. 1-11
  - Creating a Project File ............................................ 1-13
  - Exporting Project Files ............................................ 1-14
- Control Point Files ............................................... 1-19
  - Importing Control Point Files ....................................... 1-19
- Layers ........................................................................... 1-22
  - Importing Layers ........................................................ 1-22
- Surface and Alignment Files .................................... 1-25
  - Surface File Types ...................................................... 1-25
  - Importing Surface Files ............................................. 1-26
  - Selecting an Active Surface File ............................. 1-28
- Using an Alignment File as a Reference .................... 1-29
  - Selecting an Active Alignment File .......................... 1-30
- Creating a Machine Configuration File ..................... 1-31
- Setting Blade Control ............................................... 1-37
  - Automatic Best-Fit Blade Control ............................... 1-37
  - Control Using Single Point on Blade ..................... 1-38
- Valve Offset Calibration ........................................... 1-40
- Configuring Radios ................................................. 1-42
- Performing Topographic Surveys ............................. 1-46
- Using Supervisor Mode ............................................ 1-48
  - Changing the Password .............................................. 1-50
  - Locking Menus, Buttons and Screen Items .......... 1-51
  - Releasing All Locks .............................................. 1-55
Table of Contents

Viewing GPS Information ................................................ 1-56
Steering or Grading to Polyline ........................................ 1-60
Adjusting Valve Gain ....................................................... 1-63
Changing Cut/Fill Offsets ................................................ 1-65
    Changing the Cut/Fill Offsets Using the Elevation Control
    Key ................................................................... 1-65
    Changing the Cut/Fill Offsets Using the Set-Points Pop-Up Menu 1-66
Changing the Display View ............................................. 1-69
    Main Window Views ............................................... 1-70
    Left Window Views .............................................. 1-71
    Right Window View .............................................. 1-71
    Lower Window Views ........................................ 1-72
    Changing the 3D View ........................................ 1-73
Changing Display Options ............................................ 1-79
    Direction of Travel Options .................................. 1-80
    Working Surface and Alignment Display Options 1-81
    Changing the Background Color 1-83
    Display Units Options ....................................... 1-84
Viewing and Updating 3DMC ......................................... 1-85
    Changing 3DMC Options ................................... 1-85
Troubleshooting ............................................................ A-1
    Base Station ......................................................... A-2
    GX-60 Display .......................................................... A-6
    MC-R3 Controller/Receiver ...................................... A-14
    MC² Sensor ............................................................... A-18
    GPS Localization .................................................. A-18
    Blade Response ..................................................... A-23
Safety Information ...................................................... B-1
    General Precautions ............................................. B-1
    Radio Usage Information ....................................... B-3
    General Usage Warnings ........................................ B-4
    Base Station Precautions ....................................... B-5
    Internal Battery Pack Warnings ............................... B-6
3D-MC$^2$ Components

3D-MC$^2$ is a new addition to the GPS+ system that allows a dozer to run and operate at high speed while maintaining smooth grade.

3D-MC$^2$ Components
3D-MC² Dozer Schematic

- SINGLE GPS ANTENNA
- AUTO/MANUAL SWITCH
- OPTIONAL RELAY FOR BACK-UP ALARM
- TO BACK-UP ALARM SPEAKER
- TO UPPER CONNECTOR
- TO LOWER CONNECTOR
- BREAKOUT "A"
- BREAKOUT "B"
- 40-PIN CABLE HARNESS
- 40-PIN CONNECTOR "A"
- 40-PIN CONNECTOR "B"
- VALVE CABLE
- RADIO ANTENNA
- MC² CONNECTOR
- OPTIONAL LIGHT BARS
- MC² SENSOR
- MC-R3 CONTROLLER/RECEIVER
- GX-60 RADIO ANTENNA
- MC² SENSORS
- 40-PIN CONNECTOR
3D-MC² Introduction

3DMC Main Screen

The Topcon Logo key at the top right corner of the Main Screen displays a pop-up bar of four menus: File, Control, Tools, and View.

To access the Topcon Logo menus, press the Topcon Logo in the far right corner.
Unless used, the menus disappear after 10 seconds.

Press Topcon Logo Key to view menus.
Elevation Control Key

Press the Elevation Control Key to display the Adjust elevation screen.

Adjust elevation screen:
- Elevation (left edge): 7.081'
- Elevation (right edge): 7.081'
- Elev gain (raise): 0
- Elev gain (lower): 0
- Elevation set point: 0.080'
- Match
- GPS info...
- Ok
- Cancel
Slope Control Key

Adjust Slope Screen
Press the Adjust Slope Key to display the *Adjust Slope* screen.
Keyboard Functions
When entering text or numbers, one of the following two pop-up keyboards displays:

Alphanumeric Keyboard

1. To access the keyboard from any field requiring an alphanumeric input, press the field.
2. Press the letters or numbers on the keyboard to type.
Numeric Keyboard

1. To access the keyboard from any field requiring an numeric input, press the field.
2. Press the numbers on the keyboard to type in a value, or use the arrow keys to increase the value incrementally.
Setup and Usage

Project Files

You must create or import a project file in 3DMC. The project file contains one control point file and multiple layer and surface files.

Importing Project Files

You can import complete project files from 3D-Office (recommended) or import elements of a project individually (See “Control Point Files”, “Layers” and “Surface and Alignment Files”).

2. Press Copy.

3. Select the file to copy and press Ok.
Creating a Project File

You can create multiple project files.


3. Enter the Project Name and press **Ok**.

### Exporting Project Files

Export project files to a data card (recommended), or to the internal disk, for use with Pocket-3D or other applications.
1. Press **Topcon Logo ➤ File ➤ Projects.**

2. Press **Export.**
3. Select the location (Where) of the export.

4. Press **All** to select or deselect files to export, or choose an individual file and press **Select** to change the selection to **Yes** (export) or **No** (do not export).
5. 3DMC allows the user to rename the exported file. Choose a file, and press **Rename**.

6. Enter the new name of the file. and press **Ok**.
7. Press **Ok** to export the files and return to the *Job Files* screen.
Control Point Files

A control point file is required in 3DMC and is usually imported into 3DMC with a project file. Control point files can also be imported into 3DMC individually from an external device or from the internal disk.

Importing Control Point Files

To import a control point file:

1. If importing from a USB key, insert the key into the GX-60.
2. Press Topcon Logo ➤ File ➤ Control.

3. Press Import.
4. Select the file type (What) and location (Where) from the drop down menu, and then select the file name to import and press Ok.

![Import Project Data](image)

5. Press Ok to apply the data to the current job.

![Confirmation Message](image)
6. Press **Ok** to return to the Main Screen.

**Layers**

A layer in 3DMC contains point data and/or linework data.

**Importing Layers**

Layers are usually imported into 3DMC with a project file. Layers can also be imported into 3DMC individually from an external device or from the internal disk.

2. Press Import.
3. Select the file type (What) and the location of the file (Where) to import from the drop down menu. Then select the file to import, and press Ok.
4. Select individual point or linework files to change their color, symbol, and whether or not to show the layer. Press **Ok** to return to the Main Screen.

**Surface and Alignment Files**

**Surface File Types**

- Flat Plane Surface/Sloping Plane Surface
- Crown Road Surface (Alignment)
- TIN (Triangulated) Surface File
Importing Surface Files

1. Press **Topcon Logo ▶ File ▶ Surfaces**.

![Surfaces Dialogue Box]

2. Press **Import**.

![Project Surfaces Dialogue Box]
3. Select the file type (What) and the location of the file (Where) to import from the drop down menu. Then select the file to import, and press **Ok**.

![Import Project Data](image)

4. Press **Ok** at the prompt.

![Add surface](image)

5. Press Ok to return to the Main Screen.

You must make the imported file active to use the
file in 3DMC. See “Selecting an Active Surface File”.

**Selecting an Active Surface File**

Press Topcon Logo ➤ File ➤ Active ➤ Surface. Choose the surface file to make active.
Using an Alignment File as a Reference

An alignment file can be used as a steering reference. An alignment file must be active, either as a working surface or a grading reference, to use steer indication in 3DMC. See “Steering or Grading to Polyline” for more information.

Note: By selecting an alignment file as an active surface, Alignment is disabled in the Active menu.
Selecting an Active Alignment File

Press Topcon Logo ➤ File ➤ Active ➤ Alignment. Choose the alignment file to make active.
Creating a Machine Configuration File


3. Enter the machine information.

```
Configuration name/type
Configuration name: Dozer_1
Machine type: Bulldozer
Sensor type: GPS Antenna
Mounting location: Middle of blade
Units of measure: Feet

Next  Cancel
```

4. Select 3DMC² as the sensor type, and press Next.

```
Slope Sensors
Slope Sensor Type: 3DMC²

Back  Next  Cancel
```

5. Enter the 3DMC² Parameters and press Next.
Refer to the Installation and Calibration Manual
(P/N: 7010-0924) for details on 3DMC² Parameters.

6. Set **Topcon MC-A1** as the antenna type, enter the antenna measurement information, and press **Next**.
7. Enter the GPS precisions for point measurement and roving. Press Next.

8. Set UDP/IP as the Connection type from the drop down menu in the GPS Comms Configuration screen. Your MC-R3 controller must have the G3...
3D-MC² symbol, as shown on the *GPS Comms Configuration* screen, to be compatible with the MC² Sensor. Press **Next**.

![Image of GPS Comms Configuration screen]

9. Set radio information and press **Next**. Refer to the serial number/radio label on the MC-R3 controller to determine the correct radio type. The radio type selection must match the radio contained in the MC-R3.
10. If using light bars, set LD-40 information and press **Next**. If no light bars are in use, press **Next** to bypass LD-40 setup.
11. Press **Finish** to save the machine configuration file.

**Setting Blade Control**

**Automatic Best-Fit Blade Control**

In the *Automatic best-fit (whole blade)* method, 3DMC chooses the elevation reference point to prevent undercutting.
1. Press Topcon Logo ▶ Control ▶ Blade control.

2. Select Automatic best-fit (whole blade).

**Control Using Single Point on Blade**

In the Control using single point on blade method, the user defines a point on the blade to use as the elevation reference.
1. Press Topcon Logo ▶ Control ▶ Blade control.

2. Select Control using single point on blade. Enter a distance from the left/right side of the blade.
Valve Offset Calibration

WARNING
Since the blade is about to move, automatically, HANDS and FEET should be clear of the blade!

1. Raise the machine blade so that both sides of the cutting edge rest a few inches above the ground.
2. At the display, press Topcon Logo ▶ Control ▶ Valve offsets.
3. Press *Raise elevation Set* and enter a value into the field, or press the arrows to increase or decrease the valve offsets.

![Valve Offsets](image)

4. Repeat Step 3 for each of the selections.
Configuring Radios

1. Press **Topcon Logo ▶ Tools ▶ Configure radios.**

![Configure radios menu](image)

2. Select the *Radio type* that matches the radio type in the MC-R3, and then press **Configure**. Example: Topcon Digital (UHF)
3. 3DMC will connect to the radio after several seconds.

![GNSS Radio Setup](image)

4. Select the radio configuration information. The channel must match the channel of the base station. Then Press Set to save the radio configuration settings.

![Digital UHF Configuration](image)
Checking the Blade's Position

1. To check the position of the blade, press Topcon Logo → Tools → Position check.
2. On the **Position Check** screen, select the *Point* from the drop down menu, and press **Measure**.

![Position Check screen](image)

3. When finished, the **Position Check** screen displays the point on the job at the selected edge of the blade.

4. Press **Save** to record the point for reference. The saved point appears on the Main Screen.
Performing Topographic Surveys


2. Choose the project layer for the topo survey from the drop down menu.
Performing Topographic Surveys

3. Set the topo survey information.

4. Press **Ok** to start the topo survey function.

5. To stop topo measurements, press **Topcon Logo ▶ Stop topo survey.**
Using Supervisor Mode

Using Supervisor mode in 3DMC, a supervisor can disable menus, buttons and screen items from the user. A password is needed to access Supervisor mode. Passwords are case sensitive.

The default password is: *topcon*

1. Press **Topcon Logo ➤ Tools ➤ Supervisor**.
2. Enter the password using the keyboard, and press **Ok**. Press **Ok** at the prompt.

3. Press **Topcon Logo** ➤ **Tools** ➤ **Supervisor** to access the Supervisor menu.
Changing the Password


2. Enter the new password twice, and press Ok.
Locking Menus, Buttons and Screen Items

• Menu: a selection from the File, Control, Tools, or View menu.

• Button: a button on various 3DMC screens, such as the Edit button on the Machine Files screen.

• Screen item: an alphanumeric entry field or drop down menu.


![Locking Menus, Buttons and Screen Items]

2. Press menus, buttons or screen items to disable. The selections display as red when locked. Press
the menu again to unlock. The menu will no longer display as red.
3. When you are finished locking, press Topcon Logo ▶ Tools ▶ Supervisor ▶ Exit lock mode.
4. The selections are no longer displayed or are inactive.
Releasing All Locks


2. Press Ok at the prompt to unlock all menu and screen items.
Viewing GPS Information

1. To view the GPS information screen and tabs, press the Elevation control key.

1. Press the GPS info button.
Fix

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Initialized!</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total sats tracked</td>
<td>16</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GPS sats used</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GLONASS sats used</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Horizontal RMS</td>
<td>0.033'</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vertical RMS</td>
<td>0.038'</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Ok  Cancel

Position

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td>N=2084765.200'</td>
<td>E=6213032.128'</td>
<td>Z=577.071'</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Ok  Cancel
**Satellites**

![Satellite Diagram]

**Info**

<table>
<thead>
<tr>
<th>Fix</th>
<th>Position</th>
<th>Satellites</th>
<th>Info</th>
<th>Planning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver ID</td>
<td>ARU96S8SNWG</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Firmware</td>
<td>3.3D1 Oct,03,2008 pr</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Radio link</td>
<td>CMR, age=0s, 100%</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Reset receiver  Reset RTK

Ok  Cancel
Planning

The red vertical line marks the current time.
Steering or Grading to Polyline

You must make an alignment file active to steer or grade to polyline. See “Selecting an Active Alignment File”.

1. On the Main Screen, press and hold the polyline to which you wish to steer or grade. Then press Steer to polyline on the pop-up menu.
2. Press **Topcon Logo ▸ Control ▸ Steer indication**.

3. Set the steer indication options. Then press **Ok**.
4. Press **View ▶ Lower window ▶ Section** or **Light bar** for additional steering information.
Adjusting Valve Gain

1. On the 3DMC Main Screen, press the Elevation Control key.

2. Press Elev gain (raise) or Elev gain (lower) Set key, changing it to red.
3. Change the offset using the up/down arrow or press the numeric field to access the keyboard.
4. Press Ok.
Changing Cut/Fill Offsets

Changing the Cut/Fill Offsets Using the Elevation Control Key

1. On the 3DMC Main Screen, press the Elevation Control key.

![Elevation Control Key Image]
2. Change the offset using the up/down arrows, or press the numeric field to access the keyboard, and press **Ok**.

![Adjust elevation](image)

**Changing the Cut/Fill Offsets Using the Set-Points Pop-Up Menu**

The Set-points pop-up menu allows quick adjustment of the cut/fill offsets from the Main Screen.

1. To access, press and hold anywhere on the Main Screen.
2. Press **Set-points** ➔ **Enabled (left)** or **Enabled (Right)** to display the set-point (cut/fill offsets) adjustment arrows. Enable the set-point arrows above the Elevation Control Key. Pressing the keys above the Slope Control Key has no effect.
3. Press the arrows to adjust the cut/fill offsets.
4. Press **Set-points > Increment** to adjust the set-points increment.
Changing the Display View

To access the a window view, press Topcon Logo ▶ View ▶ Main/Left/Right/Lower window, then select a view; a check mark indicates the active view.
Main Window Views

Plan View

Section View

Profile View

3D View
Left Window Views

Profile View

Section View

Grade Indicator

3D View

Right Window View

Grade Indicator
Lower Window Views

Profile View

Section View

3D View

Lightbar
Changing the 3D View

1. With 3D active, press and hold the 3D screen for one second, to display the 3D options menu.

2. Press **Camera ▶ Focus Points**, and choose the focus point of the camera.
3. Press **Sky** ➤ **Visible**, and to show or hide the sky.

4. Press **Terrain** ➤ **Textured** to show or hide the surface terrain texture.
5. Press **Terrain ▸ Theme**, and choose the type of terrain texture displayed.
Changing the Grade Indicator Scale and Extents

To view the grade indicator, press Topcon Logo ▶ View ▶ Left window ▶ Grade indicator.
To change the grade display, press and hold the grade indicator for one second, press Grade display, then choose an option.

To change the on-grade or extents, press and hold the grade indicator for one second, and then press Extents or On-grade. Enter the new value into the pop-up keyboard, and press Ok.
Changing the Lightbar Scale and Extents

An alignment file must be active to display the lightbar in the lower window view.

1. To view the lightbar, press Topcon Logo ▶ View ▶ Lower window ▶ Lightbar.
2. Press and hold the lightbar scale for one second, then press Green, Yellow, or Extents to change the scale.
Changing Display Options

To view available options, press TopconLogo ➤ View ➤ Display options.
**Direction of Travel Options**

1. Press Topcon Logo ➤ View ➤ Display options ➤ Direction of travel.

![Menu options](Image)
Working Surface and Alignment Display Options

1. Press Topcon Logo ➔ View ➔ Display options ➔ Working Surface or Alignment.
2. Set the working surface or alignment options. Press **Color** to change the color of the mesh, alignment, boundaries, and station lines, and then press **Ok**.
Changing the Background Color

1. To change the background color of the Main Screen, press **Topcon Logo ➤ View ➤ Display options ➤ Background color.**

![Display Options Menu](image)

2. Select a background color and press **Ok.**
Display Units Options

1. To set the type of units used in the job, press Topcon Logo ▶ View ▶ Display options ▶ Display units.

2. Set the display unit options and press Ok.
Viewing and Updating 3DMC

To view information about 3DMC, press Topcon Logo ➤ View ➤ About 3DMC.

Changing 3DMC Options

1. To view the enabled options, press Options on the About 3DMC screen.
2. To modify 3DMC options, press Modify on the Options screen.

![Options Table]

- Bulldozer: Yes
- Motorgrader: Yes
- Elevating scraper: Yes
- Single tow scraper: No
- Generic machine: Yes
- Excavator (dual gps): Yes
- Asphalt paver: Yes
- GPS (Topcon RTK): Yes
- LPS (TotalStation controlled): Yes
- LaserZone (millimeter-GPS): Yes

3. Record the Device ID number on the ControlBox screen to give to your Topcon representative. Contact your Topcon representative to obtain a new authorization code file.

4. When you have received the new authorization code file, press Copy from File to copy the codes from the file on the internal disk or an external device. The data fields automatically update with the new codes.
Codes can also be entered manually into the Authorization Code entry fields.

5. Press Ok to apply the new codes and options. Press Ok on each screen to return to the main screen.
Troubleshooting

Before contacting TPS Customer support about any problems, try the following and see the following sections:

- Check that the various components for your Topcon 3D Machine Control system (radio, MC-R3 Controller, GX-60 Display, MC² Sensor, Base Station receiver) have power and are powered up.
- Check that all cables are securely and properly connected to the various components of system.
- Disconnect cables and inspect them for damage or contamination. Clean all connections with an electrical contact cleaner.
## Base Station

This section lists possible Base Station problems you may encounter (also refer to the Base Station’s documentation) for 3D Machine Control. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver does not power on.</td>
<td>The PWR button was pressed too quickly.</td>
<td>Make sure you hold the PWR button down for at least one second. A quick press will not activate the receiver.</td>
</tr>
<tr>
<td></td>
<td>The power cable is incorrectly connected or damaged.</td>
<td>Check that the power cable is correctly connected to the battery—RED to positive and BLACK to negative—and that the battery is charged. Check that the RED dots on the power cable connector and the socket on the receiver are aligned, and the cable is pushed in as far as it can go. If the power cable is damaged, contact your dealer to replace it.</td>
</tr>
</tbody>
</table>
## Problem
Radio modem does not power on.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The power cable is incorrectly connected or damaged.</td>
<td>Check that the power cable is correctly connected to the battery—RED to positive and BLACK to negative—and that the battery is charged. If the power cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td>The radio receives power through the receiver.</td>
<td>Some radios do not require a separate power supply, but are supplied power through the port on the receiver. For these radios, check that the receiver is also switched on.</td>
</tr>
</tbody>
</table>

## Problem
Pocket-3D does not connect to receiver.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The receiver may be off.</td>
<td>Check that the receiver is switched on.</td>
</tr>
</tbody>
</table>
### Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pocket-3D is waiting for satellites.</td>
<td>The cable is incorrectly connected or damaged.</td>
<td>Check that the antenna cable is not cross-threaded and is screwed in all the way. If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td></td>
<td>The antenna has poor PDOP.</td>
<td>Check that the antenna has a clear view of the sky.</td>
</tr>
<tr>
<td></td>
<td>The receiver is collecting an almanac.</td>
<td>If this is the first time connecting to the receiver, or if an internal reset has recently been performed, this message may persist for several minutes while the receiver obtains a new almanac.</td>
</tr>
<tr>
<td>Problem</td>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>---------------------------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Radio modem light is not flashing</td>
<td>The cable is incorrectly connected or damaged.</td>
<td>Check that the cable from the receiver is properly connected to the radio. If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
<tr>
<td></td>
<td>The radio does not have a TX LED.</td>
<td>Some radios may not have a TX (Transmit) LED so the radio may in fact be functioning.</td>
</tr>
<tr>
<td></td>
<td>The radio has a TX LED, but it is not yet flashing.</td>
<td>All radio types specifically listed for the Base Station kit have a TX light and should flash every second. It may take several seconds after connection for this flashing to commence.</td>
</tr>
</tbody>
</table>
## GX-60 Display

This section lists possible display problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Screen display turns off by itself.</td>
<td></td>
<td>Check that the power cable supplies 12 to 24 VDC and is negative conductive.</td>
</tr>
<tr>
<td></td>
<td>The cable is the wrong cable, incorrectly connected, or damaged.</td>
<td>• A socket (positive) = 12 to 24 VDC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• E socket = Ground</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Check that the power cable is connected to the correct port and the ends are securely fastened.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If the cable is damaged, contact your dealer to purchase a new cable.</td>
</tr>
</tbody>
</table>

### Troubleshooting

- **Problem:** Display does not power on.
- **Causes:** The cable is the wrong cable, incorrectly connected, or damaged.
- **Solutions:** Check that the power cable supplies 12 to 24 VDC and is negative conductive.
  - A socket (positive) = 12 to 24 VDC
  - E socket = Ground
  - Check that the power cable is connected to the correct port and the ends are securely fastened.
  - If the cable is damaged, contact your dealer to purchase a new cable.
The fan may be damaged, causing the display to overheat. | Check that the fan is rotating. If the fan is not rotating, it may be damaged and needs to be replaced with a new one. Contact your dealer. Contact your dealer for information on replacing the fan.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Screen display goes dim by itself</th>
</tr>
</thead>
<tbody>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>The fan may not be rotating.</td>
<td>Check that the fan is rotating. If the fan is not rotating, it may be damaged and needs to be replaced with a new one. Contact your dealer for information on replacing the fan.</td>
</tr>
<tr>
<td>The display has the self-adjusting ability of screen brightness.</td>
<td>Brightness may be dimmed when the display gets over-heated with high temperature around the cab, as well as when the ambient light becomes dim. The backlight also reduces when the ambient light becomes dim.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Problem</th>
<th>Screen has transferred to operating system.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
</tbody>
</table>
## Troubleshooting

### “Exit 3DMC” Function

**Problem:**
The “Exit 3DMC” function may have been pressed unexpectedly or incorrectly.

**Solution:**
If the screen displays the desktop, the “My Computer” folder should be visible.

1. Double-tap “My Computer” folder.
2. Look for the folder named “Disk C”, and double-tap on it.
3. Look for the “Control Box” icon and double-tap. The application program opens and returns to the Main Screen.

### “Control file has no GPS localization” Message

**Causes:**
No GPS localization has been performed for the project.

**Solutions:**
Plan to implement the GPS localization.

### “Loading….” or “Building….” Message

**Causes** | **Solutions**
--- | ---
No GPS localization has been performed for the project. | Plan to implement the GPS localization.
The program in the display is in the middle of loading files or making graphics. If the pointer on the Main Screen moves, when you press in different places, the display is computing.

When the system is busy, the pointer becomes an hourglass. Wait for a few more minutes to let it complete the process. Remember, computing will take longer when a larger file is selected.

If the pointer does not move, the display may have a computing problem. Switching off the display can fix the computing problem.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elevation/Slope Control pad displays:</td>
<td>“GPS receiver not connected!”</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Either the GPS+ signal or radio signal is invalid. The graphic may indicate what causes the problem.

For GPS+ signal, check cable connections along the GPS antenna cable from the GPS Antenna port on the MC-R3 Controller to the Rover Antenna. Check cable connections at the MC-R3 Controller and at the display.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Elevation Control key displays: “Waiting for radio link”</th>
</tr>
</thead>
<tbody>
<tr>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>Radio transmission, radio antenna, lights status on the receiver, and/or power may have a problem.</td>
<td>Check that the Base Station is working correctly. Also check that the Rover Radio Antenna on the machine and its cable connections are properly connected. Make sure that the radio channel is identical between the Base Station and the Machine Rover, and that the radio is correctly configured on the display.</td>
</tr>
</tbody>
</table>
## Problem

**Elevation Control key displays:**

“Waiting for Initialization”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The GPS+ receiver has not been successful tracking enough valid satellites.</td>
<td>Check that the Rover Antenna has a clear view of the sky. Check for obstructions, such as trees, buildings, and vehicles, that can block or reflect satellite signals.</td>
</tr>
<tr>
<td>The system is still in the process of determining a solid position.</td>
<td>If this is the very first time operation, this message may persist for several minutes while the receiver obtains a new almanac.</td>
</tr>
</tbody>
</table>

## Problem

**Elevation Control key displays:**

“Out of design area”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is out of the Design Surface area.</td>
<td>Make sure that the correct Project file is selected and Surface file is made active. Move into the Design Surface area so the operator can begin grading.</td>
</tr>
</tbody>
</table>
**Troubleshooting**

**Problem**

**Elevation Control key displays:**

“**No GPS localization**”

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Layer currently selected has not been localized properly.</td>
<td>Make sure that the correct Layer is selected.</td>
</tr>
<tr>
<td>You are in a process of building a Control Point file or just starting the process.</td>
<td>Disregard the message until the localization is complete.</td>
</tr>
</tbody>
</table>

**Problem**

**Slope Control key displays:**

“**3DMC² sensor not connected!”**

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cross slope system is not connected properly.</td>
<td>Check cable connections display, the MC² Sensor.</td>
</tr>
<tr>
<td>Wrong sensor type selected in 3DMC Machine Configuration.</td>
<td>Select the MC² sensor type in 3DMC.</td>
</tr>
</tbody>
</table>
MC-R3 Controller/Receiver

LED Status Chart

The CAN, Sensor, Control, and Auto LED’s in the chart below have a heartbeat to indicate proper operation of the processor.

<table>
<thead>
<tr>
<th>7 EA BI-COLOR RED/GREEN STATUS</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CAN</strong></td>
</tr>
<tr>
<td>Status</td>
</tr>
<tr>
<td>CAN Communication OK</td>
</tr>
<tr>
<td>No CAN Communication</td>
</tr>
<tr>
<td>No CAN Required</td>
</tr>
<tr>
<td><strong>SENSOR</strong></td>
</tr>
<tr>
<td>Status</td>
</tr>
<tr>
<td>Sensor Communication OK</td>
</tr>
<tr>
<td>No Sensor Communication</td>
</tr>
<tr>
<td>Firmware Loading</td>
</tr>
<tr>
<td><strong>CONTROL</strong></td>
</tr>
<tr>
<td>Status</td>
</tr>
<tr>
<td>GUI Communication OK, Current</td>
</tr>
<tr>
<td>GUI Communication Established; Not Current</td>
</tr>
<tr>
<td>No GUI Communication</td>
</tr>
<tr>
<td>Firmware Loading</td>
</tr>
<tr>
<td><strong>AUTO</strong></td>
</tr>
<tr>
<td>Status</td>
</tr>
<tr>
<td>Not In Automatic</td>
</tr>
<tr>
<td>One Side in Automatic</td>
</tr>
<tr>
<td>Both Sides in Automatic</td>
</tr>
</tbody>
</table>
This section lists possible MC-R3 Controller/Receiver problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>All LEDs off.</td>
<td>The power cable may be incorrectly connected.</td>
<td>Power is supplied through the cable connected on the power port. Check that the cable is properly connected</td>
</tr>
</tbody>
</table>

### 7 EA BI-COLOR RED/GREEN STATUS

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power</td>
<td>Off</td>
<td>On</td>
</tr>
<tr>
<td>Receiving Radio Signal</td>
<td>1 Blink per Second for Each Reception of Data</td>
<td>On</td>
</tr>
</tbody>
</table>

### MAIN and AUX (GPS ANTENNAS)

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tracking GPS</td>
<td>Off</td>
<td>1 Blink for Each Satellite Tracked</td>
</tr>
<tr>
<td>Tracking Glonass</td>
<td>1 Orange Blink for Each Satellite Tracked - Red and Green Blink Together</td>
<td></td>
</tr>
<tr>
<td>Firmware Download</td>
<td>Alternate Flashing Red/Green</td>
<td></td>
</tr>
</tbody>
</table>
### The Display does not have power.

The MC-R3 Controller turns on only when the Display is also powered on.

---

### Problem

<table>
<thead>
<tr>
<th>Satellite Status indicator does not flash green.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
</table>
| The cable is incorrectly connected or damaged. | Check that the antenna cable is not cross-threaded at the antenna and is connected to the intermediate cable installed on the machine.  
Check the connection at the GPS Antenna port on the MC-R3 Controller.  
If the cable is damaged, contact your dealer to purchase a new cable. |
| The antenna has poor PDOP. | Check that the Machine Antenna has a clear view of the sky. |
| The receiver is collecting an almanac. | If this is the first time connecting to the MC-R3 Controller, the LED may not flash for several minutes while the GPS receiver obtains a new almanac. |

---

### Problem

<table>
<thead>
<tr>
<th>Radio Status indicator does not flash green.</th>
</tr>
</thead>
</table>
### Causes

<table>
<thead>
<tr>
<th>The Base Station and/or Base Station radio has a problem.</th>
<th>Check that the Base Station is running correctly and the TX light on the radio modem flashes on.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Different channels are used between the Base Station and the machine.</td>
<td>Check that the Base Station and Machine use the same radio channel.</td>
</tr>
<tr>
<td></td>
<td>• For the Base Station, use the button on the radio modem or use the “GPS Radio Configuration” program with the Pocket-3D connected. For the machine, use the Control Box function.</td>
</tr>
<tr>
<td>The antenna at the Rover or Base may be too low, incorrectly placed, or too far away.</td>
<td>If the green LED flashes when near the Base Station, but not when farther away, check that the Machine Radio Antenna mast is mounted vertically at the highest point on the machine.</td>
</tr>
<tr>
<td></td>
<td>If the machine gets too far from the Base Station, elevate the radio antenna at the Base Station or move it to a closer Control Point.</td>
</tr>
</tbody>
</table>
MC² Sensor

LED Status Chart

<table>
<thead>
<tr>
<th>STATUS</th>
<th>RED</th>
<th>GREEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power off</td>
<td>Off</td>
<td>Off</td>
</tr>
<tr>
<td>OK</td>
<td>Off</td>
<td>50% 5 Hz</td>
</tr>
<tr>
<td>Firmware download</td>
<td>Blink at Rx Data</td>
<td>Blink at Tx Data</td>
</tr>
<tr>
<td>Data accumulation in calibration mode</td>
<td>Off</td>
<td>On</td>
</tr>
</tbody>
</table>

Problem

LED off.

Causes | Solutions
-------|------------------
The power cable may be incorrectly connected. | Power is supplied through the cable connected on the power port. Check that the cable is properly connected

GPS Localization

This section lists possible GPS localization problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

Problem

Measurement takes too long.

Causes | Solutions
-------|------------------
<table>
<thead>
<tr>
<th>Problem</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine may be blocking satellite signals to the range-pole or</td>
<td>Watch the status of the measurement screen. If the status indicates</td>
</tr>
<tr>
<td>tripod-mounted antenna.</td>
<td>“waiting for satellites” move the machine away from the antenna.</td>
</tr>
<tr>
<td>The Control Point may be located too close to obstructions.</td>
<td>Move to an alternative Control Point or have the surveyor place a new</td>
</tr>
<tr>
<td></td>
<td>Control Point away from the obstructions.</td>
</tr>
<tr>
<td>The MC-R3 Controller has not yet initialized; the system may be</td>
<td>The MC-R3 Controller may take several minutes to initialize.</td>
</tr>
<tr>
<td>tracking many satellites.</td>
<td></td>
</tr>
<tr>
<td>The range-pole was unsteady.</td>
<td>Make sure that the pole is held steady while measurement is taking place.</td>
</tr>
<tr>
<td></td>
<td>Any movement will make for a lengthy initialization and/or measurement.</td>
</tr>
</tbody>
</table>

Localization produces large errors.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Troubleshooting</td>
<td></td>
</tr>
<tr>
<td>-----------------</td>
<td>---</td>
</tr>
<tr>
<td><strong>A typographical error occurred.</strong></td>
<td>If errors are 10s or 100s of feet or meters, it is likely that a typographical error has occurred. If coordinates are manually entered, check that longitudes are correctly prefixed with a minus sign if working in the western hemisphere (e.g., USA). Re-enter the coordinates.</td>
</tr>
<tr>
<td><strong>The range-pole was unsteady.</strong></td>
<td>If the errors are decimeter level in magnitude, it may point to either inaccurately measured local site coordinates or not holding the range-pole vertical when measuring the GPS coordinates.</td>
</tr>
<tr>
<td><strong>Inaccurate local site coordinates or erroneous GPS measurement.</strong></td>
<td>If error values of the first few points are reasonable but increase when a new point is measured, the point just measured must have either inaccurate local site coordinates or erroneous GPS measurement.</td>
</tr>
</tbody>
</table>
To isolate the error, disable horizontal and/or vertical localization for each Control Point in turn and observe the set of errors.

When the errors become acceptable due to certain isolation, the point isolated is most likely to detract from the quality of the localization.

Also, as a general rule, if error values of the first few points are reasonable but increase when a new point is measured, the point just measured must have either inaccurate local site coordinates or erroneous GPS measurement.

Once a problematic Control Point is discovered, try to re-measure the point again to see any improvement. If it is still suspect and affects the acceptable tolerance, the horizontal and/or vertical localization for this point may be disabled.
### Problem
There are no H.Error and V.Error values.

<table>
<thead>
<tr>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Use for horizontal GPS localization” and/or “Use for vertical GPS localization” check boxes may not have been selected.</td>
<td>These check boxes need to be selected for a minimum of three points. Note that the error value will be calculated once three Control Points are measured and used for the GPS localization. This troubleshooting is useful when the Pocket-3D is being used to perform GPS localization as well as the display.</td>
</tr>
</tbody>
</table>
Blade Response

This section lists possible Blade Response problems you may encounter. If you still have problems after trying the solutions listed here, contact TPS customer support.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Causes</th>
<th>Solutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blade is moving too slowly. The blade seems to move too slowly in Control Mode. The Grade Indicator takes too long to reach grade.</td>
<td>The Valve Gain setting is too low.</td>
<td>Increase the Valve Gain setting, which will cause the hydraulics to respond quicker. Check which control is slow before adjusting the Valve Gain. Remember that the larger number setting speeds up the response.</td>
</tr>
<tr>
<td>Problem</td>
<td>Causes</td>
<td>Solutions</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>---------------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Blade is moving too fast. The blade seems to move too fast in Control Mode. The Grade Indicator skips through on-grade. | The Valve Gain setting is too high. | Decrease the Valve Gain setting, which will cause the hydraulics to respond slower.  
Check which side control is fast before adjusting the Valve Gain. Remember that the lower number setting slows down the response. |
| Problem                                                               | Causes                          | Solutions                                                                 |
| Blade reacts, but does not reach On Grade                              | Valve Offsets are too small.    | Assume that Valve Offsets are too small, and perform a Valve Offsets Calibration. |
| Problem                                                               | Causes                          | Solutions                                                                 |
| Blade reacts, but overshoots around On Grade                           | Valve offsets are too large.    | Assume that Valve Offsets are too large, and perform a Valve Offsets Calibration. |
Safety Information

It is your responsibility to be completely familiar with the cautions described in this manual. These messages advise against the use of specific methods or procedures which can result in personal injury, damage to the equipment, or unsafe operating conditions. Remember, most accidents are caused by failure to observe basic safety precautions.

General Precautions

1. Read and become familiar with the machine manufacturer’s operating instructions, including safety information, before installing or using your Topcon equipment.
2. Use extreme caution on the job site. Working around heavy construction equipment can be dangerous.
3. DO NOT attach Topcon 3D Machine Control brackets or hose connections while the machine is running.
4. DO NOT allow any 3D Machine Control component to limit the visibility of the operator.
5. Use Ty-wraps, supplied with 3D Machine Control, to keep hoses and wires secured and away from possible wear or pinch points.

6. Use eye protection whenever welding, cutting, or grinding is being done on the machine.

7. Protect yourself at all times, and wear protective clothing, when working on or near hydraulic lines. Hydraulic lines can be under extreme pressure, even when the machine is turned off.

---

**WARNING**

Warning: Relieve all pressure in the hydraulic lines before disconnecting or removing any lines, fittings or related components. If injury does occur, seek medical assistance immediately.

---

**CAUTION**

Caution: Avoid direct exposure to your eyes when using laser control. **DO NOT** stare into the laser beam or view the beam directly with optical equipment.

---

8. Use appropriate welding precautions and practices when welding. After welding, all paint all affected areas with a rust inhibitor.

9. To prevent vandalism or theft, do not leave removable Topcon components on the machine at
night. Remove the components each evening and store appropriately in the Carrying Case.

10. Keep the Carrying Case dry at all times. If moisture does get inside of the Carrying Case, leave it open and allow it to thoroughly dry before storing any components.

Radio Usage Information

Depending on the type of radio, users may need to obtain an FCC (Federal Communications Commission) license before operating a Topcon system (GPS RTK (Real-Time Kinematic) or simultaneous calculation of Global Positioning System and Global Navigation Satellite System). Check the sites listed below to determine if a license is needed before operating a Topcon system.

- **The Federal Communications Commission is at:**
  
  http://www.fcc.gov/

- **The rules are at:**
  
  http://www.access.gpo.gov/nara/cfr/waisidx_00/47cfr90_00.html

There have been many problems in the past with RTK base radio modems interfering with voice users. The issue finally culminated with the FCC refusing to grant licenses until something was done to ensure that surveyors did not interfere with voice users. The solution was to stop using frequencies in the 469MHz
range, to add an identifier to the broadcast message, and other measures designed to minimize interference with voice users. The user and his employer are subject to fines of up to $82,500, confiscation of surveying equipment and legal action, if the rules are ignored.

Topcon cannot obtain the license for the user. There are companies to assist with licensing. Two are listed here:

- **Professional Licensing Consultants Inc.**
  
  P.O. Box 1714
  Rockville, MD 20849-1714

- **Atlas License Company and Data Services**
  
  1725-A North Shadeland Avenue
  Indianapolis, IN 46219
  
  http://www.alcds.com/

### General Usage Warnings

**CAUTION**

*Caution: If any Topcon 3D Machine Control component has been dropped, altered, transported or shipped without proper packaging, or otherwise treated without care, erroneous measurements, calculations, or display may occur. Periodically test 3D Machine Control components to ensure accurate measurements and operation.*
Inform TPS immediately if any product does not function properly.

WARNING

Warning: The LCD display can be damaged if struck with sufficient force.

Base Station Precautions

CAUTION

Caution: TPS receivers are designed for machine control, survey, and survey related uses (i.e., surveying coordinates, distances, angles and depths, and recording such measurements). This product should never be used:

Without the user thoroughly understanding this manual.

After disabling safety systems or altering the product.

With unauthorized accessories.

Without proper safeguards at the survey site.

Contrary to applicable laws, rules, and regulations.
WARNING

Warning: TPS receivers should never be used in dangerous environments. Use in rain or snow for a limited period is permitted.

Internal Battery Pack
Warnings

WARNING

Warning: Tampering with the internal batteries by end users or non-factory authorized technicians will void the receiver’s warranty.

Do not attempt to open the battery pack or replace it.

Do not disassemble the battery pack.

Do not charge in conditions different than specified.

Do not use other than the specified battery charger.

Do not short circuit.

Do not crush or modify
WARNING

Warning: Never attempt to open the receiver’s casing or replace the batteries! Lithium-Ion batteries can be dangerous if mishandled!

WARNING

Warning: Do not incinerate or heat battery pack above 212 degrees fahrenheit (100 degrees celsius). Excessive heat can cause serious damage and possible explosion.

Mercury Warning

The LCD display in the GX-60 Topcon display contains mercury. The display should not be disposed of or placed in a waste stream destined for disposal until the mercury is removed and reused, recycled, or otherwise managed to ensure that the mercury in the product does not become mixed with other solid waste or wastewater.
EU-Member Warning

**WEEE DIRECTIVE**

This symbol is applicable to EU-member states only.

The following information is only for EU-member states:
The use of the symbol indicates that this product may not be treated as household waste. By ensuring this product is dispose of correctly, you will help prevent potential negative consequences for the environment and human health, which could otherwise be caused by inappropriate waste handling of this product. For more detailed information about the take-back and recycling of this product, please contact your supplier where you purchased the product or consult.

**EU BATTERY DIRECTIVE**

This symbol is applicable to EU-member states only.

Battery users must not dispose of batteries as unsorted general waste, but treat properly.